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Chapter 1: Getting Started

Installation and registration

To install
1 Close any applications that are open.

2 Insert the product CD or DVD into your computer’s disc drive.

3 After the Autoplay screen appears, follow the on-screen instructions. (If the Autoplay screen doesn’t appear,
double-click the CD or DVD icon on your desktop.)

For more detailed instructions about installing the software and installing an upgrade, see the How To Install file on
the product CD or DVD. For a list of system requirements, see the product page on the Adobe website. For details
about the permitted number of computers on which you can install the software, see the license agreement included
with the software.

To register
Register your Adobe product to receive complimentary support on installation and product defects and notifications
about product updates.

! Do one of the following:

• Install the software to access the Registration dialog box, and then follow the on-screen instructions. An active
Internet connection is required.

• Complete the PDF registration card on the product CD or DVD and return it to the address indicated.

See also

“Extras” on page 7

Adobe Help Center

About Adobe Help Center
Adobe® Help Center is a free, downloadable application that includes three primary features.

Product Help Provides Help for Adobe desktop products installed on your system. (If no Adobe desktop products
are installed, topics for them aren’t available.) Help topics are updated periodically and can be downloaded through
Adobe Help Center preferences. For the products you’ve installed, Product Help also provides dynamic listings of
the top support issues and the most recent support documents published on Adobe.com.

Expert Support Provides information about Adobe Expert Support plans and lets you store details about plans
you’ve purchased. If you have an active support plan, you can also use the Expert Support section to submit web
cases—questions sent to Adobe support professionals over the web. To access links in the Expert Support section,
you must have an active Internet connection.
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More Resources Provides easy access to the extensive resources on Adobe.com, including support pages, user
forums, tips and tutorials, and training. You can also use this area to store contact information for friends, colleagues,
or support professionals, or even websites you turn to for inspiration or troubleshooting information.

See also

“To navigate Help” on page 4

“To view support documents” on page 2

To check for updates
Adobe periodically provides updates to software and to topics in Adobe Help Center. You can easily obtain these
updates through Adobe Help Center. An active Internet connection is required.

1 Click the Preferences button in the top-right corner.

2 In the Preferences dialog box, click Check For Updates. If updates are available, follow the on-screen directions to
download and save them.

You can also check for updates from within many Adobe applications by choosing Help > Updates.

To set Adobe Help Center preferences
1 Click the Preferences button in the top-right corner.

2 Set any of the following options, and click OK.

Region Specifies your geographical location. Changing this option may affect which services are available to you.

Language Specifies the language in which Expert Support content is displayed.

Display Renewal Reminders For Expert Support Contracts Displays reminder screens when your Expert Support
plan has almost expired. Deselect this option if you’d like to turn off these reminders.

Enable Auto Login For Web Case Submission Allows you to submit support questions over the web. This option is
available only if you have an active Expert Support plan.

User Interface Language Specifies the language in which Adobe Help Center interface text is displayed.

Check For Updates Searches for new updates to software and Help topics as they become available from Adobe. This
option also lets you specify notification options and choose which applications to update.

Network Administrators Displays options for network administration.

To view support documents
From within Adobe Help Center, you can get up-to-the-minute listings of the top support issues and the most recent
documents added to the support knowledgebase. Each time you start Adobe Help Center, it uses RSS (Really Simple
Syndication) technology to gather this information from the Adobe website and update the listings dynamically.

1 In Adobe Help Center, click Product Help and select a product from the For menu.

2 Click the Contents tab in the navigation pane, and do either of the following:

• Click Recent Documents to display a summary of the most recent documents for the selected product.

• Click Top Issues to display a summary of the top issues documents for the selected product.



ADOBE PHOTOSHOP ELEMENTS 4.0
User Guide

3

3 To view a document in full on the Adobe website, click its link. (An active Internet connection is required.)

To display More Resources
The More Resources section in Adobe Help Center provides easy access to some of the content and services available
from the Adobe website, including support, training, tutorials, and forums.

! To display this section, click More Resources.

To add contact information in More Resources
1 Click More Resources, and then click Personal Contacts.

2 Do any of the following:

• To add a contact, click New, type the contact information you want to save, and click OK.

• To edit a contact, click a contact in the list, click Edit, make changes to the information, and click OK.

• To delete a contact, click a contact in the list, and then click Delete. To confirm the deletion, click Yes.

Using Help

Using Help
The complete documentation for using your Adobe product is available in Help, a browser-based system you can
access through Adobe Help Center. Help topics are updated periodically, so you can always be sure to have the most
recent information available. For details, see “To check for updates” on page 2.

Important: Adobe Help systems include all of the information in the printed user guides, plus additional information
not included in print. A PDF version of the complete Help content, optimized for printing, is also provided on the CD or
DVD in the product box.
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Product Help section of Adobe Help Center
A. Returns you to Help home page B. Adds bookmark for current topic C. Prints contents of right pane D. Opens Preferences dialog box
E. Opens About Adobe Help Center window

See also

“To navigate Help” on page 4

“To search Help topics” on page 5

To navigate Help
! Do any of the following:

• To view Help for a product, choose the product name from the For menu.

• To expand or collapse a section, click the blue triangle to the left of the section name.

• To display a topic, click its title.

See also

“To use bookmarks” on page 6

A B C D E



ADOBE PHOTOSHOP ELEMENTS 4.0
User Guide

5

To search Help topics
Search using words or phrases to quickly find topics. You can search Help for one product or for all Adobe products
you’ve installed. If you find a topic that you may want to view again, bookmark it for quick retrieval.

1 In Adobe Help Center, click Product Help, and choose a product from the For menu.

2 Type one or more words in the Search For box, and choose an option from the In menu:

This Product Searches Help for the selected product.

All Products Searches Help for all Adobe products you have installed.

Search Help for one product or for all products you’ve installed

3 Click Search. Topics matching the search words appear in the navigation pane, grouped by product and listed in
order of relevance.

4 To view a topic, click its title.

5 To return to the navigation pane, do one of the following:

• Click the Home button.

• Click the Back button.

• Click Next Topic or Previous Topic.

See also

“To print a topic from Help” on page 5

“To use bookmarks” on page 6

Search tips
The search feature in Adobe Help Center works by searching the entire Help text for topics that contain any of the
words typed in the Search For box. These tips can help you improve your search results in Help:

• If you search using a phrase, such as “shape tool,” put quotation marks around the phrase. The search returns only
those topics containing all words in the phrase.

• Make sure that the search terms are spelled correctly.

• If a search term doesn’t yield results, try using a synonym, such as “web” instead of “Internet.”

To print a topic from Help
1 Select the topic you want to print, and click the Print button.

2 Choose the printer you’d like to use, and then click Print.
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To change the view
By default, Adobe Help Center opens in Full view. Full view gives you access to the Product Help, Expert Support,
and More Resources sections. Switch to Compact view when you want to see only the selected Help topic and you
want to keep the Help window on top of your product workspace.

! Click the view icon  to switch between Full and Compact views.

To use bookmarks
You can bookmark especially helpful topics for easy access, just as you bookmark pages in a web browser, and reread
them at another time.

• To view bookmarks, click the Bookmarks tab in the navigation pane.

• To create a bookmark, select the topic you want to mark, and click the Bookmark button . When the New
Bookmark dialog box appears, type a new name in the text box if desired, and then click OK.

• To delete a bookmark, select it in the Bookmarks pane, and click the Delete button. Click Yes to confirm the
deletion.

• To rename a bookmark, select it in the Bookmarks pane, and then click the Rename Bookmark button . In the
dialog box, type a new name for the bookmark and then click OK.

• To move a bookmark, select it in the Bookmarks pane, and then click the Move Up button or the Move Down
button .

Tips and training

Learning resources
Adobe provides a wide range of resources to help you learn and use Adobe products.

• “Tutorials” on page 6: Short step-by-step lessons that guide you through workflows to produce end results and
help you learn the software.

• “How Tos” on page 7: A collection of quick procedures to help you complete common tasks.

• Support: Complimentary and paid technical support options from Adobe.

• “Other resources” on page 7: Training, books, user forums, product certification, and more.

• “Extras” on page 7: Downloadable content and software.

Tutorials
The Help system includes several step-by-step tutorials on key features and concepts. These tutorials are also
available in the complete, printable, PDF version of Help, included on the product CD or DVD.

To use these tutorials with the product, select the tutorial you want from the Contents pane in Adobe Help Center,
and click the View icon  to switch to Compact view. Compact view keeps the Help window on top of the appli-
cation windows, regardless of what window or application is selected. Drag an edge or a corner of the Help window
to resize it.

The Adobe website provides additional tutorials that take you beyond the basics, showing you special techniques and
ways to produce professional results. You can access these tutorials from the product page on Adobe.com.
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See also

“Other resources” on page 7

How Tos
How Tos are short sets of instructions that help you quickly complete common tasks. Some How Tos also contain
links to related topics in Help.

To access How Tos, choose Window > How To, and then select a task set from the pop-up menu.

Other resources
Additional sources of information and help are available for Adobe products.

• Visit the Training area of the Adobe website for access to Adobe Press books; online, video, and instructor-led
training resources; Adobe software certification programs; and more.

• Visit the Adobe user forums, where users share tips, ask questions, and find out how others are getting the most
out of their software. User forums are available in English, French, German, and Japanese on the main Support
page of your local Adobe website.

• Visit the Support area of the Adobe website for additional information about free and paid technical support
options. Top issues are listed by product on the Adobe U.S. and Adobe Japan websites.

• Click More Resources in Adobe Help Center to access many of the resources on the Adobe website and to create
a custom list of user groups, websites, and contacts you frequently turn to for information.

See also

“Learning resources” on page 6

Extras
The Downloads area of the Adobe website includes free updates, tryouts, and other useful software. In addition, the
Plug-ins section of the Adobe Store provides access to thousands of plug-ins from third-party developers, helping
you automate tasks, customize workflows, create specialized professional effects, and more.

See also

“Other resources” on page 7

New features

What’s new
Quick Fix Use the newly enhanced automatic correction options for the most common photo flaws. (See “To correct
color in Quick Fix” on page 121.)

Magic Selection Brush tool Easily and accurately select portions of your photos using this new tool in either
Standard Edit and Quick Fix. Simply scribble or place dots on the object you want to select—no need to precisely
outline the object—and Adobe® Photoshop® Elements selects the object for you. You can add to or subtract from the
selection by using additional tools in the options bar. (See “To use the Magic Selection Brush tool” on page 107.)
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Magic Extractor Easily select an object in a photo and extract it from its background. Just scribble or place dots on
the object you want to extract; then scribble or place dots on the background, and Photoshop Elements separates the
object from its background. This tool is perfect for creating composites or scrapbook images. (See “To use the Magic
Extractor” on page 108.)

Skin tone adjustment Click an area of skin and watch the tonal balance of all colors in the photo improve. If you
want, you can also manually adjust the color by using color sliders. (See “To adjust the color of skin tone” on
page 138.)

Red eye removal Easily remove red eye in either Standard Edit or Quick Fix. (See “To remove red eye” on page 163.)

Defringe Automatically remove the colored specs or halo around the edges of a selection. (See “To defringe a
selection” on page 114.)

Straighten tool Straighten and crop crooked photos by drawing a horizontal or vertical line in the image. Photoshop
Elements aligns the photo to that line. (See “To straighten an image” on page 156.)

WYSIWYG font menu What you see is what you get—see what each font looks like from within the font menu. (See
“To choose a font family and style” on page 246.)

What’s changed
Crop tool Freely change image size boundaries while cropping an image. (See “To crop an image” on page 153.)

Paragraph text Create paragraph text by dragging a border with the Text tool. The text you enter inside the border
wraps to remain inside the boundaries. (See “To add text” on page 243.)

Easier color management Easily get the color you expect when printing. New options and improved embedded
profile support streamline color management. (See “About color management” on page 150.)

Advanced camera raw Fine tune exposure and lighting by working with the raw data from your digital camera, and
easily export photos to the universal DNG format. (See “About camera raw image files” on page 73.)

Artifact reduction Quickly remove noise caused by shooting in low light or with ISO camera settings by using the
new Remove JPEG Artifacts option in the Noise filter. (See “Reduce Noise” on page 203.)
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Chapter 2: Tutorials

Tutorial 1: Learn the workflow
Adobe® Photoshop® Elements provides a complete workflow solution for working with digital photos, by integrating
a wide range of digital editing, sharing, and searching capabilities.

1. Import and organize your photos with Adobe Bridge.

Adobe Bridge is the perfect partner to Photoshop Elements. You can view, manage, and organize your photos all in
one place. In Bridge, files display as thumbnails, making it easy for you to navigate to image files already on your
computer.

If you have new photos on your digital camera, you can use Bridge to import them. Start Bridge, and then connect
your camera to your computer. Click the Folders tab and browse to your camera (if it appears as a drive or a volume
on your desktop). Make sure that the folder you want to add the photos to is open. Select the images on the camera,
then drag them to the folder where you want to store them. That’s how easy it is to get photos from your digital
camera with Bridge.

1

2
3
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2. Edit and enhance your photos.

From bad lighting to red eyes, Photoshop Elements can fix it. You edit your photos in one of the two Editor
workspaces: Quick Fix or Standard Edit.

Use Quick Fix for simple fixes, such as removing red-eye, reducing shadows, or adjusting color. For more control and
more options, use Standard Edit. The Standard Edit workspace has many of the same tools and features the profes-
sionals use, such as Levels, which lets you easily improve the lighting in a photo. Photoshop Elements editing tools
give you full artistic license—you can use them to remove someone from a picture, create a composite of several
pictures, or add wild effects.
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3. Print and share your photos.

Choose File > Print to bring up the Print dialog box, where you can view a preview of a photo. Then click Print to
enjoy your finished image.

If you enjoy sending photos to friends and family electronically, you can choose to have a photo automatically
attached to an e-mail message. Click the Attach to E-mail button in the shortcuts bar. Photoshop Elements helps you
convert the photo to the JPEG format (typically the easiest file format for sharing), and then attaches the photo.

If you use a web-based e-mail system, Photoshop Elements may not be able to attach a photo. In this case, simply
start your e-mail service, and then manually attach the photo.

Tutorial 2: Edit your photos
Photoshop Elements has a multitude of editing tools to make your images look fantastic. Start in the Quick Fix
workspace for a wide range of basic photo-editing capabilities (such as Auto Smart Fix and automatic red-eye
removal). When you’re ready, move over to the Standard Edit workspace for more freedom to edit and create the
image you want. In this tutorial, you’ll do some editing in Quick Fix, and then move to Standard Edit and add some
effects.

1. Open your photo in Quick Fix.

In Quick Fix, choose File > Open.

Choose Before And After from the View menu located at the lower left corner of the image area. This view sets up
the Quick Fix workspace so that you can see both the original and the edited versions.
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2. Adjust the lighting.

This photo is a little too dark and could use some lighting adjustments to bring out the details. To quickly and easily
adjust the lighting, click the Auto button next to Smart Fix in the General Fixes palette. Photoshop Elements
automatically adjusts the lighting. Drag the Amount slider to increase or decrease the amount of lighting adjustment
applied. When you’re satisfied, click the Commit button at the top of the General Fixes palette. Experiment with
the other lighting and color settings as desired.

If you don’t like the way a correction looks, choose Edit > Undo [last edit]. You can undo several steps, so don’t hold
back!

3. Open your photo in Standard Edit.

With the image still in the Quick Fix, click the Standard Edit button in the upper right corner of the window. The
image opens in the Standard Edit window, which hosts a variety of editing tools, as well as a Layers palette for
compositing other images and text onto your photo.
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4. Adjust the color.

To bring out the natural skin tones in the people in the photo and enhance the colors for the entire photo, choose
Enhance > Adjust Color > Adjust Color For Skin Tone. Click the boy’s face (or a face in your own photo) using the
eyedropper tool. Try clicking the girl’s face to see the different results based on the original skin tone of each. To make
further adjustments, drag the Skin sliders to increase or decrease the amount of tan or blush colors, or drag the
Temperature slider to make the colors warmer (more red tones) or cooler (more blue tones). If your colors get too
far from natural, click Reset to start over.

5. Remove flaws.

The Healing Brush tool and the Spot Healing Brush tool help you easily rid your photos of unflattering flaws
such as blemishes, dark circles, and other distractions.
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Use the Healing Brush tool for fixing large areas, such as a person’s entire cheek. For example, to remove the red from
ruddy cheeks, hold down the Option key and click in the non-red area of the person’s face to sample color from that
area. Then drag the Healing Brush over the red cheeks to paint the sampled color onto the red cheeks.

Use the Spot Healing Brush for small repairs, such as blemishes or small spots. You don’t have to sample colors when
using this tool—because it fixes a small area, it samples the colors around the tool pointer. For example, in the photo
of the kids on the carousel, use this tool to remove the big white dot on the boy’s red shirt. First zoom into the area
by clicking the dot with Zoom In tool . Then select the Spot Healing brush in the toolbox and select 5 px from
the Size menu in the options bar. Click the white button and—presto!— it’s gone.

6. Add artistic effects.

Using the Zoom Out tool , set your image back to a normal viewing size. Now you’ll add some artistic flair by
applying filters.

In the Styles And Effects palette, choose Filters from the first menu and choose All from the second menu (these are
the defaults, so they should already be selected). Scroll through the list of filters, and double-click Film Grain to open
the options dialog box for that filter. Experiment with the options by setting Grain Size lower and higher. Once you’ve
opened an options dialog box for one filter, you can choose other filters from within that dialog box and view their
results. To apply the filter, click OK. Experiment with some different filters until you’re satisfied with the result.
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7. Add text and save your file.

Select the Type tool  in the toolbox, click anywhere in the photo, and type San Francisco. Drag to select all the
text, and then, in the options bar, specify a font, style, size, and color. Next, to position the text on your photo, select
the Move tool in the toolbox and drag the text to center it in the top third of the photo. Notice that the text is on
its own layer in the Layers palette so you can edit it independently from your background.

Choose File > Save. Name the file Opening and choose Photoshop (PSD) as the format. (The PSD format keeps the
layers separate for future editing, rather than merging them as other formats do.) Choose File > Close.
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Chapter 3: Photoshop Elements
workspace

About workspaces

About the Welcome Screen
When you first start Photoshop Elements, the Welcome Screen opens by default. The Welcome Screen is a conve-
nient starting point, or hub, for major tasks in Photoshop Elements.

Position the mouse pointer over an icon at the top of the window to see a description of the tasks that you can
perform in each workspace. Click an icon to open the workspace for that task.

You can close or reopen the Welcome Screen at any time by choosing Window > Welcome. You do not need to return
to the Welcome Screen to open other workspaces—you can open different workspaces from within any other
workspace.

The Welcome Screen
A. Click a button to enter a specific workspace B. List of recently opened images. Click a file name to open a photo. C. Deselect the Show at
Startup option if you don’t want the Welcome Screen to display when you launch Photoshop Elements.

About Standard Edit
The Standard Edit workspace , also called the Editor, has tools to correct color problems, create special effects,
and enhance photos.

If you’ve worked with images before, you’ll find that the Standard Edit workspace provides a flexible and powerful
image-correction environment. It has lighting and color-correction commands, along with tools for fixing image
defects, making selections, adding text, and painting on your images. You can rearrange the Standard Edit workspace
to best suit your needs by moving, hiding, and showing palettes; arranging palettes in the Palette Bin; zooming in or
out of the photo; scrolling to a different area of the document window; and creating multiple windows and views.

 

A

B

C
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Standard Edit workspace
A. Menu bar B. Shortcuts bar C. Toolbox D. Photo bin E. Options bar F. Palettes G. Active image area H. Palette bin

The Standard Edit workspace has the following components:

Menu bar Contains menus for performing tasks. The menus are organized by topic. For example, the Enhance menu
contains commands for applying adjustments to an image.

Shortcuts bar Displays buttons for implementing common commands, like Save  and Print .

Workspace buttons Moves you between the Quick Fix  and Standard Edit  workspaces.

Toolbox Holds tools for editing images.

Options bar Provides options for the tool you select.

Palettes Help you monitor and modify images.

Palette Bin Helps you organize the palettes in your work area.

Photo Bin Displays thumbnails of open photos.

See also

“To use the Photo Bin in the Editor” on page 27

“To correct color in Quick Fix” on page 121

“About the shortcuts bar” on page 20
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About the Quick Fix workspace
The Quick Fix workspace contains simple tools and commands to quickly fix common problems. If you are new
to digital imaging, Quick Fix is a good place to start fixing photos. It has many of the basic tools for correcting color
and lighting. Most of the time, you can adjust a photo using adjustment sliders, which take the guess-work out of
fixing red eyes, lighting, color problems, and sharpening.

Quick Fix workspace
A. Menu bar B. Shortcuts bar C. Tools D. Close image E. Reset After image to be the same as Before image F. View menu G. Zoom menu
H. Adjustment sliders

The Quick Fix workspace has the following components:

Menu bar Contains menus for performing tasks. The menus are organized by topic. For example, the Enhance menu
contains commands for applying adjustments to an image.

Shortcuts bar Displays buttons for implementing common commands, like Save  and Print .

Workspace buttons Moves you between the Quick Fix  and Standard Edit  workspaces.

Tools Holds the Zoom tool, Hand tool, Magic Selection Brush tool, Crop tool, and Red Eye Removal tool for editing
images.

Adjustment sliders Provides sliders you drag to adjust the lighting, color, and sharpness of an image.

View menu Choose an option to display the photo you’re fixing.

Photo Bin Displays thumbnails of open photos.

About the Bridge workspace
Adobe Bridge is tightly integrated with Photoshop Elements to help you view, find, manage, and organize your
photos. It is optimized for quick access and retrieval of photos. You can use Bridge to view thumbnails of images
without opening Photoshop Elements. For more information, see “The Bridge work area” on page 40.
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To exit Photoshop Elements
1 Do one of the following:

• Choose File > Exit.

• Click the Close button in the top right corner of the workspace.

2 When closing the Editor, choose whether or not to save any open files.

About preferences
Preferences help you configure Photoshop Elements to fit the way you work. Preference options are organized into
categories. Once you open the Preferences dialog box, you can click between each category.

To view the Preferences dialog box, choose Photoshop Elements > Preferences > General.

How Tos, context menus, and shortcuts

To use the How To palette
In the Standard Edit workspace, the How To palette provides activities that guide you through different image-
editing tasks. For example, you can view instructions about restoring an old photograph. Photoshop Elements will
even do some of the steps for you.

How To palette
A. Click the triangle to open or close the palette B. Navigation and Print buttons C. Click Do This For Me to have Photoshop Elements perform
the task.

1 If necessary, open the How To palette by clicking its triangle in the Palette Bin. If the How To palette isn’t visible
in the Palette Bin or the work area, choose Window > How To.

The main menu of How To categories appears in the palette.

2 Click a How To category to view a list of How Tos, and then click the How To you want to use.

Note: You can use the navigation arrows to move between the How To’s you view. A Home button takes you
back to the main menu.

3 Follow the instructions in the How To. When available, you can click Do This For Me to have Photoshop Elements
perform the task for you. If you want to print a set of instructions, click the Print button .

A
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To use context menus
Context-sensitive menus display commands that are relevant to the active tool, selection, or palette. Often times,
these menus are another way to access commands from palettes.

Control-click to open a context menu

1 Position the pointer over an image or palette item.

Note: Not all palettes offer context menus.

2 Control-click and choose a command from the menu that appears.

About the shortcuts bar
The shortcuts bar displays buttons for common commands. To see the name of a button, position the pointer over
the button. Its tool tip appears.

Click the Help Contents button  in the shortcuts bar to open the Adobe Help Center, where you can search
through Help topics to find the answers you need.

You can also use the search text box in the shortcuts bar to perform searches. Type a word or a phrase, press Return,
and the Photoshop Elements Help window appears. You can click a link for more information about your search
topic.

Tool tips in the Editor shortcuts bar
A. Click a hot tool tip to access more information in Adobe Help Center. B. Click the Help Contents button to open Adobe Help Center.

Using keyboard commands and modifier keys
Keyboard commands let you quickly execute commands without using a menu; modifier keys let you alter how a
tool operates. When available, the keyboard command appears to the right of the command name in the menu.

See also

“Keys for selecting tools” on page 288

A B 
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Tools

About the toolbox
You use tools in the toolbox to select, edit, and view images; some tools let you paint, draw, and type. The toolbox
appears on the left side of the Standard Edit and Quick Fix workspaces. In the Standard Edit workspace, you can
move the toolbox by dragging the gripper bar at the top of the box.

You must select a tool in the toolbox before you can use it. Once selected, the tool is highlighted in the toolbox, and
optional settings for the tool appear in the options bar, which is located below the shortcuts bar at the top of the
Editor workspace. Some tools in the toolbox have additional tools beneath them. These are called hidden tools. A
small triangle at the lower right of the tool icon signals that there are hidden tools. When you select a tool, any
additional hidden tools appear in the options bar.

Note: You cannot deselect a tool—once you select a tool, it remains selected until you select a different tool. For example,
if you’ve selected the Lasso tool, and you want to click in your image without selecting anything, select the Hand tool.

You can view information about any tool in the toolbox by positioning the pointer over it. The name of the tool
appears below the pointer—this is called the tool tip. You can click a link in some tool tips to see additional infor-
mation about the tool.
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To select a tool
! Do one of the following:

• Click a tool in the toolbox. If there is a small triangle at a tool’s lower right corner, hold down the mouse button
to view the hidden tools nested with the tool. Then click the tool you want to select.

• Click a tool in the toolbox. Any additional hidden tools appear in the options bar. Click the tool you want to select.

• Press the tool’s keyboard shortcut. The keyboard shortcut is displayed in its tool tip. For example, you can select
the Move tool by pressing the V key.

Navigation and 
measuring tools

Move  (V)

Zoom  (Z)

Hand  (H)

Eyedropper  (I)

Selection tools
Rectangular 
Marquee  (M)
Elliptical Marquee  (M)  

Lasso  (L)
Magnetic Lasso  (L)
Polygonal Lasso  (L)

Magic Wand  (W)

Magic Selection
Brush  (F)
Selection Brush  (A)

Type tools
Horizontal Type  (T)
Vertical Type  (T)
Horizontal Type 
Mask  (T)
Vertical Type 
Mask  (T)

Crop tools
Crop  (C)

Cookie Cutter  (Q)

Straighten  (P)

Retouching tools
Red Eye Removal  (Y)

Spot Healing
Brush  (J)
Healing Brush  (J)

Clone Stamp  (S)
Pattern Stamp  (S)

Eraser  (E)
Background Eraser  (E)
Magic Eraser  (E)

Blur  (R)
Sharpen  (R)
Smudge  (R)

Sponge  (O)
Dodge  (O)
Burn  (O)

Painting and 
drawing tools

Brush  (B)
Pencil  (N)
Impressionist
Brush  (B)  
Color Replacement  (B)

Paint Bucket  (K)

Gradient  (G)

Shape tools
Rectangle  (U)
Rounded 
Rectangle  (U)
Ellipse  (U)
Polygon  (U)
Line  (U)
Custom Shape  (U)
Shape Selection  (U)

Toolbox overview

A

B

D

C

F

G

E

Indicates default tool    * Keyboard shortcuts appear in parenthesis

A D F

G

E

B

C
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Using tools
A. Toolbox B. Active tool C. Hidden tools D. Tool name E. Tool shortcut F. Hidden tool triangle

See also

“Keys for selecting tools” on page 288

To set tool preferences
1 In the Editor, choose Photoshop Elements > Preferences > General.

2 Set one or more of the following options:

• Select Show Tool Tips to show or hide tool tips.

• Select Use Shift Key For Tool Switch to cycle through a set of hidden tools by holding down the Shift key. When
this option is deselected, you can cycle through a set of hidden tools by pressing the shortcut key (without holding
down Shift).

3 Click OK.

To set the appearance of a tool pointer
1 In the Editor, choose Photoshop Elements > Preferences > Display & Cursors.

2 Select a setting for the Painting Cursors:

Standard Displays pointers as tool icons.

Precise Displays pointers as crosshairs.

Normal Brush Tip Displays the pointers as circles at 50% of the size you specify for the brush.

Full Size Brush Tip Displays the pointers as circles at the full size you specify for the brush.

Show Crosshair in Brush Tip Displays crosshairs in the circles when you choose either Normal Brush Tip or Full Size
Brush Tip.

3 Select a setting for Other Cursors:

Standard Displays pointers as tool icons.

Precise Displays pointers as crosshairs.
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To set tool options
The options bar appears below the shortcuts bar at the top of the Editor workspace. The options bar is context
sensitive—it changes as you select different tools. Some settings in the options bar are common to several tools, and
some are specific to one tool.

Lasso options bar
A. Tool icon B. Active tool C. Hidden tools D. Tool options

1 Select a tool.

2 Look in the options bar to see the available options. For more information on setting options for a specific tool,
search for the tool’s name in Photoshop Elements Help.

Note: To return a tool or all tools to their default settings, click the tool icon in the options bar, then choose Reset Tool or
Reset All Tools from the context menu.

See also

“Keys for selecting tools” on page 288

To set a completed operations alert
1 In the Editor, choose Photoshop Elements > Preferences > General.

2 Select Beep When Done, and click OK.

Palettes and bins

About palettes
Palettes help you manage, monitor, and modify images. Some palettes have menus that provide additional
commands and options. You can organize palettes in the workspace in many different ways. You can store palettes
in the Palette Bin to keep them out of your way but easily accessible, or you can keep frequently used palettes open
in the workspace. Another option is to group palettes together or dock one palette at the bottom of another palette.

Note: Drag a palette out of the Palette Bin if you want to remove it from the Palette Bin and keep it open.

Dragging a palette

BA C D
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Palette menus
Some commands appear in both the palette menu and the menu bar. Other commands are exclusive to palette
menus.

Only those palettes with a More button at the top have a menu. Click More to choose a command from the palette
menu. The location and appearance of the More button depend on whether the palette is located in the Palette Bin
or in a palette group.

Pop-up sliders within palettes
Some palettes and dialog boxes contain settings that use pop-up sliders (for example, the Opacity option in the
Layers palette). If there is a triangle next to the text box, you can activate the pop-up slider by clicking the triangle.
Position the pointer over the triangle next to the setting, hold down the mouse button, and drag the slider or angle
radius to the desired value. Click outside the slider box or press to close the slider box. To cancel changes, press Esc.

To increase or decrease values in 10% increments when the pop-up slider box is open, hold down Shift and press the
Up Arrow or Down Arrow key.

Different ways to enter values
A. Dial B. Click to open window C. Text box D. Menu arrow E. Scrubby slider F. Check box G. Slider H. Pop-up slider triangle

To work with palettes in the Editor
The Palette Bin in Standard Edit lets you store multiple palettes in a single area that you can easily configure, close,
or keep open for easy and fast access. By default, the Palette Bin appears on the right side of the workspace.

A

E F G H
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The Palette Bin
A. Collapse or expand palette B. Dotted-line bar, drag up or down to adjust palette height C. Palette menu D. Scroll to view rest of palette
E. Dark gray bar, click to show or hide Palette Bin or drag left or right to adjust palette width

1 To adjust the Palette Bin, do any of the following:

• To adjust its width and height, drag the dark gray bar on the left side or dotted-line bar on the bottom.

• To show or hide the bin, choose Window > Palette Bin, or click the dark gray bar on the Palette Bin’s left edge to
hide it or on the right side of the Editor window to show it.

2 To use palettes in the Palette Bin, do any of the following:

• To remove a palette from the Palette Bin, drag the palette’s title bar out of the Palette Bin.

• To add a palette to the Palette Bin, drag the palette’s title bar into the Palette Bin. Or, click the More button in the
palette and select Place In Palette Bin When Closed; then close the palette.

• To rearrange palettes in the Palette Bin, drag the palette’s title bar to a new location.

• To expand or collapse palettes in the Palette Bin, click the triangle next to the palette’s name.

3 To use palettes outside of the Palette Bin, do any of the following:

• To open a palette, choose the palette’s name in the Window menu.

• To close a palette, choose the palette’s name in the Window menu. Or click the Close button in the palette’s tab.

• To change the size of a palette, drag the gripper corner of the palette.

• To show or hide all open palettes, press Tab.

• To group palettes together, drag another palette’s tab onto the body of the target palette. A thick line appears
around the body of the target palette when the pointer is over the correct area for grouping to occur. If you want
to move a palette to another group, drag the palette’s tab to that group. To separate a palette from a group, drag the
palette’s tab outside the group.

• To move a palette group, drag the title bar.

• To expand or collapse a palette or palette group, double-click the palette’s tab or title bar, or click the green resize
button in the upper left corner of the title bar.
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• To dock palettes together, drag a palette’s tab (not title bar) to the bottom of another palette. A double line appears
at the bottom of the target palette when the pointer is over the correct area. You cannot dock entire palette groups
together.

• To reset palettes to their default positions, choose Window > Reset Palette Locations.

Note: If you want palettes to always open in their default positions in the Editor, choose Photoshop Elements >
Preferences > General, and then deselect Save Palette Locations. The change takes effect the next time you start the appli-
cation.

To use the Photo Bin in the Editor
Located at the bottom of the Standard Edit and Quick Fix workspaces, the Photo Bin displays thumbnails of open
photos. It’s useful for switching between photos in your workspace, especially if you have multiple images open. The
Photo Bin has controls that let you open or close images, hide images, navigate through open images, make a specific
image the frontmost, duplicate an image, rotate an image, or view file information. Since the Photo Bin appears in
both Standard Edit and Quick Fix, you can easily bring open images into Quick Fix for edits.

! Do any of the following:

• To open an image in Photoshop Elements, drag a file from any location on your computer or from any storage
device connected to your computer into the Photo Bin.

Note: The number of open files is displayed next to the Navigation buttons.

• To bring an opened image forward as the frontmost image, either click a thumbnail or use the Navigation buttons
to select a thumbnail.

• Drag thumbnails to reorder them in the Photo Bin.

• To close an image, right-click a thumbnail in the Photo Bin and choose Close.

• To hide an image, right-click the thumbnail and choose Minimize from the context menu.

Note: To show an image after hiding it, either click the thumbnail in the Photo Bin, or right-click the thumbnail and
choose Restore from the context menu.

• To view a photo’s file information, right-click a thumbnail and choose File Info from the context menu.

• To duplicate an image, Option-click a thumbnail and choose Duplicate from the context menu. Photoshop
Elements asks you to give the duplicate file a name.

• To rotate an image, right-click a thumbnail and choose Rotate 90• Left or Rotate 90• Right from the context menu.

• To show file names, right-click in the Photo Bin and choose Show Filenames from the context menu.

• To open or close the Photo Bin, choose Window > Photo Bin.

Viewing images in the Editor

Viewing images in Standard Edit or Quick Fix
In Standard Edit or Quick Fix, the Hand tool , the zoom tools , the zoom commands, and the Navigator
palette let you view different areas of an image at different magnifications. The document window is where your
image appears. You can open additional windows to display several views of an image at once (such as different
magnifications).
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You can magnify or reduce your view using various methods. The window’s title bar displays the zoom percentage
(unless the window is too small for the display to fit).

If you want to view another area of an image, either use the window scroll bars or select the Hand tool and drag to
pan over the image. You can also use the Navigator palette.

To use the Hand tool while another tool is selected, hold down the spacebar as you drag in the image.

Dragging the Hand tool to view another area of an image

To zoom in or out
! In Standard Edit or Quick Fix, do one of the following:

• Select a zoom tool , and click either the Zoom In or Zoom Out button in the options bar. Click the area
you want to magnify. Each click magnifies or reduces the image to the next preset percentage, and centers the
display around the point you click. When the image has reached its maximum magnification level of 1600% or
minimum reduction level of 1%, the magnifying glass appears empty.

Note: You can drag a zoom tool over the part of an image you want to magnify. Make sure that the Zoom In button is
selected in the options bar. To move the zoom marquee around the image, begin dragging a marquee and then hold down
the spacebar while dragging the marquee to a new location.
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Dragging the Zoom tool to magnify the view of an image

• Click the Zoom In  or Zoom Out  button in the Navigator palette.

• Choose View > Zoom In or View > Zoom Out.

• (Quick Fix) Drag the Zoom slider, located below the image in the work area.

• Enter the desired magnification level in the Zoom text box either in the status bar or in the Navigator palette.

When using a zoom tool, hold down Option to switch between zooming in and zooming out.

To display an image at 100%
! In Standard Edit or Quick Fix, do one of the following:

• Double-click the Zoom tool  in the toolbox.

• Select a zoom tool or the Hand tool, and click Actual Pixels in the options bar.

• Choose View > Actual Pixels, or Control-click the image and choose Actual Pixels.

• Enter 100% in the zoom box (at the lower-left corner of the image window) and press Return.

To speed up previews
You can speed up an image preview by temporarily doubling the size of the pixels, thus halving the resolution of the
preview. This option has no effect on the pixels in the file; it simply provides faster previews.

1 In the Editor, choose Photoshop Elements > Preferences > Display & Cursors.

2 Select Use Pixel Doubling, and click OK.

To fit an image to the screen
! In Standard Edit or Quick Fix, do one of the following:

• Double-click the Hand tool  in the toolbox.

• Select a zoom tool or the Hand tool, and click the Fit Screen button in the options bar, or Control-click and choose
Fit On Screen.
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• Choose View > Fit On Screen.

These options scale both the zoom level and the window size to fit the available screen space.

To resize the window while zooming
! With a zoom tool active, select Resize Windows To Fit in the options bar. The window changes size as you magnify
or reduce the view of the image.

When Resize Windows To Fit is deselected, the window maintains a constant size regardless of the image’s magnifi-
cation. This can be helpful when you are using smaller monitors or working with tiled images.

Note: To automatically resize the window when using keyboard shortcuts to reduce or magnify an image view, in the
Editor choose Photoshop Elements > Preferences > General, and then select the Zoom Resizes Windows preference and
click OK.

Using the Navigator palette
The Navigator palette lets you adjust the image’s magnification and area of view. Typing a value in the text box,
clicking the Zoom Out or Zoom In button, or dragging the zoom slider changes the magnification. Drag the view
box in the image thumbnail to move the view of an image. The view box represents the boundaries of the image
window. You can also click in the thumbnail of the image to designate the area of view.

Note: To change the color of the view box, choose Palette Options from the Navigator palette menu. Choose a color from
the Color menu or click the color swatch to open the Color Picker and select a custom color. Click OK.

The Navigator palette
A. Zoom text box B. Zoom Out C. Drag the view box to move the view D. Zoom slider E. Zoom In

See also

“To fit an image to the screen” on page 29

To open multiple windows of the same image
In the Standard Edit workspace, you can open multiple windows to display different views of the same file. A list of
open windows appears in the Window menu, and thumbnails of each open image appear in the Photo Bin. Available
memory may limit the number of windows per image.

! Choose View > New Window For [image file name]. Depending on the position of the first window, you may have
to move the second window to view both simultaneously.

You can use the New Window command when you’re working with a zoomed image to see what the image will look
like at 100% size in a separate window.

A B C D E
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To view and arrange multiple windows
! In Standard Edit, do one of the following:

• To display windows stacked and cascading from the upper left to the lower right of the screen, choose Window >
Images > Cascade. You can also click the Automatically Cascade Windows button  in the upper right portion
of the work area.

• To display windows edge to edge, choose Window > Images > Tile. You can also click the Automatically Tile
Windows button  in the upper right portion of the work area. As you close images, the open windows are
resized to fill the available space.

• To view all open images at the same magnification as the active image, choose Window > Images > Match Zoom.

• To view the same section (upper left corner, center, lower right corner, and so on) of all open photos, choose
Window > Images > Match Location. The view in all windows shifts to match the active (frontmost) image. The
zoom level does not change.

To close windows
! In Standard Edit, do one of the following:

• Choose File > Close to close the active window.

• Click the Close button on the title bar of the active window.

• Control-click a thumbnail in the Photo Bin and choose Close.

• Choose File > Close All to close all open windows.

Rulers and the grid (Editor only)

About rulers and the grid
In Standard Edit, rulers and the grid help you position items (such as selections, layers, and shapes) precisely across
the width or length of an image. In Quick Fix, only the grid is available.

When visible, rulers appear along the top and left side of the active window. Markers in the ruler display the pointer’s
position when you move it. Changing the ruler origin (the 0, 0 mark on the top and left rulers) lets you measure from
a specific point on the image. The ruler origin also determines the grid’s point of origin.

Use the View menu to show or hide the rulers (Standard Edit only) and the grid, and to enable or disable the snapping
of items to the grid.

To change the rulers’ zero origin and settings
! In Standard Edit, do one of the following:

• To change the rulers’ zero origin, position the pointer over the intersection of the rulers in the upper left corner
of the window, and drag diagonally down onto the image. A set of cross hairs appears, marking the new origin on
the rulers. The new zero origin will be set where you release the mouse button.

Note: To reset the ruler origin to its default value, double-click the upper left corner of the rulers.
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Dragging to create a new ruler origin

• To change the rulers’ settings, double-click a rule, or choose Photoshop Elements > Preferences > Units & Rulers.
For Rulers, choose a unit of measurement. For Column size, enter values for Width and Gutter. Click OK.

Some layout programs use the column width setting to specify the display of an image across columns. The Image
Size and Canvas Size commands also use this setting.

Note: Changing the units on the Info palette automatically changes the units on the rulers.

See also

“To use the Info palette in the Editor” on page 65

“To change the size of the canvas” on page 155

“To change the print dimensions and resolution of an image” on page 159

To change the grid settings
1 In Standard Edit or Quick Fix, choose Photoshop Elements > Preferences > Grid.

2 For Color, choose a preset color, or click the color swatch to choose a custom color.

3 For Style, choose the line style for the grid. Choose Lines for solid lines, or choose Dashed lines or Dots for broken
lines.

4 For Gridline Every, enter a number value, and then choose the unit of measurement to define the spacing of major
grid lines.

5 For Subdivisions, enter a number value to define the frequency of minor grid lines.

6 Click OK.

Undo, redo, and cancel

To undo, redo or cancel operations
Many operations can be undone or redone again. For instance, you can restore all or part of an image to its last saved
version. Available memory may limit your ability to use these options.

1 To undo or redo an operation, do one of the following:

• Choose Edit > Undo or choose Edit > Redo.
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• Click the Undo button  or the Redo button  in the shortcuts bar.

Note: If an operation can’t be undone, the command dims.

2 To cancel an operation, hold down Command and the period key until the operation in progress stops.

Using the Undo History palette (Editor only)
The Undo History palette (Window > Undo History) lets you jump to any recent state of the image created during
the current work session. Each time you apply a change to pixels in an image, the new state of that image is added to
the Undo History palette.

For example, if you select, paint, and rotate part of an image, each of those states is listed separately in the palette.
You can then select any of the states, and the image reverts to how it looked when that change was first applied. You
can then work from that state.

Actions, such as zooming and scrolling, do not affect pixels in the image and do not appear in the Undo History
palette. Nor do program-wide changes, such as changes to palettes, color settings, and preferences.

The Undo History palette
A. Original state B. State C. Selected state and state slider

Note the following guidelines when using the Undo History palette:

• By default, the Undo History palette lists 50 previous states. Older states are automatically deleted to free more
memory for Photoshop Elements. You can change the number of states displayed in the Undo History palette in
General Preferences. The maximum number of states is 1000.

• The original state of the photo is always displayed at the top of the Undo History palette. You can always revert an
image to its original state by clicking this top state. Clicking the original state is also handy for comparing before
and after versions of your editing.

• When you close and reopen the document, all states from the last working session are cleared from the palette.

• States are added to the bottom of the list. That is, the oldest state is at the top of the list, the most recent one at the
bottom.

• Each state is listed with the name of the tool or command used to change the image.

• Selecting a state dims those below. This way you can easily see which changes will be discarded if you continue
working from the selected state.

• Selecting a state and then changing the image eliminates all states that came after it. Likewise, deleting a state
deletes that state and those that came after it.

To revert to the last saved version
When editing a photo in Standard Edit or Quick Fix, you can revert to the last saved version.

! Choose Edit > Revert.
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Note: Revert is added as a history state in the Undo History palette and can be undone.

To revert to a previous state of an image
! In Standard Edit or Quick Fix, do any of the following:

• Click the name of the state in the Undo History palette.

• Drag the slider at the left of the state up or down to a different state in the Undo History palette.

• Click the Undo  or Redo  buttons on the shortcuts bar.

• Choose Undo or Redo from the Undo History palette menu or the Edit menu.

To set the keyboard command for Step Forward and Step Backward, choose Photoshop Elements > Preferences >
General, and choose from the Step Back/Fwd menu.

To delete one or more states from the Undo History palette
! Do one of the following:

• To delete a state, click the name of the state, and choose Delete from the Undo History palette menu. States
following the one you selected are also deleted.

• To delete the list of states from the Undo History palette, without changing the image, choose Clear Undo History
from the palette menu or choose Edit > Clear > Undo History. Clearing is useful for freeing up memory, especially
if you get an alert that Photoshop Elements is low on memory.

Note: Clearing the Undo History palette cannot be undone.

To clear memory used by the clipboard and the Undo History palette
You can delete items copied to the clipboard or states in the Undo History palette to free up memory.

! In Standard Edit, do one of the following:

• To clear memory used by the clipboard, choose Edit > Clear > Clipboard Contents.

• To clear memory used by the Undo History palette, choose Edit > Clear > Undo History or choose Clear Undo
History from the Undo History palette menu.

• To clear the memory used in both the clipboard and the Undo History palette simultaneously, choose Edit >
Clear > All.

Note: Clearing the Undo History palette or clipboard cannot be undone.

To restore default preferences
Preference settings control how Photoshop Elements displays images, cursors, and transparencies; saves files; uses
plug-ins and scratch disks, and so on. If the preferences cause unexpected behavior, the preferences file may be
damaged. You can restore all preferences to their defaults.

! Press and hold Option+Command+Shift immediately after Photoshop Elements begins launching. Click Yes to
delete the Adobe Photoshop Elements settings file.

A new preferences file is created the next time you start Photoshop Elements. For information on a specific
preference option, search for the preference name in help.
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To redisplay disabled warning messages
In certain situations, Photoshop Elements displays messages containing warnings or prompts. You can disable the
display of these messages by selecting the Don’t Show Again option in the message. If you want to see the messages
again, you can reset them.

1 In the Editor, choose Photoshop Elements > Preferences > General.

2 Click Reset All Warning Dialogs, and click OK.

Presets and libraries (Editor only)

To use preset tool options
In the Standard Edit workspace, pop-up palettes appear in the options bar and provide access to predefined libraries
of brushes, color swatches, gradients, patterns, layer styles, and custom shapes. The items in each library are called
presets. When closed, pop-up palettes display a thumbnail image of the currently selected preset.

Viewing the Cookie Cutter pop-up palette in the options bar
A. Click to show the pop-up palette. B. Click to view the pop-up palette menu, which contains preset libraries.

You can change the display of a pop-up palette to view presets by their names, as thumbnail icons, or with both names
and icons.

You can use the Presets Manager to load different preset libraries. Presets are stored in separate library files that can
be found in the Presets folder in the Photoshop Elements application folder.

1 Select the tool you want to use.

2 In the options bar, open the pop-up palette. Only certain tools have a pop-up palette in the options bar.

3 Do any of the following:

• To view and select currently loaded preset libraries, click the triangle in the upper right corner of the pop-up
palette.

• To select a preset, click an item in the library.

• To save a brush, open the pop-up palette menu, choose the Save Brush command, then enter a name in the dialog
box provided and click OK.

• To save a gradient or pattern, open the pop-up palette menu, choose the New Gradient or New Pattern command,
then enter a name in the dialog box provided and click OK.

• To rename a brush, gradient, or pattern in a pop-up palette, open the pop-up palette menu, choose the Rename
command, then enter a new name and click OK.
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• To delete a brush, gradient, or pattern from a pop-up palette, select an item, open the pop-up palette menu and
choose the Delete command. You can also Hold down Option and click a brush or gradient.

• To save a library of brushes, gradients, or patterns, open the pop-up palette menu. From the menu, choose the Save
Brushes, Save Gradients, or Save Patterns command, then enter a name for the library file, and click Save.

• To load a library of brushes, gradients, or patterns, open the pop-up palette menu, choose the Load command,
then select the library file you want to add and click Load.

Note: Using the Load command adds the brush library to the brushes you have available. If you choose a preset library
of brushes, the preset library replaces your current set of brushes.

• To replace the current set of gradients in a pop-up palette, open the pop-up palette menu, choose a library file
from the bottom section of the palette menu, and click OK. You can also choose the Replace command, browse to
select a library file, and click Load.

• To replace the current set of brushes or patterns in a pop-up palette, choose a library from the Brushes menu.

Note: To replace the current set of brushes, gradients, or patterns, you can also choose Preset Manager from the pop-up
palette menu and use the Preset Manager to load a different library of brushes, gradients, or patterns.

• To load the default set of brushes, gradients, or patterns, open the pop-up palette menu and choose the Reset
command.

To work with presets in a pop-up palette
1 In the options bar, open the pop-up palette. Note that only certain tools have a pop-up palette in the options bar.

2 Do one of the following:

• To select a preset, click an item in the library.

• To save a brush, open the pop-up palette menu, choose the Save Brush command; then enter a name in the dialog
box provided and click OK.

• To save a gradient or pattern, open the pop-up palette menu, choose the New Gradient or New Pattern command;
then enter a name in the dialog box provided and click OK.

• To rename a brush, gradient, or pattern in a pop-up palette, open the pop-up palette menu, choose the Rename
command; then enter a new name and click OK.

• To delete a brush, gradient, or pattern from a pop-up palette, select an item, open the pop-up palette menu, and
choose the Delete command. You can also Hold down Option and click a brush or gradient.

• To save a library of brushes, gradients, or patterns, open the pop-up palette menu. From the menu, choose the Save
Brushes, Save Gradients, or Save Patterns command; then enter a name for the library file, and click Save.

• To load a library of brushes, gradients, or patterns, open the pop-up palette menu, choose the Load command;
then select the library file you want to add and click Load.

Note: Using the Load command will add the brush library to the brushes you have available. If you choose a preset
library of brushes, the preset library will replace your current set of brushes.

• To replace the current set of gradients in a pop-up palette, open the pop-up palette menu, choose a library file
from the bottom section of the palette menu, and click OK. You can also choose the Replace command, browse to
select a library file, and click Load.

• To replace the current set of brushes or patterns in a pop-up palette, choose a library from the Brushes menu.



ADOBE PHOTOSHOP ELEMENTS 4.0
User Guide

37

Note: To replace the current set of brushes, gradients, or patterns, you can also choose Preset Manager from the pop-up
palette menu and use the Preset Manager to load a different library of brushes, gradients, or patterns.

• To load the default set of brushes, gradients, or patterns, open the pop-up palette menu and choose the Reset
command.

To change the display of items in a pop-up palette
1 Do one of the following:

• To change the display for one palette, open the pop-up palette menu by clicking the triangle in the upper right
corner of the pop-up palette.

• To change the display for all pop-up palettes, choose Edit > Preset Manager to open the Preset Manager, and then
click the More button.

2 Select a view option:

Text Only Displays the name of each item.

Small Thumbnail or Large Thumbnail Displays a thumbnail of each item.

Small List or Large List Displays the name and thumbnail of each item.

Stroke Thumbnail Displays a sample brush stroke and brush thumbnail. (This option is available for brushes only.)

Note: Not all of the above options are available for all pop-up palettes.

About the Preset Manager
In the Standard Edit workspace, the Preset Manager (Edit > Preset Manager) lets you manage the libraries of preset
brushes, color swatches, gradients, and patterns that come with Photoshop Elements. For example, you can create a
set of favorite brushes, or you can restore the default presets.

Each type of library is a file with its own file extension and default folder. Preset files are installed on your computer
inside the Presets folder in the Photoshop Elements program folder.

Note: You can delete a preset in the Preset Manager by selecting the preset and clicking Delete. You can always use the
Reset command to restore the default items in a library.

Dragging a preset to a new position in the Preset Manager

To load a library
1 In the Preset Manager, choose Brushes, Color Swatches, Gradients, or Patterns from the Preset Type menu.

2 Do one of the following:

• Click Load, select a library from the list, and click Load. If you want to load a library located in another folder,
navigate to that folder, then select the library. By default, preset files are installed on your computer inside the
Presets folder in the Photoshop Elements program folder.

• Click the More button and choose a library from the bottom section of the menu. (This option is not available for
Brushes.)
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3 Click the Done button when you’re finished.

To restore the default library or replace the currently displayed library
! In the Preset Manager, click the More button and choose a command from the menu:

Reset Restores the default library for that type.

Replace Replaces the current library with the contents of another library.

To save a subset of a library
1 In the Preset Manager, Shift-click to select multiple contiguous presets or Command-click to select multiple
noncontiguous presets. Only the selected presets are saved to the new library.

2 Click Save Set, and then enter a name for the library. If you want to save the library to a folder other than the
default (Applications/Adobe Photoshop Elements 4.0/Presets) navigate to the new folder before saving.

To rename a preset
1 In the Preset Manager, do one of the following:

• Select a preset in the list, and click Rename.

• Double-click a preset in the list.

2 Enter a new name for the preset. If you selected multiple presets, you are prompted to enter multiple names.

Scratch disks and plug-ins

About scratch disks
When your system does not have enough RAM to perform an operation, Photoshop Elements uses a proprietary
virtual memory technology, also called scratch disks. A scratch disk is any drive or partition of a drive with free
memory. By default, Photoshop Elements uses the hard drive on which the operating system is installed as its
primary scratch disk.

You can change the primary scratch disk or designate a second, third, or fourth scratch disk to be used when the
primary disk is full. Your primary scratch disk should be your fastest hard disk and have plenty of defragmented
space available.

For best performance, use the following guidelines when assigning scratch disks:

• Scratch disks should not be on the same physical drive as Photoshop Elements or any large files you are editing.

• Scratch disks should be not be on the same physical drive as the one used for the operating system’s virtual
memory.

• Scratch disks should be on a local drive. That is, they should not be accessed over a network.

• Scratch disks should be conventional (non-removable) media.

• RAID disks/disk arrays are good choices for dedicated scratch disk volumes.

• Drives with scratch disks should be defragmented regularly. Or better yet, use an empty drive or a drive with
plenty of unused space to avoid fragmentation issues.
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To change scratch disks
Photoshop Elements needs contiguous hard drive space to create a scratch disk.

1 In the Editor, choose Photoshop Elements > Preferences > Plug-Ins & Scratch Disks.

2 Select the desired disks from the Scratch Disks menu (you can assign up to four scratch disks).

3 Click OK.

4 Restart Photoshop Elements for the change to take effect.

About plug-in modules
Plug-in modules are software programs developed by Adobe Systems and other software developers to add function-
ality to Photoshop Elements. A number of importing, exporting, and special-effects plug-ins come with your
program; they are inside the Photoshop Elements Plug-ins folder. (The Camera Raw 3.3 plug-in is installed in the
Library/Application Support/Adobe/Plug-ins/CS2/File Formats folder because it is shared with Adobe Bridge.) You
can select an additional plug-ins folder in which to load compatible plug-ins stored with another application. You
can also create a shortcut for a plug-in stored in another folder on your system. You can then add the shortcut or alias
to the Plug-ins folder to use that plug-in with Photoshop Elements. Once installed, plug-in modules appear as
options added to the Import or Export menu, or as file formats in the Open and Save As dialog boxes. If you install
a large number of plug-ins, Photoshop Elements may not be able to list them all in their appropriate menus. If so,
newly installed plug-ins appear in the Filter > Other submenu. To prevent a plug-in or folder of plug-ins from
loading, add a tilde character (~) at the beginning of the plug-in name or folder. That file (or all files in the folder) is
ignored by the application when you restart it. To view information about installed plug-ins, choose Help > About
Plug-In and select a plug-in from the submenu.

See also

“Plug-in filters” on page 214

To install plug-in modules
! Do one of the following:

• Use the plug-in installer, if provided.

• Follow the installation instructions that came with the plug-in module.

• Make sure that the plug-in files are uncompressed, and then copy them to the appropriate Plug-ins folder in the
Photoshop Elements folder.

To select an additional plug-ins folder
You can select an additional plug-ins folder in which to load compatible plug-ins stored with another application.

1 In the Editor, choose Photoshop Elements > Preferences > Plug-Ins & Scratch Disks

2 In the Preferences dialog box, select Additional Plug-ins Folder; then select a folder from the list, and click
Choose.

3 To display the contents of a folder, double-click it. The path to the folder appears in the preferences window.

Note: Do not select a location inside the Plug-ins folder for Photoshop Elements.

4 Restart Photoshop Elements to load the plug-ins.
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Chapter 4: Using Adobe Bridge

The basics of Bridge

About Adobe Bridge
Adobe Bridge is a cross-platform application provided with Photoshop Elements for Mac OS, Adobe Creative Suite
2, and Adobe Production Studio. You can use Bridge to organize, browse, and locate files. You can create new folders;
rename, move, and delete files; edit metadata; rotate images; and run batch commands. You can also view infor-
mation about files and data imported from your digital or DV camera.

Adobe Creative Suite 2 and Production Studio
An enhanced version of Adobe Bridge is provided with Adobe Creative Suite 2 and Adobe Production Studio. Bridge
includes the following features depending upon which suite you install.

Camera Raw If you have Adobe Photoshop® or Adobe After Effects installed, you can open or import camera raw
files from Bridge, edit them, and save them in a Photoshop-compatible format. You can edit the image settings
directly in the Camera Raw dialog box without starting Photoshop. If you don’t have Photoshop or After Effects
installed, you can still preview the camera raw files in Bridge.

Stock Photos Click Adobe Stock Photos from the Favorites pane in Bridge to search leading stock libraries for
royalty-free images. You can download low-resolution, complimentary versions of the images and try them out in
your projects before purchasing them.

Version Cue (Adobe Creative Suite 2) You can use Bridge as a central location from which to use Adobe Version
Cue®. From Bridge, you can browse all the files in a project in one place without having to start the native application
for each file, including non-Adobe application files. Also, you can create new Version Cue projects, delete projects,
create versions, save alternates, and set access privileges in Bridge.

Bridge Center (Adobe Creative Suite 2) Adobe Bridge includes Bridge Center, where you can view news readers in
your web browser, see your most recent activity, read about tips and tricks for using Adobe products, save groups of
files, and more.

Color management (Adobe Creative Suite 2) You can use Bridge to synchronize color settings across Adobe Creative
Suite 2 applications. This synchronization ensures that colors look the same no matter which Creative Suite appli-
cation you view them in.

The Bridge work area
The main components of the Adobe Bridge window are as follows:

Look In menu Lists the folder hierarchy, as well as favorite and recent folders. Use this menu to quickly find folders
and files you want to display. The menu is at the top of the Bridge window.

Favorites panel  Provides quick access to folders.

Note: If you have Adobe Creative Suite 2, you also have access to Version Cue and Bridge Center. For more information
about these features, see Help in a Creative Suite application, such as Illustrator.

Folders panel Shows the folder hierarchy on your computer. Use this panel to navigate to folders.
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Preview panel Displays a preview of the selected file. The preview is separate from, and typically larger than, the
thumbnail image displayed in the content area. You can reduce or enlarge the preview.

Metadata panel Contains metadata information for the selected file. If multiple files are selected, shared data (such
as keywords, date created, and exposure setting) is listed.

Keywords panel Helps you organize your images by attaching keywords to them.

Adobe Bridge
A. Look In menu B. Menu for sorting by rating or label C. Panel menu D. Panels E. Thumbnail slider for zooming F. Selected thumbnail
G. View options

To start and quit Bridge
Do any of the following:

• To open Bridge from Photoshop Elements, click the Browse with Bridge icon  or choose File > Browse With
Bridge.

• To open Bridge directly, double-click the Adobe Bridge icon . By default, this icon is located in the Applica-
tions/Adobe Bridge folder.

• To quit Bridge, choose Bridge > Quit Bridge.

• To return to the last open application that started Bridge, choose File > Return To [Application].

If you install an Adobe Creative Suite application or an Adobe Production Studio application, Bridge offers
additional features. For more information, see the application’s Help.

See also

“To organize files and folders with Bridge” on page 45

To create and close Bridge windows
! Do one of the following:

• Choose File > New Window to create a full-size Bridge window.

• Choose File > Close Window.

C

A

D

E F G

B



ADOBE PHOTOSHOP ELEMENTS 4.0
User Guide

42

See also

“The Bridge work area” on page 40

To use Bridge in Compact mode
Switch to Compact mode when you want to shrink the Bridge window. In Compact mode, the panels are hidden and
the content area is simplified. A subset of common Bridge commands remains available from the pop-up menu at
the upper right portion of the window.

By default, the Compact mode Bridge window floats on top of all windows. (In Full mode, the Bridge window can
move behind application windows.) This floating window is useful because it is always visible and usable as you work
in different applications. For instance, you might use Compact mode after you select the files you plan to use, and
then drag them into the application as needed.

1 Click the Switch To Compact Mode button .

2 Do any of the following:

• Choose commands from the menu at the top right of the Bridge window.

• Click the Switch To Ultra Compact Mode button  to hide the content area, further minimizing the Bridge
window. You can click the button again to return to Compact mode.

• Click the Switch To Full Mode button to return to Full mode, displaying the content area and the panels, and
letting Bridge move behind the current application window.

See also

“The Bridge work area” on page 40

To adjust the Bridge window
You can customize the Bridge window by moving and resizing the panels. For example, you can enlarge the Preview
panel to display bigger thumbnails. However, you can’t move panels outside the Bridge window.

! Do any of the following:

• Drag a panel by its tab up or down into another panel area.

• Drag the horizontal divider bar between panels to make them larger or smaller.

• Drag the vertical divider bar between the panels and the content area right or left to resize the panels or content
area.

• Click the Show/Hide Panes button  at the lower left of the Bridge window to display or hide the panels.

• Choose View, followed by the name of the panel you want to display or hide.

See also

“The Bridge work area” on page 40
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To select Bridge workspaces
A Bridge workspace is a certain configuration or layout of the work area. You can select either a premade workspace
or a custom workspace that you have previously saved.

! Choose Window > Workspace, followed by the name of the workspace you want, or choose Window > Workspace,
followed by one of the following commands:

Lightbox Displays just the content area of Bridge, so that you can concentrate on viewing the files.

File Navigator Displays the content area in Thumbnails view, along with the Favorites panel and Folder panel.

Metadata Focus Displays the content area in Thumbnails view, along with the Metadata panel prominently shown.

Filmstrip Focus Displays just the content area, in Filmstrip view.

To save and delete Bridge workspaces
You can save the current Bridge layout (that is, the work area configuration) as a workspace and reuse it later. By
saving Bridge in various configurations, you can work in (and quickly switch between) different layouts of the work
area. For instance, you might use one workspace to sort new photos and another to work with Adobe InDesign® files.

! Choose Window > Workspace, followed by one of these commands:

Save Workspace Saves the current Bridge layout as a workspace so that you can reuse it later, even if you move a
panel or change the view in the content area. If you choose this command, enter a name for the workspace and click
Save. You can also assign a keyboard shortcut to the workspace and specify whether to save the location of the Bridge
window as part of the workspace.

Delete Workspace Deletes the saved workspace. If you choose this command, choose the workspace from the menu,
and click Delete.

Reset To Default Workspace Restores the workspace to the default configuration.

Files and folders in Bridge

To view file and folder thumbnails in Bridge
The content area of Bridge displays thumbnails of the files and folders of the selected folder, along with information
about them. You can specify how you want files and folders to be displayed in the content area.

! Do any of the following:

• Drag the Thumbnail slider  at the bottom of the Bridge window to adjust the size of thumbnails.

• Choose View > As Thumbnails to display items in a grid.

• Choose View > As Filmstrip to display thumbnails in a scrolling list along with an extra-large thumbnail of the
currently selected item. Click the Back button or Forward button directly below the extra-large thumbnail to go
to the previous or next thumbnail. Click the Switch Filmstrip Orientation button to change from a horizontal
slide show to a vertical one. Note that you can page through a PDF preview in Filmstrip view.

• Choose View > As Details to display a scrollable list of thumbnails along with information about the selected file.

• Choose View > Show Thumbnail Only to view thumbnails without any text information listed.

• Choose View > Slide Show to view thumbnails as a slide show that takes over the entire screen. This is a quick and
easy way to display and work with large versions of all the graphics files in a folder. Instructions on how to use the
slide show are displayed on the screen when you choose this command.
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To specify how files and folders are shown in Bridge
You can specify what type of files and folders you want to display as thumbnails in the content area, as well as the
order in which to display them.

! Choose any of the following commands from the View menu:

• Sort, followed by the order in which you want to sort files. Choose Ascending to sort in ascending rather than
descending order. Choose Manually to sort by the last order in which you dragged the files.

• Show Hidden Files to display hidden files, such as cache files.

• Show Folders to display folders as well as individual files.

• Show All Files to display all files regardless of type, even non-Adobe files that Bridge doesn’t normally display.

• Show Graphic Files Only to display only files in graphic file formats, such as Camera Raw, EPS, JPEG, BMP, PS,
TIFF, and GIF.

• Show Vector Files Only to display only files created with drawing programs such as Adobe Illustrator®, and EPS
and PS files.

• Refresh (or choose Refresh from the Folders panel menu) to update the content area. Closing and reopening
Bridge also refreshes the view.

You can also click Unfiltered at the top right of the Bridge window and choose the files you want to display based on
their rating or label. The Unfiltered menu operates independently of the View > Sort commands.

To navigate folders and files with Bridge
! Do any of the following:

• Select the Folders panel and click to select the folder you want. Click the triangle next to a folder or double-click
the folder to open subfolders within it.

• Select the Favorites panel and click to select the folder you want.

• Choose a folder from the Look In menu. You can click the Go Back button, Go Forward button, or Go Up button
next to the menu to navigate within the current folder listed in the menu.

See also

“To specify how files and folders are shown in Bridge” on page 44

To select files in Bridge
Before you can work with a file, you need to select it. You can select more than one file at a time.

! Do one of the following in the current folder:

• Click the thumbnail of a file.

• To select contiguous files, Shift-click them.

• To select noncontiguous files, Command-click each file.

• To select all visible files, choose Edit > Select All.

• To select all labeled or unlabeled files, choose Edit > Select Labeled or Edit > Select Unlabeled.

• To select the opposite of the current selection, choose Edit > Invert Selection.
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To open files in Bridge
You can open files in Bridge, even files that were not made with Adobe applications. If certain file types are not
opening properly, check the File Type Associations settings in Preferences. (See “To set Bridge preferences” on
page 50.)

1 Select the file in the current folder.

2 Do one of the following:

• Choose File > Open.

• Press Return.

• Double-click the file in the content area or Preview panel.

• Choose File > Open With > Photoshop Elements 4.0.

• Drag the file into the working area of an application, such as an open Illustrator document.

• Drag the file onto the application icon.

If you choose File > Browse to launch Bridge within a Production Studio application, double-clicking a file opens or
imports that file within the application.

To organize files and folders with Bridge
Adobe Bridge makes it easy to move files between folders, copy and duplicate them, and otherwise manipulate them.

Drag a folder onto the Preview panel to display its contents in Bridge.

! Do any of the following:

To delete files Select the files and click the Delete button  or press Delete.

To copy files and folders Select the files or folders and choose Option-drag the file or folders to a different folder.

To move files to another folder Select the files and drag them to a different folder.

To quickly attach an image to an e-mail message, drag the image from Bridge and drop it into the e-mail message.

To display the location of a file in the operating system Select the file and choose File > Reveal In Finder.

To find the location of a file in a collection Select a file and choose File > Reveal In Bridge. A collection is a saved
search. By default, if you select a file in a collection, the file is listed as being located in the folder “File Results.”
Selecting Reveal In Bridge moves you to the folder in which the file is located.

To place files into an application Select the files and choose File > Place, followed by the name of the application. For
instance, you can use this command to place a JPEG image into Illustrator. You can also drag files from Bridge into
an application. Depending on the file, the document into which you want to place it may need to be opened first.

To drag files out of Bridge Select the files and drag them onto the desktop or into another folder. This action moves
the file onto the desktop or folder.

To drag files into Bridge Select one or more files on the desktop, in a folder, or in another application that supports
drag and drop, and drag them into the content area in Bridge. The files are moved from their current folder into the
one displayed in Bridge. (If the file you are dragging is in a different mounted volume than Bridge, the file is copied
into Bridge.)

To create new folders Choose File > New Folder. Then, enter a name when the folder appears in the content area.
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To delete folders Select the folder and press Delete.

To add folders to Favorites Choose a folder from the Look In menu or Folders panel or select it in the content area.
Then choose File > Add To Favorites. You can also drag the folder from the content area to the Favorites panel.

Using two Bridge windows to drag files to Favorites

To remove folders from Favorites In the Favorites panel, select the folder you want to remove. Then choose File >
Remove From Favorites.

To reorganize folders in the Favorites panel Drag the folder to the desired location in the panel.

Note: If you have Adobe Creative Suite 2, you can also use Adobe Version Cue from Bridge to manage files you author.
You can create and manage revisions to files kept in Version Cue projects. For more information, see Help in a Creative
Suite application.

To apply keywords to files with Bridge
The Keyword panel lets you create and apply Bridge keywords to files. Keywords can be organized into categories
called keyword sets. Using keywords, you identify files based on their content. Later, you can view all files with shared
keywords as a group.
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Keywords panel
A. Keyword set B. Click to show/hide content of keyword set C. Set with one or more keywords applied D. Keyword E. Selected keyword
F. Keyword applied

! Do any of the following:

• To add a keyword to files, select one or more files. In the Keywords panel, click the box next to the name of the
keyword you want to add. A check mark appears in the box next to the keyword when it’s added to a file.

• To add a set of keywords to files, select one or more files. In the Keywords panel, click the box next to the name of
the keyword set. A check mark appears in the box next to the keyword set when it’s added to a file.

Create a group of frequently used keywords so that you can apply them as a group.

• To remove keywords from a file, select the file, and then click the box next to the name of the keyword or keyword
set that you want to remove.

• To create a new keyword, click the New Keyword button at the bottom of the panel or choose New Keyword
from the panel menu. A new default keyword name appears in the panel. To create the new keyword, type over
the default name and press Return.

• To create a new keyword set, click the New Keyword Set button  at the bottom of the panel or choose New
Keyword Set from the panel menu. A new default keyword set name appears in the panel. To create the new
keyword set, type over the default name and press Return.

• To rename a keyword or keyword set, select the keyword or keyword set and choose Rename from the panel menu.
Then, type over the name in the panel and press Return.

Note: When you rename a keyword, the keyword’s name isn’t changed in files that currently contain it. The original
name stays in the file.

• To move a keyword to a different keyword set, drag the keyword from one set to another.

• To delete a keyword, select the keyword by clicking its name, and then click the Delete Keyword button at the
bottom of the panel or choose Delete from the panel menu.

Note: Keywords that you get from other users appear in the Other Keywords category until you recategorize them. To
make these keywords permanent in Bridge, select the keyword and then choose Persistent from the context menu.

• To find a file using the keyword, choose Find from the panel menu.

See also

“To search for files and folders with Bridge” on page 49
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To label files with Bridge
Labeling files with a certain color is a flexible way to mark a large number of files quickly. Using the View > Sort
menu or Unfilter button, you can choose to view files according to their color label.

For example, suppose you’ve just imported a large number of images and are viewing them in Bridge. As you review
each new image, you can label those you want to keep. After this initial pass, you can use the Unfilter button to
display and work on files that you’ve labeled with a particular color.

You can assign names to labels through the Preferences dialog box. (See “To set Bridge preferences” on page 50.) The
name is then added to the file’s metadata when you apply the label.

To search for labeled images, you must select Label from the first pop-up menu, and then type in the label name, Red
for example. Then all files labeled Red will be found.

Note: When you view folders, Bridge shows both labeled and unlabeled files until you choose another option. Also,
purging the cache deletes labels from files that don’t support XMP write (such as Camera Raw, BMP, DCS, Pict, PS6 PDF,
and PSB files), locked files, or read-only files (such as files on CDs).

1 Select one or more files.

2 Do one of the following:

• To label files, choose a color from the Label menu.

• To remove labels from files, choose Label > No Label.

See also

“To specify how files and folders are shown in Bridge” on page 44

To rate files with Bridge
When assigning ratings to files, you can award from zero to five stars. Using the View > Sort menu or Unfilter button,
you can choose to view files according to their rating.

For example, suppose you’ve just imported a large number of images and are viewing them in Bridge. As you review
each new image, you can rate them from best to worst. After this initial pass, you can view only files you’ve rated with
four or five stars and work on those.

1 Select one or more files.

2 Do any of the following:

• In Thumbnail view, click the dot representing the number of stars you want to give the file. (Dots do not appear
in very small thumbnail views. If necessary, rescale the thumbnail view until the dots appear.)

• Choose a rating from the Label menu.

• To add or remove one star, choose Label > Increase Rating or Label > Decrease Rating.

• To remove all stars, choose Label > No Rating.

See also

“To specify how files and folders are shown in Bridge” on page 44
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To search for files and folders with Bridge
You can perform searches with Bridge. You can narrow your search by adding multiple search criteria. You can even
save your search criteria as a collection, so that you can perform the same search again later.

Search criteria, and results from the search

1 Choose Edit > Find.

2 In the Find dialog box, choose a source folder from the Look In menu. By default, the menu displays the currently
active folder. Click the Browse button to navigate to another folder.

3 (Optional) Select Include All Subfolders to expand the search to any subfolders in the source folder.

4 (Optional) Select Show Find Results In A New Browser Window to display the search results in a new Bridge
window. If left unselected, the search results appear in the content area of the current window.

5 Choose a criterion for your search by selecting an option from the leftmost Criteria menu.

6 Select a limiter from the center Criteria menu.

7 Enter the search text in the text box at the right, if needed. You can enter basic search terms such as AND, OR,
and * (for wild cards).

8 To add search criteria, click the plus sign button. To remove search criteria, click the minus sign button.

9 Click Find. Bridge displays the files that match the search criteria, and you can navigate through the files.

10 (Optional) To save the search criteria to perform the same search again, click Save As Collection. Enter a name
for the collection. Select Start Search From Current Folder to search from the same folder in the future. Then, click
Save. The search criteria are saved in the Collections folder listed in the Favorites panel.
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See also

“To search with criteria saved as collections” on page 50

To search with criteria saved as collections
If you saved search criteria, you can run that search again by using that collection.

1 Select Collections in the Favorites panel or Look In menu.

2 Double-click the collection you want.

The results of the search display in the Bridge window.

See also

“To search for files and folders with Bridge” on page 49

To rotate images with Bridge
You can rotate the view of images in Bridge. Rotating an image in Bridge may rotate it in the application in which it
was created as well.

Important: Rotating does not affect the data in the image file.

1 Select one or more images in the content area.

2 Do one of the following:

• Click one of the Rotate buttons .

• Choose Edit > Rotate 90˚ Clockwise, Rotate 90˚ Counterclockwise, or Rotate 180˚.

Managing Bridge

To set Bridge preferences
1 Choose Bridge > Preferences.

2 Select any of the preferences categories on the left:

General Controls the general appearance settings.

Metadata Controls which sections and fields are displayed in the Metadata panel.

Labels Assigns names to each color label and specifies whether you need to press Command as part of the keyboard
shortcut combination to apply labels and ratings to files.

File Type Associations Specifies which application to use from Bridge to open files of the named type. For any file
type, you can click the name of the application (or None) and click Browse to locate an application to use. You can
also reset the file type associations to their default settings as well as hide any file types that don’t have an associated
application. This affects only those files that you open with Bridge, and overrides the Finder settings.

Advanced Specifies advanced settings, including cache options and language options.

3 Click OK.
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See also

“Bridge General preferences” on page 51

“Bridge Advanced preferences” on page 51

Bridge General preferences
Set any of the following General preferences and click OK:

Background Specifies the darkness of the content area in which thumbnails are shown.

Show Tooltips Specifies whether to display Bridge help information when you position the pointer over an item.

Additional Lines Of Thumbnail Metadata Specifies whether to show additional metadata information with thumb-
nails in the content area. If you select this option, you can choose the type of metadata to show from the associated
menu. You can display up to three extra lines of information.

Favorites Items Specifies what items to show in the Favorites panel. Certain options are dimmed if you do not have
those items.

Reveal Scripts In Finder Opens the folder that contains scripts (the commands available in the Tools menu).

Reset All Warning Dialogs Resets warning notices in Bridge to their default settings.

Bridge Advanced preferences
Set any of the following Advanced preferences and click OK:

Do Not Process Files Larger Than Specifies the maximum file size of documents for which Bridge automatically
creates thumbnails. Displaying large files can slow performance.

Number Of Recently Visited Folders To Display In The Look In Popup Sets the number of most recently viewed
folders that appear in the Look In menu.

Language Sets the language used in the Bridge interface.

Use A Centralized Cache File Places the two cache files created for each folder you view in a centralized folder. A
centralized cache is generally easier to use than a distributed cache. For instance, when the cache is centralized, you
don’t have to search in multiple, distributed locations if you want to remove the cache. To specify a new name or
location for this centralized cache folder, click Choose.

Note: Cache files are hidden files. To view them in Bridge, choose View > Show Hidden Files.

Use Distributed Cache Files When Possible Places the two cache files created for each folder displayed in the viewed
folder, if possible. For instance, it’s not possible to place the cache files in the viewed folder if that folder is on a burned
CD. In that case, Bridge places the cache files in the centralized folder instead. However, if you are burning a CD,
using a distributed cache means that you don’t have to export the cache to the CD, because it is already in the folder
being burned to the CD.

Note: If you have Creative Suite 2 installed, there are additional Camera Raw preference options available. For more
information, see Help in a Creative Suite 2 application.

To work with cache in Bridge
Cache stores thumbnail, metadata, and file information to shorten loading times when you return to a previously
viewed folder. However, storing the cache takes up disk space.
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Note: Purging the cache deletes the metadata cache and thumbnail cache. If the metadata can’t be written to a file, label
and rating information is lost as well.

! Choose any of the following commands from the Tools > Cache submenu:

Build Cache For Subfolders Builds, as a background process, a cache for the selected folder and all the folders within
it (except shortcuts to other folders). This shortens the time spent waiting for the cache to be displayed as you look
in subfolders.

Purge Cache For This Folder Clears the cache for the selected folder. This command is useful if you suspect that the
cache for a folder is old and needs to be regenerated.

Purge Central Cache Clears the entire centralized cache and any distributed cache in the currently viewed folder,
freeing room on the hard drive. The command does not otherwise clear local caches.

Export Cache Exports the cache, allowing you to burn a CD with the cache already generated. Because the folder
cache is written into the folder, the thumbnail cache and metadata cache are available after you burn the CD. This
option is active only if you chose Use A Centralized Cache File in the Preferences dialog box.

Getting the most out of Version Cue
Version Cue, included with Adobe Creative Suite 2, helps you manage versions of your files as you refine them
throughout a project. When you install Adobe Creative Suite 2, it creates a Version Cue Workspace on your computer.
Version Cue Workspaces host Version Cue projects. Projects keep related files together in one place. Version Cue
manages the files in these projects. Because Version Cue works in all Adobe Creative Suite components, your design
process isn’t interrupted when you work on individual files in a project.

You can use Version Cue in a single application, such as Photoshop CS2, to track changes to a file as you work on it.
In addition, workgroups or an individual worker can use Version Cue across applications. Multiple users can manage
projects that contain files from all Adobe Creative Suite components. Projects can include non-Adobe files, such as
text documents, billing forms, or spreadsheets. When you keep all managed files related to a project in one place, you
eliminate the task of tracking down important files.

Here’s an example of how you might use Version Cue with Adobe Creative Suite: You start by creating a new project
and adding a Photoshop file containing the main image for a printed piece. Then, you add art from Illustrator and
text from InDesign. Next, you can mount the project in GoLive to prepare your files for use in a web page. As you
and your team work on each piece of the project, Version Cue creates versions to keep track of changes. When it’s
time to present the project, you can create a PDF of each project file and use the Version Cue Administration utility
to set up an online Version Cue PDF review. Your customers, supervisors, or peer reviewers view and comment on
the project using Acrobat.

Working with Version Cue in GoLive
Version Cue is tightly integrated with GoLive to manage the tasks specific to web page creation. Although you access
Version Cue differently in GoLive than in Photoshop, Illustrator, InCopy, and InDesign, most of the same features
are available.

Working with Version Cue in Acrobat
You access Version Cue from within Acrobat 7 much as you do in the other Adobe Creative Suite components;
however, there are some differences. Most Version Cue features are available in Acrobat 7. For more information on
using Version Cue in Acrobat 7, see Acrobat 7 Help.
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Chapter 5: Opening and saving files

Acquiring image files

To acquire and open images from digital cameras
! Do one of the following:

• Click the Connect To Camera or Scanner button in the Welcome window, and then choose the digital camera
name from the Import menu in the Select Import Source dialog box.

• Choose File > Import, and select your digital camera from the submenu.

• From the Welcome Screen, click Import Photos From Camera.

If you’re not able to acquire photos automatically, simply download your photos to a destination folder, and then
open the images.

To get images from a digital camera into Bridge
1 Connect your media card reader or camera to your computer. The media card reader or camera must appear as a
drive (volume) on your computer.

2 Open Adobe Bridge.

3 If necessary, click the Folders tab, browse to the location where you want to store your images, and create a desti-
nation folder.

You can also click the Favorites tab and drag the destination folder into the Favorites palette. This makes it easier to
access the folder in the future.

4 Click the Folders tab and browse to the drive with your images.

5 Select the images from your camera or card reader. Make sure that the destination folder is visible in either the
Favorites palette or the Folders palettes.

6 Drag the images to the destination folder.

If your card reader or camera appears as a volume on your desktop, you can also drag the image file from the volume
into Bridge.

Getting images from a scanner
Before you scan an image, make sure to install the scanner driver software necessary for your scanner. Scanner
drivers are supported by the scanner manufacturer, not Adobe Systems Incorporated. If you have problems with
scanning, make sure that you are using the latest version of the scanner driver.

When scanning images, try to scan similar images together. For example, it’s better to scan dark images with other
dark images. The scanned output will be better, and it will be easier to correct your images.

You can import scanned images directly from any scanner that has a Photoshop Elements-compatible plug-in
module or that supports the TWAIN interface. To import the scan using a plug-in module, choose the scanner name
from the File > Import submenu. See your scanner documentation for instructions on installing the scanner plug-in.
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If your scanner does not have Photoshop Elements-compatible scanner driver, import the scan using the TWAIN
interface. TWAIN is a cross-platform interface for acquiring images captured by certain scanners, digital cameras,
and frame grabbers. You must install the TWAIN device and its software and restart your computer before you can
use it to import images into Photoshop Elements. See the documentation provided by your device manufacturer for
installation information.

If you can’t import the scan using the TWAIN interface, use the scanner manufacturer’s software to scan your images,
and save the images as TIFF, PICT, or BMP files. Then open the files in Photoshop Elements.

To import an image using the TWAIN interface
! Choose File > Import, and choose the device you want to use from the submenu.

To get photos from a video
You can capture frames from your digital videos if they are saved in a file format that Photoshop Elements can open,
including AVI, MPG, MPEG, WMV, ASF, and MLV. Captured photos are saved with the name of the video file plus
a number (for example, videoclip01, videoclip02, and so forth).

1 Choose File > Import > Frame From Video.

2 In the Frame From Video dialog box, click the Browse button to navigate to the video from which you want to
acquire still frames, and then click Open.

3 To start the video, click Play .

4 To get a frame of the video as a still image, click the Grab Frame button or press the spacebar when the frame is
visible on the screen. You can move forward and backward in the video to capture additional frames.

Note: Some video formats don’t support rewinding or fast-forwarding. In these cases, the Rewind and Fast Forward
 buttons are not available.

5 When you have all the frames you want, click Done.

6 Save the still files in Photoshop Elements.

Opening files

To open a file
You can open and import images in various file formats in Standard Edit and Quick Fix. The available formats appear
in the Open dialog box, the Open As dialog box, and the Import submenu.

1 Choose File > Open.

2 Locate and select the file you want to open. If the file does not appear, choose All Readable Documents from the
Enable menu in the Open dialog box.

3 Click Open. In some cases, a dialog box appears, letting you set format-specific options.

There may be instances when Photoshop Elements cannot determine the correct format for a file. For example,
transferring a file between Mac OS® and Windows can cause the format to be mislabeled. In such cases, you must
specify the correct format in which to open the file.
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See also

“To save changes to the current file” on page 67

To open a recently used file
! Choose File > Open Recently Edited File, and select a file from the submenu.

Note: To specify the number of files that are available in the Open Recent submenu, choose Photoshop Elements >
Preferences > Saving Files, and enter a number in the Recent File List Contains text box.

To specify the file format in which to open a file
! Choose File > Open As, and select the file you want to open. Then choose the desired format from the Open As
menu, and click Open.

Important: If the file does not open, the chosen format may not match the file’s true format, or the file may be damaged.

To open a photo from Bridge
1 In Bridge, select the file in the current folder.

2 Do one of the following:

• Choose File > Open.

• Press Return.

• Double-click the file in the content area or Preview panel.

• Choose File > Open With Photoshop Elements.

• Drag the file onto the application icon.

To open a PDF file
Portable Document Format (PDF) is a versatile file format that can represent both vector and bitmap data and can
contain electronic document search and navigation features. PDF is the primary format for Adobe Acrobat.

With the Import PDF dialog box, you can preview the pages and images in a multipage PDF file, then decide if you
want to open them. You can choose to import full pages (including text and graphics), or you can import just the
images from a PDF file. If you import only the images, the resolution, size, and color mode of the images remains
unchanged. If you import pages, you can change the resolution and color mode.

Each page is shown as a thumbnail. To increase the size, choose an option from the Thumbnail Size menu.

Importing pages from a PDF file

1 In Standard Edit, choose File > Open.
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2 Select the name of the file, and click Open. You can change which types of files are shown by selecting an option
from the Files of Type menu.

3 To import just the images from a PDF file, choose Image from the Select menu in the Import PDF dialog box.
Select the image or images you want to open. (To select multiple images, Command-click each image.)

4 To import pages from a PDF file, choose Page from the Select menu, and then do any of the following:

• If the file contains multiple pages, select the page or pages you want to open, and click OK. (To select multiple
pages, Command-click each page.)

• Under Page Options, accept the existing name, or type a new file name in the Name text box.

• Choose an option from the Mode menu (RGB to keep the photos in color, or Grayscale to automatically make
them black and white). If the file has an embedded ICC profile, you can choose the profile from the menu.

• For Resolution, accept the default (72) or type a new value. A higher resolution increases the file size.

• Select Anti-aliased to minimize the jagged edges as the image is rasterized (bitmapped).

5 Select Suppress Warnings to hide any error messages during the import process.

6 Click OK to open the file.

To open an EPS file
Encapsulated PostScript® (EPS) can represent both vector and bitmap data and is supported by virtually all graphics,
illustration, and page-layout programs. Adobe applications that produce PostScript artwork include Adobe
Illustrator®. When you open an EPS file containing vector art, it is rasterized—the mathematically defined lines and
curves of the vector artwork are converted into the pixels or bits of a bitmap image.

1 Choose File > Open.

2 Select the file you want to open, and click Open.

3 Indicate the desired dimensions, resolution, and mode. To maintain the same height-to-width ratio, select
Constrain Proportions.

4 Select Anti-aliased to minimize jagged appearance of edge as the file is opened.

Anti-aliasing lets you produce smooth-edged objects by partially filling the edge pixels, so that the edges of the objects
blend into the background.

5 Click OK.

You can also bring PostScript artwork into Photoshop Elements using the Place command and the Paste command.

To place a PDF, Adobe Illustrator, or EPS file in a new layer
You can place PDF, Adobe Illustrator, or EPS files into a new layer in an image. Because the placed artwork is
rasterized (bitmapped), you cannot edit text or vector data in placed artwork. The artwork is rasterized at the
resolution of the file into which it is placed.

1 In the Editor, open the image into which you want to place the artwork.

2 Choose File > Place, select the file you want to place, and click Place.

3 If you are placing a PDF file that contains multiple pages, select the page you want to place from the provided
dialog box, and click OK.
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The placed artwork appears inside a bounding box at the center of the Photoshop Elements image. The artwork
maintains its original aspect ratio; however, if the artwork is larger than the Photoshop Elements image, it is resized
to fit.

4 (Optional) Reposition the placed artwork by positioning the pointer inside the bounding box of the placed
artwork and dragging.

5 (Optional) Scale the placed artwork by doing one or more of the following:

• Drag one of the handles at the corners or sides of the bounding box. Hold down Shift as you drag a corner handle
to constrain the proportions.

• In the options bar, enter values for W and H to specify the width and height of the artwork. By default, these
options represent scale as a percentage; however, you can enter another unit of measurement (in, cm, or px). To
constrain the proportions of the artwork, click the Constrain Proportions icon ; the option is on when the icon
has a white background.

6 (Optional) Rotate the placed artwork by doing one or more of the following:

• Position the pointer outside the bounding box of the placed artwork (the pointer turns into a curved arrow), and
drag.

• In the options bar, enter a value (in degrees) for the Rotation option .

7 (Optional) Skew the placed artwork by holding down Command and dragging a side handle of the bounding box.

8 Set the Anti-alias option in the options bar. To blend edge pixels during rasterization, select the Anti-alias option.
To produce a hard-edged transition between edge pixels during rasterization, deselect the Anti-alias option.

9 To commit the placed artwork to a new layer, do one of the following:

• Click the Commit button  in the options bar.

• Press Enter.

To cancel the placement, click the Cancel button  in the options bar, or press Esc.

To open a Photo CD file
You can open Kodak Photo CD (PCD) files, including high-resolution files from Pro Photo CDs. You cannot save
files in PCD format in Photoshop Elements.

1 In the Editor, choose File > Open.

2 Select the PCD file you want to open, and click Open. If the file does not appear, select the option for showing all
files from the Files of Type menu.

3 Select options for the source image:

Pixel Size Specifies the pixel dimensions of the image. Keep in mind that the on-screen size of the opened image
depends on both the pixel size and resolution you choose.

Profile Specify a source profile for color management.

4 Select options for the destination image:

Resolution Specifies the resolution of the opened image.

Color Space Specifies the RGB color space, and a choice of bit depth (8 or 16 bits per channel) for the opened image.

Landscape or Portrait Specifies the orientation of the opened image. (A landscape orientation is wider than it is tall.)

5 Click OK.
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See also

“About color” on page 143

“About image size and resolution” on page 158

To open a new blank file
You may want to create a web graphic, or a collage, in which case you need to start from a new blank file. To do this:

1 Choose File > New > Blank File.

2 Enter options for the new image:

Name Names the new image file.

Preset Provides options for setting the width, height, and resolution of images that you intend to print or to view
on-screen. Select Clipboard to use the size and resolution of data that you copied to the clipboard. You can also base
a new image on the size and resolution of any open image by choosing its name from the bottom of the Preset menu.

Width, Height and Resolution Sets these options individually. The default values are based on the last image you
created, unless you’ve copied data to the clipboard.

Color Mode Sets an image to RGB color, grayscale, or bitmap (1-bit mode).

Background Contents Sets the color of the image background layer. White is the default. Select Background Color
to use the current background color (shown in the toolbox). Select Transparent to make the default layer transparent
with no color values—the new image will have a Layer 1 instead of a Background layer.

3 Click OK.

To process multiple files
The Process Multiple Files command applies settings to a folder of files. If you have a digital camera or a scanner with
a document feeder, you can also import and process multiple images. (Your scanner or digital camera may need an
acquire plug-in module that supports actions.)

Note: You can also batch import files from Adobe Bridge. The option is available only if files are sent from Bridge to
Photoshop Elements.

When processing files, you can leave all the files open, close and save the changes to the original files, or save
modified versions of the files to a new location (leaving the originals unchanged). If you are saving the processed
files to a new location, you may want to create a new folder for the processed files before starting the batch.

1 Choose File > Process Multiple Files.

2 Choose the files to process from the Process Files From pop-up menu:

Folder Processes files in a folder you specify. Click Choose to locate and select the folder.

Import Processes images from a digital camera or scanner.

Opened Files Processes all open files.

3 Select Include All Subfolders if you want to process files in subdirectories of the specified folder.

4 For Destination, click Browse and select a folder location for the processed files.
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5 If you chose Folder as the destination, specify a file-naming convention and select file compatibility options for
the processed files:

• For Rename Files, select elements from the pop-up menus or enter text into the fields to be combined into the
default names for all files. The fields let you change the order and formatting of the components of the file name.
You must include at least one field that is unique for every file (for example, file name, serial number, or serial
letter) to prevent files from overwriting each other. Starting Serial Number specifies the starting number for any
serial number fields. Serial letter fields always start with the letter “A” for the first file.

• For Compatibility, choose Windows, Mac OS, and UNIX® to make file names compatible with Windows, Mac OS,
and UNIX operating systems.

6 Under Image Size, select Resize Images if you want each processed file resized to a uniform size. Then type in a
width and height for the photos, and choose an option from the Resolution menu. Select Constrain Proportions to
keep the width and height proportional.

7 To apply an automatic adjustment to the images, select an option from the Quick Fix panel.

8 To attach a label to the images, choose an option from the Labels menu, then customize the text, text position,
font, size, opacity, and color. (To change the text color, click the color swatch and choose a new color from the picker.)

9 Select Log Errors That Result from Processing Files to record each error in a file without stopping the process. If
errors are logged to a file, a message appears after processing. To review the error file, open with a text editor after
the Batch command has run.

10 Click OK to process and save the files.

To batch-rename files with Bridge
You can rename files and folders in a group, or batch. When you batch-rename files, you can choose the same settings
for all the selected files.
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Batch renaming files using a combination of filenaming elements and text

1 Do one of the following:

• Select the files that you want to rename.

• Select a folder in the Folders panel. The new setting will apply to all the files in the folder.

2 Choose Tools > Batch Rename.

3 Set the following options and click Rename:

• For Destination Folder, select whether you want to place the renamed files in the same folder or in a different
folder, move them to another folder, or place a copy in another folder. If you select Move To Other Folder or Copy
To Other Folder, click Browse to select the folder.

• For New Filenames, choose elements from the menus or enter text into the text boxes. The specified elements and
text are combined to create the new file name. You can click the + button or - button to add or delete elements. A
preview of the new file name appears at the bottom of the dialog box.

Note: If you choose Sequence Number, enter a number. The number is automatically incremented for each file named.

• Select Preserve Current File Name In XMP Metadata if you want to retain the original file name in the metadata.

• For Compatibility, select the operating systems with which you want renamed files to be compatible. The current
operating system is selected by default, and cannot be deselected.

To close a file
1 Do one of the following:

• Choose File > Close.

• Choose File > Close All.
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2 Choose whether or not to save the file:

• Click Yes to save the file.

• Click No to close the file without saving it.

Working with metadata

About metadata
When you take a photo with your digital camera, each image file includes information such as the date and time the
photo was taken, the shutter speed and aperture, the specific camera model, and so forth. When you import a video
clip or audio clip, the files contain important media file information. All of this information is called metadata, and
you can view and edit it in the File Info dialog box in the Editor and in Adobe Bridge.

In the Editor, the File Info dialog displays camera data, caption, and copyright and authorship information that has
been added to the file. Using this dialog box, you can modify or add information to files saved in Photoshop
Elements.

In Bridge, metadata is used to organize, search, and keep track of your files. Bridge provides two ways of working
with metadata: through the Bridge Metadata panel as well as the File Info dialog box.

The information you add is embedded in the file using XMP (Extensible Metadata Platform). XMP provides Adobe
applications and workflow partners with a common XML framework that standardizes the creation, processing, and
interchange of document metadata across publishing workflows. If you have metadata that you repeatedly enter for
different files, you can create metadata templates to expedite the adding of information to files.

In addition, Photoshop Elements automatically scans opened images for Digimarc watermarks. If a watermark is
detected, Photoshop Elements displays a copyright symbol in the image window’s title bar and includes the infor-
mation in the Copyright Status, Copyright Notice, and Owner URL sections of the File Info dialog box.

There are some limitation on working with metadata. You cannot edit the information displayed for the Keywords,
Camera Data 1, and Camera Data 2 metadata categories. In most cases the metadata remains with the file even when
the file format changes.

To add metadata using the File Info dialog box
The File Info dialog box displays camera data, other file properties, an edit history, copyright and authorship infor-
mation (if any), and custom metadata panels (if the application has installed them). You can add metadata directly
from the File Info dialog box. If you select multiple files, the dialog box shows where different values exist for a text
field. Any information you add to a field is applied to all selected files.

Note: You can also view metadata in the Metadata panel, in certain views in the content area, and by placing the pointer
over the thumbnail in the content area.

1 Do one of the following:

• (Photoshop Elements) Open an image.

• (Adobe Bridge) Select one or more files.

2 Choose File > File Info.
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3 Select any of the following from the list on the left side of the dialog box:

Description Lets you enter document information about the file, such as document title, author, description, and
keywords that can be used to search for the document. You can also choose text from the menu to the right of the
text fields. To specify copyright information, select Copyrighted from the Copyright Status pop-up menu. Then
enter the copyright notice string and the URL of the person or company holding the copyright.

AP Categories Lets you enter information based on Associated Press categories. You can also choose text from the
menu to the right of the text fields. The Categories option appears only if Adobe Photoshop is installed.

Camera Data 1 Displays read-only information about the camera and settings used to take the photo, such as make,
model, shutter speed, and f-stop. The Camera Data 1 option appears only if Adobe Photoshop or Production Studio
is installed.

Camera Data 2 Lists read-only file information about the photo, including pixel dimensions and resolution. The
Camera Data 2 option appears only if Adobe Photoshop or Production Studio is installed.

History Displays Adobe Photoshop history log information for images saved with Photoshop. The History option
appears only if Adobe Photoshop is installed.

Categories Lets you enter information based on categories you create yourself using metadata templates.

Origin Lets you enter file information that is useful for news outlets, including when and where the file was created,
transmission information, special instructions for handling the file, and headline information. You can also choose
text from the menu to the right of the text fields.

Advanced Displays fields and structures for storing metadata using namespaces and properties, such as file format
and XMP, EXIF, and PDF properties. You can do any of the following with the information listed:

• Click Save to export the metadata to a text file (with the .xmp file-name extension).

• Click Replace to replace the metadata in the existing files with metadata saved in an XMP file. Values in existing
properties are replaced with the new values.

• Click Append to add the metadata in the existing files to metadata saved in an XMP file. Values in existing
properties are not replaced, and new values are appended or inserted where appropriate.

• Click Delete to remove the currently selected Advanced property. You can Shift-click to select multiple properties.

Note: Hold down the Option key to change these commands to Replace All, Append All, and Delete All. These commands
then affect all information in the file; that is, EXIF information that is not modifiable by the user, such as the f-stop and
the Photoshop file ID information, as well as user-modifiable information, such as document title and keywords.
Holding down Option also displays the Reset button to restore the previous settings.

4 Click OK to apply the changes.

About the Metadata panel in Bridge
From the Metadata panel, you can view and edit the metadata for selected files, use metadata to search for files, and
use templates to append and replace metadata. Metadata preserves information about the contents, copyright status,
origin, and history of documents.

You can specify the types of metadata displayed in the Metadata panel.

Note: If you have applied metadata to an Adobe Acrobat® PDF file, some keywords may not appear; however, these
keywords are still attached to the PDF file.
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Depending on the selected file, the following types of metadata appear in the Bridge Metadata panel:

File Properties Describes the characteristics of the file, including the size, creation date, and modification date.

IPTC Core Displays editable metadata. You can add captions to your files as well as copyright information. IPTC
Core is a new specification that was approved by IPTC (International Press Telecommunications Council) in
October 2004. It differs from the older IPTC (IIM, legacy) in that new properties have been added, some property
names have changed, and some properties have been deleted. You can display the older IPTC (IIM, legacy) metadata
by selecting it from the Metadata options in the Preferences dialog box.

IPTC (IIM, legacy) Displays editable metadata. As with IPTC Core, you can add captions to your files as well as
copyright information.This set of metadata is hidden by default, because it has been superseded by IPTC Core.
However, you can choose it by selecting it from the Metadata options in the Preferences dialog box.

Fonts Lists the fonts used.

Swatches List the swatches used.

Camera Data (Exif) Displays information assigned by digital cameras. EXIF information includes the camera
settings used when the image was taken.

GPS Displays navigational information from a global positioning system (GPS) available in some digital cameras.
Photos without GPS information don’t have GPS metadata.

Edit History Keeps a log of changes made to images with Photoshop Elements.

Note: Depending on the applications you are using, custom panels for various properties may appear here as well.

To view metadata in the Bridge Metadata panel
! Do any of the following:

• Select one or more files and view the information in the Metadata panel. If you select multiple files, only metadata
that is common to the files appears. Use the scroll bars to view hidden categories. Click the triangle to display
everything within a category.

You can change the font size in the panel by choosing Increase Font Size or Decrease Font Size from the panel menu.

• Select one or more files and choose File > File Info. Then, select any of the categories listed on the left.

• Choose View > As Details to display the metadata next to the thumbnails in the content area.

• Position the pointer over a thumbnail in the content area. (Metadata appears in a tool tip only if Show Tooltips is
selected in General preferences.)

To edit metadata with the Bridge Metadata panel
1 Click the pencil icon to the far right of the metadata field you want to edit.

2 Type in the text box to edit or add metadata.

3 Press Tab to move through metadata fields.

4 When you have finished editing the metadata, click the Apply button at the bottom of the Metadata panel. To
cancel any changes you’ve made, click the Cancel button  at the bottom of the panel.
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Editing metadata

To specify the metadata displayed in the Bridge Metadata panel
1 Do one of the following:

• Choose Preferences from the Metadata panel menu.

• Choose Bridge > Preferences, and then click Metadata from the list on the left side of the dialog box.

2 Select the metadata fields that you want to display in the Metadata panel.

3 Select the Hide Empty Fields option if you don’t want to view fields with no information in them.

4 Click OK.

Working with metadata templates
You can create and save metadata templates with information you’d like to assign to photos in the Editor or in Bridge.
Metadata templates can be created in the File Info dialog box.

To create a metadata template
You can modify the metadata in the File Info dialog box and save it as a template for use with other files.

1 In Photoshop Elements, create a new file (click the New button in the shortcuts bar). The new file has no metadata
assigned to it.

2 (Optional) Select the file in Bridge.

3 Choose File > File Info.

4 Enter the desired information in the File Info dialog box.

5 Choose any of the following from the menu at the upper right of the File Info dialog box:

• To save the metadata in the File Info dialog box as a template for use with other files, choose Save Metadata
Template. Enter a name for the template and click Save.

• To delete an existing metadata template, choose Delete Metadata Template. Choose the template you want to
delete from the menu in the dialog box and click Delete.

• To open the folder containing metadata templates, choose Show Templates.

6 Click OK. You can now also apply metadata templates to files with the Append Metadata and Replace Metadata
commands in the Tools menu and in the Metadata panel menu.

To use a saved metadata template in the Editor
! In the Editor, choose File > File Info, click the triangle at the top of the File Info dialog box, and choose a template
name from the top section of the menu. The metadata from the template will replace the current metadata.
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Note: You must save a metadata template before you can import metadata from a template.

To apply metadata templates to files in Bridge
After you have saved metadata for one file, you can apply it to others.

1 Select one or more files.

2 Choose either of the following commands from the Metadata panel menu or the Tools menu:

• Append Metadata, followed by the name of the template. This command applies the template metadata only where
no metadata value or property currently exists in the file.

• Replace Metadata, followed by the name of the template. This command completely replaces any existing
metadata in the file with the metadata in the template.

To use the Info palette in the Editor
In the Standard Edit workspace, the Info palette displays file information about an image and also provides feedback
as you use a tool. Make sure the Info palette is visible in your work area if you want to view information while
dragging in the image.

1 Display the Info palette by clicking its triangle if it’s in the Palette Bin. If the Info palette isn’t visible in the Palette
Bin or the work area, choose Window > Info to display the palette.

2 Select a tool.

3 Move the pointer in the image, or drag in the image to use the tool. The following information may appear,
depending on which tool you’re using:

The numeric values for the color beneath the pointer.

The x- and y-coordinates of the pointer.

The width (W) and height (H) of a shape as you drag, or the width and height of an active selection.

The x- and y-coordinates of your starting position (when you click in the image).

The change in position along the x-coordinate, , and y-coordinate, , as you move a selection, layer, or
shape.

The angle (A) of a line or gradient; the change in angle as you move a selection, layer, or shape; or the angle of
rotation during a transformation. The change in distance (D) as you move a selection, layer, or shape.

The percentage of change in width (W) and height (H) as you scale a selection, layer, or shape.

The angle of horizontal skew (H) or vertical skew (V) as you skew a selection, layer, or shape.

To set color modes and units of measurement in the Info palette
1 Do one of the following:

• To change the mode of color values displayed, click an eyedropper icon in the Info palette, and choose a color
mode from the pop-up menu.

• To change the unit of measurement displayed, click the cross hair  in the Info palette, and choose a unit of
measurement from the pop-up menu. You can also choose Palette Options from the Info palette menu. Choose a
unit of measurement from the Ruler Units menu, and click OK.
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2 To change the color mode, choose Palette Options from the Info palette menu, then choose a color mode for First
Color Readout and/or Second Color Readout:

Grayscale Displays the grayscale values beneath the pointer.

RGB Color Displays the RGB (red, green, blue) values beneath the pointer.

Web Color Displays the hexadecimal code for the RGB values beneath the pointer.

HSB Color Displays the HSB (hue, saturation, intensity) values beneath the pointer.

See also

“About color” on page 143

“About image modes” on page 145

To display file information in the Info palette or status bar
In the Editor, you can change the information displayed in the Info palette or the status bar. (The leftmost section of
the status bar, which is located at the bottom of the document window, displays the current magnification. The
section next to the leftmost one displays information about the current file.)

1 Do one of the following:

• In the Info palette, choose Palette Options from the palette menu.

• In the status bar, click the black triangle.

2 Select a view option:

Document Sizes Displays information on the amount of data in the image. The number on the left represents the
printing size of the image—approximately the size of the saved, flattened file in PSD format. The number on the right
indicates the file’s approximate size, including layers.

Document Profile Displays the name of the color profile used by the image.

Document Dimensions Displays the size of the image in the currently selected units.

Scratch Sizes Displays RAM and scratch disk usage and allocation. The number on the left indicates the RAM used
and scratch disk space allocated to Photoshop Elements. The number on the right indicates the amount of RAM that
Photoshop Elements can use for image storage or scratch disk.

Efficiency Displays the percentage of time actually spent performing an operation instead of reading from or writing
to the scratch disk. If the value is below 100%, Photoshop Elements is using the scratch disk and, therefore, is
operating more slowly.

Timing Shows how long it took to complete the last operation.

Current Tool Shows the name of the active tool.

See also

“About color” on page 143

“About scratch disks” on page 38

“About rulers and the grid” on page 31
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Saving and exporting images

About saving images
After you edit an image, you need to save it or you’ll lose your work. Usually you’ll want to save an image that you
are editing in the Photoshop (PSD) format to ensure that all the image data is preserved. Photoshop format doesn’t
compress your image data. Your digital camera may save photos in JPEG format, but it’s better to use the Photoshop
format rather than resave a photo in JPEG format unless you are ready to share it or use it on a web page. Each time
you save in JPEG format, the image data is compressed, potentially causing some data to be lost. You may start to
notice reduced image quality after 2-3 saves. The disadvantage of saving in Photoshop PSD format is that the file size
will increase significantly because the file is not compressed.

Photoshop Elements can save images in several file formats. The file format you choose depends on how you plan to
use it. If you are working with web images, the Save For Web command provides many options for optimizing
images. If you need to convert several images to the same file format, or the same size and resolution, use the Process
Multiple Files command.

See also

“Using the Save For Web dialog box” on page 257

“To process multiple files” on page 58

To save changes to the current file
1 Choose File > Save, or click the Save button  in the shortcuts bar.

2 To change save options such as the file name or format, choose File > Save As and set any of the following file
saving options. Then click Save.

Note: Some file formats open another dialog box with additional options.

Save As Specifies the file name for the saved image.

Where Specifies the location for the saved image.

Format Specifies the file format for the saved image.

As a Copy Saves a copy of the file while keeping the current file open. The copy is saved to the folder containing the
currently open file.

Layers Preserves all layers in the image. If this option is disabled or unavailable, there are no layers in the image. A
warning icon at the Layers check box indicates that the layers in your image will be flattened or merged for the
selected format. To preserve layers, select another format.

Color Embed a color profile in the image for certain formats.

See also

“To set file saving preferences” on page 73

To save a file in GIF format
1 Choose File > Save As.

2 Specify a file name and location, and choose CompuServe GIF Format from the Format menu.
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Your image is saved as a copy in the specified directory (unless it's already in Indexed Color mode).

3 If you are creating an animated GIF, select the Layers as Frames option. Each layer in the final file will play as a
single frame in the animated GIF.

4 Click Save. If your original image is RGB, the Indexed Color dialog box appears.

5 If necessary, specify indexed color options in the Indexed Color dialog box and click OK.

6 In the GIF Options dialog box, select a row order for the GIF file and click OK:

Normal Displays the image in a browser only when the image is fully downloaded.

Interlaced Displays as a series of low-resolution versions of the image while the full image file is downloaded to the
browser. Interlacing can make downloading time seem shorter and assures viewers that downloading is in progress.
However, interlacing also increases file size.

See also

“Optimized file formats for the web” on page 259

“About GIF format” on page 260

“To convert an image to indexed color” on page 147

To save a file in JPEG format
1 Choose File > Save As, and choose JPEG from the format list.

Note: You cannot save Indexed Color and Bitmap mode images in JPEG format.

2 Specify a file name and location, select saving options, and click Save. (See “To save changes to the current file” on
page 67.)

The JPEG Options dialog box opens.

3 If the image contains transparency, select a Matte color to simulate the appearance of background transparency.

4 Specify image compression and quality by choosing an option from the Quality menu, dragging the Quality slider,
or entering a value between 1 and 12.

5 Select a format option:

Baseline (“Standard”) Uses a format that is recognizable to most web browsers.

Baseline Optimized Optimizes the color quality of the image and produces a slightly smaller file size. This option is
not supported by all web browsers.

Progressive Creates an image that is gradually displayed as it is downloaded to a web browser. Progressive JPEG files
are slightly larger in size, require more RAM for viewing, and are not supported by all applications and web browsers.

6 To view the estimated download time of the image, select a modem speed from the Size pop-up menu. (The Size
preview is available only when Preview is selected.)

Note: If a Java application cannot read your JPEG file, try saving the file without a thumbnail preview.

7 Click OK.

See also

“To set file saving preferences” on page 73

“File formats for saving” on page 71



ADOBE PHOTOSHOP ELEMENTS 4.0
User Guide

69

“About transparent and matted web images” on page 265

“About JPEG format” on page 259

To save a file in JPEG 2000 format
1 Choose File > Save As, and choose JPEG 2000 from the format list.

Note: You cannot save Indexed Color and Bitmap mode images in JPEG 2000 format.

2 Specify a file name and location, select options as desired, and click Save. (See “To save changes to the current file”
on page 67.)

The JPEG 2000 dialog box opens.

3 Specify file options:

File Size Sets a target size for the saved file. Not available when Lossless or Fast Mode are selected.

Lossless Compresses the image without losing image quality. This option creates a larger file.

Fast Mode Saves the file faster with fewer optimizations. The file may be larger with this option.

Quality Specifies file compression and image quality when Lossless is deselected. A higher value results in better
image quality and a larger file size.

Include Metadata Includes copyright information from the File Info dialog box and saves the names of saved selec-
tions.

Include Transparency Preserves support for transparency in the original image. If the Include Transparency option
is dimmed, the image does not support transparency.

JP2 Compatible Creates a file that can be displayed in browsers that support standard JPEG 2000 (JP2) format but
do not support extended JPEG 2000 (JPX) format.

4 In Optimization Order, specify how an image will first appear in a web browser:

Growing Thumbnail Presents a sequence of small thumbnail images progressively increasing in size until the image
is fully rendered.

Progressive The image is gradually downloaded to a web browser in increasingly detailed versions. Progressive
JPEG image files are slightly larger in size, require more RAM for viewing, and are not supported by all applications
and web browsers. Progressive is not available in Fast Mode.

Color Downloads to a web browser first as a grayscale image, then as a color image.

5 To view the estimated download time of the image, select a modem speed from the Download Rate menu and
click Preview.

6 Click OK.

See also

“File formats for saving” on page 71

To save a file in Photoshop EPS format
1 Choose File > Save As, and choose Photoshop EPS from the format list.

2 Specify a file name and location, select saving options, and click Save. (See “To save changes to the current file” on
page 67.)
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3 In the EPS Options dialog box, select options for Preview:

• For Preview, choose TIFF (8 bits/pixel) for better display quality, or choose TIFF 1-bit/pixel for a smaller file size.

• For Encoding, choose an encoding method: ASCII, Binary, or a JPEG option.

4 To display white areas in the image as transparent, select Transparent Whites. This option is available only for
images in Bitmap mode.

5 Select Image Interpolation if you want to apply anti-aliasing to a printed low-resolution image.

6 Click OK.

See also

“To set file saving preferences” on page 73

“File formats for saving” on page 71

To save a file in Photoshop PDF format
1 Choose File > Save As, and choose Photoshop PDF from the format list.

2 Specify a file name and location, select options, and click Save. (See “To save changes to the current file” on
page 67.)

3 In the Save Adobe PDF dialog box, select a compression method. (See “Understanding file compression” on
page 73.)

4 Choose an option from the Image Quality menu.

5 To view the PDF file, select View PDF After Saving to launch Adobe Acrobat® or Adobe Reader® (depending on
which application is installed on your computer).

6 Click Save PDF.

If you've made changes to an Acrobat Touchup file but the changes are not reflected when you open the file, check
the Saving File preferences dialog box. Choose Photoshop Elements > Preferences > Saving Files, and then choose

Save Over Current File from the On First Save menu.

See also

“File formats for saving” on page 71

To save a file in PNG format
1 Choose File > Save As, and choose PNG from the format list.

2 Specify a file name and location, select saving options, and click Save. (See “To save changes to the current file” on
page 67.)

3 In the PNG Options dialog box, select an Interlace option:

None Displays the image in a web browser only after it is completely downloaded.

Interlaced Displays low-resolution versions of the image while the full image file is downloading to the browser.
Interlacing can make downloading time seem shorter and assures viewers that downloading is in progress. However,
interlacing also increases file size.

4 Click OK.
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See also

“File formats for saving” on page 71

“About PNG-8 format” on page 260

“About PNG-24” on page 261

To save a file in TIFF format
1 Choose File > Save As, and choose TIFF from the format list.

2 Specify a file name and location, select saving options, and click Save. (See “To save changes to the current file” on
page 67.)

3 In the TIFF Options dialog box, select options:

Image Compression Specifies a method for compressing the composite image data.

Pixel Order Choose Interleaved, generally.

Byte Order Most recent applications can read files using Mac or Windows byte order. However, if you don’t know
what kind of program the file may be opened in, select the platform on which the file will be read.

Save Image Pyramid Preserves multiresolution information. Photoshop Elements does not provide options for
opening multiresolution files; the image opens at the highest resolution within the file. However, Adobe InDesign®

and some image servers provide support for opening multiresolution formats.

Save Transparency Preserves transparency as an additional alpha channel when the file is opened in another appli-
cation. (Transparency is always preserved when the file is reopened in Photoshop Elements.)

Layer Compression Specifies a method for compressing data for pixels in layers (as opposed to composite data).

Many applications cannot read layer data and skip it when opening a TIFF file. Photoshop Elements can read layer
data in TIFF files. Although files that include layer data are larger than those that don’t, saving layer data eliminates
the need to save and manage a separate PSD file to hold the layer data.

See also

“Understanding file compression” on page 73

“File formats for saving” on page 71

File formats for saving
Photoshop Elements can save images in the following file formats:

BMP A standard Windows image format. You can specify either Windows or OS/2 format and a bit depth for the
image. For 4-bit and 8-bit images using Windows format, you can also specify RLE compression.

CompuServe GIF (Graphics Interchange Format) Commonly used to display graphics and small animations in web
pages. GIF is a compressed format designed to minimize file size and transfer time. GIF supports only 8-bit color
images (256 or fewer colors). You can also save an image as a GIF file using the Save For Web command. (See “To
save a file in GIF format” on page 67.)

JPEG (Joint Photographic Experts Group) Used to save photographs, JPEG format retains all color information in an
image but compresses file size by selectively discarding data. You can choose the level of compression. Higher
compression results in lower image quality and a smaller file size; lower compression results in better image quality
and a larger file size. JPEG is a standard format for displaying images over the web. (See “To save a file in JPEG
format” on page 68.)
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JPEG 2000 Produces images with better compression, quality, color management, and metadata capability than
JPEG. JPEG 2000 also supports transparency in layered images and retains any saved selections. Photoshop Elements
saves images in extended JPEG 2000 (JPX) format, which is a more comprehensive file format than standard JPEG
2000 (JP2). You can make files JP2 compatible by selecting an option in the JPEG 2000 dialog box. (See “To save a
file in JPEG 2000 format” on page 69.)

Photoshop (PSD) The standard Photoshop Elements format. You should generally use this format to save your work
and preserve all your image data and layers.

PCX A bitmap format widely supported on a variety of platforms.

Photoshop PDF (Portable Document Format) A cross-platform and cross-application file format. PDF files
accurately display and preserve fonts, page layouts, and both vector and bitmap graphics. (See “To save a file in
Photoshop PDF format” on page 70.)

Note: PDF and PDP are the same except that PDPs are opened in Adobe Photoshop® and PDFs are opened in Acrobat.

Photoshop EPS (Encapsulated PostScript) Used to share Photoshop files with many illustration and page-layout
programs. For best results, print documents with EPS images to PostScript-enabled printers. (See “To save a file in
Photoshop EPS format” on page 69.)

PICT Used with Mac OS graphics and page-layout applications to transfer images between applications. PICT is
especially effective at compressing images with large areas of solid color.

When saving an RGB image in PICT format, you can choose either 16-bit or 32-bit pixel resolution. For a grayscale
image, you can choose from 2, 4, or 8 bits per pixel.

PiXAR Used for exchanging files with PiXAR image computers. PiXAR workstations are designed for high-end
graphics applications, such as those used for three-dimensional images and animation. PiXAR format supports RGB
and grayscale images.

PNG (Portable Network Graphics) Used for lossless compression and for display of images on the web. Unlike GIF,
PNG supports 24-bit images and produces background transparency without jagged edges; however, some web
browsers do not support PNG images. PNG preserves transparency in grayscale and RGB images. (See “To save a file
in PNG format” on page 70.)

Photoshop Raw Used for transferring images between applications and computer platforms when other formats
won’t work. Only existing camera raw format files can be saved in the Camera Raw format.

Scitex CT Used in the prepress industry.

TGA (Targa) Designed for systems using the Truevision video board. When saving an RGB image in this format, you
can choose a pixel depth of 16, 24, or 32 bits per pixel and RLE compression.

TIFF (Tagged-Image File Format) Used to exchange files between applications and computer platforms. TIFF is a
flexible bitmap image format supported by most paint, image-editing, and page-layout applications. Most desktop
scanners can produce TIFF files. (See “To save a file in TIFF format” on page 71.)

In addition, Photoshop Elements can open files in several other older formats: PS 2.0, Pixel Paint, Alias Pix, IFF
format, Portable Bit Map, SGI RGB, Soft Image, Wavefront, RLA, ElectricImage.

See also

“Optimized file formats for the web” on page 259
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Understanding file compression
Many image file formats compress image data to reduce file size. Lossless compression preserves all image data
without removing detail; lossy compression removes image data and loses some detail.

The following are commonly used compression techniques:

RLE (Run Length Encoding) Lossless compression technique that compresses the transparent portions of each layer
in images with multiple layers containing transparency.

LZW (Lemple-Zif-Welch) Lossless compression that provides the best results in compressing images that contain
large areas of single color.

JPEG Lossy compression that provides the best results with photographs.

CCITT A family of lossless compression techniques for black-and-white images.

ZIP Lossless compression technique that is most effective for images that contain large areas of a single color.

To set file saving preferences
! Choose Photoshop Elements > Preferences > Saving Files, and set the following options.

Image Previews Saves a preview image with the file. Select Never Save to save files without previews, Always Save to
save files with specified previews, or Ask When Saving to assign previews on a file-by-file basis.

Append File Extension Specifies an option for the three-character file extensions that indicate a file’s format: Select
Never if you don’t want to include the format extension, Always if you always want the three-character extension
added, or Ask When Saving if you want the flexibility to choose when the extension is added. The default setting is
Always.

Ignore Camera Data (EXIF) Profiles Select this option to automatically discard any color profiles used by your digital
camera. The color profile you use in Photoshop Elements is saved with the image.

Maximize PSD File Compatibility Saves a composite image in a layered Photoshop file so that it can be imported or
opened by a wider range of applications: Select Never to skip this step, Always to automatically save the composite,
or Ask if you’d like to be prompted each time you save a file.

Recent File List Contains: _ Files Specifies how many files are available in the File > Open Recently Edited File
submenu. Enter a value from 0 to 30. The default value is 10.

See also

“To save changes to the current file” on page 67

Processing camera raw image files

About camera raw image files
A camera raw file contains unprocessed picture data from a camera’s image sensor. Think of camera raw files as your
photo negative. Many digital cameras can save raw format files. You can open a raw file in Photoshop Elements,
process it, and save it—rather than relying on the camera to process the file. Working with camera raw files lets you
set the proper white balance, tonal range, contrast, color saturation, and sharpening.

You can reprocess the file repeatedly to achieve the results you want. Photoshop Elements doesn’t save your changes
to the original raw file, but it saves the last setting you used to process it.
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After processing the raw image file with the Camera Raw dialog box, you open the image in Photoshop Elements,
where you can work with it in the same way that you work with any photo. Then, you can save the file in any format
supported by Photoshop Elements. You should usually use PSD.

To use raw files, you need to set your camera to save files in its own raw file format. When you download the files
from the camera, they have file extensions like NEF or CRW. Photoshop Elements can open raw files only from
supported cameras. Visit the Adobe website to view a list of supported cameras.

Camera Raw dialog box
A. View options B. Click the Adjust or Detail tab to access different controls C. Histogram D. RGB values E. Settings menu F. Camera Raw
menu G. Camera, file name, and some EXIF information H. Tools I. Rotate buttons J. Zoom levels K. Bit depth options

To open and process camera raw files
1 In the Editor, choose File > Open.

2 Browse to select one or more camera raw files, and click Open.

The histogram in the Camera Raw dialog box shows the tonal range of the image with the current settings. As you
make setting adjustments, the histogram automatically updates.

3 (Optional) Adjust the image view using controls and options, such as zoom, shadows, and highlights. (See
“Camera raw controls” on page 75.)

Note: Selecting Preview displays a preview of the image with the setting changes you make. Deselecting Preview displays
the camera raw image with the original settings of the current tab combined with the settings in the hidden tabs.

4 To rotate the image 90˚ counterclockwise or 90˚ clockwise, click the Rotate Image buttons .

5 To apply the settings used in the previous camera raw image or the default settings for your camera, choose an
option from the Settings menu. Using the same options is useful, for instance, if you want to quickly process images
with similar lighting conditions. (See “To set custom camera settings” on page 76.)

6 (Optional) Set options to adjust the white balance. (See “White balance controls for camera raw” on page 77.)
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You can monitor the RGB values of pixels in your image as you adjust it in the Camera Raw dialog box. Position the
Zoom tool, Hand tool, White Balance tool, Color Sampler tool, or Crop tool over the preview image to display the

RGB values directly beneath the pointer. You can also place up to four color samplers in the preview image. The RGB
values of each color sampler appear beneath the preview image.

7 Make tonal adjustments using the Exposure, Shadow, Brightness, Contrast, and Saturation sliders, or select Auto
to make these adjustments automatically. Saturation does not have an Auto option. (See “Tonal adjustments for
camera raw files” on page 78.)

To undo your manual adjustments and make the adjustments automatically, select Auto. To restore all options to
their initial settings, press Option and click Reset.

Note: By default, Auto is always selected. You can change this default by choosing Use Auto Adjustments from the
Camera Raw menu or changing the Camera Raw default so that all or some Auto check boxes are always unselected.

8 Do one of the following:

• To open a copy of the camera raw image file (with the Camera Raw settings applied) in Photoshop Elements, click
Open. You can edit the image and save it in a supported format. The original camera raw file remains unaltered.
The settings are stored either in the camera raw database file or as a sidecar XMP file. (Note that the Editor cannot
read sidecar XMP files, but they are used by Bridge.)

• To close the dialog box and store file settings in the camera raw database file or as a sidecar XMP file, click Done.

• To save the adjustments to the camera raw file, click Save. (See “To save changes to camera raw images” on
page 80.)

• To cancel the adjustments and close the dialog box, click Cancel.

Camera raw controls
Zoom tool Sets the preview zoom to the next preset zoom value when you click in the preview image. Option-
click to set the next lower zoom value. Drag the Zoom tool in the preview image to zoom in on a selected area. To
return to 100%, double-click the Zoom tool.

Hand tool Moves the image in the preview window if the preview image is set at a zoom level higher than 100%.
Hold down the spacebar to access the Hand tool while using another tool. Double-click the Hand tool to fit the
preview image in the window.

White Balance tool Sets the area you click to a neutral gray tone to remove color casts and adjust the color of the
entire image. The Temperature and Tint values change to reflect the color adjustment.

Rotate buttons Rotates the photo either counterclockwise or clockwise.

Shadow and Highlight Turn on the display of shadow and highlight clipping. Clipped shadows appear in blue, and
clipped highlights appear in red.

Note: Clipped highlights are highlight areas that are uniformly white with no detail. Likewise, clipped shadows are
shadow areas that are uniformly black with no detail.

RGB Indicates the Red, Green, and Blue values of the pixel directly below the pointer as you move it over the preview
image. The values display when you are using either the Zoom tool, Hand tool, or the White Balance eyedropper.

Depth Specifies whether the image opens as 8 or 16 bits per color channel.
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Settings Options in this menu set or reset color, lighting, sharpening, and noise settings to the image based on
another image or the camera’s default settings. Choose from the following options:

• Image Settings restores the settings of the current image to their values at the time you first opened the Camera
Raw dialog box.

• Camera Default applies the default camera raw settings. (See “To set custom camera settings” on page 76.)

• Previous Conversion applies the setting used for the last camera raw image you processed.

• Custom is automatically chosen when one of the sliders is adjusted. It allows you to work with an image without
using any presets.

To set custom camera settings
When you open a camera raw file, Photoshop Elements reads information in the file to see which model of camera
created it, and then applies the appropriate camera settings to the image. If you are always making similar adjust-
ments, you can change the default setting for your camera. You can also change settings for each model of camera
you own, but not for multiple cameras of the same model.

1 In the Editor, open a camera raw file and adjust the image.

2 To save the current settings as the default for the camera that created the image, click the triangle next to the
Setting menu and choose Save New Camera Raw Default.

3 To use the Photoshop Elements default settings for your camera, click the triangle next to the Settings menu and
choose Reset Camera Raw Default.

Using the histogram and RGB values in camera raw
The Camera Raw histogram shows all three channels (red, green, and blue) of the image simultaneously. The
histogram changes automatically as you adjust the settings in the Camera Raw dialog box.

As you move the Zoom tool, Hand tool, or White Balance tool over the preview image, you see the RGB values in
the upper right corner of the dialog box.

You can also select the Color Sampler tool and place up to four color samplers in the preview image. The RGB values
appear above the preview image. To clear the color samplers, click Clear Samplers.

RGB values of an image
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White balance controls for camera raw
A digital camera records the white balance at the time of exposure as metadata, which you can see when you open
the file in the Camera Raw dialog box. This setting usually yields the correct color temperature. You can adjust it if
the white balance is not quite right.

The Adjust tab in the Camera Raw dialog box includes the following three controls for correcting a color cast in your
image:

White Balance Sets the color balance of the image to reflect the lighting conditions under which the photo was taken.
In some cases, choosing a white balance from the White Balance menu provides satisfactory results. In many cases,
you may want to customize the white balance using the Temperature and Tint adjustments.

Note: The Camera Raw plug-in can read the white balance settings of some cameras. Leave White Balance set to As Shot
to use the camera’s white balance settings. For cameras whose white balance settings are not recognized, selecting As Shot
is the same as choosing Auto: the Camera Raw plug-in reads the image data and automatically adjusts the white balance.

Temperature Fine-tunes the white balance to a custom color temperature. Set the color temperature using the Kelvin
color temperature scale. Move the slider to the left to correct a photo taken with a lower color temperature of light;
the plug-in makes the image colors bluer to compensate for the lower color temperature (yellowish) of the ambient
light. Conversely, move the slider to the right to correct a photo taken with a higher color temperature of light;
the plug-in makes the image colors warmer (yellowish) to compensate for the higher color temperature (bluish) of
the ambient light.

Correcting the white balance
A. Moving the Temperature slider to the right corrects a photo taken with a higher color temperature of light. B. Moving the Temperature slider
to the left corrects a photo taken with a lower color temperature of light. C. Photo after the color temperature is adjusted.

Tint Fine-tunes the white balance to compensate for a green or magenta tint. Move the slider to the left (negative
values) to add green to the photo; move it to the right (positive values) to add magenta.

A

C

B
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To adjust the white balance quickly, select the White Balance tool, and then click an area in the preview image that
should be a neutral gray or white. The Temperature and Tint sliders automatically adjust to make the selected color

exactly neutral (if possible). If you’re clicking whites, choose a highlight area that contains significant white detail rather
than a specular highlight.

Note: The Calibrate tab also has a control for correcting a shadow color cast (a color cast that remains in the shadows
even after the white balance is adjusted).

Using White Balance to click a neutral white area and resulting correction

Tonal adjustments for camera raw files
Exposure Adjusts the brightness or darkness of the image. Move the slider to the left to darken the image; move it
to the right to brighten the image. The values are in increments equivalent to f-stops. An adjustment of +1.50 is
similar to widening the aperture one and one-half stops. Similarly, an adjustment of -1.50 is similar to reducing the
aperture one and one-half stops.

Hold down Option while moving the Exposure slider to preview where the highlights are clipped. (Clipping is the
shifting of pixel values to either the highest highlight value or the lowest shadow value. Clipped areas are either

completely white or completely black and have no image detail.) Move the slider until the highlights (not specular
highlights) are completely clipped, and then reverse the adjustment slightly. Black indicates unclipped areas, and color
indicates areas clipped in only one or two channels.

Hold down Option while moving the Exposure slider to show clipped highlights.



ADOBE PHOTOSHOP ELEMENTS 4.0
User Guide

79

Shadows Specifies which input levels are mapped to black in the final image. Moving the slider to the right increases
the areas that are mapped to black. This sometimes creates the impression of increased contrast in the image. Using
the Shadows slider is similar to using the Black Point slider for input levels in the Levels command.

Hold down Option while moving the Shadow slider to preview where the shadows are clipped. Move the slider until
the shadows begin to get clipped, and then reverse the adjustment slightly. Color indicates areas that are being clipped

in one or two channels, and white indicates unclipped areas.

Brightness Adjusts the brightness of the image, much as the Exposure slider does. However, instead of clipping the
image in the highlights (areas that are completely white, no detail) or shadows (areas that are completely black, no
detail), Brightness compresses the highlights and expands the shadows when you move the slider to the right. In
general, use the Brightness slider to adjust the overall brightness after you set the white and black clipping points
with the Exposure and Shadow sliders.

Contrast Adjusts the midtones in an image. Higher values increase the midtone contrast, and lower values produce
an image with less contrast. Generally, use the Contrast slider to adjust the contrast of the midtones after setting the
Exposure, Shadow, and Brightness values.

Saturation Adjusts the color saturation of the image from –100 (pure monochrome) to +100 (double the saturation).

To adjust sharpening in camera raw files
The Sharpness slider adjusts the image sharpening to provide the edge definition you want. The Sharpness
adjustment is a variation of the Unsharp Mask filter, which locates pixels that differ from surrounding pixels based
on the threshold you specify and increases the pixels’ contrast by the amount you specify. When opening a camera
raw file, the Camera Raw plug-in calculates the threshold to use based on the camera model, ISO, and exposure
compensation. You can choose whether sharpening is applied to all images or just to previews.

1 Zoom the preview image to at least 100%.

2 Click the Details tab.

3 Move the Sharpness slider to the right to increase sharpening and to the left to decrease it. A value of zero turns
off sharpening. In general, set the Sharpness slider to a lower value for cleaner images.

If you don’t plan to edit the image extensively in Photoshop Elements, use the Camera Raw’s Sharpness slider. If you
do plan to edit the image extensively in Photoshop Elements, turn off Camera Raw sharpening. Then use the sharp-

ening filters in Photoshop Elements as the last step after all other editing and resizing is complete.

Reducing noise in camera raw images
The Detail tab in the Camera Raw dialog box contains controls for reducing image noise—the extraneous visible
artifacts that degrade image quality. Image noise includes luminance (grayscale) noise, which makes an image look
grainy, and chroma (color) noise, which is usually visible as colored artifacts in the image. Photos taken with high
ISO speeds or less-sophisticated digital cameras can have noticeable noise.

Moving the Luminance Smoothing slider to the right reduces grayscale noise, and moving the Color Noise
Reduction slider to the right reduces chroma noise.

When making Luminance Smoothing or Color Noise Reduction adjustments, it’s a good idea to first zoom in on the
preview image for a better view.
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Moving the Luminance Smoothing slider to the right reduces grayscale noise.

To save changes to camera raw images
The Camera Raw dialog box lets you save changes you’ve made to a camera raw file. Note that saving the file does
not make it possible to open it in Photoshop Elements (to open a camera raw file click the Open button, then you
can edit and save the file like any other image).

1 In the Camera Raw dialog box, apply adjustments to one or more camera raw images.

2 Click the Save button.

3 In the Camera Raw Save Options dialog box, specify where to save the file and the file naming to use if you're
saving more than one camera raw file.

4 Choose DNG from the Format menu, and then specify any other save options that you want. You can also specify
a JPEG preview for the DNG file.

5 Click Save.

Note: The Digital Negative (DNG) format is Adobe’s proposed standard format for camera raw files. DNG files are useful
for archiving camera raw images because they contain the raw camera sensor data and data specifying how the image
should look. Camera Raw image settings can be store in DNG files instead of in sidecar XMP files or the Camera Raw
database.

To open a camera raw image in Photoshop Elements
After you process a camera raw image in the Camera Raw dialog box, you can open the photo and edit it using the
tools in Photoshop Elements.

1 In the Camera Raw dialog box, apply adjustments to one or more camera raw images.

2 Click the Open button. The Camera Raw dialog box closes and the photo opens in Photoshop Elements.



81

Chapter 6: Using Layers

Creating layers

Understanding layers
Layers are useful because they let you add components to the image and work on them one at a time, without perma-
nently changing your original image. For each layer, you can adjust color and brightness, apply special effects,
reposition layer content, specify opacity and blending values, and so on. You can also rearrange the stacking order,
link layers to work on them simultaneously, and create web animations with layers.

Layers are like stacked, transparent sheets of glass on which you can paint images. You can see through the trans-
parent areas of a layer to the layers below. You can work on each layer independently, experimenting to create the
effect you want. Each layer remains independent until you combine, or merge, the layers. The bottommost layer in
the Layers palette, the Background layer, is always locked, or protected, meaning that you cannot change its stacking
order, blending mode, or opacity (unless you convert it to a regular layer).

Transparent areas on a layer let you see through to the layers below.

Layers are organized in the Layers palette. It’s a good idea to keep this palette visible whenever you’re working in
Photoshop Elements. With one glance, you can see the active layer (the selected layer that you are editing). You can
link layers, so they move as a unit, helping you manage layers. Because multiple layers in an image increases the file
size, you can reduce the file size by merging layers that you’re done editing. The Layers palette is an important source
of information as you edit photos. You can also use the Layer menu to work with layers.

Ordinary layers are pixel-based, or image, layers. There are several other layer types you can use to create special
effects:

Fill layers Contain a color gradient, solid color, or pattern.

Adjustment layers Enable you to fine-tune color, brightness, and saturation without making permanent changes to
your image (until you flatten, or collapse the adjustment layer).

Type layers and shape layers Let you create vector-based text and shapes.

You can’t paint on an adjustment layer, although you can paint on its mask. To paint on fill or type layers, you first
convert them to regular image layers.
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See also

“About adjustment and fill layers” on page 95

“About layer clipping groups” on page 100

“To lock or unlock a layer” on page 86

“About opacity and blending options in layers” on page 93

About the Layers palette
The Layers palette in the Editor (Window > Layers) lists all layers in an image, in stacking order from the top layer
to the Background layer at the bottom. You can drag the palette by its title out of the Palette Bin to keep it visible as
you work with it.

The active layer, or the layer that you are working on, is highlighted blue for easy identification. As you work in an
image, it’s a good idea to check which layer is active to make sure that the adjustments and edits you perform affect
the correct layer. For example, if you choose a command and nothing seems to happen, check to make sure that
you’re looking at the active layer.

Using the icons in the palette, you can accomplish many tasks—such as creating, hiding, linking, locking, and
deleting a layer. With some exceptions, your changes affect only the selected, or active, layer, which is highlighted.

Layers palette
A. Blending mode menu B. Show/Hide layer C. Layer thumbnail D. Highlighted layer is active layer E. Locked layer F. Layer is linked to
another layer G. Layer has style applied

In the list of layers, the palette shows a thumbnail, a title, and one or more icons that give information about each
layer:

 The layer is visible. Click the eye to show or hide a layer. (Hidden layers are not printed.)

 The layer is linked to the active layer.

 The layer is locked.

B 

A

C D F E G 
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The image contains layer groups and was imported from Photoshop. Photoshop Elements doesn’t support layer
groups and displays them in their collapsed state. You must simplify them to create an editable image.

You use the buttons at the top of the palette to perform actions:

 Create a new layer.

 Create a new fill or adjustment layer.

 Delete a layer.

 The layer is linked to another layer.

 Lock transparency.

 Lock all layers.

Also at the top are the palette Blending Mode menu (Normal, Dissolve, Darken, and so on), an Opacity text box, and
a More button displaying a menu of layer commands and palette options.

See also

“About adjustment and fill layers” on page 95

“About opacity and blending options in layers” on page 93

“To simplify a layer” on page 87

Adding layers
Newly added layers appear above the selected layer in the Layers palette. You can add layers to an image by using any
of the following methods:

• Creating new, blank layers or turning selections into layers.

• Converting a background into a regular layer or vice versa.

• Pasting selections into the image.

• Using the Type tool or a shape tool.

• Duplicating an existing layer.

You can create up to 8000 layers in an image, each with its own blending mode and opacity. However, memory
constraints may lower this limit.

See also

“About text” on page 243

“About shapes” on page 251

“To delete a layer” on page 87

“To create a new layer from part of another layer” on page 84
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To create and name a new blank layer
! Do any of the following in the Editor:

• To create a new layer with default name and settings, click the New Layer button  at the top of the Layers
palette. The resulting layer uses Normal mode with 100% opacity, and is named according to its creation order.
(To rename the new layer, double-click it and type a new name.

• To create a new layer and specify a name and options, choose Layer > New > Layer or choose New Layer from the
More menu in the Layers palette. Specify a name and other options, and then click OK.

The new layer is automatically selected and appears in the palette above the layer that was last selected.

See also

“To copy a layer from one image to another” on page 89

“To delete a layer” on page 87

“To duplicate a layer within an image” on page 88

“To specify a blending mode for a layer” on page 94

“To specify opacity for a layer” on page 94

To create a new layer from part of another layer
You can move part of an image from one layer to a newly created one, leaving the original intact.

1 In the Editor, select an existing layer, and make a selection.

2 Choose one of the following:

• Layer > New > Layer Via Copy to copy the selection into a new layer.

• Layer > New > Layer Via Cut to cut the selection and paste it into a new layer.

The selected area appears in a new layer in the same position relative to the image boundaries.

Creating a new layer by copying part of another layer and pasting it into a new layer
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See also

“To duplicate a layer within an image” on page 88

“About selections” on page 102

To convert the Background layer to a regular layer
The Background layer is the bottom-most layer in an image. Other layers stack on top of the Background, which
usually (but not always) contains the actual image data of a photo. To protect the image, the Background layer is
always locked. If you want to change its stacking order, blending mode, or opacity, you must first convert it to a
regular layer.

1 In the Editor, do one of the following:

• Double-click the Background layer in the Layers palette.

• Choose Layer > New > Layer From Background.

• Select the Background layer, and choose Duplicate Layer from the More menu in the Layers palette to leave the
Background layer intact and create a copy of it as a new layer.

You can create a duplicate layer of the converted background layer, no matter how you convert the layer; simply select
the converted background layer and choose Duplicate Layer from the More menu.

2 To rename the converted layer, Control-click it, choose Rename Layer, type a new name, and click OK.

If you drag the Background Eraser tool on the Background layer, it is automatically converted to a regular layer, and
erased areas become transparent.

To make a layer the Background layer
You can’t convert a layer into the Background layer if the image already has a Background layer. In this case, you must
first convert the existing Background layer to a regular layer.

1 In the Editor, select a layer in the Layers palette.

2 Choose Layer > New > Background From Layer.

Any transparent areas in the original layer are filled with the background color.

Editing layers

To select a layer
Any changes you make to an image affect only the active layer. If you don’t see the desired results when you manip-
ulate an image, make sure that the correct layer is selected.

! In the Editor, do one of the following:

• In the Layers palette, select a layer’s thumbnail or name.

• To select more than one layer, hold down Command and click each layer.

• Select the Move tool , Control-click in the image, and choose a layer from the context menu. The context menu
lists all the layers that contain pixels under the current pointer location, and all adjustment layers.
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To select layers interactively as you use the Move tool, select Auto Select Layer in the options bar. When you select
this option, the Move tool selects the topmost layer containing opaque pixels under the pointer.

See also

“Understanding layers” on page 81

“To sample color from all visible layers” on page 88

“To select all opaque areas on a layer” on page 95

“To copy selections with the Move tool” on page 117

To show or hide a layer
In the Layers palette, the eye icon  in the leftmost column next to a layer means that the layer is visible.

1 In the Editor, choose Window > Layers if the Layers palette is not already open.

2 Do one of the following:

• To hide a layer, click its eye icon. Click in the eye column again to show the layer.

• Drag through the eye column to show or hide more than one layer.

• To display just one layer, Option-click the eye icon for that layer. Option-click in the eye column again to show all
the layers.

See also

“About the Layers palette” on page 82

To resize or hide layer thumbnails
1 In the Editor, do one of the following, choose Palette Options from the More menu in the Layers palette.

2 Select a new size, or select None to hide the thumbnails. Then click OK.

See also

“About the Layers palette” on page 82

To lock or unlock a layer
You can fully or partially lock layers to protect their contents. When a layer is locked, a lock icon appears to the right
of the layer name, and the layer cannot be deleted. Except for the background layer, you can move locked layers to
different locations in the stacking order of the Layers palette.

! In the Editor, select the layer in the Layers palette, and do one of the following:

• Click the Lock All icon at the top of the Layers palette to lock all layer properties. Click the icon again to unlock
them.

• Click the Lock Transparency icon at the top of the Layers palette to lock the transparent areas of the layer, so
that no painting occurs in them. Click the icon again to unlock.

Note: For type and shape layers, transparency is locked by default and cannot be unlocked without first simplifying the
layer.



ADOBE PHOTOSHOP ELEMENTS 4.0
User Guide

87

See also

“About the Layers palette” on page 82

To rename a layer
As you add layers to an image, it’s helpful to rename layers according to their content. Use descriptive layer names so
that you can easily identify layers in the Layers palette.

Note: You can’t rename the Background layer unless you change it to a normal layer.

! In the Editor, double-click the layer’s name in the Layers palette, and enter a new name.

See also

“Understanding layers” on page 81

“About the Layers palette” on page 82

“To convert the Background layer to a regular layer” on page 85

To simplify a layer
You simplify a type layer, shape layer, solid color layer, gradient layer, or pattern fill layer (or a layer group imported
from Photoshop) by converting it to an image layer. You need to simplify these layers before you can apply filters to
them or edit them with the painting tools. However, you can no longer use the type- and shape-editing options on
simplified layers.

1 In the Editor, select a type layer, shape layer, fill layer, or a Photoshop layer group from the Layers palette.

2 Simplify the layer or imported layer group:

• If you selected a shape layer, click Simplify in the options bar.

• If you selected a type, shape, or fill layer, or a Photoshop layer group, choose Simplify Layer from either the Layer
menu or the Layers palette More menu.

Note: If you open an image containing Photoshop Smart Objects, you must simplify the layer containing the objects
before you can edit the photo.

See also

“About adjustment and fill layers” on page 95

“Understanding layers” on page 81

To delete a layer
Deleting layers that you no longer need reduces the size of your image file.

1 In the Editor, select the layer in the Layers palette.

2 Do one of the following:

• Drag the layer to the Delete Layer button  at the top of the Layers palette.

• Click the Delete Layer button at the top of the Layers palette, and click Yes in the delete confirmation dialog box.
To bypass this dialog box, press Option as you click the Delete button.

• Choose Delete Layer from either the Layer menu or the Layers palette More menu, and click Yes.
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See also

“Understanding layers” on page 81

“To create and name a new blank layer” on page 84

To sample color from all visible layers
By default, when you work with certain tools, the color you apply is sampled only from the active layer. With this
default behavior, you can smudge or sample in a single layer even when other layers are visible, and you can sample
from one layer and paint in another one.

If you want to paint using sampled data from all visible layers, do the following:

1 In the Editor, select the Magic Wand tool, Paint Bucket tool, Smudge tool, Blur tool, Sharpen tool, or Clone Stamp
tool.

2 In the options bar, select Sample All Layers.

See also

“Understanding layers” on page 81

“About painting” on page 216

Copying and arranging layers

To duplicate a layer within an image
You can duplicate any layer, including the Background layer, within an image.

! In the Editor, select one or more layers in the Layers palette, and do one of the following to duplicate it:

• To duplicate and rename the layer, choose Layer > Duplicate Layer, or choose Duplicate Layer from the Layers
palette More menu. Name the duplicate layer, and click OK.

• To duplicate without naming, select the layer and drag it to the New Layer button  at the top of the Layers
palette.

• Control-click the layer name or thumbnail, and choose Duplicate Layer.

See also

“Understanding layers” on page 81

To duplicate one or more layers in another image
You can take any layer, including the Background layer, from one image and duplicate it in another. Keep in mind
that the pixel dimensions of the destination image determine how large the printed copy of the duplicated layer can
be. Also, if the pixel dimensions of the two images are not the same, the duplicated layer may appear smaller or larger
than you’d expect.

1 In the Editor, open the source image. If you plan to copy a layer to an existing image rather than a new one, open
the destination image as well.
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2 In the source document’s Layers palette, select the name of the layer or layers you want to duplicate. To select more
than one layer, hold down the Command key and click each layer’s name.

3 Choose Layer > Duplicate Layer, or choose Duplicate Layer from the More menu in the Layers palette.

4 Type a name for the duplicate layer in the Duplicate Layer dialog box, and choose a destination document for the
layer:

• To duplicate the layer in an existing image, choose a file name from the Document pop-up menu.

• To create a new document for the layer, choose New from the Document pop-up menu, and enter a name for the
new file. An image created by duplicating a layer has no background.

5 Click OK.

See also

“Understanding layers” on page 81

“About image size and resolution” on page 158

To copy a layer from one image to another
You can copy any layer, including the Background layer, from one image to another. Keep in mind that the resolution
of the destination image determines how large the printed copy of the layer can be. Also, if the pixel dimensions of
the two images are not the same, the copied layer may appear smaller or larger than you’d expect.

1 In the Editor, open the two images you want to use.

2 In the Layers palette of the source image, select the layer that you want to copy.

3 Do one of the following:

• Choose Select > All to select all of the pixels on the layer, and choose Edit > Copy. Then make the destination
image active, and choose Edit > Paste.

• Drag the layer’s name from the Layers palette of the source image into the destination image.

• Use the Move tool  to drag the layer from the source image to the destination image.

The copied layer appears in the destination image, above the active layer in the Layers palette. If the layer you’re
dragging is larger than the destination image, only part of the layer is visible. You can use the Move tool to drag other
sections of the layer into view.

Hold down Shift as you drag a layer to copy it to the same position it occupied in the source image (if the source and
destination images have the same pixel dimensions) or to the center of the destination image (if the source and desti-

nation images have different pixel dimensions).
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Dragging the bamboo layer to another image

See also

“Understanding layers” on page 81

“About image size and resolution” on page 158

To move the content in a layer
Layers are like stacked images on panes of glass. You can slide a layer in a stack to change what portion of its content
is visible in relation to the layers above and below.

1 In the Editor, select a layer from the Layers palette. To move multiple layers at the same time, link the layers
together in the Layers palette by selecting the layers and then clicking the Link Layers icon .

2 Select the Move tool .

3 Do one of the following:

• Drag in the image to slide the selected layer or layers to the desired position.

• Press the arrow keys on the keyboard to move the layer or layers in 1-pixel increments, or press Shift and an arrow
key to move the layer in 10-pixel increments.

• Hold down Shift as you drag to move the layer or layers directly up or down, directly to either side, or on a 45˚
diagonal.

See also

“Understanding layers” on page 81

“To link and unlink layers” on page 91

To change the stacking order of layers
The stacking order determines whether a layer appears in front of or behind other layers.

By default, the Background layer must remain at the bottom of the stack. To move the Background layer, you need
to convert it to a regular layer first.



ADOBE PHOTOSHOP ELEMENTS 4.0
User Guide

91

Dragging a layer below another layer changes the stacking order

1 In the Layers palette, select one or more layers. To select more than one layer, hold down the Command key and
click each layer.

2 To change the stacking order, do one of the following:

• Drag the layer or layers up or down the Layers palette to the new position.

• Choose Layer > Arrange, and then choose Bring To Front, Bring Forward, Send Backward, Send To Back, or
Reverse.

See also

“Understanding layers” on page 81

“To convert the Background layer to a regular layer” on page 85

“To move the content in a layer” on page 90

To link and unlink layers
When layers are linked, you can move their contents together. You can also copy, paste, merge, and apply transfor-
mations to all linked layers simultaneously. At some point, you may want to edit or move one linked layer. You can
simply unlink the layers to work on one layer at a time

1 In the Editor, select the layers you’d like to link in the Layers palette. To select more than one layer, hold down
Command and click each layer.

2 Click the Link Layer icon  at the top of the Layers palette. The linked icon  appears in the linked layers.

3 To unlink layers, select a linked layer in the Layers palette and click the Link Layers icon at the top of the Layers
palette.

See also

“Understanding layers” on page 81

“About layer clipping groups” on page 100
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To merge layers
Layers can greatly increase the file size of an image. Merging layers in an image reduces file size. You should merge
the layers only after you have finished manipulating them to create the image you want.

You can choose to merge only the linked layers, only the visible layers, only a layer with the layer below it, or only
selected layers. You can also merge the contents of all visible layers into a selected layer yet not delete the other visible
layers (in this case, there is no reduction to file size).

When you complete work on an image, you can flatten it. Flattening merges all visible layers, discards all hidden
layers, and fills transparent areas with white. (See “To flatten an image” on page 93.)

1 In the Editor, go to the Layers palette and make sure that an eye icon  appears next to each of the layers you
want to merge.

2 Do one of the following:

• To merge selected layers, select more than one layer by holding down the Command key and clicking each layer
and choose Merge Layers from the Layers palette More menu.

• To merge a layer with the one below, select the top layer of the pair and choose Merge Down from either the Layer
menu or the Layers palette More menu.

Note: If the bottom layer in the pair is a shape, type, or fill layer, you must simplify the layer. If the bottom layer in the
pair is linked to another layer or is an adjustment layer, you can’t choose Merge Down.

• To merge all visible layers, hide any layers you don’t want to merge and choose Merge Visible from the Layer menu
or Layers palette More menu.

• To merge all visible linked layers, select one of the linked layers and choose Merge Linked from the Layer menu
or Layers palette More menu.

Note: If the bottommost merged layer is a type, shape, solid color fill, gradient fill, or pattern fill layer, you must first
simplify the layer.

See also

“Merging adjustment layers” on page 98

“To simplify a layer” on page 87

To merge layers into another layer
Use this procedure when you want to keep the layers you are merging intact. The result is a new merged layer plus
all the original layers.

1 In the Editor, click the eye icon next to layers you don’t want to merge, and make sure that the eye icon is visible
for the layers you do want to merge.

2 Specify a layer in which to merge all visible layers. You can either create a new layer in which to merge or select
an existing layer in the Layers palette.

3 Hold down Option, and choose Merge Visible from either the Layers menu or the Layers palette More menu.
Photoshop Elements merges a copy of all visible layers into the selected layer.
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See also

“Understanding layers” on page 81

“Merging adjustment layers” on page 98

To flatten an image
When you flatten an image, Photoshop Elements merges all visible layers into the background, greatly reducing the
file size. Flattening an image discards all hidden layers, and fills any transparent areas with white. In most cases, you
won’t want to flatten a file until you’ve finished editing individual layers.

1 Make sure that the layers you want to keep in your image are visible.

2 Choose Flatten Image from either the Layer menu or the Layers palette More menu.

You can see the difference between your image’s layered file size and its flattened file size by choosing Document Sizes
from the status bar pop-up menu at the bottom of the image window.

See also

“Understanding layers” on page 81

Opacity and blending modes

About opacity and blending options in layers
A layer’s opacity determines the degree to which it obscures or reveals the layer beneath it. A layer with 1% opacity
is nearly transparent, while a layer with 100% opacity is completely opaque. Transparent areas remain transparent
regardless of the opacity setting.

You use layer blending modes to determine how a layer blends with the pixels in layers beneath it. Using blending
modes, you can create a variety of special effects.

Keep in mind that a layer’s opacity and blending mode interact with the opacity and blending mode of painting tools.
For example, if a layer uses Dissolve mode and 50% opacity, and you paint on this layer with the Brush tool set to
Normal mode with an opacity of 100%, the paint appears in Dissolve mode with a 50% opacity. Similarly, if a layer
uses Normal mode and 100% opacity and you use the Eraser tool with an opacity of 50%, only 50% of the paint disap-
pears from this layer as you erase.
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Blending layers
A. Bamboo layer and Borders layer B. Bamboo layer with 100% opacity and Color Burn mode C. Bamboo layer with 50% opacity and Color
Burn mode

See also

“Understanding layers” on page 81

“About blending modes” on page 217

“About painting” on page 216

To specify opacity for a layer
1 In the Editor, select the layer in the Layers palette.

2 In the Layers palette, enter a value between 0 and 100 for Opacity, or click the arrow at the right of the Opacity
box and drag the Opacity slider that appears.

See also

“Understanding layers” on page 81

To specify a blending mode for a layer
1 In the Editor, select the layer in the Layers palette.

2 Choose an option from the Blending Mode menu.

Immediately after you choose a blending mode, you can press the up or down arrows on your keyboard to try other
blending mode options in the menu.

See also

“Understanding layers” on page 81

“About blending modes” on page 217

B

A
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To select all opaque areas on a layer
You can quickly select all the opaque areas on a layer. This procedure is useful when you want to exclude transparent
areas from a selection.

1 In the Layers palette, Command-click the layer thumbnail.

2 To add the pixels to an existing selection, press Command+Shift and click the layer thumbnail in the Layers
palette.

3 To subtract the pixels from an existing selection, press Command+Option and click the layer thumbnail in the
Layers palette.

4 To load the intersection of the pixels and an existing selection, press Command+Option+Shift and click the layer
thumbnail in the Layers palette.

See also

“Understanding layers” on page 81

“About selections” on page 102

To customize the transparency grid
The checkerboard grid identifies transparency in a layer. You can change the appearance of this grid; however, do
not change it to solid white because you’ll eliminate the visual distinction between opaque (white) and transparent
(checkerboard).

1 In the Editor, choose Photoshop Elements > Preferences > Transparency.

2 Choose a pattern size from the Grid Size menu.

3 Choose a pattern color from the Grid Colors menu. To choose a custom color instead, click one of the two boxes
below the Grid Colors menu and select a color from the Color Picker.

See also

“About the Layers palette” on page 82

“To use the Adobe Color Picker” on page 223

Adjustment and fill layers

About adjustment and fill layers
Adjustment layers let you experiment with color and make tonal adjustments without permanently modifying the
pixels in an image. You can think of an adjustment layer as a veil coloring the underlying layers. By default, an
adjustment layer affects all layers below it, although you can change this behavior. When you create an adjustment
layer, the Layers palette displays a white box representing the adjustment for that layer.

Fill layers let you fill a layer with a solid color, gradient, or pattern. Unlike adjustment layers, fill layers do not affect
the layers below them. To paint on a fill layer, you must first convert it (simplify it) to a regular layer.
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Adjustment and fill layers have the same opacity and blending mode options as image layers, and you can move and
reposition them just as you do image layers. By default, adjustment and fill layers are named for their type (for
instance, Solid Color fill layer; Invert adjustment layer).

Create Adjustment Layer menu
A. Fill layers B. Adjustment layers

See also

“To edit the layer masks” on page 99

“About opacity and blending options in layers” on page 93

“To simplify a layer” on page 87

To create adjustment layers
By default, all layers below an adjustment layer are affected by the adjustment. You can choose to group a new
adjustment layer with a selected layer to affect only that layer.

1 In the Layers palette, select the topmost layer you want to affect.

2 (Optional) To confine the effects of the adjustment layer to a selected area on that layer, make a selection.

3 Do one of the following:

• Click the Create Adjustment Layer button  at the top of the Layers palette, and choose one of the following
adjustment types.

• Choose Layer > New Adjustment Layer, and choose one of the following adjustments.

Note: To affect only one layer or several successive layers below the adjustment layer, select Group With Previous Layer
in the New Layer dialog box, and then click OK.

A

B
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Original image, and image with Hue/Saturation adjustment applied. Only the layers under the adjustment layer are affected.

Levels Corrects tonal values in the image.

Brightness/Contrast Lightens or darkens the image.

Hue/Saturation Adjusts colors in the image.

Gradient Map Applies a gradient map, which maps the current pixels to the color in the selected gradient.

Photo Filter Makes color adjustments by simulating the effect of a filter in front of a camera lens.

Invert Produces a photo-negative effect by creating a negative based on the brightness values of the image.

Threshold Renders the image in black and white, with no gray, so that you can locate the lightest and darkest areas.

Posterize Gives a flat, poster-like appearance to a photo by reducing the number of brightness values (levels) in the
image, thus reducing the number of colors.

4 In the dialog box, specify options and click OK. (Invert has no options.)

If you selected Group With Previous Layer in step 3, Photoshop Elements groups the adjustment layer with the layer
immediately below it and the effect is confined to the group.

5 To add more layers to the group, press Option and position the pointer over the line dividing the bottommost layer
in the group from the layer below it. Click when the pointer changes to two overlapping circles .

See also

“Merging adjustment layers” on page 98

“About histograms” on page 127

To create fill layers
1 In the Layers palette, select the layer above which the fill layer should be.

2 To confine the effects of the fill layer to a selected area, make a selection.



ADOBE PHOTOSHOP ELEMENTS 4.0
User Guide

98

3 Do one of the following:

• Click the New Fill or Adjustment Layer button  at the top of the Layers palette, and choose the fill type you
want to create. (The first three options listed in the palette are fill layers, the others are adjustment layers.)

• Choose Layer > New Fill Layer > [fill type]. In the New Layer dialog box that appears, click OK.

Solid Color Creates a layer filled with a solid color chosen from the Adobe Color Picker.

Gradient Creates a layer filled with a gradient. You can choose a predefined gradient from the Gradient menu. To
edit the gradient in the Gradient Editor, click the color gradient. You can drag in the image window to move the
center of the gradient.

You can also specify the shape of the gradient (Style) and the angle at which it is applied (Angle). Select Reverse to
flip its orientation, Dither to reduce banding, and Align With Layer to use the layer’s bounding box to calculate the
gradient fill.

Pattern Creates a layer filled with a pattern. Click the pattern, and choose a pattern from the pop-up palette. You
can scale the pattern and choose Snap To Origin to position the origin of the pattern with that of the document
window. To specify that the pattern moves with the Fill layer as it is relocated select Link With Layer. When this
option is selected, you can drag in the image to position the pattern while the Pattern Fill dialog box is open. To create
a new preset pattern after editing pattern settings, click the New Preset button .

To edit an adjustment or fill layer
1 In the Editor, open the adjustment or fill options dialog box by doing one of the following:

• Double-click the adjustment or fill layer’s leftmost thumbnail in the Layers palette.

• Select the layer in the palette and choose Layer > Layer Content Options.

• Select the layer in the palette and choose Layer > Change Layer Content and select a different fill or adjustment
layer from the list.

2 Make your changes, and click OK.

Merging adjustment layers
You can merge an adjustment or fill layer in several ways: with the layer below it, with other selected layers, with the
layers in its own group, with the layers it’s linked to, and with all other visible layers. You cannot, however, use an
adjustment layer or fill layer as the base or target layer for a merge.

When you merge an adjustment layer or fill layer with the layer below it, the adjustments are simplified and perma-
nently applied to the merged layer. The adjustment no longer affects other layers below the merged adjustment layer.
You can also convert (simplify) a fill layer to an image layer without merging it.

Adjustment layers and fill layers with masks (the layer’s rightmost thumbnail in the Layers palette) that contain only
white values do not add significantly to the file size, so you don’t need to merge these adjustment layers to conserve
file space.

See also

“To merge layers” on page 92

“To simplify a layer” on page 87
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To edit the layer masks
A layer mask prevents sections of a layer, or an entire layer, from being visible. You use the mask to show or hide
sections of an image or an effect. When the layer mask (right thumbnail) attached to an adjustment layer is
completely white, the adjustment effect is applied to all underlying layers. If you don’t want to apply the effect to
certain portions of the underlying layers, paint the corresponding area of the mask with black. When attached to a
fill layer, the mask defines the filled-in area in the fill layer.

Painting a mask with black increases the area protected.

1 In the Editor, select the adjustment or fill layer in the Layers palette.

2 Select the Brush tool , or any painting or editing tool.

3 Use the following methods to view the layer mask:

• To view only the mask, Option-click the layer’s rightmost thumbnail. Option-click the thumbnail again to
redisplay the other layers.

• To view the mask in a red masking color, hold down Option+Shift and click the layer’s rightmost thumbnail. Hold
down Option+Shift and click the thumbnail again to turn off the red display.

• To constrain editing to part of the mask, select the corresponding pixels.

4 Edit the layer mask:

• To remove areas of the adjustment effect or fill, paint the layer mask with black.

• To add areas to the adjustment effect or fill, paint the layer mask with white.

• To partially remove the adjustment effect or fill so that it shows in various levels of transparency, paint the layer
mask with gray. (Single-click the foreground color swatch in the toolbox to choose a gray shade from the Swatches
palette.) The extent to which the effect or fill is removed depends on the tones of gray you use to paint. Darker
shades result in more transparency; lighter shades in more opacity.

Shift-click the mask thumbnail (the layer’s rightmost thumbnail) in the Layers palette to turn off the mask; click the
thumbnail again to turn on the mask.

See also

“About selections” on page 102
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Layer groups

About layer clipping groups
A clipping group is a group of layers to which a mask is applied. The bottommost layer, or base layer, defines the
visible boundaries of the entire group. For example, you might have a shape on the base layer, a photograph on the
layer above it, and text on the topmost layer. If you create a clipping group, the photograph and text appear only
through the shape outline on the base layer; they also take on the opacity of the base layer.

You can group only successive layers. The name of the base layer in the group is underlined, and the thumbnails for
the overlying layers are indented. Additionally, the overlying layers display the clipping group icon .

You can link the layers in a clipping group so that they move together.

The shape on the bottom layer of the clipping group determines what area of the photo layer above shows through.

See also

“Understanding layers” on page 81

“To link and unlink layers” on page 91

To create a clipping group
1 In the Editor, do one of the following:

• Hold down Option, position the pointer over the line dividing two layers in the Layers palette (the pointer changes
to two overlapping circles ), and then click.

• In the Layers palette, select the top layer of a pair of layers you want to group, and choose Layer > Group With
Previous.

2 When making a clipping group from an existing layer and one you are about to create, first select the existing layer
in the Layers palette. Then choose New Layer from the Layer menu or the Layers palette More menu. In the New
Layer dialog box, select Group with Previous Layer, and click OK.

The layers in the clipping group have the opacity and mode attributes of the bottommost base layer in the group.

If you need to change the stacking order of the clipping group relative to other layers in the image, drag the group’s
base layer up or down in the Layers palette. (Dragging any other layer in the group will remove that layer from the

group.)
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See also

“To link and unlink layers” on page 91

To remove a layer from a clipping group
Ungrouping the base layer from the layer above it ungroups all layers in the clipping group.

! In the Editor, do one of the following:

• Hold down Option, position the pointer over the line separating two grouped layers in the Layers palette (the
pointer changes to two overlapping circles ), and click.

• In the Layers palette, select a layer in the clipping group, and choose Layer > Ungroup. This command removes
the selected layer and any layers above it from the clipping group.

• In the Layers palette, select any layer in the group besides the base layer, and either drag the layer below the base
layer, or drag it between two ungrouped layers in the image.

To ungroup layers in a clipping group
1 In the Layers palette, select the base layer in the clipping group, or the layer immediately above the base layer.

2 Choose Layer >Ungroup.
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Chapter 7: Selecting parts of an image

Making selections

About selections
A selection defines the editable area in a photo (for example, you might want to lighten one part of a photo without
affecting the rest). You can make a selection with either a selection tool or a selection command. A selection border,
which you can hide, surrounds the selection. You can change, copy, or delete pixels inside the selection border, but
you can’t touch areas outside the selection border until you deselect the selection.

Photoshop Elements contains several selection tools that suit different kinds of selections. For example, the Elliptical
Marquee tool selects circular and elliptical areas, and the Magic Wand tool can select an area of similar colors with
one click. More complex selections can be made with one of the Lasso tools. You can even smooth the edges of a
selection with feathering and anti-aliasing.

Note: Selections are limited to the active layer—to make changes to all layers at once, you first need to flatten the
image.(See “To flatten an image” on page 93.)

Selection made with Elliptical Marquee tool, color adjusted in selected area

See also

“To select and deselect areas using commands” on page 110

“To define a feathered edge for a selection tool” on page 115

“To smooth the edges of a selection by anti-aliasing” on page 115
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About the selection tools
The selection tools are located in the toolbox, by default positioned on the left side of your screen.

To use the Rectangular and Elliptical Marquee tools
The Rectangular Marquee tool draws square or rectangular selection borders, and the Elliptical Marquee tool draws
round or elliptical selection borders.

Rectangular and Elliptical Marquee tool options
A. Rectangular Marquee tool B. Elliptical Marquee tool C. New selection D. Add to selection E. Subtract from a selection F. Intersect with
a selection

1 In the Editor, select the Rectangular Marquee tool  or the Elliptical Marquee tool  in the toolbox.

2 (Optional) Set marquee tool options in the options bar located above your image:

• Specify whether to create a new selection, add to a selection, subtract from a selection, or select an area intersected
by other selections.

• To soften the selection border so that it blends into the area outside the selection, enter a Feather value.

• To smooth the edges of your selection, select Anti-aliased (Elliptical Marquee tool only).

Rectangular Marquee tool Draws
square or rectangular selection borders.

Elliptical Marquee tool Draws round or
elliptical selection borders.

Lasso tool Draws freehand selection
borders. This tool is great for making very
precise selections.

Polygonal Lasso tool Draws multiple
straight-edged segments of a selection
border.

Magnetic Lasso tool Draws a selection
border that automatically snaps to edges
you drag over in the photo.

Magic Wand tool Selects pixels of similar
color with one click.

Magic Selection Brush tool Automati-
cally makes a selection based on color and
texture when you draw or click an area.

Selection Brush tool Automatically
selects or deselects the area you paint,
depending on whether you’re in Selection
or Mask mode.
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• From the Mode pop-up menu, choose Normal to visually set the size and proportions of the selection border;
Fixed Aspect Ratio to set a width-to-height ratio for the selection border; or Fixed Size to specify the marquee’s
height and width.

3 Drag over the area you want to select. Hold down the Shift key as you drag to constrain the selection marquee to
a square or circle.

To reposition a marquee tool selection border, hold down the spacebar as you drag with the selection tool. Release
the spacebar once the selection border is in the correct area.

To use the Lasso tool
The Lasso tool draws freehand selection borders. This tool lets you make very precise selections.

Lasso tool options
A. Lasso tool B. Magnetic Lasso tool C. Polygonal Lasso tool D. New selection E. Add to selection F. Subtract from selection G. Intersect
with selection

1 In the Editor, select the Lasso tool  from the toolbox. (If you don’t see it in the toolbox, select either the
Magnetic Lasso tool or the Polygonal Lasso tool, and then click the Lasso tool icon in the options bar.)

2 (Optional) Set Lasso tool options in the options bar located above your image:

• Specify whether to create a new selection, add to an existing selection, subtract from a selection, or select an area
intersected by other selections.

• To soften the selection border so that it blends into the area outside the selection, enter a Feather value.

• To smooth the edges of your selection, select Anti-aliased.

3 Drag to draw a freehand selection border:

• To add to the selection, release the mouse; then press Shift and when the pointer changes to , drag.

• To subtract from the selection, release the mouse; then press Option and when the pointer changes to , drag.

• To add straight-edge segments, press Option (while pressing the mouse); then release the mouse, and when the
pointer changes to , click where you want to position the end of the segment.

4 To close the selection border, release the mouse button. A straight selection segment is drawn from where you
released the mouse button to the starting point of your selection.

To use the Polygonal Lasso tool
The Polygonal Lasso tool draws straight-edged segments of a selection border. You can create as many segments as
you need to draw a selection border.

Polygonal Lasso tool options
A. Lasso tool B. Magnetic Lasso tool C. Polygonal Lasso tool D. New selection E. Add to selection F. Subtract from selection G. Intersect
with selection

1 In the Editor, select the Polygonal Lasso tool from the toolbox. (If you don’t see it in the toolbox, select either
the Magnetic Lasso tool or the Lasso tool, and then click the Polygonal tool icon in the options bar.)

A B C D E F G 
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2 (Optional) Set Polygonal Lasso tool options in the options bar located above your image:

• Specify whether to create a new selection, add to an existing selection, subtract from a selection, or select an area
intersected by other selections.

• To soften the selection border so that it blends into the area outside the selection, enter a Feather value.

• To smooth the edges of your selection, select Anti-aliased.

3 Click where you want the first straight segment to begin, and click a second time where you want the segment to
end and the next one to begin. Continue clicking to create segments.

If you make a mistake, press the Delete key to erase segments.You can switch from creating straight-edge segments
to drawing freehand by pressing Option.

4 Close the selection border by doing one of the following:

• Position the pointer over the starting point and click. A closed circle appears next to the pointer when you are over
the starting point.

• If the pointer is not over the starting point, double-click, or Command-click. A straight selection segment is drawn
from your pointer to the starting point of your selection.

To use the Magnetic Lasso tool
The Magnetic Lasso tool draws a selection border that automatically snaps to edges of objects you drag over in the
photo. This makes it easy to draw precise selection borders. The Magnetic Lasso tool  is useful for quickly
selecting objects with complex edges set against high-contrast backgrounds.

Magnetic Lasso tool options
A. Lasso tool B. Magnetic Lasso tool C. Polygonal Lasso tool D. New selection E. Add to selection F. Subtract from selection G. Intersect
with selection

1 In the Editor, select the Magnetic Lasso tool from the toolbox. (If you don’t see it in the toolbox, select either the
Lasso tool or the Polygonal Lasso tool, and then click the Magnetic tool icon in the options bar.)

2 (Optional) Set Magnetic Lasso tool options in the options bar located above your image:

• Specify whether to create a new selection, add to an existing selection, subtract from a selection, or select an area
intersected by other selections.

• To soften the selection border so that it blends into the area outside the selection, enter a Feather value.

• To smooth the edges of your selection, select Anti-aliased.

• To specify the area of edge detection, enter a pixel value between 1 and 256 for Width. The tool detects edges only
within the specified distance from the pointer.

To change the Magnetic Lasso pointer so that it indicates the area of edge detection (the Width value), press the Caps
Lock key.

• To specify the Magnetic Lasso tool’s sensitivity to edges in the photo, enter a value between 1% and 100% for Edge
Contrast. A higher value detects only edges that contrast sharply with their surroundings; a lower value detects
lower-contrast edges.

• To specify the rate at which the Magnetic Lasso tool sets fastening points, enter a value between 0 and 100 for
Frequency. A higher value anchors the selection border in place more quickly.
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3 Add segments of a selection border by doing one of the following:

• Click points along the edge.

• Drag along the edge while pressing the mouse button.

The selection border snaps to the edge in the photo. If the border doesn’t snap to the desired edge, click once to add
a point manually; then continue tracing the border and clicking points as needed. If you make a mistake, press the
Delete key to erase points along the border.

4 Close the selection border by doing one of the following:

• To close the border manually, drag back over the starting point and click. A closed circle appears next to the
pointer when you are over the starting point.

• To close the border with a freehand magnetic segment, double-click or press Enter.

• To close the border with a straight segment, double-click while pressing Option.

To switch between the Magnetic Lasso and other lasso tools
! With the Magnetic Lasso tool selected, do one of the following:

• To activate the Lasso tool, Option-drag.

• To activate the Polygonal Lasso tool, Option-click.

To use the Magic Wand tool
The Magic Wand tool selects pixels within a similar color range with one click. You specify the color range, or
tolerance, for the Magic Wand tool’s selection. Use the Magic Wand tool when you have an area of similar colors, like
a blue sky.

Magic Wand tool options
A. New selection B. Add to selection C. Subtract from selection D. Intersect with selection

1 In the Editor, select the Magic Wand tool .

2 (Optional) Set Magic Wand tool options in the options bar located above your image:

• For Tolerance, enter a value between 0 to 255. Enter a low value to select colors very similar to the pixel you click,
or enter a higher value to select a broader range of colors.

• To define a smooth selection edge, select Anti-aliased.

• To select only adjacent areas using the same colors, select Contiguous. When this option is deselected, pixels using
the same colors are selected throughout the entire photo.

• To select colors using data from all the visible layers, select Use All Layers. When this option is deselected, the
Magic Wand tool selects colors from only the active layer.

3 In the photo, click the color you want to select.

4 To add to the selection, Shift+click unselected areas. To remove an area from the selection, Option+click the area
you want to remove.
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To use the Magic Selection Brush tool
The Magic Selection Brush tool makes a selection based on color and texture similarity when you draw, scribble, or
click the area you want to select. The mark you make doesn’t need to be precise, because when you release the mouse,
Photoshop Elements draws the selection border.

Magic Selection Brush tool options
A. Magic Selection Brush tool B. Selection Brush tool C. New selection D. Indicate Foreground E. Indicate Background

1 In the Editor, select the Magic Selection Brush tool .

2 In the options bar, choose an option:

New Selection Lets you draw a new selection. This option is selected by default.

Indicate Foreground Lets you add to an existing selection

Indicate Background Lets you subtract from an existing selection. This option is only available after you make a
selection.

3 Choose a brush size from the Size menu in the options bar. If you want to scribble over a large area, you can use
a larger brush. For a smaller area, choose a smaller brush size to keep the selection marks inside the area.

4 Click an area or draw a line that covers the range of colors in the object you want to select, and then release the
mouse button.

The selection border appears.

5 Do any of the following to refine the selection:

• To add to the selection, click the Indicate Foreground brush in the options bar and click or drag across the area
you want to add. By default this brush draws red lines and becomes the active brush after you make a new
selection.

• To remove an area from the selection, click the Indicate Background brush in the options bar and click or drag
across the area you want to subtract from the selection. By default this brush draws blue lines.

Note: You can change the color for these brushes by selecting the brush and choosing a new color from the Color menu
in the options bar.

• Use the Selection Brush tool to fine-tune the selection.

• To start a new selection, click the New Selection brush in the options bar and click or draw to specify the new
selection area.

To use the Selection Brush tool
The Selection Brush tool makes selections two ways: you can paint over the area you want to select in Selection mode,
or you can paint over areas you don’t want to select using a semi-opaque overlay in Mask mode.

You can first make a rough selection with a marquee tool, Magic Selection Brush, or other selection tool, and then
fine-tune your selection with the Selection Brush tool. You can add to the selection using the Selection Brush tool in
the Selection mode, or subtract from it in Mask mode.
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Selection Brush tool options
A. Magic Selection Brush tool B. Selection Brush tool C. Add to selection D. Subtract from selection E. Brush preset pop-up palette F. Brush
size

1 In the Editor, select the Selection Brush tool  from the toolbox. You may need to click the Magic Selection
Brush tool in the toolbox and select the Selection Brush from the list of hidden tools that appears.

2 By default, the tool is set to Add To Selection . To subtract from the selection at any time, click Subtract From
Selection  in the options bar.

3 (Optional) Set Selection Brush tool options in the options bar located above your image:

• Choose a brush from the brush presets pop-up palette.

• Specify the brush size.

• Choose Selection (to add to the selection) or Mask (to subtract from the selection) from the Mode menu.

• Set the brush tip’s hardness to a value between 1 percent and 100 percent.

If you use a soft-edged brush with the Selection Brush tool, changing the Mode option to Mask can help you see the
soft edges of the selection.

• When using Mask mode, specify an Overlay Opacity between 1 percent and 100 percent.

• When using Mask mode, click the Overlay Color swatch and select a color in the Color Picker to set the mask
color. This is useful when the mask color (Overlay Color) is too similar to the colors in the photo.

4 Draw in your photo to select or deselect areas.

Adding to a selection while in Selection mode (left), and subtracting from a selection while in Mask mode (right)

To use the Magic Extractor
Use the Magic Extractor to make accurate selections by extracting the foreground and background areas that you
specify. You can specify these areas by placing colored dots in the areas you want to mark. After you mark the areas
and close the dialog box, only the foreground area appears in the photo in the Editor.

The Magic Extractor makes it easy to extract people or objects so that you can select the person or object and super-
impose them onto other backgrounds. For example, you can extract yourself from a photo of you on your bicycle at
home, and superimpose it on a photo of cyclists in the Tour de France. You can save the extracted image as a file that
you can use again and again.

A B C F D E 
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Using the Magic Extractor
A. Area you want to extract marked with red dots B. Background marked with blue dots C. Extracted image

1 In the Editor, open the photo containing the object you want to extract.

2 To limit what appears in the Magic Extractor dialog box, make a preliminary selection using any selection tool.

3 Choose Image > Magic Extractor.

The Magic Extractor dialog box opens with the Foreground Brush tool  selected by default.

4 Click multiple times or draw lines to mark the area you want to extract.

5 Click the Background Brush tool and click multiple times or draw lines to mark the area that you do not want
included in your selection. The more points you add, the longer it will take to calculate a preview.

When selecting objects with varied colors and textures, drag across all the colors and textures to ensure a more
accurate selection.

6 To help mark your selection, use the Zoom tool  or the Hand tool  to magnify and navigate around the
photo. Press Option as you use the Zoom tool to zoom out.

7 To specify a different brush size or color, do any of the following:

• Choose a new size from the Brush Size menu.

• Click the Foreground Color or Background Color swatch and choose a new color in the color picker, and then
click OK.

8 Click Preview to see the current selection.

A
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9 To specify preview settings, do any of the following:

• To change what is displayed in the preview area, choose either Selection Area or Original Photo from the Display
menu. Or press x on your keyboard to toggle back and forth between the two views.

• To specify a different background, choose an option from the Background menu.

10 Do any of the following to fine-tune the selection, and then preview the results again:

• To add to or subtract from the selection, draw more dots or lines using either the Foreground or Background tool.

• To erase foreground or background dots, select the Point Eraser tool  and click or drag over the marks you
want to remove.

• To add areas to a selection, select the Add To Selection tool  and click or drag over the area you want to add.

• To remove areas from the selection, select the Remove From Selection tool and drag over the areas you want
to remove.

• To smooth the edges of your foreground selection, select the Smoothing Brush tool  and drag over the areas
you want to smooth.

• To soften the edges of your selection, specify a higher value in the Feather box.

• To fill remaining holes in the main selection, click Fill Holes.

• To separate and remove an area from the main selection, select the Remove From Selection Tool  and drag a
line between the main selection and the area you want to remove. Then click Fill Holes.

• To remove fringe colors left between the foreground and background, click Defringe. To increase or decrease the
amount of fringe removed, specify a value from the Defringe Width menu.

11 If you want to start over, click Reset to remove all marks.

12 Click OK to accept the extraction.

To delete a selected area
If you delete a selection on a background layer or a layer that uses the Lock Transparency option, the selected area is
replaced with the background color or checkerboard background pattern.

! In the Editor, do any of the following:

• Choose Edit > Delete to remove the selection. (If you delete a selection by mistake, you can choose Edit > Undo
to get it back.)

• Press the Delete key to remove the selection.

• Choose Edit > Cut to cut the selection to the Clipboard. You can then paste it elsewhere.

See also

“Understanding layers” on page 81

“To lock or unlock a layer” on page 86

To select and deselect areas using commands
1 Do any of the following in the Editor window:

• To select all pixels in a layer, select the layer in the Layers palette and choose Select > All.

• To deselect selections, choose Select > Deselect. This is the safest way to deselect the area.
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• To reselect the most recent selection, choose Select > Reselect.

2 To show or hide selection borders, choose View > Selection.

Note: You can also deselect by clicking anywhere in the photo outside the selected area. However, you might accidentally
make further selections if you’re using a selection tool that selects based on clicking, such as the Magic Wand tool.

Modifying selections

To move a selection border
Moving a selection border repositions just the border without altering the photo.

1 Using any selection tool in the Editor, click New Selection in the options bar, and position the pointer inside
an existing selection border. The pointer changes to indicate that you can move the selection .

Note: The New Selection option appears in the options bar when any selection tool is selected—except the Selection Brush
tool. Switch to another selection tool temporarily, if necessary, to select this option.

2 Do one of the following:

• Drag the border to enclose a different area of the photo. You can drag a selection border beyond the canvas bound-
aries; however, this makes it hard to get back. You can also drag the selection border to another image window or
to an image in the Photo Bin.

• To move the selection in 1-pixel increments, use an arrow key.

• To move the selection in 10-pixel increments, hold down Shift, and use an arrow key.

• To constrain the direction to multiples of 45˚, begin dragging, and then hold down Shift as you continue to drag.

See also

“To move a selection” on page 116

To invert a selection
Inverting a selection changes the unselected areas into selected areas, protecting the area you previously selected.

! In a photo with an existing selection border, choose Select > Inverse.

You can use this command to easily select an object that appears against a solid-colored area. Select the solid color
using the Magic Wand tool, and then choose Select > Inverse.

To add to or subtract from a selection
You can add to or subtract from an existing selection to fine-tune selection borders. For instance, you could make a
donut-shaped selection by first making a circular selection and then subtracting a circular selection within it.

! In the Editor, select a selection tool, and do one of the following:

• Hold down Shift (a plus sign appears next to the pointer) to add to the selection, or hold down Option to subtract
(a minus sign appears next to the pointer). Then select the area to add or subtract and make another selection.

• Click Add To Selection  or Subtract From Selection  in the options bar, and make another selection. (The
Add To Selection and Subtract From Selection options appear in the options bar when any selection tool is
selected.)
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To select an area that intersects an existing selection
You can limit the area a selection affects. For example, in a picture of snow-capped mountains, you can select white
clouds in the sky without selecting parts of the white mountain below them by selecting the entire sky, and then using
the Magic Wand tool with Intersect With Selection selected and Contiguous deselected to select only the white areas
included within the existing sky selection.

Selecting sky and top of mountains with the Rectangular Marquee tool (top). Selecting the Intersect With Selection option and using the Magic
Wand tool to select the clouds (middle). Resulting image after increasing the brightness of the clouds (bottom).

! In the Editor, select a selection tool, and do one of the following:

• Select Intersect With Selection  in the options bar, and select an area that intersects the existing selection.

• Hold down Option+Shift so that cross hairs appear next to the pointer, and select an area that intersects the
existing selection.

To expand or contract a selection by a specific number of pixels
You can use commands in the Select menu to increase or decrease the size of an existing selection and to clean up
stray pixels left inside or outside a color-based selection.

1 In the Editor, use a selection tool to make a selection.

2 Choose Select > Modify > Expand or Contract.

3 For Expand By or Contract By, enter a pixel value between 1 and 100, and click OK.

The selection border is moved outward or inward by the specified number of pixels. Any portion of the selection
border that runs along the canvas edge is unaffected.

To frame an existing selection with a new selection border
The Border command creates a soft-edged, anti-aliased selection border. When you add the new selection border,
only pixels between the two selection borders are selected.
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Using the Border command to create a 4 pixel border selection (top). Copying the selection to a new layer and filling to make an outline of
image (center). Filling the selection on original image to create an outline around the image (bottom).

1 In the Editor, use a selection tool to make a selection.

2 Choose Select > Modify > Border.

3 Enter a value between 1 and 200 pixels in the Width text box, and click OK. The greater the width, the softer the
border will be.

To add a more hard-edged border to a selection, use the Stroke command.

See also

“Blurring the edges of a selection by feathering” on page 115

To include areas of similar color in a selection
1 In the Editor, do one of the following:

• Choose Select > Grow to include all adjacent pixels falling within the tolerance range specified in the options bar.
(You may have to switch to a selection tool that includes a tolerance range, such as the Magic Wand tool.) A higher
Tolerance value adds a broader range of colors.

• Choose Select > Similar to include pixels throughout the photo, not just adjacent ones, that fall within the
tolerance range.

2 To increase the selection incrementally, choose either command multiple times.

Note:  You cannot use the Grow and Similar commands on photos in bitmap mode.

To remove stray pixels from a color-based selection
The Smooth command searches around each selected pixel for other pixels within the specified color range and
selects them.

1 In the Editor, choose Select > Modify > Smooth.

2 For Sample Radius, enter a pixel value between 1 and 100, and click OK.
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To defringe a selection
When you move or paste a selection, some of the pixels surrounding the selection border are included with the
selection. These extra pixels can result in a fringe or halo around the edges of the selection. The Defringe Layer
command replaces the color of any fringe pixels with the colors of nearby pixels containing pure colors (those
without background color). For example, if you select a yellow object on a blue background and then move the
selection, some of the blue background is moved with the object. Defringe replaces the blue pixels with yellow pixels.

Dog selected and copied to a new image where artifacts from the dark background are visible (top). Image after using the Defringe Layer
command (bottom).

1 Copy and paste a selection into a new or existing layer.

2 Choose Enhance > Adjust Color > Defringe Layer.

3 In the Defringe dialog box, type the number of pixels you’d like to replace around the object. A value of 1 or 2
should be sufficient.

4 Click OK.
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Smoothing selection edges with anti-aliasing and
feathering

To smooth the edges of a selection by anti-aliasing
You can smooth the hard edges of a selection by anti-aliasing or feathering. Anti-aliasing smooths the jagged edges
of a selection by softening the color transition between edge pixels and background pixels. Because only the edge
pixels change, no detail is lost. Anti-aliasing is useful when cutting, copying, and pasting selections to create
composite images.

You can select anti-aliasing with the Lasso, Polygonal Lasso, Magnetic Lasso, Elliptical Marquee, and Magic Wand
tools. To anti-alias, you must select the Anti-Alias option before making the selection; you cannot add anti-aliasing
to an existing selection.

1 In the Editor, select the Lasso, Polygonal Lasso, Magnetic Lasso, Elliptical Marquee, or Magic Wand tool.

2 Select Anti-aliased in the options bar.

3 Make a selection in the image window.

Blurring the edges of a selection by feathering
You can smooth the hard edges of a selection by feathering. Feathering blurs edges by building a transition between
the selection and surrounding pixels. This blurring can cause some loss of detail at the edge of the selection

You can create a feathered selection with the Elliptical Marquee, Rectangular Marquee, Lasso, Polygonal Lasso, or
Magnetic Lasso tool. You can also add feathering to an existing selection by using the Select menu. Feathering effects
are apparent when you move, cut, copy, or fill the selection.

Original image (left), and after making a feathered selection, applying the Inverse command, and filling with white (right)

To define a feathered edge for a selection tool
1 In the Editor, do one of the following:

• Select any of the lasso or marquee tools from the toolbox, and enter a Feather value in the options bar to define
the width of the feathering. The feathering begins at the selection border.

• Select the Selection Brush tool, and select a soft-edged brush from the brushes pop-up palette in the options bar.

2 Make a selection in the image window.

To define a feathered edge for an existing selection
1 In the Editor, use a selection tool from the toolbox to make a selection.
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2 Choose Select > Feather.

3 Type a value between 2 and 250 in the Feather Radius text box, and click OK. The feather radius defines the width
of the feathered edge.

Moving and copying selections

To move a selection
The Move tool lets you cut and drag a pixel selection to a new location in the photo. You can also use the tool to
move or copy selections between photos in Photoshop Elements and photos in other applications.

Moving a selection from one photo into another using the Move tool

To activate the Move tool when another tool is selected, hold down Command. (This technique does not work with
the Hand tool.)

1 In the Editor, select the Move tool  from the toolbox.

2 (Optional) Set Move tool options in the options bar:

Auto Select Layer Selects the topmost layer that has pixels under the Move tool, rather than the selected layer.

Show Bounding Box Displays the bounding box around the selected item.

3 Move the pointer inside the selection border, and drag the selection to a new position. If you’ve selected multiple
areas, all pixel selections move as you drag.

See also

“To copy selections with the Move tool” on page 117

Copying selections or layers
You can copy and paste selections using the Move tool or the Copy, Copy Merged, Cut, Paste, or Paste Into Selection
commands in the Edit menu.

Keep in mind that when a selection or layer is pasted between photos with different resolutions, the pasted data
retains its original pixel dimensions. This can make the pasted portion appear out of proportion to the new image.
Use the Image Size command to make the source and destination photos the same resolution before copying and
pasting.
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Selections that you cut or copy are stored on the Clipboard. Only one selection is stored on the Clipboard at a time.

When you exit Photoshop Elements, anything in the Clipboard is lost unless Export Clipboard is selected in the
General Preferences.

To copy selections with the Move tool
When copying between photos, drag the selection from the active image window into the other image window. A
border highlights the image window when you can drop the selection into it.

1 In the Editor, select the Move tool  from the toolbox.

2 Press the Option key while dragging the selection you want to copy and move.

3 To make additional copies of the same selection, do one of the following:

• Hold down the Option key while dragging the selection to each new location.

• To offset the duplicate by 1 pixel, hold down the keys in step 2, and press an arrow key. (This moves the pixels and
copies the pixels, creating a blur effect.)

• To offset the duplicate by 10 pixels, press Option+Shift and press an arrow key. (This moves the pixels rather than
copies them.)

To copy a selection using commands
1 In the Editor, use a selection tool to select the area you want to copy.

2 Do one of the following:

• Choose Edit > Copy to copy the selection to the Clipboard.

• Choose Edit > Copy Merged to copy all layers in the selected area to the Clipboard.

When you exit Photoshop Elements, anything in the Clipboard is lost unless Export Clipboard is selected in the
General Preferences.

To paste one selection into another
You can use the Paste Into Selection command to paste one selection into another. This command lets you take
advantage of elements within the selected area, and prevent the pasted image from looking flat and unnatural. For
instance, you can use a Hard Light blending mode at 85% opacity to retain the reflection in a pair of sunglasses.
When using blending modes this way, you need to create a new layer and paste the selection into that layer.
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Copying a selection from one image to another
A. Part of original photo selected B. Photo to copy and paste into original C. Resulting image

1 In the Editor, use the Copy command to copy the part of the photo you want to paste. (You can even copy from
photos in other applications.)

2 Make a selection in the photo into which you want to paste the copied photo.

3 Choose Edit > Paste Into Selection.

Note: The copied photo appears only within the selection border. You can move the copied photo within the border, but
if you move it completely out of the border, it won’t be visible.

4 With your pointer within the selection border, drag the pasted image to the proper location.

5 When you’re satisfied with the results, deselect the pasted image to commit the changes.

To activate the Move tool when another tool is selected, hold down Command. (This technique does not work with
the Hand tool.)

Saving selections

To save, load, or delete a selection
Saving a selection allows you to edit a selected area of a photo at a later time. You can work on other parts of the photo
before loading the saved selection.

A B
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Saving selection (top), loading selection (center), and using the selection to fill with a solid color (bottom)

1 In the Editor, make a selection in your photo.

2 Choose Select > Save Selection.

3 In the Save Selection dialog box, choose New from the Selection pop-up menu.

4 Enter a name for the selection in the Name box, and then click OK.

5 To load the selection, choose Select > Load Selection, choose the saved selection from the Selection menu, and
then click OK.

6 To delete a selection, choose Select > Delete Selection, choose a saved selection from the Selection menu, and then
click OK.

To modify a saved selection
You can modify saved selections by replacing, adding to, or subtracting from them.

1 In the Editor, make a selection in your photo.

2 Choose Select > Save Selection.

3 In the Save Selection dialog box, choose the selection you want to modify from the Selection menu.

4 Select one of the following and click OK:

Replace Selection Replaces the saved selection with the current selection.

Add To Selection Adds the current selection to the saved selection.

Subtract From Selection Subtracts the current selection from the saved selection.
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Intersect With Selection Replaces the saved selection with the intersection between the current selection and the
saved selection.

You can also modify a saved selection by loading it and using selection tools to add to it (Shift-drag) or subtract from
it (Option-drag). (See “To add to or subtract from a selection” on page 111.)

To modify a new selection with a saved selection
1 In the Editor, open a photo that contains a saved selection.

2 Make a new selection in your photo.

3 Choose Select > Load Selection.

4 Choose a saved selection from the Selection menu.

5 Select one of the following operations:

Add To Selection Adds the saved selection to the current selection.

Subtract From Selection Subtracts the saved selection from the current selection.

Intersect With Selection Replaces the current selection with the intersection between the current selection and the
saved selection.

6 To invert the selected area, select Invert.

7 Click OK.
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Chapter 8: Correcting and understanding
color

Color correction basics

Color correction overview
Photoshop Elements provides several tools and commands for fixing the tonal range, color, and sharpness in your
photos, and for removing dust spots or other defects. You can work in one of three workspaces, depending on your
experience and needs.

Quick Fix If you are new to digital imaging, Quick Fix is a good place to start fixing photos. It has many of the basic
tools for correcting color and lighting. (See “To correct color in Quick Fix” on page 121.)

Standard Edit (the Editor) If you’ve worked with images before, you’ll find that the Standard Edit workspace
provides the most flexible and powerful image-correction environment. It has the lighting and color-correction
commands, along with tools for fixing image defects, making selections, adding text, and painting on your images.

When working with some of the adjustment commands in the Editor, you can make adjustments directly on the
image pixels. Or you can use adjustment layers to make nondestructive adjustments that you can easily tweak until
your image is right. (These commands are also available in the Quick Fix workspace, although you cannot use them
with adjustment layers.)

Camera Raw If you shoot digital images in your camera’s raw format, you can open and correct raw files in the
Camera Raw dialog box. Camera raw files haven’t been processed by your camera. You adjust the color and exposure
to get the best image. Often you won’t have to make other adjustments in Photoshop Elements. To open camera raw
files in Photoshop Elements, first save them in a supported file format. (See “About camera raw image files” on
page 73.)

To correct color in Quick Fix
Quick Fix conveniently assembles many of the basic photo fixing tools in Photoshop Elements. As you work in Quick
Fix, you should limit the number of color and lighting controls that you apply to a photo. Generally, you use only one
of the Auto controls on a photo. If that control doesn’t achieve what you want, click the Reset button and try another
one. You can also adjust your image using the slider controls, whether you’ve used an Auto control or not. Sharpening
is the last fix you should perform on an image.
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Using the Auto Contrast adjustment in Quick Fix to instantly fix the photo

1 With a photo open in Standard Edit, click the Quick Fix button.

Any photos that you have stored in the Photo Bin are accessible while you are in Quick Fix.

2 (Optional) Set preview options by making a selection from the View menu (located under the image preview).
You can set the preview to show how the photo looks before or after you make a fix, or to show both previews side-
by-side.

3 (Optional) Use the Quick Fix tools to zoom, move, or crop the image, or to fix red eye. These tools work the same
way in Quick Fix and the Editor.

Zoom tool Sets the magnification of the preview image. Controls and options work like the Zoom tool in the
toolbox. (See “To zoom in or out” on page 28.)

Hand tool Moves the image around in the preview window if the entire image is not visible. Press the spacebar
to access the Hand tool when another tool is selected. (See “Viewing images in Standard Edit or Quick Fix” on
page 27.)

Magic Selection Brush tool Selects portions of the image based on where you click or drag the tool. (See “To use
the Magic Selection Brush tool” on page 107.)

Selection Brush tool Selects portions of an image that you paint with the brush, or selects the areas that are left
unpainted. (See “To use the Selection Brush tool” on page 107.)

Crop tool Removes part of an image. Drag with the tool in the preview image to select the portion you want to
keep, and then press Enter. (See “To crop an image” on page 153.)

Red Eye Removal tool Removes red eye in flash photos of people and green or white eye in pets. Drag the tool
in the preview image around an eye you want to fix, or click the Auto button in the options bar. (See “To remove red
eye” on page 163.)

4 To rotate the image in 90 degree increments, click either the Rotate Left  or Rotate Right  button at the
bottom of the window.
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5 Set any of the image fixing options on the right side of the window. Click the Reset button if you don’t get the result
you are looking for, and then try the other controls.

Smart Fix Adjusts lighting and color. Smart Fix corrects overall color balance and improves shadow and highlight
detail, if necessary. The Smart Fix slider allows you to vary the amount of the adjustment. Click the Auto button to
apply this command.

Red Eye Fix Automatically finds and fixes red eyes in the image.

Levels Adjusts the overall contrast of an image and may affect its color. If your image needs more contrast and it has
a color cast, try this command, which works by individually mapping the lightest and darkest pixels in each color
channel to black and white. Click the Auto button to apply this command. (See “About Levels adjustments” on
page 129.)

Contrast Adjusts the overall contrast of an image without affecting its color. Use Auto Contrast when your image
needs more contrast but the colors look right. Auto Contrast maps the lightest and darkest pixels in the image to
white and black, which makes highlights appear lighter and shadows appear darker. Click the Auto button to apply
this command.

Lighten Shadows Drag the slider to lighten the darkest areas of your photo without affecting the highlights. Pure
black areas are not affected.

Darken Highlights Drag the slider to darken the lightest areas of your photo without affecting the shadows. Pure
white areas are not affected.

Midtone Contrast Adjusts the contrast within the middle tonal values (those that are about half way between pure
white and pure black) without affecting the extreme highlights and shadows.

Color Adjusts the contrast and color by identifying shadows, midtones, and highlights in the image rather than in
individual color channels. It neutralizes the midtones and clips the white and black pixels using a default set of values.
Click the Auto button to apply this command.

Adjusting color values in Quick Fix
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Saturation Makes colors more vivid or more muted.

Hue Shifts all colors in an image. This control is best used in small amounts or with selected objects whose color you
want to change.

Temperature Makes colors warmer (red) or cooler (blue). Use this control to enhance sunsets or skin tones, or when
the color balance set by your camera is off.

Tint Makes color more green or magenta. Use this control to fine-tune the colors after using the Temperature
control.

Sharpen Sharpens your photo. Click Auto Sharpen to use the default amount of sharpening. Drag the slider to vary
the amount of sharpening. Zoom your preview to 100% to get a more accurate view of the amount of sharpening you
are applying.

Correcting color in Standard Edit
If you’ve worked with images before, you’ll find that the Editor workspace provides the most flexible and powerful
image-correction environment. It has the lighting and color-correction commands, along with tools for fixing image
defects, making selections, adding text, and painting on your images. When working with some of the adjustment
commands in the Editor, you can make adjustments directly on the image pixels. Or you can use adjustment layers
to make nondestructive adjustments that you can easily tweak until your image is right.
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Standard Edit
A. There are many tools for correcting problems and selecting portions of a photo. B. The Photo Bin lets you see which photos are open in the
Editor. C. The Palette Bin holds palettes that you use to transform and enhance photos.

As you work on your photos in the Editor, perform the following tasks in the order listed:

1. Specify a color management option

Specify color management options. (See “To set up color management” on page 152.)

2. View the image at 100% and crop if necessary

Before making any color corrections, view the image at a zoom percentage of 100%. At 100%, Photoshop Elements
displays the image most accurately. You can also check for image defects, such as dust spots or scratches. If you plan
to crop the file, do it now to save on memory requirements and to ensure that the histogram uses only relevant infor-
mation.

3. Check the scan quality and tonal range

Look at the image’s histogram to evaluate whether the image has sufficient detail to produce high-quality output. (See
“To view a histogram” on page 128.)

BA C 
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4. Resize your image, if necessary

Resize your image to the size that you need if you are going to use it in another application or project. If you are going
to print the image, you generally don’t need to resize it. (See “About image size and resolution” on page 158.)

5. Adjust the highlights and shadows

Begin corrections by adjusting the values of the extreme highlight and shadow pixels in the image (also known as
the tonal range). Setting an overall tonal range allows for the most detail possible throughout the image. This process
is known as setting the highlight and shadow or setting the white and black points. (See “About Levels adjustments”
on page 129.)

6. Adjust the color balance

After correcting the tonal range, you can adjust the image’s color balance to remove unwanted color casts or to
correct oversaturated or undersaturated colors. With some Photoshop Elements Auto commands, both the tonal
range and color are corrected in one step. (See “Adjusting saturation and hue” on page 136.)

7. Make other special color adjustments

Once you have corrected the overall color balance of your image, you can make optional adjustments to enhance
colors. For example, you can increase the vividness of color in your image by increasing its saturation.

8. Retouch the image

Use the retouching tools, like the Spot Healing Brush, to remove any dust spots or defects in the image. (See “To
remove spots and imperfections” on page 163.)

9. Sharpen the edges of the image

As a final step, use the Unsharp Mask filter to sharpen the clarity of edges in the image. This step helps restore detail
and sharpness that tonal adjustments may reduce.(See “To use Unsharp Mask to sharpen an image” on page 208.)

See also

“About camera raw image files” on page 73

Using auto correct commands
Photoshop Elements provides several automatic lighting and color-correction commands in both Standard Edit and
Quick Fix. The command you choose depends on your image. You can experiment with each of the auto commands.
If you don’t like the result of one, undo the command by choosing Edit > Undo, and try another command. You will
rarely need to use more than one auto command to fix an image.

In the Editor, you access these commands in the Enhance menu. Use the auto command that best meets the needs
of your image:

Auto Smart Fix Corrects overall color balance and improves shadow and highlight detail, if necessary.

Auto Levels Adjusts the overall contrast of an image and may affect its color. If your image needs more contrast and
it has a color cast, try this command. Auto Levels works by individually mapping the lightest and darkest pixels in
each color channel to black and white.

Auto Contrast Adjusts the overall contrast of an image without affecting its color. Use when your image needs more
contrast, but the colors look right. Auto Contrast maps the lightest and darkest pixels in the image to white and black,
which makes highlights appear lighter and shadows appear darker.
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Auto Color Correction Adjusts the contrast and color by identifying shadows, midtones, and highlights in the image,
rather than in individual color channels. It neutralizes the midtones and clips the white and black pixels using a
default set of values.

Auto Red Eye Fix Automatically detects and repairs red eyes in an image.

Note: You can use an auto command on an entire image, or you can correct a portion of an image by first making a
selection with one of the selection tools.

About histograms
You can use the histogram to analyze the image’s tonal distribution to see if you need to correct it. A histogram shows
the distribution of an image’s pixel values in a bar chart. The left side of the chart shows the values of the image
shadow (starting at level 0), and the right side shows the highlight (level 255). The vertical axis of the chart represents
the total number of pixels with a given level.

You can view an image’s histogram in the Histogram palette. Histograms are also available in the Levels dialog box
and the Camera Raw dialog box. You can update the histogram as you work so that you can see how your adjustments
are affecting the tonal range. When the cached data warning icon appears, click it to refresh the histograms data.

Histogram palette
A. Channel menu B. Palette menu C. Uncached Refresh button D. Cache Data Warning icon E. Statistics

If many pixels are bunched up at either the shadow or highlight ends of the chart, it may indicate that image detail
in the shadows or highlights may be clipped—blocked up as pure black or pure white. There is little you can do to
recover this type of image. If you are working with a scanned image, you can try rescanning to produce a better tonal
range. If your digital camera can display an image histogram, check it to see whether your exposure is correct and
make exposure adjustments if necessary. See your camera’s documentation for more information.

The histogram may show that an image is not using the full tonal range available if some pixels aren’t available in the
shadows and highlights. You can fix an image with limited tonal range by stretching the tonal range using either the
Levels command or one of the Enhance > Auto commands.

A B
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How to read a histogram
A. Overexposed photo B. Properly exposed photo with full tonality C. Underexposed photo

See also

“About camera raw image files” on page 73

“Using the histogram and RGB values in camera raw” on page 76

To view a histogram
1 If the Histogram palette is not open in the Editor or the Palette Bin, choose Window > Histogram.

2 Choose the source of the histogram’s display from the Source menu:

Entire Image Displays a histogram of the entire image, including all layers in the multilayered document.

Selected Layer Displays a histogram of the selected layer in the Layers palette.

Adjustment Composite Displays a histogram of an adjustment layer selected in the Layers palette, including all the
layers below the adjustment layer.

3 To view the histogram for a portion of your image, make a selection in your image.

4 Choose an option from the Channel menu:

RGB Displays a histogram that is a composite of individual color channels placed on top of each other.

Red, Green, and Blue Display the histograms for the individual color channels.

Luminosity Displays a histogram representing the luminance or intensity values of the composite channel.

Colors Displays the composite RGB histogram individually by color. Red, green, and blue represent the pixels in
those channels. Cyan, magenta, and yellow represent where the histograms of two channels overlap. Gray represents
areas where all three color channel histograms overlap.

A 

B 

C 
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Grayscale images have a single channel option: Gray.

5 To view the following statistical information about a range of values, drag and hold in the histogram to highlight
the range, or to view information about a specific area on the histogram, place the pointer over the area:

Mean Represents the average intensity value.

Standard Deviation (Std Dev) Represents how widely intensity values vary.

Median Shows the middle value in the range of intensity values.

Pixels Represents the total number of pixels used to calculate the histogram.

Level Displays the intensity level of the area underneath the pointer.

Count Shows the total number of pixels at the intensity level underneath the pointer.

Percentile Displays the percentage of pixels at and below the level underneath the pointer. This value is expressed as
a percentage of all the pixels in the image, from 0% at the far left to 100% at the far right.

Cache Level Shows the setting for the image cache. If Use Cache For Histograms is selected in the Preferences dialog
box, Photoshop Elements displays histograms more quickly but less accurately. To display more accurate histograms,
deselect this option.

Adjusting shadows and light

About Levels adjustments
The Levels dialog box is a powerful tonal and color-adjustment tool. You can make levels adjustments on the entire
image or a selected portion.

Levels dialog box
A. Channels to adjust color B. Shadow values C. Highlights value D. Middle tones

You can do any of the following with the Levels dialog box:

• Set the shadow and highlight values to make sure that your image uses the full tonal range.

• Adjust the brightness of the image’s middle tones without affecting the shadow and highlight values.

• Fix a color cast by making grays neutral. You can also enhance an image by adding a slight color cast, for example,
by adding a warming effect on a sunset.

• Target shadow and highlight RGB values if you are preparing images for commercial printing.

B C D

A 
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When you work with Levels, you can work directly on the image pixels or through an adjustment layer. Adjustment
layers give you flexibility in the following ways:

• You can modify an adjustment at any time by double-clicking the adjustment layer to reopen the Levels dialog box.

• You can reduce the effect of an adjustment by lowering the adjustment layer’s opacity in the Layers palette.

• You can stack adjustment layers to make multiple adjustments and not degrade the image because of too many
successive adjustments.

• You can use the adjustment layer’s layer mask to confine an adjustment to a portion of your image.

See also

“About adjustment and fill layers” on page 95

To improve shadow and highlight detail
1 In the Editor, choose Enhance > Adjust Lighting > Shadow/Highlights.

2 Drag any of the adjustment sliders or enter values in the text boxes:

Lighten Shadows Brightens the dark areas of your photo and reveals more of the shadow detail that was captured in
your image.

Darken Highlights Darkens the light areas of your photo and reveals more of the highlight detail that was captured
in your image. Pure white areas of your photo don’t have any detail and aren’t affected by this adjustment.

Midtone Contrast Adds or reduces the contrast of the middle tones. Use this slider if the image contrast doesn’t look
right after you’ve adjusted shadows and highlights.

3 Click OK to accept the adjustments.

You can reset the image to how it looked when you opened the dialog box by holding down Option and clicking the
Reset button.
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Before adjusting shadows and highlights (top) and after (bottom). Adjusting softens the face and reveals more detail behind sunglasses.

See also

“To remove a color cast automatically” on page 135

“To correct color in Quick Fix” on page 121

To adjust shadows and brightness using Levels
1 Do one of the following in the Editor:

• Choose Enhance > Adjust Lighting > Levels.

• Choose Layer > New Adjustment Layer > Levels, or open an existing Levels adjustment layer.

2 Choose RGB from the Channel menu. When set to RGB, your adjustment affects all three (red, green, and blue)
channels. If you are working on a grayscale image, it will have the gray channel only.

3 Set the shadow and highlight values by dragging the black and white Input Levels sliders (the left and right sliders
directly under the histogram) to the edge of the first group of pixels on either end of the histogram. You can also
enter values directly into the first and third Input Levels text boxes.
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Dragging the highlight slider to the left lightens the photo.

Option-drag the Shadow slider to see which areas will be clipped to black (level 0). Option-drag the Highlight slider
to see which areas will be clipped to white (level 255). Colored areas show clipping in individual channels.

4 To adjust the brightness of the middle tones without affecting the shadow and highlight values, drag the gray Input
Levels (middle) slider. You can also enter values directly in the middle Input Levels text box. (A value of 1.0 repre-
sents the current unadjusted midtone value.)

5 Click OK. You can see the adjustment reflected in the Histogram palette.

Note: You can click Auto to move the Highlight and Shadow sliders automatically to the brightest and darkest points in
each channel. This is the same as using the Auto Levels command and may cause a color shift in your image.

See also

“Setting target values for print” on page 141

“Adjusting saturation and hue” on page 136

“Using auto correct commands” on page 126

To adjust brightness and contrast in selected areas
The Brightness/Contrast command is best used on selected portions of an image. Use this command to adjust the
brightness of an entire image or to reduce contrast results in an image that doesn’t use the entire available tonal range.
The Levels and Shadow/Highlight commands are better choices for making tonal adjustments.

1 Do one of the following in the Editor:

• Choose Enhance > Adjust Lighting > Brightness/Contrast to make adjustments directly on image pixels.
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• Choose Layer > New Adjustment Layer > Brightness/Contrast to make adjustments on a layer.

2 Drag the sliders to adjust the brightness and contrast.

Dragging to the left decreases the level; dragging to the right increases it. The number at the right of each slider
displays the brightness or contrast value. Values range from -100 to +100.

3 Click OK.

To quickly lighten or darken isolated areas
The Dodge tool and the Burn tool lighten or darken areas of the image. You can use the Dodge tool to bring out
details in shadows and the Burn tool to bring out details in highlights.

Original image (left) after using the Burn tool (top center) and after using the Dodge tool (bottom right)

1 In the Editor, select the Dodge tool  or the Burn tool .

2 Set tool options in the options bar:

Brushes pop-up menu Sets the brush tip. Click the arrow next to the brush sample, choose a brush category from
the Brushes pop-up menu, and then select a brush thumbnail.

Size Sets the size of the brush, in pixels. Drag the Size slider or enter a size in the text box.

Range Sets the image tonal range that the tool adjusts. Select Midtones to change the middle range of grays, Shadows
to change the dark areas, and Highlights to change the light areas.

Exposure Sets the effect of the tool with each stroke. A higher percentage increases the effect.

To dodge or burn an area gradually, set the tool with a low exposure value and drag several times over the area you
want to correct.

3 Drag over the part of the image you want to modify.
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See also

“Adjusting saturation and hue” on page 136

Correcting color casts

To correct color casts by comparing variations of an image
You can make color and tonal adjustments in the Color Variations dialog box by comparing and choosing different
thumbnail variations of the photo. Color Variations works best for average tone images that don’t require precise
color adjustments.

Note: You can’t use the Color Variations command with images in Indexed Color mode.

Comparing color adjustments in the Color Variations dialog box

1 In the Editor, choose Enhance > Adjust Color > Color Variations.

The two preview images show the original image (Before) and the adjusted image after you’ve made changes.

2 Select an option to choose what you want to adjust in the image:

Shadows, Midtones, or Highlights Specify which part of the tonal range to adjust: dark, middle, or light areas.

Saturation Makes the image colors more vivid (more saturation) or muted (less saturation).

3 Set the amount, or intensity, of each adjustment using the Adjust Color slider. Dragging the slider to the left
decreases the amount, and dragging to the right increases it.
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4 If you are adjusting the color of midtones, shadows, or highlights, do either of the following:

• To add a color to the image, click the corresponding Increase color thumbnail.

• To subtract a color, click the corresponding Decrease color thumbnail.

Each time you click a thumbnail, all thumbnails are updated.

5 If you are adjusting color saturation, click either the Less Saturation or More Saturation buttons.

6 To undo or redo adjustments, do any of the following:

• Click Reset Image to start over and undo all adjustments.

• Click Undo once or multiple times for each successive adjustment you want to undo. You cannot undo the Reset
Image option.

• After undoing a new adjustment, click Redo once or multiple times for each adjustment you want to redo.

7 To apply the adjustments to your image, click OK.

See also

“To improve shadow and highlight detail” on page 130

“To adjust shadows and brightness using Levels” on page 131

To remove a color cast automatically
A color cast is an unpleasant color shift in a photo. For example, a photo taken indoors without a camera flash may
have too much yellow. The Color Cast command changes the overall mixture of colors to remove color casts in an
image.

Original (left) and after removing the green color cast (right)

1 In the Editor, choose Enhance > Adjust Color > Remove Color Cast.

2 In your image, click an area that should be white, black, or neutral gray. The image changes based on the color you
selected.

3 To start over, and undo the changes made to the image, click the Reset button.

4 Click OK to accept the color change.

See also

“Using auto correct commands” on page 126
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To remove a color cast using Levels
This technique requires color correction experience and some knowledge of the RGB color wheel.

1 Do one of the following in the Editor:

• Choose Enhance > Adjust Lighting > Levels.

• Choose Layer > New Adjustment Layer > Levels, or open an existing Levels adjustment layer.

2 Choose a color channel to adjust from the Channel pop-up menu:

• Red to add red or cyan to the image.

• Green to add green or magenta to the image.

• Blue to add blue or yellow to the image.

3 Drag the middle input slider left or right to add or subtract color.

4 Click OK when you are satisfied with the overall color.

You can use the gray eyedropper in the Levels dialog box to quickly remove a color cast. Double-click the eyedropper
and make sure that the RGB values are equal. After you close the Color Picker, click an area in your image that

should be a neutral gray. This technique is equivalent to using the Color Cast command.

See also

“Color wheel” on page 144

“To adjust shadows and brightness using Levels” on page 131

“To remove a color cast automatically” on page 135

Adjusting color saturation and hue

Adjusting saturation and hue
The Hue/Saturation command adjusts the hue (color), saturation (purity), and lightness of the entire image or of
individual color components in an image.

Use the Hue slider for special effects, to color a black and white image (like a sepia effect), or to change the color of
a portion of an image.

Changing colors in an image using the Hue/Saturation command
A. Original B. Entire image changed to sepia using the Colorize option C. Magenta colors targeted in the Edit menu and changed using the
Hue slider

A B C
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Use the Saturation slider to make colors more vivid or more muted. A good use of this adjustment would be to add
a color punch to a landscape by adding saturation to all the colors, or to tone down a distracting color, like a vivid
red sweater in a portrait.

Before and after adjusting color saturation

Use the Lightness slider in conjunction with the other adjustments to lighten or darken a portion of an image. Take
care not to use it on an entire image—this adjustment reduces the overall tonal range.

To change color saturation or hue
1 Do one of the following in the Editor:

• Choose Enhance > Adjust Color > Adjust Hue/Saturation.

• Choose Layer > New Adjustment Layer > Hue/Saturation, or open an existing Hue/Saturation adjustment layer.

The two color bars in the dialog box represent the colors in their order on the color wheel. The upper bar shows the
color before the adjustment; the lower bar shows how the adjustment affects all hues at full saturation.

2 In the Edit pop-up menu, choose which colors to adjust:

• Choose Master to adjust all colors at once.

• Choose one of the other preset color ranges listed for the color you want to adjust. An adjustment slider appears
between the color bars, which you can use to edit any range of hues.(See “To modify the range of Hue/Saturation
sliders” on page 138.)

3 For Hue, enter a value or drag the slider until the colors appear as you want.

The values displayed in the text box reflect the number of degrees of rotation around the wheel from the pixel’s
original color. A positive value indicates clockwise rotation, a negative value counterclockwise rotation. Values range
from -180 to +180.

4 For Saturation, enter a value or drag the slider to the right to increase the saturation or to the left to decrease it.
Values range from -100 to +100.

5 For Lightness, enter a value or drag the slider to the right to increase the lightness or to the left to decrease it.
Values range from -100 to +100. Use care when using this slider on an entire image. It will reduce the tonal range of
the overall image.

6 Click OK.
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See also

“To modify the range of Hue/Saturation sliders” on page 138

“Color wheel” on page 144

To modify the range of Hue/Saturation sliders
1 Do one of the following in the Editor:

• Choose Enhance > Adjust Color > Adjust Hue/Saturation.

• Choose Layer > New Adjustment Layer > Hue/Saturation, or open an existing Hue/Saturation adjustment layer.

2 In the Hue/Saturation dialog box, choose an individual color from the Edit menu.

3 Do any of the following to the adjustment slider:

• Drag one of the triangles to adjust the amount of color fall-off without affecting the range.

• Drag one of the light gray bars to adjust the range without affecting the amount of fall-off.

• Drag the dark gray center part to move the entire adjustment slider, selecting a different color area.

• Drag one of the vertical white bars next to the dark gray center part to adjust the range of the color component.
Increasing the range decreases the fall-off, and vice versa.

To move the color bar and the adjustment slider bar together, Command-drag the color bar.

Adjustment slider
A. Adjusts fall-off without affecting range B. Adjusts range without affecting fall-off C. Adjusts range of color component D. Moves entire
slider

If you modify the adjustment slider so that it falls into a different color range, the name changes to reflect this. For
example, if you choose Yellow and alter its range so that it falls in the red part of the color bar, the name changes to
Red 2. You can convert up to six of the individual color ranges to varieties of the same color range (for example, Red
1 through Red 6).

Note: By default, the range of color selected when you choose a color component is 30˚ wide, with 30˚ fall-off on either
side. Setting the fall-off too low can produce banding in the image.

4 To edit the range by choosing colors from the image, select the eyedropper tool in the dialog box, and click in the
image. Use the eyedropper + to add to the range; use the eyedropper - tool to subtract from the range.

While the eyedropper tool is selected, you can also press Shift to add to the range or press Option to subtract from it.

To adjust the color of skin tone
The Adjust Color For Skin Tone command adjusts the overall color in a photo to bring out more natural skin tones.
When you click on an area of skin in the photo, Photoshop Elements adjusts the skin tone—as well as all other colors
in the photo. You can manually adjust the brown and red colors separately to achieve the final color you want.

A B C D C B A
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Original (top) and after adjusting for skin tone (bottom)

1 Open the photo in the Editor, and select the layer that needs correction.

2 Choose Enhance > Adjust Color > Adjust Color For Skin Tone.

3 When the Adjust Skin Tone dialog box appears, click an area of skin.

Photoshop Elements automatically adjusts the colors in the image. Changes might be subtle.

Note: Make sure Preview is selected so that you can see the color changes as they occur.

4 (Optional) Drag any of the following sliders to fine-tune the correction:

Tan Increases or decreases the level of brown in skin tones.

Blush Increases or decreases the level of red in skin tones.

Temperature Changes the overall color of skin tones.

5 When you’re finished, click OK. To cancel your changes and start over again, click Reset.

To adjust saturation in isolated areas
The Sponge tool changes the color saturation or vividness of an area. In Grayscale mode, the tool increases or
decreases contrast.
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Increasing saturation by scrubbing with the Sponge tool

1 In the Editor, select the Sponge tool .

2 Set tool options in the options bar:

Brushes pop-up menu Sets the brush tip. Click the arrow next to the brush sample, choose a brush category from
the Brushes pop-up menu, and then select a brush thumbnail.

Size Sets the size of the brush, in pixels. Drag the Size slider or enter a size in the text box.

Mode Increases or decreases color saturation. Choose Saturate to intensify the color’s saturation. In grayscale,
Saturate increases contrast. Choose Desaturate to dilute the color’s saturation. In grayscale, Desaturate decreases
contrast.

Flow Sets the rate of saturation change. Drag the Flow pop-up slider or enter a value in the text box.

3 Drag over the part of the image you want to modify.

To change the color of an object
The Replace Color command replaces a specific color in an image. You can set the hue, saturation, and lightness of
the color.

1 In the Editor, choose Enhance > Adjust Color > Replace Color.

2 Select a display option under the image thumbnail:

Selection Displays the mask in the preview box that looks like a black and white version of the image.

Image Displays the image in the preview box. This option is useful when you are working with a magnified image
or have limited screen space.

3 Click the Eyedropper button, and then click the color you want to change in the image or in the preview box. Use
the eyedropper + to add colors or use the eyedropper - to remove colors to keep them from changing.

4 Drag the Fuzziness slider to control the degree to which related colors are included in the selection.

5 Do one of the following to specify a new color:

• Drag the Hue, Saturation, and Lightness sliders (or enter values in the text boxes).

• Click the Results box and specify a new color in the Color Picker; then click OK.

6 Click OK.
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To add color to a grayscale image
You can colorize an entire grayscale image, or select areas to colorize with different colors. For example, you could
select a person’s hair and color it brown, and then add pink to their cheeks after making another selection.

Note: If the image you are coloring is in grayscale mode, you must convert it to RGB by choosing Image > Mode > RGB
in the Editor.

1 In the Editor, choose Enhance > Adjust Color > Adjust Hue/Saturation, or Layer > New Adjustment Layer >
Hue/Saturation to work on an adjustment layer.

2 Select Colorize. If the foreground color isn’t black or white, Photoshop Elements converts the image to the hue of
the current foreground color. The lightness value of each pixel does not change.

3 Use the Hue slider to select a new color if desired. Use the Saturation slider to adjust the saturation.

4 Click OK.

To change a color image to black and white
The Remove Color command converts the colors in the image to gray values by removing all the saturation from the
image. It assigns equal red, green, and blue values to each pixel in an RGB image, so the image is still in RGB mode.
The lightness value of each pixel does not change. The Remove Color command can also be used on a selected area
to change only that area to grayscale.

This command has the same effect as setting Saturation to -100 in the Hue/Saturation dialog box.

! In the Editor, choose Enhance > Adjust Color > Remove Color.

Setting press target values

Setting target values for print
If you are preparing an image for printing by a commercial press, you can set target values for shadows and
highlights. The values that you use depend on the ink percentages that the press can accommodate. For example, if
you know that the press can’t reproduce detail in shadows at an ink percentage greater than 90%, set the target value
for the image shadow to 90%. Similarly, if the press can’t reproduce detail in highlights at an ink percentage below
5%, set the highlight value to 5% or higher.

When you set your highlight and shadow points, Photoshop Elements compresses the tonal scale so that detail in
shadows and highlights is preserved rather than rendered as (“blown out” to) pure black or white.

Using Output sliders to set target values
A. Shadow point output slider B. Highlight point output slider C. Shadow and highlight eyedroppers

A B

C
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You can set target values in two ways:

• Using the Output sliders in the Levels dialog box is the most straightforward way; however the Output slider
doesn’t work if you have specular highlights in the image that need to remain as pure white. Specular white has no
detail, and so no ink is printed on the paper. For example, a spot of glare is specular white, not a printable highlight.

• Using the shadow and highlight eyedroppers in the Levels dialog box.

To set press target values for images without specular highlights
Use this press targeting method if you don’t have specular highlights in your image. If you do have specular
highlights, use the Levels eyedropper method.

1 Do one of the following in the Editor:

• Choose Enhance > Adjust Lighting > Levels.

• Choose Layer > New Adjustment Layer > Levels, or open an existing Levels adjustment layer.

2 Enter the press target values for the shadow in the left output box and the highlight in the right output box, or drag
the output sliders to set the target values.

3 Click OK.

See also

“To create adjustment layers” on page 96

To set press target values for images with specular highlights
1 In the Editor, select the eyedropper tool, and choose 3 by 3 Average from the Sample Size menu in the eyedropper
tool options. This ensures a representative sample of an area rather than the value of a single screen pixel.

2 Choose View > Actual Pixels to make sure you view the true color and tonal values of your image as you make
adjustments to it.

3 Do one of the following:

• Choose Enhance > Adjust Lighting > Levels.

• Choose Layer > New Adjustment Layer > Levels, or open an existing Levels adjustment layer.

When you open the Levels dialog box, you still have access to the scroll controls in the document window, the View
menu, and to the Hand and Zoom tools by using keyboard shortcuts.

4 To identify areas of representative highlights and shadows in the image, move the pointer around the image, and
look at the Info palette to find the lightest and darkest areas. If the Info palette isn’t open, choose Window > Info.

5 Double-click the Set White Point eyedropper tool in the Levels dialog box to display the Color Picker. Enter the
color values you want to assign to the lightest area in the image, and click OK. Follow these guidelines:

• When you are printing on white paper, you can achieve a good highlight in an average-key image using RGB
values of 244, 244, 244. An approximate grayscale equivalent is a 4% dot.

• You can approximate these target values quickly by entering 96 in the Brightness (B) text box under the HSB
section of the Color Picker.

• With a low-key image, you might want to set the highlight to a lower value to avoid too much contrast. Experiment
with Brightness values between 96 and 80.
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6 In the image, click the highlight area that you identified. If you accidentally click the wrong highlight, click Reset
and try again.

The pixel values throughout the image are adjusted proportionately to the new highlight values. Any pixels lighter
than the area you clicked become specular white. The Info palette shows the values both before and after the color
adjustment.

7 Double-click the Set Black Point eyedropper tool in the Levels dialog box to open the Color Picker. Enter the
values you want to assign to the darkest area in the image, and click OK. Follow these guidelines:

• When you’re printing on white paper, you can achieve a good shadow in an average-key image by using RGB
values of 10, 10, 10. An approximate grayscale equivalent is a 96% dot.

• You can approximate these same values quickly by entering 4 in the Brightness (B) text box under the HSB section
of the Color Picker.

• With a high-key image, you might want to set the shadow to a higher value to maintain detail in the highlights.
Experiment with Brightness values between 4 and 20.

8 In the image, click the shadow area that you identified.

9 Click OK.

See also

“About Levels adjustments” on page 129

“To create adjustment layers” on page 96

Understanding color

About color
The human eye perceives color in terms of three characteristics—hue, saturation, and brightness (HSB), whereas
computer monitors display colors by generating varying amounts of red, green, and blue (RGB) light. In Photoshop
Elements, you use the HSB and RGB color models to select and manipulate color. The color wheel can help you
understand the relationships among colors.

HSB model
Based on the human perception of color, the HSB model describes three fundamental characteristics of color:

Hue The color reflected from or transmitted through an object. It is measured as a location on the standard color
wheel, expressed as a degree between 0 and 360. In common use, hue is identified by the name of the color such as
red, orange, or green.

Saturation The strength or purity of the color. Saturation, which is sometimes called chroma, represents the amount
of gray in proportion to the hue, measured as a percentage from 0 (gray) to 100 (fully saturated). On the standard
color wheel, saturation increases from the center to the edge.

Brightness The relative lightness or darkness of the color, usually measured as a percentage from 0 (black) to 100
(white).

Although you can use the HSB model in Photoshop Elements to define a color in the Color Picker dialog box, you
cannot use the HSB mode to create and edit images.
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HSB view in the Adobe Color Picker
A. Saturation B. Hue C. Brightness

RGB model
A large percentage of the visible spectrum can be represented by mixing red, green, and blue (RGB) light in various
proportions and intensities. These three colors are called the additive primaries. Added together, red, green, and blue
light make white light. Where two colors overlap, they create cyan, magenta, or yellow.

The additive primary colors are used for lighting, video, and monitors. Your monitor, for example, creates color by
emitting light through red, green, and blue phosphors.

Additive colors (RGB).
A. Red B. Green C. Blue D. Yellow E. Magenta F. Cyan

Color wheel
The color wheel is a convenient way to understand and remember the relationship between colors. Red, green, and
blue are the additive primaries. Cyan, magenta, and yellow are the subtractive primaries. Directly across from each
additive primary is its complement: Red-Cyan, Green-Magenta, and Blue-Yellow.

Each subtractive primary is made up of two additive primaries, but not its complement. So, if you increase the
amount of a primary color in your image, you reduce the amount of its complement. For example, yellow is
composed of green and red light, but there is no blue light in yellow. When adjusting yellow in Photoshop Elements,
you change the color values in the blue color channel. By adding blue to your image, you subtract yellow from it.
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Color wheel.
A. Magenta B. Red C. Yellow D. Green E. Cyan F. Blue

Using image modes and color tables

About image modes
An image mode determines the number of colors that can be displayed in an image and can also affect the file size
of the image. Photoshop Elements provides four image modes: RGB, bitmap, grayscale, and indexed color.

Image modes
A. Bitmap mode B. Grayscale mode C. Indexed color mode D. RGB mode

RGB mode The default mode for new Photoshop Elements images and from images from your digital camera. In
RGB mode the red, green, and blue components are each assigned an intensity value for every pixel—ranging from
0 (black) to 255 (white). For example, a bright red color might have an R value of 246, a G value of 20, and a B value
of 50. When the values of all three components are equal, the result is a shade of neutral gray. When the value of all
components is 255, the result is pure white; when the value is 0, the result is pure black.

Bitmap mode Uses one of two color values (black or white) to represent the pixels in an image. Images in bitmap
mode are called 1-bit images because they have a bit depth of 1.

F

B

0/360 

180 

90 270 

C

D

E

A

A B

C D



ADOBE PHOTOSHOP ELEMENTS 4.0
User Guide

146

Grayscale mode Uses up to 256 shades of gray. Grayscale images are 8-bit images. Every pixel of a grayscale image
has a brightness value ranging from 0 (black) to 255 (white). Grayscale values can also be measured as percentages
of black ink coverage (0% is equal to white, 100% to black).

Indexed color mode Uses up to 256 colors. Indexed color images are 8-bit images. When converting to indexed
color, Photoshop Elements builds a color lookup table (CLUT), which stores and indexes the colors in the image. If
a color in the original image does not appear in the table, the program chooses the closest one or simulates the color
using available colors. By limiting the palette of colors, indexed color can reduce file size while maintaining visual
quality—for example, for a web page. Limited editing is available in this mode. For extensive editing you should
convert temporarily to RGB mode.

When you choose a different color mode for an image in the Editor (Image > Mode > [image mode]), you perma-
nently change the color values in the image. You might want to convert to a different mode for several reasons. For
example, you may have an old scanned photo in grayscale mode in which you want to add color, so you would need
to convert it to RGB mode. Before converting images, it’s best to do the following:

• Edit as much as possible in RGB mode.

• Save a backup copy before converting. Be sure to save a copy of your image that includes all layers in order to edit
the original version of the image after the conversion.

• Flatten the file before converting it. The interaction of colors between layer blending modes will change when the
mode changes.

Note: Hidden layers are discarded and images are flattened automatically when you convert them to bitmap or indexed
color mode, because these modes do not support layers.

To convert an image to bitmap mode
To convert an image to bitmap mode, you must first convert it to grayscale mode, simplifying the color information
in the image and reducing its file size. Converting to grayscale removes the hue and saturation information from the
pixels and leaves just the brightness values. However, because few editing options are available for bitmap-mode
images, it’s usually best to edit the image in grayscale mode and then convert it.

1 Choose Image > Mode > Bitmap.

2 For Output, enter a value for the output resolution of the bitmap-mode image, and choose a unit of measurement.
By default, the current image resolution appears as both the input and the output resolutions.

3 Select one of the following bitmap conversion methods, and click OK:

50% Threshold Converts pixels with gray values above the middle gray level (128) to white, and those below to black.
The result is a very high-contrast, black-and-white representation of the image.

Original grayscale image, and 50% Threshold conversion method

Pattern Dither Converts an image by organizing the gray levels into geometric configurations of black and white
dots.
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Diffusion Dither Converts an image by using an error-diffusion process, starting at the pixel in the upper left corner
of the image. If the pixel’s value is above middle gray (128), the pixel is changed to white—if it’s below middle gray,
it’s changed to black. Because the original pixel is rarely pure white or pure black, error is inevitably introduced. This
error is transferred to surrounding pixels and diffused throughout the image, resulting in a grainy, film-like texture.
This option is useful for viewing images on a black-and-white screen.

Pattern Dither conversion method, and Diffusion Dither conversion method

To convert a bitmap-mode image to grayscale
Before converting, keep in mind that a bitmap-mode image edited in grayscale mode may not look the same when
converted back to bitmap mode. For example, consider a pixel that is black in bitmap mode and then edited to a
shade of gray in grayscale mode. If the gray value of the pixel is light enough, it will become white when converted
back to bitmap mode.

1 In the Editor, choose Image > Mode > Grayscale.

2 Enter a value from 1 to 16 for the size ratio.

The size ratio is the factor for scaling down the image. For example, to reduce a grayscale image by 50%, enter 2 for
the size ratio. If you enter a number greater than 1, the program averages multiple pixels in the bitmap-mode image
to produce a single pixel in the grayscale image. This process lets you generate multiple shades of gray from an image
scanned on a 1-bit scanner.

To convert an image to indexed color
Converting to indexed color reduces the number of colors in the image to a maximum of 256—the standard number
of colors supported by the GIF and PNG-8 formats and many web browsers. This conversion reduces file size by
deleting color information from the image.

Note: To convert to indexed color, you must start with either a grayscale or an RGB image.

1 In the Editor, choose Image > Mode > Indexed Color.

2 Click OK to flatten layers.

Note: This will flatten all visible layers and discard hidden layers.

For grayscale images, the conversion happens automatically. For RGB images, the Indexed Color dialog box appears.

3 Select Preview in the Indexed Color dialog box to display a preview of the changes.

4 Specify any of the following conversion options and click OK.

Palette Specifies the color palette to apply to the indexed-color image. There are 10 color palettes available:

• Exact Creates a palette using the exact colors that appear in the RGB image—an option available only if the image
uses 256 or fewer colors. Because the image’s palette contains all of the colors in the image, there is no dithering.

• System (Mac OS) Uses the Mac OS default 8-bit palette, which is based on a uniform sampling of RGB colors.
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• System (Windows) Uses the Windows system’s default 8-bit palette, which is based on a uniform sampling of RGB
colors.

• Web Uses the 216 colors that web browsers, regardless of platform, use to display images on a monitor limited to
256 colors. Use this option to avoid browser dither when images are viewed on a monitor display limited to 256
colors.

• Uniform Creates a palette by uniformly sampling colors from the RGB color cube. For example, if Photoshop
Elements takes 6 evenly spaced color levels each of red, green, and blue, the combination produces a uniform palette
of 216 colors (6 cubed = 6 x 6 x 6 = 216). The total number of colors displayed in an image corresponds to the nearest
perfect cube (8, 27, 64, 125, or 216) that is less than the value in the Colors text box.

• Local or Master Perceptual Creates a custom palette by giving priority to colors to which the human eye has
greater sensitivity. Local Perceptual applies the palette to individual images; Master Perceptual applies the selected
palette to multiple images (for example, for multimedia production).

• Local or Master Selective Creates a color table similar to the Perceptual color table, but favoring broad areas of
color and the preservation of web colors. This option usually produces images with the greatest color integrity.
Perceptual applies the palette to individual images; Master Perceptual applies the selected palette to multiple images
(for example, for multimedia production).

• Local or Master Adaptive Creates a palette by sampling the colors from the spectrum appearing most often in the
image. For example, an RGB image with only the colors green and blue produces a palette made primarily of greens
and blues. Most images concentrate colors in particular areas of the spectrum. To control a palette more precisely,
first select a part of the image that contains the colors you want to emphasize. Photoshop Elements weights the
conversion toward these colors. Perceptual applies the palette to individual images; Master Perceptual applies the
selected palette to multiple images (for example, for multimedia production).

• Custom Creates a custom palette by using the Color Table dialog box. Either edit the color table and save it for
later use, or click Load to load a previously created color table. This option also displays the current adaptive palette,
which is useful for previewing the colors most often used in the image.

• Previous Uses the custom palette from the previous conversion, making it easy to convert several images with the
same custom palette.

Color Specifies the number of colors to include in the color table (up to 256) for Uniform, Perceptual, Selective, or
Adaptive palettes.

Forced Provides options to force the inclusion of certain colors in the color table. Black and White adds a pure black
and a pure white to the color table; Primaries adds red, green, blue, cyan, magenta, yellow, black, and white; Web
adds the 216 web-safe colors; and Custom lets you define custom colors to add.

Transparency Specifies whether to preserve transparent areas of the image during conversion. Selecting this option
adds a special index entry in the color table for a transparent color. Deselecting this option fills transparent areas with
the matte color, or with white if no matte color is chosen.

Matte Specifies the background color used to fill anti-aliased edges that lie adjacent to transparent areas of the
image. With Transparency selected, the matte is applied to edge areas to help blend the edges with a web background
of the same color. With Transparency deselected, the matte is applied to transparent areas. Choosing None for the
matte creates hard-edged transparency, if Transparency is selected; otherwise, all transparent areas are filled with
100% white.
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Dither Specifies whether to use a dither pattern or not. Unless you’re using the Exact color table option, the color
table may not contain all the colors used in the image. To simulate colors not in the color table, you can dither the
colors. Dithering mixes the pixels of the available colors to simulate the missing colors.

• None Does not dither colors but instead uses the color closest to the missing color. This tends to result in sharp
transitions between shades of color in the image, creating a posterized effect.

• Diffusion Uses an error-diffusion method that produces a less structured dither than the Pattern option. To
protect colors in the image that contain entries in the color table from being dithered, select Preserve Exact Colors.
This is useful for preserving fine lines and text for web images.

• Pattern Uses a halftone-like square pattern to simulate any colors not in the color table.

• Noise Helps to reduce seam patterns along the edges of image slices.

Amount Specifies the percentage of image colors to dither. A higher amount dithers more colors, but may increase
file size.

Preserve Exact Colors Prevents colors in the image that are in the color table from being dithered.

To edit colors in an indexed-color table
You can edit colors in the color table to produce special effects, or assign transparency in the image to a single color
in the table.

1 Open the indexed-color image in the Editor.

2 Choose Image > Mode > Color Table.

3 Click or drag in the table to choose the color or range of colors you want to change.

4 Choose a color from the Color Picker or sample a color from the image.

If you are changing a range of colors, Photoshop Elements creates a gradient in the color table between the starting
and ending colors. The first color you choose in the Color Picker is the beginning color for the range. When you
click OK, the Color Picker reappears, so that you can choose the last color in the range.

The colors you selected in the Color Picker are placed in the range you selected in the Color Table dialog box.

5 Click Preview to view the results of the changes you have made to the image.

6 Click OK in the Color Table dialog box to apply the new colors to the indexed-color image.

To assign transparency to a single color in an indexed-color table
1 In the Editor, choose Image > Mode > Color Table.

2 Select the eyedropper, and click the desired color in the table or in the image. The sampled color is replaced with
transparency in the image.

3 Click OK to close the color table.

To use a predefined indexed-color table
1 In the Editor, choose Image > Mode > Color Table.

2 Select an option from the Table menu:

Black Body Displays a palette based on the different colors a black body radiator emits as it is heated—from black to
red, orange, yellow, and white.
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Grayscale Displays a palette based on 256 levels of gray—from black to white.

Spectrum Displays a palette based on the colors produced as white light passes through a prism—from violet, blue,
and green to yellow, orange, and red.

System Displays the standard Windows 256-color system palette.

To save or load an indexed-color table
• To save a table, click the Save button in the Color Table dialog box.

• To load a table, click the Load button in the Color Table dialog box. Once you load a color table into an image, the
colors in the image change to reflect the color positions they reference in the new color table.

Note: You can also load saved color tables into the Color Swatches palette.

See also

“Using the Color Swatches palette” on page 221

Setting up color management

About color management
Color management helps you to achieve consistent color among digital cameras, scanners, computer monitors, and
printers. Each of these devices reproduces a different range of colors, called a color gamut. As you move an image
from your scanner to your monitor, and finally to a printer, the image colors shift. This shift occurs because every
device has a different color gamut and thus reproduces the colors differently.

The color gamuts of different devices and documents
A. Lab color space (entire visible spectrum B. Documents (working space) C. Devices

Color management translates the image colors so that each device can reproduce them in the same way and the
colors you see on your monitor will be close to the colors in your printed image. All colors may not match exactly
because the printer may not reproduce the same range of colors as the monitor.
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Managing color with profiles
A. Profiles describe the color spaces of the input device and the document. B. Using the profiles’ descriptions, the color management system
identifies the document’s actual colors. C. The monitor’s profile tells the color managements system how to translate the numeric values to the
monitor’s color space. D. Using the output device’s profile, the color management system translates the document’s numeric values to the color
values of the output device so the actual colors are printed.

Profiling devices
For color management to work, you must profile your devices or use an ICC profile created by the device’s manufac-
turer.

Capture devices Profiling is not critical for capture devices such as digital cameras or scanners. You may want to
profile a scanner, however, if you want to accurately reproduce the colors in scanned transparencies, and thus save
you color correction work in Photoshop Elements.

Monitors Calibrating and profiling your monitor is important. If you are using a laptop or other LCD monitor, you
can use the profile provided by the manufacturer. If you own a colorimeter and corresponding software to create
profiles, you can use those profiles in Photoshop Elements.

Printers Profiling your inkjet printer will generally give you better results, though you can make excellent prints
without a printer profile by using the controls in your printer driver. Many printer manufacturers provide ICC
printer profiles on their web sites. You need a separate profile for each printer, ink, and type of paper. You can also
have profiles made for your favorite combination of ink and paper.

When you work on a photo and save it, Photoshop Elements can embed (tag) an ICC profile that reflects the colors
on your computer monitor or the device that produced it. Embedding profiles with an image makes its color
portable, so that different devices can translate its color values. For instance, if you send the photo to your inkjet
printer, the color management system reads the embedded profile and translates the color data using the printer’s
profile. Your printer can then use the translated color data to accurately translate its color to the selected media.

Color management tasks
If you want to use color management, you need to perform the following tasks:

• Set up color management by embedding a color profile and utilize device profiles when scanning or printing. (See
“To set up color management” on page 152)
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• Calibrate and profile your computer monitor. If you use an LCD monitor, use the profile that came with your
monitor. See your LCD monitor documentation for instructions.

• When you print an image from Photoshop Elements, make sure that the correct color profile is specified in the
Color Management area of the Print dialog box. (You may need to select Show More Options to see the Color
Management area.) Or, if you don’t have a printer profile, specify colors using the color controls in the printer
driver (see “To print a photo” on page 272). In addition, choose a color setting that’s appropriate for your
workflow, such as Optimize For Printing.

To set up color management
1 In the Editor, choose Edit > Color Settings.

2 Select one of the following color management options:

No Color Management Leaves your image untagged. This option uses your monitor profile as the working space. It
removes any embedded profiles when opening images, and does not tag when saving.

Always Optimize Colors For Computer Screens Uses sRGB as the working space, preserves embedded profiles, and
assigns sRGB when opening untagged files.

Always Optimize For Printing Uses AdobeRGB as the working space, preserves embedded profiles, and assigns
Adobe RGB when opening untagged files.

Allow Me To Choose Lets you choose sRGB (the default) or AdobeRGB when opening untagged files.

3 Click OK.

When you save a file, select ICC Profile in the Save As dialog box.
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Chapter 9: Cropping and resizing photos

Cropping

To crop an image
The Crop tool removes the part of an image surrounding the crop marquee, or selection. Cropping is useful when
you want to remove distracting background elements and focus in on the target of your photo. By default, when you
crop a photo, the resolution remains the same as the original photo. If you use a preset size, the resolution changes
to fit the preset.

Crop a photo to remove some of the distracting background.

1 In the Editor, select the Crop tool .

2 If you want to use a resolution other than that of the original photo, select one of the following options from the
Aspect Ratio menu or specify new custom values in the Width and Height boxes in the options bar:

No Restriction Lets you resize the image to any dimension.

Photo Ratio Retains the original aspect ratio of the photo when you crop. The Width and Height boxes show the
values that are used for the cropped image.

Preset size Specifies a preset size for the cropped photo. If you want your final output to be a specific size, such as 4
x 6 to fit a picture frame, choose that preset size.

Note: When you specify values for the Width and Height boxes, the Aspect Ratio menu changes to Custom.

3 Drag over the part of the image you want to keep. When you release the mouse button, the crop marquee appears
as a bounding box with handles at the corners and sides.

4 (Optional) Adjust the crop marquee by doing any of the following:

• To move the marquee to another position, place the pointer inside the bounding box, and drag.
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• To resize the marquee, drag a handle. (If you choose No Restriction from the Aspect Ratio menu, you can
constrain the proportions while scaling by holding down Shift as you drag a corner handle.)

• To rotate the marquee, position the pointer outside the bounding box (the pointer turns into a curved arrow ),
and drag. (You can’t rotate the crop marquee for an image in Bitmap mode.)

Note: You can change the color and opacity of the crop shield (the cropped area surrounding the image) in the options
bar.

5 Click the Commit button  located in the options bar, or press Return to finish the cropping. If you want to
cancel the cropping operation, click the Cancel button  or press Esc.

Click the Commit button to accept a crop.

See also

“To resample an image” on page 160

To crop to a selection boundary
Using the Crop command, you can remove the areas that fall outside of the current selection. When you crop to a
selection boundary, Photoshop Elements trims the image to the bounding box that contains the selection. (Irregu-
larly shaped selections, such as those made by using the Lasso tool, are cropped to a rectangular bounding box that
contains the selection.) If you use the Crop command without first making a selection, Photoshop Elements
automatically centers a crop bounding box 50 pixels from each edge.

1 In the Editor, use any selection tool, such as the Rectangular Marquee tool , to select the part of the image you
want to keep.

2 Choose Image > Crop.

To use the Cookie Cutter tool
The Cookie Cutter tool crops a photo into a shape that you choose. After you drag the shape in your photo, you can
move and resize the bounding box until you have just the area you want.
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Use the Cookie Cutter tool to clip a photo into a fun shape.

1 In the Editor, select the Cookie Cutter tool .

2 Click the Shapes menu on the options bar to view a library of shapes from which to choose. To view other libraries,
click the triangle on the right side of the currently open library and choose a new library from the list that appears.

3 Click a shape to select it.

4 Click the Shape Options arrow to display the Cookie Cutter Options window. Set any of the following Shape
Options:

Unconstrained Draws the shape to any size or dimension you'd like.

Defined Proportions Keeps the height and width of the cropped shape in proportion.

Defined Size Crops the photo to the exact size of the shape you chose.

Fixed Size Specifies exact measurements for the finished shape.

From Center Draws the shape from the center.

5 Enter a value for Feather to soften the edges of the finished shape.

Note: Feathering softens the edges of the cropped image so that the edges fade out and blend in with the background.

6 Choose Crop to crop the image to the shape.

7 Drag in the image to create the shape boundary and move it into the desired location on the image.

8 Click the Commit button  located in the options bar, or press Return to finish the cropping. If you want to
cancel the cropping operation, click the Cancel button  or press Esc.

To change the size of the canvas
You can add space to one or all sides of an image. Added canvas appears in the currently selected background color
on the Background layer; in other layers, the added canvas is transparent. In the new canvas space, you can add text
or resize your photo to fit.
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Increasing the size of the canvas makes room for a colored border.

1 In the Editor, choose Image > Resize > Canvas Size.

2 Do one of the following:

• In the Width and Height boxes, enter the full dimensions of the new canvas in the Width and Height boxes.
Choose the units of measurement you want. The Columns option measures width in terms of the columns
specified in the Units & Rulers preferences.

• Select Relative, and enter the amount by which you want to increase or decrease the size of the canvas. Enter a
negative number to decrease the size of the canvas. Use this option if you want to increase the canvas by a specified
amount, such as 2 inches on each side.

3 For Anchor, click a square to indicate where to position the existing image on the new canvas.

4 To change the color of the added canvas, choose an option from the Canvas Extension Color menu.

5 Click OK.

To straighten an image
1 In the Editor, select the Straighten tool .

2 To straighten all of the layers in the image, select Rotate All Layers, and then choose an option from the Canvas
Options menu (this menu is available only if you select Rotate All Layers):

Grow Canvas To Fit Resizes the canvas to fit the rotated image. Straightening causes corners of the image to fall
outside of the current canvas. The straightened image will contain areas of blank background, but no pixels will be
clipped.



ADOBE PHOTOSHOP ELEMENTS 4.0
User Guide

157

Crop To Remove Background Crops the image to remove any blank background areas that become visible after
straightening. Some pixels will be clipped.

Crop To Original Size Keeps the canvas the same size as the original image. The straightened image will include areas
of blank background and some pixels will be clipped.

Straightening and cropping to remove the background

3 Do one of the following to straighten the image:

• To align horizontally, draw a line in the image to represent the new straight horizontal edge.

• To align vertically, hold down Command and draw a line to represent the new straight vertical edge.

To automatically straighten an image
• To automatically straighten the image and leave the canvas around the image, choose Image > Rotate > Straighten

Image. The straightened image will contain areas of blank background, but no pixels will be clipped.

• To automatically straighten and crop the image, choose Image > Rotate > Straighten And Crop Image. The
straightened image will not contain areas of blank background, but some pixels will be clipped.

To divide a scanned image containing multiple photos
If you scanned several pictures at once on a flatbed scanner, you can automatically divide and straighten the scanned
image into its component photos. The photos must have a clear separation between them.

Separating images scanned from one page into three separate images.

! In the Editor, choose Image > Divide Scanned Photos. Photoshop Elements automatically divides the image and
places each photo in a separate file.
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For images with white around the border (images of light skies, snow, and so on) this command works best if you
cover the image on the scanner with a piece of dark paper.

Image size and resolution

About image size and resolution
The image size (or pixel dimensions) of an image is a measure of the number of pixels along an image’s width and
height. For example, your digital camera may take a photo that is 1024 pixels wide and 768 pixels high. These two
measurements have a direct correlation to the image’s file size, and both are an indication of the amount of image
data in a photo.

Resolution is the fineness of detail you can see in an image. It is measured in pixels per inch (ppi). The more pixels
per inch, the greater the resolution. Generally, the higher the resolution of your image, the better the printed image
quality.

Although a digital image contains a specific amount of image data, it doesn’t have a specific physical output size or
resolution. As you change the resolution of a file, its physical dimensions change, and as you change the width or
height of an image, its resolution changes.

You can see the relationship between image size and resolution in the Image Size dialog box (choose Image >
Resize > Image Size). Deselect Resample Image, because you don’t want to change the amount of image data in your
photo. Then change the width or the height or the resolution. As you change one value, the other two values change
accordingly.

Same image printed at 72-ppi and 300-ppi; inset zoom 200%

If you need to print using a specific resolution, or if you want to print an image significantly smaller or larger than
the image’s pixel dimensions allow, you can resample the image. Resampling involves either throwing away or adding
pixels to the image to achieve the desired dimensions or resolution.

About printer resolution
Printer resolution is measured in ink dots per inch, also known as dpi. Generally, the more dots per inch, the finer
the printed output you’ll get. Most inkjet printers have a resolution of 720 to 2880 dpi.
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Printer resolution is different from, but related to image resolution. To print a high quality photo on an inkjet printer,
an image resolution of about 220 ppi should provide good results. Using a lower resolution you can print a slightly
larger photo—if you are willing to accept some image degradation. You’ll see a warning if you chose a print size that
causes the photo to print at less than 220 ppi.

About monitor resolution
Your monitor’s resolution is described in pixel dimensions. For example, if your monitor resolution is set to 1024 x
768 and your photo’s pixel dimensions are the same size, at 100% the photo will fill the screen. How large an image
appears on-screen depends on a combination of factors—the pixel dimensions of the image, the monitor size, and
the monitor resolution setting. In Photoshop Elements, you can change the image magnification on-screen, so you
can easily work with images of any pixel dimensions.

A 620- by 400-pixel image displayed on monitors of various sizes and resolutions.

When preparing images for viewing on-screen, you should consider the lowest monitor resolution that your photo
is likely to be viewed on.

To display the image size of an open file
! In the Editor, click the file information box at the bottom of the document, and hold down the mouse button.
The box displays the width and height of the image (both in pixels and in the unit of measurement currently selected
for the rulers), the number of channels, and the image resolution.

To view the print size on-screen
! Do one of the following in the Editor:

• Choose View > Print Size.

• Select the Hand tool or Zoom tool, and click Print Size in the options bar.

The magnification of the image is adjusted to display its approximate printed size, as specified in the Document Size
section of the Image Size dialog box. Keep in mind that the size and resolution of your monitor affect the on-screen
print size.

To change the print dimensions and resolution of an image
You can change the physical printed size and resolution of an image without resampling. You might need to do this
if you are sending the image to a print shop that requires files be at a specific resolution.

If you are printing directly from Photoshop Elements, you don’t have to perform this procedure. Instead, you can
choose a size in the Print dialog box and Photoshop Elements applies the appropriate image resolution.

15"

20"

1024 x 768 / 640 x 480832 x 624 / 640 x 480
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Note: If you want to change only the print dimensions or the resolution and adjust the total number of pixels in the image
proportionately, you must resample the image. (See “To resample an image” on page 160.)

1 In the Editor, choose Image > Resize > Image Size.

2 Make sure that Resample Image is deselected. When deselected, you can change the print dimensions and
resolution without changing the total number of pixels in the image.

3 To maintain the current proportions of image width to image height, select Constrain Proportions. This option
automatically updates the width as you change the height, and vice versa.

4 Under Document Size, enter new values for the height and width. If desired, choose a new unit of measurement.
Note that for Width, the Columns option uses the width and gutter sizes specified in the Units & Rulers preferences.

5 For Resolution, enter a new value. If desired, choose a new unit of measurement.

6 Click OK.

To return to the original values displayed in the Image Size dialog box, hold down Option and click Reset.

To resample an image
Changing the pixel dimensions of an image is called resampling. Resampling affects not only the size of an image
on-screen but also its image quality and its printed output—either its printed dimensions or its image resolution.
Resampling can degrade image quality. When you downsample, meaning that you decrease the number of pixels in
your image, information is deleted from the image. When you resample up, or increase the number of pixels in your
image, new pixels are added based on color values of existing pixels, and the image loses some detail and sharpness.
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Resampling an image
A. Image resampled down B. Original image C. Image resampled up

To avoid the need for resampling up, scan or create the image at the resolution required for your printer or output
device. If you want to preview the effects of changing pixel dimensions on-screen or print proofs at different resolu-
tions, resample a duplicate of your file.

If you’re preparing images for the web, it’s useful to specify image size in terms of the pixel dimensions.

1 In the Editor, choose Image > Resize > Image Size.

2 Select Resample Image, and choose an interpolation method:

Nearest Neighbor Fast but less precise method. This method is recommended for use with illustrations containing
edges that are not anti-aliased, to preserve hard edges and produce a smaller file. However, this method can create
jagged edges, which become apparent when distorting or scaling an image or performing multiple manipulations on
a selection.

Bilinear Medium-quality method.

Bicubic Slow but more precise method, resulting in the smoothest tonal gradations.

Bicubic Smoother Use when you're enlarging images.

Bicubic Sharper Use for reducing the size of an image. This method maintains the detail in a resampled image. It
may, however, oversharpen some areas of an image. In this case, try using Bicubic.

A 

B 

C 
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3 To maintain the current proportions of pixel width to pixel height, select Constrain Proportions. This option
automatically updates the width as you change the height, and vice versa.

4 In Pixel Dimensions, enter values for Width and Height. To enter values as percentages of the current dimensions,
choose Percent as the unit of measurement.

The new file size for the image appears at the top of the Image Size dialog box, with the old file size in parentheses.

5 Click OK to change the pixel dimensions and resample the image.

For best results in producing a smaller image, downsample and apply the Unsharp Mask filter. To produce a larger
image, rescan the image at a higher resolution.
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Chapter 10: Retouching and transforming

Retouching

To remove red eye
The Red Eye Removal tool removes red eye in flash photos of people.

Red eye is caused by a reflection of the subject’s retina by the camera’s flash. You’ll see it more often when taking
pictures in a darkened room because the subject’s iris is wide open. To avoid red eye, use the camera’s red eye
reduction feature, if available.

Correct red eye by selecting an eye (top) or clicking an eye (center).

1 Select the Red Eye Removal tool .

2 Do one of the following:

• Click the Auto button in the options bar. Photoshop Elements automatically identifies and fixes red eyes. If you
are not happy with the results, try one of the other options.

• Click a red area of an eye in the image.

• Draw a selection over one red eye.

See also

“To adjust the color of skin tone” on page 138

To remove spots and imperfections
The Spot Healing Brush quickly removes blemishes and other imperfections in your photos. You can either click
once on a blemish, or click and drag to smooth away imperfections in an area.
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Easily remove spots or imperfections using the Spot Healing Brush tool.

1 In the Editor, select the Spot Healing Brush tool .

2 Choose a brush size. A brush that is slightly larger than the area you want to fix works best so that you can cover
the entire area with one click.

3 Choose a Type option in the options bar.

Proximity Match Uses the pixels around the edge of the selection to find an image area to use as a patch for the
selected area. If this option doesn’t provide a satisfactory fix, undo the fix and try the Create Texture option.

Create Texture Uses all the pixels in the selection to create a texture in which to fix the area. If the texture doesn’t
work, try dragging through the area a second time.

4 Click the area you want to fix in the image, or click and drag over a larger area.

See also

“To adjust the color of skin tone” on page 138

To fix large imperfections
The Healing Brush fixes large areas of imperfections when you drag over them. You can remove objects from a
uniform background, such as an object in a field of grass.

Before and after using Healing Brush

1 In the Editor, select the Healing Brush tool .

2 Choose a brush size from the options bar and set healing brush options:

Mode Determines how the source or pattern blends with existing pixels. Normal mode lays new pixels over the
original pixels. Replace mode preserves film grain and texture at the edges of the brush stroke.
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Source Sets the source to use for repairing pixels. Sampled uses pixels from the current image. Pattern uses pixels
from the pattern you specify in the Pattern palette.

Aligned Samples pixels continuously without losing the current sampling point, even if you release the mouse
button. Deselect Aligned to continue using the sampled pixels from the initial sampling point each time you stop and
resume painting.

Sample All Layers Samples data from all visible layers. Deselect Use All Layers to sample only from the active layer.

3 Position the pointer in any open image and Option-click to sample data.

Note: If you are sampling from one image and applying to another, both images must be in the same color mode unless
one of the images is in Grayscale mode.

4 Drag in the image over the flaw to meld existing data with sampled data. The sampled pixels are melded with the
existing pixels each time you release the mouse button.

If there is a strong contrast at the edges of the area you want to heal, make a selection before you use the Healing
Brush tool. The selection should be bigger than the area you want to heal but should precisely follow the boundary

of contrasting pixels. When you paint with the Healing Brush tool, the selection prevents colors from bleeding in from
the outside.

See also

“To adjust the color of skin tone” on page 138

“About blending modes” on page 217

“About patterns” on page 237

To clone images or areas on an image
The Clone Stamp tool paints with a sample of an image, which you can use to duplicate objects, remove image imper-
fections, or paint over objects in your photo.
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Original photos (top), after adding two starfish with the Clone Stamp tool (center), and after removing a person with the Clone Stamp tool
(bottom)

1 In the Editor, select the Clone Stamp tool .

2 (Optional) Set options in the options bar:

Brushes pop-up menu Sets the brush tip. Click the arrow next to the brush sample, choose a brush category from
the Brushes pop-up menu, and then select a brush thumbnail.

Size Sets the size of the brush in pixels. Drag the Size pop-up slider or enter a size in the text box.

Mode Determines how the source or pattern blends with existing pixels. Normal mode lays new pixels over the
original pixels. Replace mode preserves film grain and texture at the edges of the brush stroke.

Opacity Sets the opacity of the paint you apply. A low opacity setting allows pixels under a paint stroke to show
through. Drag the pop-up slider or enter an opacity value.

Aligned Moves the sampled area with the cursor as you begin to paint, regardless of how many times you stop and
resume painting. Selecting this option is useful when you want to eliminate unwanted areas such as a telephone line
across the skyline or a rip in a scanned photo. If Aligned is deselected, the Clone Stamp tool applies the sampled area
from the initial sampling point each time you stop and resume painting. Deselecting this option is useful for applying
multiple copies of the same part of an image to different areas within the same image or to another image.

Sample All Layers To sample (copy) data from all visible layers, select Use All Layers. To sample data from only the
active layer, deselect this option.

3 Position the pointer on the part of any open image you want to sample, and Option-click. The tool duplicates the
pixels at this sample point in your image as you paint.

4 Drag to paint with the tool.
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See also

“About blending modes” on page 217

To replace colors in an image
The Color Replacement tool simplifies replacing specific colors in your image. You can paint over a targeted color—
for example, a yellow flower in an image—with a different color, like red. You can also use the Color Replacement
tool to correct colors.

Use the Sample Once option to click on an area and replace the color (top). Sample the background and use the Background Swatch option to
replace the color of the background (bottom).

1 Select the Color Replacement tool . (The Color Replacement tool is nested under the Brush tool .)

2 Choose a brush tip from the Brush menu in the options bar. For Mode, generally, you’ll want to keep the blending
mode set to Color.

3 Click one of the following Sampling options:

Continuous Samples colors continuously as you drag.

Once Replaces the targeted color only in areas containing the color that you first click.

Background Swatch Erases only areas containing the current background color.

4 For Limits, choose one of the following:

Discontiguous Replaces the sampled color wherever it occurs under the pointer.

Contiguous Replaces colors that are contiguous with the color immediately under the pointer.

5 For Tolerance, specify a low percentage to replace colors very similar to the pixel you click, or raise the percentage
to replace a broader range of colors.

6 To define a smooth edge to the areas you correct, select Anti-alias.

7 Choose a foreground color to use to replace the unwanted color.

8 Click the color you want to replace in the image.
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9 Drag in the image to replace the targeted color.

See also

“To adjust the color of skin tone” on page 138

To sharpen areas of an image
The Sharpen tool focuses soft edges in a photo to increase clarity or focus. Over-sharpening a photo gives it a grainy
look. You can avoid over-sharpening by setting a lower Strength value in the options bar. It’s best to make the sharp-
ening subtle and increase it as necessary by dragging over the area several times, building up the sharpness each time.

Original image (top), two faces sharpened correctly (bottom left), and two faces oversharpened (bottom right)

1 Select the Sharpen tool .

2 Set options in the options bar:

Brushes pop-up menu Sets the brush tip. Click the arrow next to the brush sample, choose a brush category from
the Brushes menu, and then select a brush thumbnail.

Size Sets the size of the brush, in pixels. Drag the Size pop-up slider or enter a size in the text box.

Mode Determines how the paint that you apply blends with the existing pixels in the image.

Strength Specifies the amount of sharpening that occurs with each stroke.

Sample All Layers Sharpens all visible layers. If this is deselected, the tool sharpens only the active layer.

3 Drag over the part of the image you want to sharpen.

See also

“Sharpen and Sharpen More” on page 208

“Sharpen Edges” on page 208

“Unsharp Mask” on page 208

“About patterns” on page 237
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To blur or soften edges
The Blur tool softens hard edges or areas in an image to reduce detail. Blurring a busy background can bring the
target of your image more into focus. You can also use Blur filters for this purpose.

Original photo (left) and photo after blurring the background (right)

1 Select the Blur tool .

2 Set options in the options bar:

Brushes pop-up menu Sets the brush tip. Click the arrow next to the brush sample, choose a brush category from
the Brushes pop-up menu, and then select a brush thumbnail.

Size Sets the size of the brush, in pixels. Drag the Size pop-up slider or enter a size in the text box.

Mode Specifies how the pixels you sharpen or blur blend with other pixels in the image.

Strength Specifies the amount of blurring that occurs with each stroke

Sample All Layers Blurs all visible layers. If this is deselected, the tool blurs only the active layer.

3 Drag over the part of the image you want to blur.

See also

“Blur and Blur More” on page 195

“About blending modes” on page 217

Transforming

To rotate or flip an item
You can rotate or flip a selection, a layer, or an entire image. Make sure to choose the correction command depending
on the item you want to rotate or flip.

1 In the Editor, select the photo, layer, selection, or shape you want to rotate or flip.

2 Choose Image > Rotate, and choose one of the following commands from the submenu:

90˚ Left, Layer 90˚ Left, and Selection 90˚ Left Rotate the photo, layer, or selection a quarter-turn counterclockwise.
(Rotate Selection is only available when you have an active selection in an image.)

90˚ Right, Layer 90˚ Right, and Selection 90˚ Right Rotate the photo, layer, or selection a quarter-turn clockwise.

180˚, Layer 180˚, and Selection 180˚ Rotate the photo, layer, or selection a half-turn.

Custom Rotates the item by the amount you specify. If you select this option, enter the number of degrees you want
to rotate the item by, and the direction in which you want to rotate the item. Then click OK.
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Flip Horizontal, Flip Layer Horizontal, and Flip Selection Horizontal Flip the photo, layer, or selection horizontally.

Flip Vertical, Flip Layer Vertical, and Flip Selection Vertical Flip the photo, layer, or selection vertically.

Rotating an image
A. Rotate 90˚ left B. Flip Horizontal C. Rotate 90˚ right D. Rotate 180˚ E. Original image F. Free rotate G. Flip Vertical

See also

“To freely transform an item” on page 173

To freely rotate an item
With the Free Rotate Layer and Free Rotate Selection commands, you can rotate an item by any amount.

ED F

G

A B C



ADOBE PHOTOSHOP ELEMENTS 4.0
User Guide

171

Using the Free Rotate Layer command to straighten image and clicking the Commit button to apply the rotation.

1 In the Editor, select the layer or selection you want to rotate.

2 Choose Image > Rotate > Free Rotate Layer or Selection. A bounding box appears in the image.

Note: If you select an image that is a background layer (such as a photo imported from a camera or scanner), you are
given the option of turning it into a regular layer so that you can transform it.

3 (Optional) To change the point around which the item rotates, click a square on the reference point locator in
the options bar.

4 Do one of the following to specify the rotation amount:

• Move the pointer outside of the bounding border until it becomes a curved, two-sided arrow , and then drag.
To constrain the rotation to 15˚ increments, hold down Shift as you drag.

• Type an angle of rotation between -180 (maximum counterclockwise rotation) and 180 (maximum clockwise
rotation) in the angle degree  text box of the options bar. The further you click from the bounding box, the
more control you have over the angle.

5 Do one of the following:

• To apply the transformation, double-click inside the bounding box, click the Commit button , or press Return.

• To cancel the transformation, click the Cancel button , or press Esc.

To scale an item
1 In the Editor, select the photo, layer, selection, or shape you want to scale.

2 Choose Image > Resize > Scale.
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Note: If you select a photo that is a background layer (such as a photo imported from a camera or scanner), you are given
the option of turning it into a regular layer so that you can transform it.

3 Do one of the following to specify the scale amount:

• To maintain the relative proportions (avoiding image distortion) as you scale, click the Maintain Aspect Ratio
button in the options bar, and then drag a corner handle. Alternatively, press Shift as you drag a corner handle.

• To scale only the height or the width, drag a side handle.

• Enter a percentage for the Width, Height, or both in the options bar. To scale both dimensions proportionately,
click the Maintain Aspect Ratio button  in the options bar.

4 Do one of the following:

• To apply the transformation, double-click inside the bounding box, click the Commit button , or press Return.

• To cancel the transformation, click the Cancel button , or press Esc.

Scaling proportionally by dragging the corner with the scaling icon

See also

“To freely transform an item” on page 173

To skew or distort an item
Skewing applies a vertical or horizontal slant to an item. Distorting stretches an item.

1 In the Editor, select the photo, layer, selection, or shape you want to transform.

2 Choose Image > Transform > Skew or Image > Transform > Distort. If you are transforming a shape with the
shape tool selected, choose Image > Transform Shape > Skew or Image > Transform Shape > Distort.

Note: If you select a photo that is a background layer (such as a photo imported from a camera or scanner), you are given
the option of turning it into a regular layer so that you can transform it.

3 Drag a handle to skew or distort the bounding box.

4 Do one of the following:

• To apply the transformation, double-click inside the bounding box, click the Commit button , or press Return.

• To cancel the transformation, click the Cancel button , or press Esc.
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See also

“To freely transform an item” on page 173

To apply perspective to an item
Applying perspective creates the appearance of objects existing in three dimensions.

Original image (left), and image after perspective applied (right)

1 In the Editor, select the item you want to transform.

2 Choose Image > Transform > Perspective. If you are transforming a shape with the Shape tool selected, choose
Image > Transform Shape > Perspective.

Note: If you select a photo that is a background layer (such as a photo imported from a camera or scanner), you are given
the option of turning it into a regular layer so that you can transform it.

3 Drag a corner handle on the bounding box to apply perspective.

4 Do one of the following:

• To commit the transformation, double-click inside the bounding box, click the Commit button , or press
Return.

• To cancel the transformation, click the Cancel button , or press Esc.

To freely transform an item
The Free Transform command lets you apply transformations (rotating, scaling, skewing, distorting, and
perspective) in one step. Instead of choosing different commands, you simply hold down a key on your keyboard to
switch between transformation types.

1 In the Editor, select the item you want to transform.

2 Choose Image > Transform > Free Transform. If you are transforming a shape, choose Image > Transform
Shape > Free Transform Shape.

Note: If you select a photo that is a background layer (such as a photo imported from a camera or scanner), you are given
the option of turning it into a regular layer so that you can transform it.

3 (Optional) To change the point around which the item rotates, click a square on the reference point locator in
the options bar.
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4 Do one or more of the following to transform the object:

• To scale, drag any handle on the bounding box. To scale the width and height proportionally, either press Shift as
you drag a corner handle, or click the Maintain Aspect Ratio button in the options bar and then drag a corner
handle.

• To rotate, move the pointer outside of the bounding box and drag. When positioned outside the bounding box,
the pointer becomes a curved, two-sided arrow . Press Shift and drag to constrain the rotation to 15˚ incre-
ments.

• To distort, press Command, and drag any handle. When positioned over a handle, the pointer becomes a gray
arrowhead .

• To skew, press Command+Shift and drag a handle in the middle of a side of the bounding box. When positioned
over a side handle, the pointer becomes a gray arrowhead with a small double arrow .

• To apply perspective, press Command+Option+Shift, and drag a corner handle. When positioned over a corner
handle, the pointer becomes a gray arrowhead .

To undo the last handle adjustment, choose Edit > Undo.

5 Do one of the following:

• To commit the transformation, double-click inside the bounding box, click the Commit button , or press
Return.

• To cancel the transformation, click the Cancel button , or press Esc.

To apply a transformation to the Background layer
Before you can apply transformations to the Background layer, you need to convert it to a regular layer.

1 In the Editor, select the Background layer in the Layers palette.

2 Convert the Background. (See “To convert the Background layer to a regular layer” on page 85.)

3 Apply the transformation.

About the 3D Transform filter
The 3D Transform filter lets you manipulate a flat, two-dimensional image as if it were a solid, three-dimensional
object. Take for example, a photograph showing a cereal box in perspective. You can specify the corners of the box
using a wireframe, and then manipulate the box as if it were a three-dimensional object. You can reposition the box,
turn or rotate it, shrink or enlarge it, and change its field of view.

You can transform a two-dimensional object into a cube, sphere, or cylinder and manipulate it using wireframes
based on that shape. Cylinders can include anything from simple objects, such as a can of soup, to more complex
shapes, such as a bottle or a lamp.

You can create and manipulate any grouping of cubes, spheres, and cylinders in the same image. For example, you
can create and rotate a box, three spheres, and a bottle together in the same image.

Use the Zoom and Hand tools in the 3D Transform dialog box to change your preview of an image. These actions
do not modify the transformation itself, only your view of it.
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3D Transform filter
A. Image of 2D label B. Cylinder wireframe in 3D Transform preview C. Tilting the bottle by using the Trackball tool with the Display
Background option deselected D. Completed image with the Lens Flare effect applied and background changed to white

To transform an item in three dimensions
1 In the Editor, select the photo, layer, or selection you want to transform. The filter works on a single layer, so make
sure to flatten your image into a single layer first, if necessary.

2 Choose Filter > Render > 3D Transform. The 3D Transform dialog box previews the active layer.

3 (Optional) Click Options, specify any of the following items, and click OK:

Resolution Determines the quality of the rendered image. This setting has little effect on the image quality of cubes,
but produces smoother curved surfaces in cylinders and spheres.

Anti-aliasing Sets the level of anti-aliasing to apply to the rendered image.

Display Background Includes the portions of the original image outside of the wireframe in the preview and the
rendered image. Deselect this option to separate the transformed object from the original background.

4 Create a 3D wireframe by dragging one of the following tools over the image area that you want to transform in
3D:

Cube tool Maps the image (such as a file cabinet) to a cubic surface.

Sphere tool Maps the image (such as a globe or ball) to a spherical surface.

Cylinder tool Maps the image (such as a can or bottle) to a cylindrical surface.

Note: To delete the wireframe, select it and press Backspace or Delete.

A B

C D
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5 To move or reshape the wireframe, do any of the following:

• To move the entire frame, choose the Selection tool  in the 3D Transform dialog box and drag an edge of the
wireframe.

• To move an anchor point, choose the Direct Selection tool  in the dialog box and drag an anchor point on the
wireframe.

• (Cylinder only) To add an anchor point, select the Add Anchor Point tool in the dialog box, and click the right
side of the wireframe. For example, you can add an anchor point to more closely fit the cylindrical wireframe to a
photo of a bottle.

• (Cylinder only) To change an added anchor point from a smooth anchor point to a corner anchor point and vice
versa, select the Convert Anchor Point tool  in the dialog box, and click the point. A smooth anchor point
creates a gentle curve when you adjust it; a corner anchor point creates a sharp corner.

• (Cylinder only) To delete an added anchor point, select the Delete Anchor Point tool  in the dialog box, and
click the point. You can delete only round or diamond-shaped points.

Note: The anchor points should line up with the corners of the box, or the top and bottom of the sphere or cylinder you
want to manipulate. The manipulated wireframe turns red if recreating it in 3D is impossible.

6 To move the object and the wireframe, click the Pan Camera tool  in the dialog box, and drag the object.

7 To rotate the object and the wireframe in any direction, click the Trackball tool , and drag the object.

8 For Dolly Camera, enter a value between 1 and 99. This option has the effect of moving the camera further from
or closer to the image.

9 For Field of View, enter a value between 1 and 130. This technique can make the wireframe fit the image better. If
you know the field of view angle used to photograph the image, you can enter it here.

10 Click OK.

See also

“About filters” on page 183

“To flatten an image” on page 93



177

Chapter 11: Using filters, effects, and
styles

Filters, effects, and layer styles

About filters, effects, and layer styles
Filters let you change the look of your images, for instance giving them the appearance of impressionistic paintings
or mosaic tiles, or adding unique lighting or distortions.

In addition to filters, Photoshop Elements also provides a variety of effects—such as shadows, glows, bevels, overlays,
and strokes—that let you quickly change the appearance of a layer’s contents. Effects differ from filters in that when
you move or edit the contents of the layer, effects change accordingly. For example, if you apply a drop shadow effect
to a text layer, the shadow changes automatically when you edit the text.

Layer styles let you quickly apply effects to a layer’s content. Preset layer styles appear in the Styles palette and can be
applied with just a click of the mouse. You can scan through a variety of predefined layer styles and apply a style with
just a click of the mouse, or you can create a custom style by applying multiple effects to a layer.

Note: You cannot apply layer effects and styles to a background, a locked layer, or a layer set.

When you add effects styles, or both to a layer, an “f ” icon appears to the right of the layer’s name in the Layers
palette. You can view the effects and layer styles used in a layer by clicking the triangle next to the “f ” icon. If you
double-click a style or effect in the Layers palette, you can edit the effect or the shadow distance, glow size, and bevel
size of layer style.

See also

“About filters” on page 183

“About effects” on page 182

“About layer styles” on page 178

“Adding layers” on page 83

To use the Styles And Effects palette
The Styles And Effects palette (Window > Styles And Effects) displays a thumbnail example of the result of applying
a filter, effect, or layer style, to an image. (It’s a good idea to preview the specific filter on your photo before taking
the time to apply it.) In addition, many filters have specific options that you can access with the palette.

You can combine the different categories of filters, effects, and layer styles to create unique images from a simple
photograph. For example, you can create a dramatic look by combining the Outer Glow category from the Layer
Styles portion of the palette with Neon Nights from the Image Effect category in the Effects portion of the palette.
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Styles And Effects palette
A. Category menu B. Palette menu C. Library menu D. Selected thumbnail

! Do one of the following:

• To view the visual effects by their names, choose List View from the More pop-up menu at the top of the palette.
When you select a name, the left side of the palette displays thumbnails with and without the filter or effect.

• To view the visual effects as thumbnails, choose Thumbnail View from the More pop-up menu at the top of the
palette.

• To choose whether to display filters, effects, or layer styles, choose one from the Category menu.

• To narrow the display to a specific type of filter, effect, or layer style, choose a type from the Library menu.

To improve performance with filters and effects
Some filters and effects are memory-intensive, especially when applied to a high-resolution image. You can use these
techniques to improve performance:

• Try out filters and settings on a small selected area of the image.

• Try filters and settings on a smaller, resized copy of your image. When you’re satisfied with the results, apply the
filter with the same settings to your original image.

• Free up memory before running the filter or effect by clearing the clipboard, the undo history, or both. Choose
Edit > Clear > [command].

• Exit from other applications to make more memory available.

• Adjust filter settings to make memory-intensive filters less complex. Memory-intensive filters include Lighting
Effects, Cutout, Stained Glass, Chrome, Ripple, Spatter, Sprayed Strokes, and Glass. (For example, to reduce the
complexity of the Stained Glass filter, increase cell size. To reduce the complexity of the Cutout filter, increase Edge
Simplicity, decrease Edge Fidelity, or both.)

See also

“About filters” on page 183

“About effects” on page 182

Layer styles and effects

About layer styles
Layer styles let you quickly apply effects to an entire layer. You can scan through a variety of predefined layer styles
in the Layer Styles portion of the Styles And Effects palette and apply a style with just a click of the mouse.

A B
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Three different layer styles applied to text

The boundaries of the effect are automatically updated when you edit that layer. For example, if you apply a drop
shadow style to a text layer, the shadow changes automatically when you edit the text.

Layer styles are cumulative, which means that you can create a complex effect by applying multiple styles to a layer.
You can apply one style from each style library per layer. You can also change a layer’s style settings to adjust the final
result.

When you apply a style to a layer, an “f ” icon appears to the right of the layer’s name in the Layers palette. Layer styles
are linked to the layer contents. When you move or edit the contents of the layer, the effects are modified correspond-
ingly.

Once you choose Layer > Layer Style > Style Settings, you can edit any of the following settings of a layer’s style:

Lighting Angle Specifies the lighting angle at which the effect is applied to the layer.

Use Global Light Applies the lighting angle to all styles in the image. Using a global angle gives the appearance of a
consistent light source shining on the image.

Shadow Distance Specifies the distance of a drop shadow from the layer’s content.

Outer Glow Size Specifies the size of a glow that emanates from the outside edges of the layer’s content.

Inner Glow Size Specifies the size of a glow that emanates from the inside edges of the layer’s content.

Bevel Size Specifies the size of beveling along the inside edges of the layer’s content.

Bevel Direction Specifies the direction of the bevel, either up or down.

See also

“About filters, effects, and layer styles” on page 177

“To use the Styles And Effects palette” on page 177

“To apply a layer style” on page 179

To apply a layer style
1 Select a layer from the Layers palette.
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2 Click a style in the Styles And Effects palette.

An “f ” icon indicates a layer style is applied to the layer.

If you don’t like the result, click the Step Backward button  in the shortcuts bar to remove the style.

You can also drag the style to the image, where it is applied to the selected layer.

See also

“About layer styles” on page 178

“To change the scale of a layer style” on page 181

“To copy style settings between layers” on page 181

“To remove a layer style” on page 181

To hide or show all layer styles in an image
! Choose one of the following:

• Layer > Layer Style > Hide All Effects.

• Layer > Layer Style > Show All Effects.

See also

“To remove a layer style” on page 181

To edit a layer’s style settings
You can edit a layer’s style settings to adjust the effect. You can also copy style settings between layers and remove a
style from a layer.

1 Do one of the following:

• Double-click the “f ” icon in the Layers palette.

• Choose Layer > Layer Style > Style Settings.
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2 To preview the changes in your image, select Preview.

3 Adjust one or more of the layer style settings, and click OK. If a setting is dimmed, it is not available for the effect
you are using.

See also

“To hide or show all layer styles in an image” on page 180

“To copy style settings between layers” on page 181

“To remove a layer style” on page 181

To change the scale of a layer style
You can change the scale of only certain layer styles: Shadow Distance, Outer Glow Size, Inner Glow Size, and Bevel
Size.

1 In the Layers palette, select the layer containing style effects you want to scale.

2 Choose Layer > Layer Style > Scale Effect.

3 To preview the changes in your image, select Preview.

4 Specify how much you want to scale the effects. For example, if you are increasing the size of an outer glow, 100%
is the current scale; 200% doubles the glow size.

5 Click OK.

See also

“To hide or show all layer styles in an image” on page 180

“To edit a layer’s style settings” on page 180

“To copy style settings between layers” on page 181

To copy style settings between layers
1 In the Layers palette, select the layer containing the style settings you want to copy.

2 Choose Layer > Layer Style > Copy Layer Style.

3 Select the destination layer in the Layers palette, and choose Layer > Layer Style > Paste Layer Style.

See also

“To apply a layer style” on page 179

“To hide or show all layer styles in an image” on page 180

“To edit a layer’s style settings” on page 180

To remove a layer style
1 In the Layers palette, select the layer containing the style you want to remove.

2 Choose Layer > Layer Style > Clear Layer Style.
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See also

“To apply a layer style” on page 179

“To hide or show all layer styles in an image” on page 180

“To edit a layer’s style settings” on page 180

About effects
The Effects in the Styles And Effects palette lets you quickly create different looks for your images. If an effect name
is followed by (Selection), (Layer), or (Type), the effect can be applied only to a selected portion of your image, to a
selected layer, or to a type layer, respectively. Some effects are automatically applied to a copy of the selected layer,
whereas other effects can be applied only to a flattened image. You cannot preview layer effects or change options for
the effects. You can apply the following types of effects:

Frames Apply a variety of effects to the edges of a selected layer, or to a portion of a layer.

Image Effects Apply effects to a copy of a selected layer. Adding the Blizzard effect to an image makes it look like it’s
snowing. The Neon Glow effect turns the image into a dramatic neon picture. You can use Image effects such as Oil
Pastel or Soft Focus to soften colors or blur an image. You can also combine Image effects, but you may be prompted
to flatten layers first.

Text Effects Apply effects to text layers you have added to your image.

Textures Apply texture layers to an image. You can add texture to a new, blank image as a background, or add a
texture to an existing image. By arranging layers, and working with opacity and other layer tools, you can create inter-
esting and attractive images.

Many of the choices in the Effects portion of the Styles And Effects palette are modified versions of filters—giving you
a default value of a filter.

See also

“About filters, effects, and layer styles” on page 177

“To use the Styles And Effects palette” on page 177

“To improve performance with filters and effects” on page 178

To apply an effect
1 Do one of the following:

• To apply an effect to an entire layer, deselect any selected areas in the image, and then select the layer in the Layers
palette.

• To apply an effect to a portion of a layer, use any selection tool to select the area.

• To apply a Text effect, select a Type tool and type a caption or message in your image. (The text is added as a new
layer.)

2 Do one of the following in the Effects portion of the Styles And Effects palette:

• Double-click an effect.

• Drag an effect to the image.

Note: In some cases, when applying an effect to an image with multiple layers, you are prompted to flatten the image first.
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Dragging a Frames effect to a photo

See also

“About effects” on page 182

“To improve performance with filters and effects” on page 178

Filters

About filters
Filters let you change the look of your images—for instance, by applying mosaic tile, lighting, and three-dimensional
effects. You can also use some filters to clean up or retouch your photos. In addition to the filters provided by Adobe,
some third-party filters are available as well. Once installed, these filters appear at the bottom of the Filter lists.
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Filters can radically change the mood of a photo or image.

You can apply filters in any of three ways:

Filter menu Contains all of the available filters and lets you apply filters individually.

Filter Gallery Displays thumbnail examples of what each filter does, like the palette does. The Filter Gallery lets you
apply filters cumulatively, and apply individual filters more than once. You can also rearrange filters and change the
settings of each filter you’ve applied to achieve the effect you want. Because it is so flexible, the Filter Gallery is often
the best choice for applying filters. However, not all filters listed in the Filters menu are available in the Filter Gallery.

Styles And Effects palette Displays thumbnail examples of what each filter listed in the Filters menu does. However,
you can also use it to apply effects and layer styles.

Tips for applying filters
The following information can help you understand the process of applying filters to your images.

• Preview the filter’s result. Applying filters to a large image can be time-consuming. It’s quicker to preview what the
filter does in the Filter Gallery or Styles And Effects palette. Most filters also let you preview their result in the
Filter Options dialog box and the document window. You can then choose to apply the filter or cancel the
operation without wasting time.

• Filters apply only to the active part of an image. Filters affect only the active, visible layer or a selected area of the
layer.

• Filters don’t work on all images. You can’t use some filters on images in Grayscale mode, or any filters on images
in Bitmap or Index Color mode. Many filters don’t work on 16-bit images.

• You can reapply the previous filter. The last filter you applied appears at the top of the Filter menu. You can reapply
it with the same settings you last used to further enhance the image.
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Tips for creating visual effects with filters
Use the following techniques to create special visual results with filters:

• Feature the filter edges. If you’re applying a filter to a selected area, you can soften the edges of the filter effect by
feathering the selection before you apply the filter.

• Apply filters in succession to build up effects. You can apply filters to individual layers or to several layers in
succession to build up an effect. Choosing different blending modes in the Layers palette blends the effect. For a
filter to affect a layer, the layer must be visible and must contain pixels.

• Create textures and backgrounds. By applying filters to solid-color or grayscale images, you can generate a variety
of backgrounds and textures. You can then blur these textures. Although some filters (for example, the Glass filter)
have little or no visible effect when applied to solid colors, others produce interesting effects. For such colors, you
can use Add Noise, Chalk & Charcoal, Clouds, Conté Crayon, Difference Clouds, Glass, Graphic Pen, Halftone
Pattern, Mezzotint, Note Paper, Pointillize, Reticulation, Rough Pastels, Sponge, or Underpainting. You can also
use any of the filters in the Texture submenu.

• Improve image quality and consistency. You can disguise faults, alter or enhance images, or make a series of images
look similar by applying the same filter to each.

See also

“About filters, effects, and layer styles” on page 177

“Filter categories” on page 186

“Filter Gallery” on page 187

“To use the Styles And Effects palette” on page 177

“To apply a filter” on page 185

“To improve performance with filters and effects” on page 178

To apply a filter
1 Choose the area you want to apply the filter to:

• To apply a filter to an entire layer, deselect any selected areas, and then select the layer in the Layers palette.

• To apply a filter to a portion of a layer, use any selection tool to select an area.

2 Choose how to apply the filter:

• To use the Filter gallery, choose Filter > Filter Gallery, select a category, and click the filter you want to apply.

• To use the Styles And Effects palette, choose Window > Styles And Effects. In the Filters portion of the Styles And
Effects palette, select a category, and double-click the filter you want to apply.

• To use the Filter menu, choose Filter, then choose a submenu followed by the filter you want to apply. If a filter
name is followed by ellipses (…), a Filter Options dialog box appears.

3 If a dialog box appears, enter values or select options.

To start over and reset the filter options, press Option, and click Reset in the dialog box.

4 If available, select the Preview option to preview the filter in the document window. Depending on the filter and
how you are applying it, use one of the following methods to preview the filter:

• Use the + button or - button under the preview window to zoom in or zoom out on the preview.
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• Click the zoom bar (where the zoom percentage appears) to choose a zoom percentage.

• Drag in the preview window to center a specific area of the image in the window.

• Click the Show/Hide button at the top of the dialog box to hide the filter thumbnails. Hiding the thumbnails
expands the preview area.

• Click the eye icon  next to a filter to hide the effect in the preview image.

5 If the dialog box contains sliders, hold down Option while dragging a slider to see a real-time preview (real-time
rendering).

6 Click in the image window to center a specific area of the image in the preview window. (This may not work with
all preview windows.)

Note: A blinking line beneath the preview size indicates that the preview is being rendered.

7 If you are using the Filter Gallery or the filter opens in the Filter Gallery, do any of the following and click OK:

• Click the New Effect Layer button at the bottom of the dialog box and choose an additional filter to apply. You
can add multiple effect layers to apply multiple filters.

• Rearrange applied filters by dragging a filter name to another position in the list of applied filters at the bottom of
the dialog box. Rearranging the order of filters can dramatically change the way your image looks.

• Remove applied filters by selecting the filter and clicking the Delete Effect Layer button .

8 If you are using the Styles And Effects palette or a Filter command, do one of the following:

• Double-click the filter.

• Drag the filter onto the image.

9 Click OK.

See also

“About filters” on page 183

“Filter categories” on page 186

“To use the Styles And Effects palette” on page 177

“Filter Gallery” on page 187

Filter categories
You can apply the following categories of filters:

Adjustment filters Change the brightness values, color, grayscale range, and tonal levels of pixels in an image.
Convert color pixels to black and white.

Artistic filters Simulate a painterly appearance on traditional media, and create a unique look.

Blur filters Soften a selection or an image. Useful for retouching.

Brush Stroke filters Give a painterly or fine-arts look using different brush and ink stroke effects.

Distort filters Geometrically distort an image, creating three-dimensional or other reshaping effects.

Noise filters Blend a selection into the surrounding pixels, and remove problem areas, such as dust and scratches.

Pixelate filters Sharply define an image or selection by clumping pixels of similar color values.
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Render filters Create 3D shapes, cloud patterns, refraction patterns, and simulated light reflections.

Sharpen filters Focus blurry images by increasing the contrast of adjacent pixels.

Sketch filters Add texture for a 3D effect or hand-drawn look.

Stylize filters Produce a painted or impressionistic effect by displacing pixels and heightening contrast.

Texture filters Give the appearance of depth or substance, or add an organic look.

Video filters Restrict the gamut of colors to those acceptable for television reproduction, and smooth moving images
captured on video.

Other filters Let you create your own filter effects, modify masks, offset a selection within an image, and make quick
color adjustments.

Plug-in filters Represent filters developed by non-Adobe software developers.

Digimarc filter Lets you read a Digimarc watermark.

See also

“About filters” on page 183

“To apply a filter” on page 185

Filter Gallery
The Filter Gallery (Filter > Filter Gallery) lets you apply filters cumulatively, and apply individual filters more than
once. You can also rearrange filters and change the settings of each filter you’ve applied to achieve the effect you want.
Because you can apply more than one filter to an image when you use the Filter Gallery dialog box, you have a lot of
control over the way your image is affected by each filter. The Filter Gallery is often the best choice for applying filters
because it’s flexible and easy to use.

Applying filters through the Filters Gallery
A. Original photo B. Photos each with a single filter applied C. Three filters applied cumulatively

C

B

A
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However, not all filters are available from the Filter Gallery. Some are available only as individual commands from
the Filter menu or from the Styles And Effects palette. Also, you cannot apply effects and layer styles from the Filter
Gallery, as you can from the Styles And Effects palette.

Filter Gallery dialog box
A. Filter category B. Thumbnail of selected filter C. Show/Hide filter thumbnails D. Filters pop-up menu E. Options for selected filter F. List
of filter effects to apply or arrange G. Hidden filter H. Filters applied cumulatively but not selected I. Filter selected but not applied

See also

“About filters, effects, and layer styles” on page 177

“About filters” on page 183

“Filter categories” on page 186

“To apply a filter” on page 185

Texture and glass surface options
The Conté Crayon, Glass, Rough Pastels, Texturizer, and Underpainting filters have texturizing options. These
options make images appear as if they are painted onto textures such as canvas and brick or viewed through glass
blocks.

Texture Specifies the type of texture to apply. You can also choose Load Texture to specify a Photoshop file.

Scaling Increases and decreases the effect on the image surface.

Relief (if available) Adjusts the depth of the texture’s surface.

Light Angle (if available) Sets the direction of the light source on the image.

Invert Reverses the surface’s light and dark colors.

See also

“About filters” on page 183

“To apply a filter” on page 185
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Adjustment filters

Equalize
The Equalize filter redistributes the brightness values of the pixels in an image so that they more evenly represent the
entire range of brightness levels. When you apply this command, Photoshop Elements finds the brightest and darkest
values in the composite image and remaps them so that the brightest value represents white and the darkest value
represents black. Photoshop Elements then equalizes the brightness—that is, distributes the intermediate pixel
values—evenly throughout the grayscale.

To apply the Equalize filter
1 In the Editor, select an image, layer, or area.

2 Choose Filter > Adjustments > Equalize.

3 If you selected an area of the image, select what to equalize in the dialog box, and click OK:

• Equalize Selected Area Only to evenly distribute only the selection’s pixels.

• Equalize Entire Image Based On Selected Area to evenly distribute all image pixels based on those in the selection.

See also

“About filters” on page 183

“To apply a filter” on page 185

Gradient Map
The Gradient Map filter maps the grayscale range of an image to the colors of a specified gradient fill.

Using the Gradient Map filter to simulate a sepia tone

To apply the Gradient Map filter
1 In the Editor, select an image, layer, or area.

2 Do one of the following:

• Choose Filter > Adjustments > Gradient Map.

• Create a new Gradient Map adjustment layer, or open an existing Gradient Map adjustment layer.
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3 Specify the gradient fill you want to use:

• To choose from a list of gradient fills, click the triangle to the right of the gradient fill displayed in the Gradient
Map dialog box. Click to select the desired gradient fill, and then click in a blank area of the dialog box to dismiss
the list.

• To edit the gradient fill currently displayed in the Gradient Map dialog box, click the gradient fill. Then modify
the existing gradient fill or create a new gradient fill.

By default, the shadows, midtones, and highlights of the image are mapped respectively to the starting (left) color,
midpoint, and ending (right) color of the gradient fill.

4 Select neither, one, or both of the Gradient Options:

• Dither adds random noise to smooth the appearance of the gradient fill and reduce banding effects.

• Reverse switches the direction of the gradient fill, reversing the gradient map.

5 Click OK.

See also

“About filters” on page 183

“To apply a filter” on page 185

“About adjustment and fill layers” on page 95

“About gradients” on page 239

Invert
The Invert filter inverts the colors in an image. You might use this command to make a positive black-and-white
image negative or to make a positive from a scanned black-and-white negative.

Note: Because color print film contains an orange mask in its base, the Invert command cannot make accurate positive
images from scanned color negatives. Be sure to use the proper settings for color negatives when scanning film on slide
scanners.

When you invert an image, the brightness value of each pixel is converted to the inverse value on the 256-step color-
values scale. For example, a pixel in a positive image with a value of 255 is changed to 0.

To apply the Invert filter
1 In the Editor, select an image, layer, or area.

2 Choose Filter > Adjustments > Invert.

See also

“To apply a filter” on page 185

“About adjustment and fill layers” on page 95
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Photo
The Photo filter command mimics the technique of putting a colored filter in front of the camera lens to adjust the
color balance and color temperature of the light transmitted through the lens and exposing the film. The Photo Filter
command also lets you choose a color preset to apply a hue adjustment to an image. If you want to apply a custom
color adjustment, the Photo Filter command lets you specify a color using the Adobe Color Picker.

Original image (left), and Warming Filter (81) with 60% Density applied (right)

To apply the Photo filter
1 Do one of the following:

• Choose Filter > Adjustments > Photo Filter.

• Choose Layer > New Adjustment Layer > Photo Filter. Click OK in the New Layer dialog box.

2 To choose the filter color, select the Filter option and choose one of the following presets from the Filter menu:

Warming Filter (85) and Cooling Filter (80) Color conversion filters that tune the white balance in an image. If an
image was photographed with a lower color temperature of light (yellowish), the Cooling Filter (80) makes the image
colors bluer to compensate for the lower color temperature of the ambient light. Conversely, if the photo was taken
with a higher color temperature of light (bluish), the Warming Filter (85) makes the image colors warmer to
compensate for the higher color temperature of the ambient light.

Warming Filter (81) and Cooling Filter (82) Light balancing filters for minor adjustments in the color quality of an
image. The Warming Filter (81) makes the image warmer (yellower), and the Cooling Filter (82) makes the image
cooler (bluer).

Individual Colors Apply a hue adjustment to the image depending on the color preset you choose. Your choice of
color depends on how you're using the Photo Filter command. If your photo has a color cast, you can choose a
complement color to neutralize the color cast. You can also apply colors for special color effects or enhancements.
For example, the Underwater color simulates the greenish-blue color cast caused when photographing underwater.

3 Alternately, select the Color option, click the color square, and use the Adobe Color Picker to specify a color for
a custom color filter. You can click the New Swatch button to save your custom color in Color Swatches for future use.

Make sure that Preview is selected to view the results of using a color filter.

If you don’t want the image darkened by adding the color filter, be sure that the PReserve Luminosity option is
selected.
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4 To adjust the amount of color applied to the image, use the Density slider or enter a percentage in the Density text
box. A higher Density applies a stronger color adjustment.

5 Click OK.

See also

“About filters” on page 183

“To adjust the color of skin tone” on page 138

“To apply a filter” on page 185

Posterize
The Posterize filter lets you specify the number of tonal levels (or brightness values) for each channel in an image
and then maps pixels to the closest matching level. For example, choosing two tonal levels in an RGB image gives six
colors, two for red, two for green, and two for blue.

This command is useful for creating special effects, such as large, flat areas in a photograph. Its effects are most
evident when you reduce the number of gray levels in a grayscale image. But it also produces interesting effects in
color images.

If you want a specific number of colors in your image, convert the image to grayscale and specify the number of levels
you want. Then convert the image back to the previous color mode, and replace the various gray tones with the colors

you want.

To apply the Posterize filter
1 In the Editor, select an image, layer, or area.

2 Do one of the following:

• Choose Filter > Adjustments > Posterize.

• Create a new Posterize adjustment layer, or open an existing Posterize adjustment layer.

3 Enter the number of tonal levels you want, and click OK.

See also

“About filters” on page 183

“To apply a filter” on page 185

“About adjustment and fill layers” on page 95

Threshold
The Threshold filter converts grayscale or color images to high-contrast, black-and-white images. You can specify a
certain level as a threshold. All pixels lighter than the threshold are converted to white; and all pixels darker are
converted to black. The Threshold command is useful for determining the lightest and darkest areas of an image.
(See “To apply the Equalize filter” on page 189.)

To apply the Threshold filter
1 In the Editor, select an image, layer, or area.
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2 Do one of the following:

• Choose Filter > Adjustments > Threshold.

• Create a new Threshold adjustment layer, or open an existing Threshold adjustment layer.

The Threshold dialog box displays a histogram of the luminance levels of the pixels in the current selection.

3 Select Preview.

4 Do any of the following:

• To change the image to black and white, drag the slider below the histogram until the threshold level you want
appears at the top of the dialog box, and click OK. As you drag, the image changes to reflect the new threshold
setting.

• To identify a representative highlight, drag the slider to the right until the image is pure black. Then drag the slider
back until some solid white areas appear in the image.

• To identify a representative shadow, drag the slider to the left until the image is pure white. Then drag the slider
back until some solid black areas appear in the image.

5 (Optional) Reset the dialog box by pressing Option.

6 (Optional) Click Cancel to close the Threshold dialog box without applying changes to the image.

See also

“About filters” on page 183

“To apply a filter” on page 185

“About adjustment and fill layers” on page 95

Artistic filters

Colored Pencil
The Colored Pencil filter redraws an image using colored pencils on a solid background. This filter retains important
edges and gives them a rough crosshatch appearance; the solid background color shows through the smoother areas.
You can set the pencil width, stroke pressure, and paper brightness.

Note: For a parchment effect, change the background color before applying the Colored Pencil filter to a selected area.

Cutout
The Cutout filter portrays an image as though it were made from roughly cut-out pieces of colored paper. High-
contrast images appear as if in silhouette, while colored images are built up from several layers of colored paper. You
can set the tonal levels, edge simplicity, and edge fidelity.

Dry Brush
The Dry Brush filter paints an image using a dry brush technique (between oil and watercolor). The filter simplifies
an image by reducing its range of colors to areas of common color. You can set the brush size, brush detail, and
texture amount.
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Film Grain
The Film Grain filter applies an even, grainy pattern to an image. It adds a smoother, more saturated pattern to the
image’s lighter areas. This filter is useful for eliminating banding in blends and visually unifying elements from
various sources. You can set the grain amount, highlight area range, and intensity level.

Fresco
The Fresco filter paints a layer in a coarse style using short, rounded, and hastily applied dabs. You can set the brush
size, brush detail, and texture.

Neon Glow
The Neon Glow filter uses the foreground color, background color, and glow color to colorize an image while
softening its look. You can set the glow size, glow brightness, and glow color. Lower glow size values restrict the glow
color to the shadow areas, and higher values move the glow color to the midtones and highlight areas of a layer. To
select a glow color, click the Glow Color box, and select a color in the Adobe Color Picker.

Paint Daubs
The Paint Daubs filter makes an image appear painted. You can set the brush size, image sharpness, and brush types.

Palette Knife
The Palette Knife filter reduces detail in an image to give the effect of a thinly painted canvas that reveals the texture
underneath. You can set the stroke size, stroke detail, and edge softness.

Plastic Wrap
The Plastic Wrap filter renders a layer as if it were coated in shiny plastic, accentuating the surface detail. You can set
the highlight strength, plastic wrap detail, and plastic smoothness.

Poster Edges
The Poster Edges filter reduces the number of colors in an image according to the posterization option you set, finds
the edges of the image, and draws black lines on them. Large broad areas of the image receive simple shading, while
fine dark details are distributed throughout the image. You can set the edge thickness, edge intensity, and poster-
ization.

Rough Pastels
The Rough Pastels makes an image appear as if it were made with rough strokes of pastel chalk on a textured
background. In areas of bright color, the chalk appears thick with little texture; in darker areas, the chalk appears
scraped off to reveal the texture. You can set the stroke length, stroke detail, and texture. Texture options make
images appear as if they are painted onto textures such as canvas and brick or viewed through glass blocks.

Smudge Stick
The Smudge Stick filter softens an image using short diagonal strokes to smudge or smear the darker areas of the
images. Lighter areas become brighter and lose detail. You can set the stroke length, highlight area, and intensity.
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Sponge
The Sponge filter paints a layer with highly textured areas of contrasting color. You can set the brush size, image
definition, and edge smoothness.

Underpainting
The Underpainting filter paints a layer as if it were on a textured background. You can set the brush size, texture
coverage area, and texture options. Texture options make images appear as if they are painted onto textures such as
canvas and brick or viewed through glass blocks.

Watercolor
The Watercolor filter paints an image in a watercolor style, simplifying details in an image by using a medium brush
loaded with water and color. Where significant tonal changes occur at edges, the filter saturates colors. You can set
the brush detail, shadow intensity, and texture.

Blur filters

Average
The Average filter finds the average color of an image or selection, and then fills the image or selection with the color
to create a smooth look. For example, if you select an area of grass, the filter changes the area into a homogeneous
patch of green.

Blur and Blur More
The Blur filters soften a selection or an image, and are useful for retouching. They smooth transitions by averaging
the color values of pixels next to the hard edges of defined lines and shaded areas.

Blur Eliminates noise where significant color transitions occur in an image. Blur filters smooth transitions by
averaging the color values of pixels next to the hard edges of defined lines and shaded areas.

Blur More Produces an effect several times stronger than that of the Blur filter.

Note: Before applying a Blur filter, deselect the Lock transparent pixels option in the Layers palette.
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Blurring the background of a photo

Gaussian Blur
The Gaussian Blur filter quickly blurs a selection by an adjustable amount. Gaussian refers to the bell-shaped curve
that Photoshop Elements generates when it applies a weighted average to the pixels. The Gaussian Blur filter adds
low-frequency detail and can produce a hazy effect. You can set the blur radius in the filter options to determine how
far the filter searches for dissimilar pixels to blur.

Motion Blur
The Motion Blur filter blurs in a particular direction (from -360º to +360º) and at a specific distance (from 1 to 999).
The filter’s effect is analogous to taking a picture of a moving object with a fixed exposure time. You can set the blur
angle, and distance.

Radial Blur
The Radial Blur filter simulates the blur of a zooming or rotating camera to produce a soft blur. The Amount option
controls the blur amount. Spin blurs along concentric circular lines, and lets you specify a degree of rotation. Zoom
blurs along radial lines, as if zooming in or out of the image, and lets you specify an amount from 1 to 100. Blur
quality ranges from Draft for fast but grainy results to Good and Best for smoother results, which are indistin-
guishable except on a large selection. You can specify the origin of the blur by dragging the pattern in the Blur Center
box.

Smart Blur
The Smart Blur filter precisely blurs an image. You can specify a radius to determine how far the filter searches for
dissimilar pixels to blur, a threshold to determine how different the pixels’ values must be before they are eliminated,
and a blur quality. You can also set a mode for the entire selection (Normal) or for the edges of color transitions (Edge
Only and Overlay Edge). Where significant contrast occurs, Edge Only applies black-and-white edges, and Overlay
Edge applies white.
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Brush Stroke filters

Accented Edges
The Accented Edges filter accentuates the edges of an image. When the edge brightness control is set to a high value,
the accents resemble white chalk; when set to a low value, the accents resemble black ink. You can set the edge width,
edge brightness, and smoothness.

Angled Strokes
The Angled Strokes filter repaints an image using diagonal strokes. The strokes in the lighter areas of the image go
in the opposite direction of the strokes in the darker areas. You can set the stroke direction balance, stroke length,
and sharpness.

Crosshatch
The Crosshatch filter preserves the details and features of the original image while adding texture and roughening
the edges of the colored areas in the image with simulated pencil hatching. You can set the stroke length, sharpness,
and strength (the number of hatching passes).

Dark Strokes
The Dark Strokes filter paints dark areas of an image closer to black with short, tight strokes, and paints lighter areas
of the layer with long, white strokes. You can set the stroke balance, and black and white intensity levels.

Ink Outlines
The Ink Outlines filter redraws an image with fine narrow lines over the original details, in pen-and-ink style. You
can set the stroke length, and dark and light intensity levels.

Spatter
The Spatter filter replicates the effect of a spatter airbrush. You can set the spray radius and smoothness.

Sprayed Strokes
The Sprayed Strokes filter repaints a layer using its dominant colors with angled, sprayed strokes of color. You can
set the stroke length, spray radius, and stroke direction.

Sumi-e
The Sumi-e filter redraws a layer with a Japanese style, as if with a wet brush full of black ink on rice paper. The effect
is soft blurry edges with rich blacks. You can set stroke width, stroke pressure, and contrast.
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Distort filters

Diffuse Glow
The Diffuse Glow filter renders an image as though it were viewed through a soft diffusion filter. The filter adds see-
through white noise to an image, with the glow fading from the center of a selection.

Displace
The Displace filter uses an image, called a displacement map, to determine how to distort a selection. For example,
using a parabola-shaped displacement map, you can create an image that appears to be printed on a cloth held at its
corners.

This filter requires a displacement map file composed of either a flattened image saved in Photoshop format or an
image in Bitmap mode. You can use your own files or the files included in the Photoshop Elements
4/Plug-Ins/Displacement Maps folder or the Photoshop Elements 4/Presets/Textures folder.

To apply the Displace filter
1 In the Editor, select an image, layer, or area.

2 Choose Distort > Displace from the Filter menu.

3 To define the magnitude of the displacement, enter a value between -999 and 999 in the Horizontal and Vertical
Scale text boxes.

When the horizontal and vertical scales are 100%, the greatest displacement is 128 pixels (because middle gray
produces no displacement)

4 If the displacement map is not the same size as the selection, select how you want the map to fit the image:

Stretch To Fit Resizes the map.

Tile Fills the selection by repeating the map in a pattern.

5 Select how to fill voids that are created by the filter in the image:

Wrap Around Fills voids with content from the opposite edge of the image.

Repeat Edge Pixels Extends the colors of pixels along the image’s edge in the direction you specify.

6 Click OK.

7 Select and open the displacement map. Photoshop Elements applies the map to the image.

See also

“About filters” on page 183

“To flatten an image” on page 93

Glass
The Glass filter makes an image appear as if it is being viewed through different types of glass.You can choose a glass
effect or create your own glass surface as a Photoshop file and apply it. You can adjust scaling, distortion, and
smoothness settings. When using surface controls with a file, follow the instructions for the Displace filter.
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Liquify
The Liquify filter makes it easy to manipulate areas of an image as if those areas had been melted. You work with a
preview image of the current layer, using special tools to warp, twirl, expand, contract, shift, and reflect areas of the
image. You can make subtle changes to retouch an image or drastic distortions to create an artistic effect.

To apply the Liquify filter
1 In the Editor, select an image, layer, or area.

2 Choose Filter > Distort > Liquify.

3 To zoom in or out on the image preview, do one of the following:

• Choose a zoom level from the pop-up menu in the bottom left area of the dialog box.

• Select the zoom tool from the toolbox in the dialog box, and click in the image to zoom in, or Option-click to zoom
out. You can also use the zoom tool to drag over an area of the preview you want to magnify.

• Select a tool from the toolbox.

4 Select one of the following tools from the toolbox:

Forward Warp Pushes pixels forward as you drag.

Turbulence Smoothly scrambles pixels and creates fire, clouds, waves, and similar effects. To adjust the
smoothness, drag the Turbulent Jitter pop-up slider in the Tool Options section, or enter a value between 1 and 100
in the text box. Higher values increase smoothness.

Twirl Clockwise Rotates pixels clockwise as you hold down the mouse button or drag.

Pucker Moves pixels toward the center of the brush area as you hold down the mouse button or drag.

Bloat Moves pixels away from the center of the brush area as you hold down the mouse button or drag.

Push Left Moves pixels perpendicularly to the stroke direction. Drag to move pixels to the left.

Mirror Copies pixels to the brush area. Drag to reflect the area perpendicular to the direction of the stroke (to
the left of or below the stroke). Option-drag to reflect the area in the direction opposite to that of the stroke (for
example, the area above a downward stroke). Use overlapping strokes to create an effect similar to a reflection in
water.

Reconstruct Fully or partially reverses the changes you’ve made.

5 In the Tool Options section, adjust the brush size and pressure of the tool, as needed:

• To change the brush size, drag the pop-up slider, or enter a brush size value from 1 to 600 pixels.

• To change the brush pressure, drag the pop-up slider, or enter a brush pressure value from 1 to 100.

A low brush pressure makes more gradual changes.

• If you’re using a stylus tablet, select Stylus Pressure.

To create the effect of dragging in a straight line between the current point and the previous point that you clicked,
Shift-click with the Forward Warp, Push Left, and Mirror tools.

6 To apply the changes in the preview image to the actual image, click OK.
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7 (Optional) To revert to a previous state, do one of the following:

• Select the reconstruct tool , and hold down the mouse button or drag over the distorted areas. The restoration
occurs more quickly at the brush center. Shift-click to reconstruct in a straight line between the current point and
the previous point that you clicked.

• To restore the entire preview image to its state when you opened the dialog box, press Option and click Reset.
Alternatively, click Revert to restore the original image and reset the tools to their previous settings.

See also

“About filters” on page 183

Ocean Ripple
The Ocean Ripple filter adds randomly spaced ripples to the image's surface, making the image look as if it were
under water.

Pinch
The Pinch filter squeezes a selection or layer inward or outward.

To apply the Pinch filter
1 In the Editor, select an image, layer, or area.

2 Choose Distort > Pinch from the Styles And Effects palette or Filter menu.

3 Drag the slider to the right, into positive values, to pinch a selection inward toward its center; or to the left, into
negative values, to shift a selection outward.

4 Click OK.

See also

“About filters” on page 183

Polar Coordinates
The Polar Coordinates filter converts a selection from its rectangular to polar coordinates, and vice versa, according
to a selected option. You can use this filter to create a cylinder anamorphosis—art popular in the 18th century—in
which the distorted image appears normal when viewed in a mirrored cylinder.

Ripple
The Ripple filter creates an undulating pattern on a selection, like ripples on the surface of a pond. For greater
control, use the Wave filter. Options include the amount and size of ripples.

Shear
The Shear filter distorts an image along a curve.

To apply the Shear filter
1 In the Editor, select an image, layer, or area.

2 Choose Distort > Shear from the Styles And Effects palette or Filter menu.
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3 To define a distortion curve, do one of the following in the Shear dialog box:

• Click anywhere on either side of the vertical line.

• Click on the vertical line, and then drag the new curve point.

You can drag any point along the curve to adjust the distortion, and you can add additional curve points.

4 Select one of the following in the Undefined Areas options:

Wrap Around Fills new voids in the image with content from the opposite side of the image.

Repeat Edge Pixels Extends the colors of pixels. Banding may result if the edge pixels are different colors.

You can click Defaults to start over and return the curve to a straight line.

5 Click OK.

See also

“About filters” on page 183

Spherize
The Spherize filter gives objects a 3D effect by wrapping a selection around or inside a spherical shape, distorting
and stretching the image.

To apply the Spherize filter
1 In the Editor, select an image, layer, or area.

2 Choose Distort > Spherize from the Styles And Effects palette or Filter menu.

3 For Amount, enter a positive value to stretch the image outward as though it were wrapped around a sphere. Enter
a negative amount to compress the image inward as though it were wrapped inside a sphere.

4 For Mode, choose whether to apply the filter horizontally, vertically, or in both directions.

5 Click OK.

See also

“About filters” on page 183

Twirl
The Twirl filter rotates an image or selection more sharply in the center than at the edges. Specifying an angle
produces a twirl pattern. You can drag the slider to the right into positive values to twirl the image clockwise, drag
to the left into negative values to twirl counterclockwise, or enter a value between -999 and 999.

Wave
The Wave filter creates an undulating pattern on a layer or selection.

To apply the Wave filter
1 In the Editor, select an image, layer, or area.

2 Choose Distort > Wave from the Styles And Effects palette or Filter menu.

3 Select a wave type in the Type section: Sine (creates a rolling wave pattern), Triangle, or Square.
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4 To set the number of wave generators, drag the slider or enter a number between 1 and 999.

5 Drag the minimum and maximum Wavelength sliders to set the distance from one wave crest to the next. Set both
sliders to the same value to create a consistent pattern of wave crests.

6 Drag the minimum and maximum Amplitude sliders to set the wave strength.

7 Drag the horizontal and vertical Scale sliders to set the height and width of the wave effect.

8 To apply random results based on the set of values in the dialog box, click Randomize. You can click Randomize
multiple times to get more results.

9 Select one of the following:

Wrap Around Fills the voids in the image with content from the opposite edge of the image.

Repeat Edge Pixels Extends the colors of pixels along the image’s edge in the direction specified.

10 Click OK.

See also

“About filters” on page 183

ZigZag
The ZigZag filter distorts a selection radially, depending on the radius of the pixels in your selection.

To apply the ZigZag filter
1 In the Editor, select an image, layer, or area.

2 Choose Distort > ZigZag from the Styles And Effects palette or Filter menu.

3 Drag the Amount slider to set the level and direction of distortion.

4 Drag the Ridges slider to set the number of direction reversals for the zigzag from the center to the edge of the
selection.

5 Choose a displacement option from the Style pop-up menu:

Around Center Rotates the pixels around the center of the selection.

Out From Center Produces a rippling effect toward or away from the center of the selection.

Pond Ripples Produces a rippling effect that distorts the selection to the upper left or lower right.

6 Click OK.

See also

“About filters” on page 183
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Noise filters

Add Noise
The Add Noise filter applies random pixels to an image, simulating the result of shooting pictures on high-speed
film. This filter can also be used to reduce banding in feathered selections or graduated fills, to give a more realistic
look to heavily retouched areas, or to create a textured layer. You can set the amount of noise, the type of noise distri-
bution, and color mode. The Uniform option creates a subtle distribution appearance, and Gaussian creates a
speckled distribution look. Monochromatic applies the filter using the existing tones of the image without changing
the colors.

Despeckle
The Despeckle filter detects the edges in a layer (areas where significant color changes occur) and blurs all of the
selection except those edges. This blurring removes noise while preserving detail. You can use this filter to remove
banding or visual noise that often appears in scans of magazines or other printed materials.

Dust & Scratches
The Dust & Scratches filter reduces visual noise by changing dissimilar pixels.

Median
The Median filter reduces noise in a layer by blending the brightness of pixels within a selection. The filter searches
for pixels of similar brightness, discarding pixels that differ too much from adjacent pixels, and replaces the center
pixel with the median brightness value of the searched pixels. This filter is useful for eliminating or reducing the
appearance of motion on an image, or undesirable patterns that may appear in a scanned image.

Reduce Noise
The Reduce Noise filter reduces luminous noise and color noise, such as the noise introduced by photographing with
insufficient light. Select the Remove JPEG Artifacts option to remove the blocky artifacts and halos that are caused
by saving an image with a low JPEG quality setting.

In this photo, taken with a mobile phone, there’s noise in the boy’s face (left). The Reduce Noise filter smooths away the stray pixels (right).
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Pixelate filters

Color Halftone
The Color Halftone filter simulates the result of using an enlarged halftone screen on the layer. The filter divides the
image into rectangles and replaces each rectangle with a circle. The circle size is proportional to the brightness of the
rectangle.

To apply the Color Halftone filter
1 In the Editor, select an image, layer, or area.

2 Choose Pixelate > Color Halftone from the Filter Gallery, Styles And Effects palette, or Filter menu.

3 Enter a value for the maximum radius of a halftone dot, from 4 to 127 pixels.

4 Enter a screen-angle value between -360 and 360 (the angle of the dot from the true horizontal) for one or more
channels:

• For grayscale images, enter a value in channel 1. Values in the other channel text boxes do not affect the filter.

• For color images, use channels 1, 2, 3, and 4, which correspond to CMYK channels (cyan, magenta, yellow, and
black).

5 Click Defaults to return all the screen angles to their default values.

6 Click OK.

See also

“About filters” on page 183

Crystalize
The Crystalize filter redraws a layer as polygon-shaped clumps of color. You can set the cell size of the crystals.

Facet
The Facet filter redraws a layer as blocks of solid color. You can use this filter to make a scanned image look hand
painted or to make a realistic image resemble an abstract painting.

Fragment
The Fragment filter redraws a layer so that it appears offset and blurred.

Mezzotint
The Mezzotint filter redraws a layer as a random pattern of black-and-white areas in a grayscale image, or fully
saturated colors in a color image. You can choose a dot, line, or stroke pattern.

Mosaic
The Mosaic filter redraws a layer as square blocks of color. You can set the mosaic cell size.
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Pointillize
The Pointillize filter redraws a layer as randomly placed dots, as in a pointillist painting, and uses the background
color in the toolbox as a canvas area between the dots. You can set the cell size.

Render filters

3D Transform
The 3D Transform filter maps images to cubes, spheres, and cylinders, which you can then rotate in three dimen-
sions.

Clouds
The Clouds filter generates a soft cloud pattern using random values that vary between the foreground and the
background color in the toolbar.

To generate a starker cloud pattern, hold down Option as you choose Filter > Render > Clouds.

Difference Clouds
The Difference Clouds filter uses randomly generated values that vary between the foreground and background
color in the toolbox to produce a cloud pattern. The first time you choose this filter, portions of the image are
inverted in a cloud pattern. Applying the filter several times creates rib and vein patterns that resemble a marble
texture.

Fibers
The Fibers filter creates the look of woven fibers using the foreground and background colors. You can control how
the colors vary with the Variance option (a low value creates longer streaks of color, while a high value makes very
short fibers with more varied distribution of color). The Strength option controls how each fiber looks. A low setting
creates spread out fibers, while a high setting produces short, stringy fibers. Randomize changes how the pattern
looks; you can select this option until you find a pattern you like. When you apply the Fibers filter, the image data
on the active layer is replaced with fibers.

Add a gradient map adjustment layer to colorize the fibers.

Lens Flare
The Lens Flare filter simulates the light refraction caused by shining a bright light into a camera lens. You can set the
flare brightness, flare location, and flare shape (the lens type). Click the preview window in the dialog box to set the
flare location.

Lighting Effects
The Lighting Effects filter lets you produce sophisticated lighting effects on RGB images. You can create multiple
lights, set individual light properties, and easily drag lights around in the preview window to test different lighting
setups. You can also use textures from grayscale files called texture maps to produce 3D-like effects, and save your
own styles for use in other images.
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To apply the Lighting Effects filter
1 In the Editor, select an image, layer, or area.

2 Choose Render > Lighting Effects from the Styles And Effects palette, or Filter menu.

3 Specify options as desired and click OK.

Preview area Displays a preview of the lighting effect so you can adjust each light as described in “To adjust a light”
on page 207. You can also create a new light by dragging the light icon into the preview area (you can create up to 16
lights). To delete a light, select the light in the preview window and drag the light (by its center circle) to the Trash
or press Delete.

To copy an existing light, select a light in the preview window, press Option, and drag to a new location in the
window.

Save Lets you name and save the style. Saved styles include all of the settings for each light and appear in the Style
menu whenever you open an image in Photoshop Elements.

Delete Removes the selected style. You can’t delete default styles.

Style menu Lets you choose from these default light styles, plus any custom ones you save:

Note: If you choose a style that has multiple lights, you must set options for each light individually.

• Blue Omni Adds a blue overhead omni light with full intensity and no focus.

• Circle of Light Adds four spotlights. White has full intensity and a concentrated focus. Yellow has strong intensity
and a concentrated focus. Red has medium intensity and a concentrated focus. Blue has full intensity and medium
focus.

• Crossing Adds one white spotlight with medium intensity and a wide focus.

• Crossing Down Adds two white spotlights with medium intensity and wide focus.

• Default Adds a white spotlight with a medium intensity and a wide focus.

• Five Lights Down/Five Lights Up Add five white spotlights down or up with full intensity and wide focus.

• Flashlight Adds an omni yellow light with medium intensity.

• Flood Light Produces a medium intensity and wide focus white spotlight.

• Parallel Directional Is a blue light with full intensity and no focus, or a while directional light with medium
intensity and no focus.

• RBG Lights Are red, blue, and green lights producing a light of medium intensity and wide focus.

• Soft Direct Lights Adds two unfocused white (soft intensity) and blue (medium intensity) directional lights.

• Soft Omni Is a soft omni light of medium intensity.

• Soft Spotlight Is a white spotlight with full intensity and wide (100) focus.

• Three Down Adds three white spotlights with medium intensity and wide focus.

• Triple Spotlight Adds three spotlights with medium intensity and wide focus.

Light Type Contains these options for each light in the selected style:

• On Turns the selected light on or off in the preview window. This is useful if your lighting effects style uses
multiple lights and you want to look at a particular light.

• Intensity Specifies the light’s brightness.
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• Focus Specifies the width of the beam of light.

• Color box Displays the Color Picker so you can change the color of the light. Click this white box to use it.

Properties Contains these options for the image you’re shining the light on:

• Gloss Determines how much the surface reflects light, from Matte (low reflectance) to Shiny (high reflectance).

• Material Determines whether the light or the object on which the light is cast reflects more light. Plastic reflects
the light’s color; Metallic reflects the object’s color.

• Exposure Increases the light (positive values) or decreases the light (negative values). A value of 0 has no effect.

• Ambience Diffuses the light as if it were combined with other light in a room, such as sunlight or fluorescent light.
Choose a value of 100 to use only the light source, or a value of -100 to completely diffuse the light source.

• Color box Displays the Color Picker so you can change the color of the ambient light. Click this white box to use it.

Texture Channel Contains these options for creating a texture for the image you’re shining the light on:

• Texture Channel menu Lets you select the red, green, and blue color channels in your image so you can manip-
ulate how light reflects off of each channel, creating a texture effect. You can also choose to use the layer transparency
of the active layer to create a texture effect.

• White Is High Raises the light parts of the channel from the surface. Deselect this option to raise the dark parts.

• Height Varies the depth of the texture from Flat (0) to Mountainous (100).

To adjust a light
Do any of the following in the Lighting Effects preview, depending on the type of light:

• (Directional, Omni, and Spotlights) To move the light, drag the center circle.

• (Directional lights) To change the direction of the light, drag the handle at the end of the line at an angle from the
line. Command-drag to keep the light’s height constant.

• (Directional lights) To change the height of the light, drag the handle at the end of the line in the direction of the
line. Shift-drag to keep the angle constant and change the light’s height (line length).

• (Omni lights) To increase or decrease the size of the light, drag one of the handles defining the edges of the light.

• (Spotlights) To change the light angle, drag the handle at the end of the line.

• (Spotlights) To stretch the ellipse or rotate the light, drag one of the handles. Shift-drag to keep the angle constant
and change only the size of the ellipse. Command-drag to keep the size constant and change the angle or direction
of the spotlight.

See also

“To apply the Lighting Effects filter” on page 206

“Lighting Effects” on page 205

Texture Fill
The Texture Fill filter uses a grayscale Photoshop image as a texture for a photo.
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Sharpen filters

Sharpen and Sharpen More
The Sharpen and Sharpen More filters increase clarity.

Sharpen Adds moderate focus to a selection and improves its clarity.

Sharpen More Adds stronger focus to a selection and improves its clarity. This filter applies a stronger sharpening
effect than the Sharpen filter.

Sharpen Edges
The Sharpen Edges filter finds the areas in the image where significant color changes occur and sharpens them. The
Sharpen Edges filter sharpens only edges while preserving the overall smoothness of the image. Use this filter to
sharpen edges without specifying an amount. For professional color correction, use the Unsharp Mask filter to adjust
the contrast of edge detail and produce a lighter and darker line on each side of the edge. This process emphasizes
the edge to create the illusion of a sharper image.

Unsharp Mask
The Unsharp Mask filter reproduces a traditional film technique used to sharpen edges in an image. The Unsharp
Mask filter corrects blurring introduced during photographing, scanning, resampling, or printing. It is useful for
images intended for both print and online viewing.

Unsharp Mask locates pixels that differ from surrounding pixels by the threshold you specify and increases the pixels’
contrast by the amount you specify. In addition, you specify the radius of the region to which each pixel is compared.
The effects of the Unsharp Mask filter are far more pronounced on-screen than in high-resolution printed output. If
your final destination is printed output, experiment to determine what settings work best for your image.

The Unsharp Mask filter adds contrast to reduce fuzziness.

To use Unsharp Mask to sharpen an image
1 In the Editor, select an image, layer, or area.

2 Choose Filter > Sharpen > Unsharp Mask from the Styles And Effects palette or from the Filter menu.

3 Select the Preview option.

4 Set any of these options and click OK:

Amount Determines how much to increase the contrast of pixels. For high-resolution printed images, an amount
between 150% and 200% is usually best.
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Radius Specifies the number of pixels to sharpen around edges. For high-resolution images, a radius between 1 and
2 is usually recommended. A lower value sharpens only the edge pixels, whereas a higher value sharpens a wider
band of pixels. This effect is much less noticeable in print than on-screen, because a 2-pixel radius represents a
smaller area in a high-resolution printed image.

Threshold Determines how far different pixels must be from the surrounding area before they are considered edge
pixels and sharpened. To avoid introducing noise (in images with flesh tones, for example), experiment with
Threshold values between 2 and 20. The default Threshold value (0) sharpens all pixels in the image.

See also

“About filters” on page 183

Sketch filters

Bas Relief
The Bas Relief filter transforms an image to appear carved in low relief and lit to accent the surface variations. Dark
areas of the image take on the foreground color, light areas use the background color. You can set relief detail and
smoothness.

Chalk & Charcoal
The Chalk & Charcoal filter redraws an image’s highlights and midtones with a solid midtone gray background
drawn in coarse chalk. Shadow areas are replaced with black diagonal charcoal lines. The charcoal is drawn in the
foreground color, the chalk in the background color. You can set stroke pressure, and the charcoal and chalk areas.

Charcoal
The Charcoal filter redraws an image to create a smudged effect. Major edges are boldly drawn, and midtones are
sketched using a diagonal stroke. Charcoal is the foreground color, and the paper is the background color. You can
set the charcoal thickness, level of image detail, and light/dark balance.

Chrome
The Chrome filter gives the image a polished chrome surface using highlights as high points and shadows as low
points in the reflecting surface. You can set the level of chrome surface detail and smoothness.

After applying the Chrome filter, use the Levels dialog box to add more contrast to the image.

Conté Crayon
The Conté Crayon filter replicates the texture of dense dark and pure white Conté crayons on an image. The Conté
Crayon filter uses the foreground color for dark areas and the background color for light areas. You can set the level
of foreground and background emphasis, and texture options. Texture options make images appear as if they were
painted onto textures such as canvas and brick or viewed through glass blocks, for example.

For a more realistic effect, change the foreground color to one of the common Conté Crayon colors (black, sepia,
sanguine) before applying this filter. For a muted effect, change the background color to white with some foreground

color added to it.
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Graphic Pen
The Graphic Pen filter uses fine, linear ink strokes to capture the details in the original image and is especially
striking with scanned images. The filter replaces color in the original image, using the foreground color for ink and
background color for paper. You can set the stroke length and direction, and the light/dark balance.

Halftone Pattern
The Halftone Pattern filter simulates the effect of a halftone screen while maintaining the continuous range of tones.
You can set the halftone size, contrast, and pattern type.

Note Paper
The Note Paper filter simulates the texture of handmade paper by combining the effects of the Emboss and Grain
filters. Dark areas of the image appear as holes in the top layer of paper, revealing the background color. You can set
the image balance, graininess, and relief.

Photocopy
The Photocopy filter simulates the effect of photocopying an image. Large areas of darkness tend to copy only around
their edges, and midtones fall away to either solid black or white. You can set the level of detail and darkness.

Plaster
The Plaster filter molds the layer into a 3D plaster effect, and then colorizes the result using the foreground and
background color. Dark areas are raised, light areas are sunken. You can set the image balance, smoothness, and light
direction.

Reticulation
The Reticulation filter simulates the controlled shrinking and distorting of film emulsion to create an image that
appears clumped in the shadow areas and lightly grained in the highlights. You can set the density, foreground, and
background levels.

Stamp
The Stamp filter simplifies the image so that it seems made with a rubber or wood stamp. You can set the smoothness,
and the balance between light and dark. This filter works best with black-and-white images.

Torn Edges
The Torn Edges filter reconstructs the image as ragged, torn pieces of paper, and then colorizes the image using the
foreground and background color. You can set the image balance, smoothness, and contrast. This filter is particularly
useful for images consisting of text or high-contrast objects.

Water Paper
The Water Paper filter uses blotchy daubs that appear to be painted onto fibrous, damp paper, causing the colors to
flow and blend. You can set the paper’s fiber length, brightness, and contrast.
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Stylize filters

Diffuse
The Diffuse filter shuffles pixels in a selection to make the selection look less focused according to the option you
select: Normal moves pixels randomly, ignoring color values; Darken Only replaces light pixels with darker pixels;
Lighten Only replaces dark pixels with lighter pixels; and Anisotropic softens all pixels.

Emboss
The Emboss filter makes a selection appear raised or stamped by converting its fill color to gray and tracing the edges
with the original fill color. You can set the embossing angle, height, and a percentage for the amount of color within
the selection.

Extrude
The Extrude filter gives a three-dimensional texture to a selection or layer.

To apply the Extrude filter
1 In the Editor, select an image, layer, or area.

2 Choose Stylize > Extrude from the Styles And Effects palette or Filter menu. (If using the palette, select Filter
Options before applying the filter.)

3 Set the following options and click OK:

Blocks Creates objects with a square front face and four side faces.

Pyramids Creates objects with four triangular sides that meet at a point.

Size Determines the length of the object’s base, from 2 to 255 pixels.

Depth Indicates how far the tallest object appears to protrude from the screen, from 1 to 255.

Random Gives each block or pyramid an arbitrary depth.

Level-based Makes each object’s depth correspond to its brightness—bright objects protrude more than dark.

Solid Front Faces Fills the front face of each block with an averaged color of the block. Deselect Solid Front Faces to
fill the front face of each block with the image. This option is not available for Pyramids.

Mask Incomplete Blocks Hides any object extending beyond the selection.

See also

“About filters” on page 183

Find Edges
The Find Edges filter identifies areas of the image with significant transitions and emphasizes edges. Like the Trace
Counter filter, Find Edges outlines the edges of an image with dark lines against a white background and is useful for
creating a border around an image.

Note: After using filters like Find Edges and Trace Contour that highlight edges, you can apply the Invert filter to outline
the edges of a color image with colored lines or a grayscale image with white lines.
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Glowing Edges
The Glowing Edges filter identifies the edges of color and adds a neon-like glow to them. You can set the edge width,
brightness, and smoothness.

Solarize
The Solarize filter blends a negative and a positive image, for a result similar to exposing a photographic print briefly
to light during development.

Tiles
The Tiles filter breaks up an image into a series of tiles, offsetting the selection from its original position. You can set
the number of tiles and the offset percentage. You can also choose one of the following to fill the empty area between
the tiles: Background Color, Foreground Color, Inverse Image, or Unaltered Image, which puts the tiled version on
top of the original and reveals part of the original image underneath the tiled edges.

Trace Contour
The Trace Contour filter finds the transitions of major brightness areas and thinly outlines them for an effect similar
to the lines in a contour map. You can set the level for evaluating color values, and specify whether to outline pixels
that are below (Lower) or above (Upper) that level.

Use the Info palette in Grayscale mode to identify a color value that you want traced. Then enter the value in the
Level text box.

Wind
The Wind filter creates tiny horizontal lines in the image to simulate a wind effect. You can set the wind strength and
direction.

Texture filters

Craquelure
The Craquelure filter paints an image onto a high-relief plaster surface, producing a fine network of cracks that
follow the contours of the image. Use this filter to create an embossing effect with images that contain a broad range
of color or grayscale values. You can set the crack spacing, depth, and brightness.

Grain
The Grain filter adds texture to an image by simulating different kinds of grain. The sprinkles and stippled grain
types use the background color. You can set the grain intensity, contrast, and type.

Mosaic Tiles
The Mosaic Tiles filter draws the image as if it were made up of small chips or tiles and adds grout between the tiles.
(In contrast, the Pixelate > Mosaic filter breaks up an image into blocks of different-colored pixels.) You can set the
tile size, grout width, and grout highlights.
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Patchwork
The Patchwork filter breaks up an image into squares filled with the predominant color in different areas of the
image. The filter randomly reduces or increases the tile depth to replicate the highlights and shadows. You can set
the square size and relief.

Stained Glass
The Stained Glass filter repaints an image as single-colored adjacent cells outlined in the foreground color. You can
set the cell size, border thickness, and light intensity.

Texturizer
The Texturizer filter allows you to simulate different texture types or select a file to use as a texture. Texture options
make images appear as if they are painted onto textures such as canvas and brick or viewed through glass blocks.

Video filters

De-Interlace
The De-Interlace filter smooths moving images captured on video by removing either the odd or even interlaced
lines in a video image. You can choose to replace the discarded lines by duplication or interpolation.

NTSC Colors
The NTSC Colors filter restricts the gamut of colors to those acceptable for television reproduction to prevent
oversaturated colors from bleeding across television scan lines.

Other filters

High Pass
The High Pass filter retains edge details in the specified radius where sharp color transitions occur and suppresses
the rest of the image. (A radius of 0.1 pixel keeps only edge pixels.) The filter removes low-frequency detail in an
image and has an effect opposite to that of the Gaussian Blur filter.

You can use the High Pass filter to extract line art and large black-and-white areas from scanned images. To do so,
apply the filter before using the Filter > Adjustments > Threshold command or converting the image to Bitmap

mode.

Maximum and Minimum
The Maximum and Minimum filters look at individual pixels in a selection, like the Median filter. Within a specified
radius, the Maximum and Minimum filters replace the current pixel’s brightness value with the highest or lowest
brightness value of the surrounding pixels. The Maximum filter has the effect of applying a choke—spreading out
white areas and choking in black areas. The Minimum filter has the effect of applying a spread—spreading out black
areas and shrinking white areas.
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Offset
The Offset filter moves a selection a specified amount to the right horizontally or down vertically, leaving an empty
space at the selection’s original location. Depending on the size of the selection, you can fill the empty area with a
transparent background, with the edge pixels, or with pixels from the right or bottom edges of an image.

Custom filters
Custom filters let you design your own filter effect. With the Custom filter, you can change the brightness values of
each pixel in the image according to a predefined mathematical operation known as convolution. Each pixel is
reassigned a value based on the values of surrounding pixels. You can save the custom filters you create and use them
with other Photoshop images.

Use the Save and Load buttons to save and reuse custom filters.

To apply a Custom filter
1 In the Editor, select an image, layer, or area.

2 Choose Other > Custom from the Styles And Effects palette or Filter menu. (If using the palette, select Filter
Options before applying the filter.)

3 Select the center text box, which represents the pixel being evaluated. Enter the value by which you want to
multiply that pixel’s brightness value, from -999 to +999.

4 Select a text box representing an adjacent pixel. Enter the value by which you want the pixel in this position multi-
plied.

For example, to multiply the brightness value of the pixel to the immediate right of the current pixel by 2, enter 2 in
the text box to the immediate right of the center text box.

Note: To avoid turning the image completely white or black, the sum of the values in the matrix should equal 1.

5 Repeat steps 3 and 4 for all pixels you want to include in the operation. You don’t have to enter values in all the
text boxes.

6 For Scale, enter the value by which to divide the sum of the brightness values of the pixels included in the calcu-
lation.

7 For Offset, enter the value to be added to the result of the scale calculation.

8 Click OK. The custom filter is applied to each pixel in the image, one at a time.

See also

“About filters” on page 183

Plug-in filters
You can install plug-in filters developed by non-Adobe software developers. Once installed, the plug-in filters appear
at the bottom of the Filter menu unless the developer has specified another location. For previews to appear in the
Styles And Effects palette, plug-in filters must be specially designed for Photoshop Elements.

If you are interested in creating plug-in modules, contact Adobe Systems Developer Support.

Important: If you have problems or questions about a third-party plug-in, contact the plug-in’s manufacturer for
support.
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See also

“About filters” on page 183

“To apply a filter” on page 185

“About plug-in modules” on page 39

Digimarc filter
Photoshop Elements automatically scans opened images for Digimarc® watermarks. If a watermark is detected, the
application displays a copyright symbol in the image window’s title bar and includes the information in the
Copyright Status, Copyright Notice, and Owner URL sections of the File Info dialog box.

To detect the Digimarc filter
1 Choose Filter > Digimarc > Read Watermark. If the filter finds a watermark, a dialog box displays the Digimarc
ID, copyright year (if present), and image attributes.

2 Click OK. If you have a web browser installed, click Web Lookup to get more information about the owner of the
image. This option launches the browser and displays the Digimarc website, where contact details appear for the
given Digimarc ID.

See also

“About filters” on page 183

“Filter categories” on page 186

“To apply a filter” on page 185
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Chapter 12: Painting

Painting overview

About painting
The Standard Edit workspace in Photoshop Elements provides a variety of tools for applying and editing color. When
you select a painting tool, the option bar displays a variety of preset brush tips and settings for brush size, paint
blending, opacity, and airbrush effects. You can create new brush presets and save them in brush libraries. You can
customize the brush and settings for any of the painting and editing tools and manage them using the Preset
Manager.

Brush options in options bar.
A. Brush pop-up palette and brush thumbnail B. Brush size pop-up slider and text box C. Palette menu button

The Brush tool paints smooth, antialiased lines. (See “To use the Brush tool” on page 225.) Other painting tools
include the Pencil tool for making hard edged lines and the eraser tools for applying the background color or erasing
color pixels on layers. The Paint Bucket tool and Fill command fill areas of your image with color or patterns. (See
“To use the Paint Bucket tool” on page 235.) The Pattern Stamp tool paints with one of the predefined patterns or a
pattern that you design. (See “To use the Pattern Stamp tool” on page 237.)

The Impressionist Brush tool affects existing color by applying stylized brush strokes. (See “To use the Impressionist
Brush tool” on page 226.) The Smudge tool also affects existing image colors by simulating the action of dragging a
finger through wet paint. (See “To use the Smudge tool” on page 227.)

About foreground and background colors
You apply the foreground color when you paint with the Brush or Pencil tools, and when you fill selections with the
Paint Bucket tool. The color you apply to the Background layer with the Eraser tool is called the background color.
You can see and change the foreground and background colors in the two overlapping boxes at the bottom of the
toolbox. The top box is the foreground color, and the bottom box is the background color. The foreground and
background colors are also used together by the Gradient tool and some special effects filters.

A B 
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Foreground and background color boxes in toolbox
A. Foreground color box B. Click to use default colors (black and white) C. Click to switch the foreground and background colors
D. Background color box

You can change the foreground or background color in the toolbox by using the eyedropper, the Color Swatches
palette, or the Adobe Color Picker.

See also

“To choose a color from the toolbox” on page 221

“To choose a color with the Eyedropper tool” on page 220

About blending modes
Blending modes control how pixels in an image are affected by a painting or editing tool. It’s helpful to think in terms
of the following colors when visualizing a blending mode’s effect:

• The base color is the original color in the image.

• The blend color is the color applied by the painting or editing tool.

• The result color is the color resulting from the blend.

The Multiply blending mode (top), Screen blending mode (center), and Luminosity blending mode (bottom) applied to the starfish layer.

A
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You can choose any of the following blending modes from the Mode menu in the options bar:

Normal Edits or paints each pixel to make it the result color. This is the default mode. (Normal mode is called
Threshold when you’re working with an image in Bitmap or Indexed Color mode.)

Dissolve Edits or paints each pixel to make it the result color. However, the result color is a random replacement of
the pixels with the base color or the blend color, depending on the opacity at any pixel location. This mode works
best with the brush tool and a large brush.

Behind Edits or paints only on the transparent part of a layer. This mode works only on layers with Lock Trans-
parency deselected, and is analogous to painting on the back of transparent areas on a sheet of glass.

Clear Edits or paints each pixel and makes it transparent. You must be on a layer with Lock Transparency deselected
in the Layers palette to use this mode.

Darken Looks at the color information in each channel and selects the base or blend color—whichever is darker—
as the result color. Pixels lighter than the blend color are replaced, and pixels darker than the blend color do not
change.

Multiply Looks at the color information in each channel and multiplies the base color by the blend color. The result
color is always a darker color. Multiplying any color with black produces black. Multiplying any color with white
leaves the color unchanged. When you’re painting with a color other than black or white, successive strokes with a
painting tool produce progressively darker colors. The effect is similar to drawing on the image with multiple felt-
tipped pens.

Color Burn Looks at the color information in each channel and darkens the base color to reflect the blend color.
Blending with white produces no change.

Linear Burn Looks at the color information in each channel and darkens the base color to reflect the blend color by
decreasing the brightness. Blending with white produces no change.

Lighten Looks at the color information in each channel and selects the base or blend color—whichever is lighter—
as the result color. Pixels darker than the blend color are replaced, and pixels lighter than the blend color do not
change.

Screen Looks at each channel’s color information and multiplies the inverse of the blend and base colors. The result
color is always a lighter color. Screening with black leaves the color unchanged. Screening with white produces white.
The effect is similar to projecting multiple photographic slides on top of each other.

Color Dodge Looks at the color information in each channel and brightens the base color to reflect the blend color.
Blending with black produces no change.

Linear Dodge Looks at the color information in each channel and brightens the base color to reflect the blend color
by increasing the brightness. Blending with black produces no change.

Overlay Multiplies or screens the colors, depending on the base color. Patterns or colors overlay the existing pixels
while preserving the highlights and shadows of the base color. The base color is mixed with the blend color to reflect
the lightness or darkness of the original color.

Soft Light Darkens or lightens the colors, depending on the blend color. The effect is similar to shining a diffused
spotlight on the image. If the blend color is lighter than 50% gray, the image is lightened. If the blend color is darker
than 50% gray, the image is darkened. Painting with pure black or white produces a distinctly darker or lighter area
but does not result in pure black or white.

Hard Light Multiplies or screens the colors, depending on the blend color. The effect is similar to shining a harsh
spotlight on the image. If the blend color is lighter than 50% gray, the image is lightened. This is useful for adding
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highlights to an image. If the blend color is darker than 50% gray, the image is darkened. This is useful for adding
shadows to an image. Painting with pure black or white results in pure black or white.

Vivid Light Burns or dodges the colors by increasing or decreasing the contrast, depending on the blend color. If the
blend color (light source) is lighter than 50% gray, the image is lightened by decreasing the contrast. If the blend color
is darker than 50% gray, the image is darkened by increasing the contrast.

Linear Light Burns or dodges the colors by decreasing or increasing the brightness, depending on the blend color. If
the blend color (light source) is lighter than 50% gray, the image is lightened by increasing the brightness. If the blend
color is darker than 50% gray, the image is darkened by decreasing the brightness.

Pin Light Replaces the colors, depending on the underblend color. If the blend color (light source) is lighter than
50% gray, pixels darker than the blend color are replaced, and pixels lighter than the blend color do not change. If
the blend color is darker than 50% gray, pixels lighter than the blend color are replaced, and pixels darker than the
blend color do not change. This mode is useful for adding special effects to an image.

Hard Mix Reduces colors to white, black, red, green, blue, yellow, cyan, and magenta—depending on the base color
and the blend color.

Difference Looks at the color information in each channel and subtracts either the blend color from the base color
or the base color from the blend color, depending on which has the greater brightness value. Blending with white
inverts the base color values; blending with black produces no change.

Exclusion Creates an effect similar to but lower in contrast than the Difference mode. Blending with white inverts
the base color values. Blending with black produces no change.

Hue Creates a result color with the luminance and saturation of the base color and the hue of the blend color.

Saturation Creates a result color with the luminance and hue of the base color and the saturation of the blend color.
Painting with this mode in an area with zero saturation (a neutral gray area) causes no change.

Color Creates a result color with the luminance of the base color and the hue and saturation of the blend color. This
preserves the gray levels in the image and is useful for coloring monochrome images and for tinting color images.

Using the Color blending mode to change the color of a shirt

Luminosity Creates a result color with the hue and saturation of the base color and the luminance of the blend color.
This mode creates an inverse effect from that of the Color mode.
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About web-safe colors
Web-safe colors are the 216 colors used by browsers on both the Windows and Mac OS platforms. By working only
with these colors, you ensure that colors in art you prepare for the web display accurately in a web browser.

You can identify web-safe colors in the Adobe Color Picker by using either of the following methods:

• Select Only Web Colors in the lower left corner of the Color Picker, and then choose any color in the Color Picker.
When this option is selected, any color you pick is web-safe.

• Choose a color in the Color Picker. If you choose a color that isn’t web-safe, an alert cube appears next to the
color rectangle in the upper right area of the Color Picker. Click the alert cube to select the closest web-safe color.
(If no alert cube appears, the color you chose is web-safe.)

See also

“Using the Color Swatches palette” on page 221

“To use the Adobe Color Picker” on page 223

Choosing colors

To choose a color with the Eyedropper tool
The Eyedropper tool makes it easy to copy a color without having to select a swatch. It copies, or samples, the color
of an area in your photo to set a new foreground or background color. You can sample from the active image, from
another open image, or from your computer’s desktop.

If you want the color always to be available, you can add the sampled color to the Color Swatches palette. You can
also specify the size of the area that the Eyedropper tool samples. For example, you can set the eyedropper to sample
the average color values of a 5-by-5 or 3-by-3 pixel area under the pointer.

Selecting a foreground color with the eyedropper.
A. Point sample B. 5 by 5 Average sample

1 In the Editor, select the Eyedropper tool  in the toolbox.

2 (Optional) To change the sample size of the eyedropper, choose an option from the Sample Size menu in the
options bar:

• Point Sample to get the precise value of the pixel you click.

• 3 by 3 Average or 5 by 5 Average to get the average value of the specified number of pixels within the area you click.

3 Do one of the following to choose a color:

• To select a new foreground color from an image, click the desired color in your image. To select a color that
appears elsewhere on your computer screen, click inside your image and drag away from it.

A

B
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• To select a new background color from an image, Option-click the color you want.

As you click and drag the Eyedropper tool, the foreground color box changes.

4 Release the mouse button to pick the new color.

Note: You can temporarily switch to the Eyedropper tool while using most painting tools, which allows you to change
colors quickly without selecting another tool. Simply hold down the Option key. Once you’ve chosen your color, release
the Option key.

See also

“About foreground and background colors” on page 216

“Using the Color Swatches palette” on page 221

To choose a color from the toolbox
! Do one of the following:

• To set the foreground and background boxes to black and white, click the Default Colors icon .

• To switch the colors in the two boxes, click the Switch Colors icon .

• To change the foreground color, click the topmost color box in the toolbox, and then choose a color from the color
picker.

• To change the background color, click the bottom color box in the toolbox, and then choose a color from the color
picker.

See also

“About foreground and background colors” on page 216

“To choose a color with the Eyedropper tool” on page 220

“To use the Adobe Color Picker” on page 223

Using the Color Swatches palette
The Color Swatches palette (Window > Color Swatches) is a good place to store the colors that you use often in your
images. You can select a foreground or background color by clicking a color swatch in the Color Swatches palette.
You can add or delete colors to create a custom swatch library, save a library of swatches, and reload them for use in
another image. You can change the way thumbnails are displayed in the Color Swatches palette by choosing an option
from the More menu.

Although you can add many colors to the Color Swatches palette, you should manage its size and organization to
improve performance. Creating libraries can help you group related or special swatches and manage palette size.

The Adobe Photoshop Elements/Presets/Color Swatches folder contains the various swatch libraries. When you
create custom libraries, saving them to the Color Swatches folder makes them automatically appear in the palette
libraries pop-up menu.

See also

“To save and use custom swatch libraries” on page 223

“To add a color to the Color Swatches palette” on page 222
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“To save and use custom swatch libraries” on page 223

“About the Preset Manager” on page 37

To choose a color using the Color Swatches palette
1 If the Color Swatches palette is not already open in the Editor, choose Window > Color Swatches.

2 (Optional) Choose a swatch library name from the Swatches menu in the upper left corner of the palette.

3 Do one of the following:

• To choose a foreground color, click a color in the palette.

• To choose a background color, Command-click a color in the palette.

See also

“Using the Color Swatches palette” on page 221

“To save and use custom swatch libraries” on page 223

To add a color to the Color Swatches palette
If there is a color you’d like to use often, you can save the color as a swatch in the Color Swatches palette. Saved
swatches are added to the library of colors in the palette. To permanently save your custom swatches, you must save
the entire library.

1 Set the foreground color in the toolbox to the color you want to add.

2 Do one of the following in the Color Swatches palette:

• Click the New Swatch button at the bottom of the palette. The color swatch is added and automatically named
Swatch 1.

• Choose New Swatch from the More menu.

• Position the pointer over an empty space in the bottom row of the Color Swatches palette (the pointer turns into
the Paint Bucket tool), and click to add the color.

Selecting a color with the Eyedropper and adding it as a new swatch

3 Enter a name for the new color and click OK.

4 If prompted to save the swatch library, enter a new name in the Save dialog box and click Save.

See also

“Using the Color Swatches palette” on page 221
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To save and use custom swatch libraries
! Do any of the following in the Color Swatches palette:

• To save a library of swatches, choose Save Swatches from the More menu. To make the set appear in the palette’s
swatch libraries pop-up menu, save the file to the Photoshop Elements/Presets/Color Swatches folder.

Note: To see the new swatch set in the menu, you must restart Photoshop Elements.

• To select and load a swatch library, choose Load Swatches from the More menu in the palette.

• To replace the current swatch library with a different library, choose Replace Swatches from the More menu in the
palette and select a library.

See also

“Using the Color Swatches palette” on page 221

“To add a color to the Color Swatches palette” on page 222

“About the Preset Manager” on page 37

To reset a swatch library to its default color swatches
1 In the Editor, choose a swatch library from the pop-up menu in the Color Swatches palette.

2 From the More menu in the Color Swatches palette, choose Preset Manager.

3 In the Preset Manager dialog box, choose Swatches from the Preset Type menu.

4 Choose Reset Swatches from the More menu, and click Done.

See also

“Using the Color Swatches palette” on page 221

“To save and use custom swatch libraries” on page 223

To delete a color in the Color Swatches palette
1 Do one of the following:

• Drag the color swatch to the Trash button in the palette, and click OK to confirm the deletion.

• Press Option to change the pointer to a scissors icon, and click a color in the Color Swatches palette.

2 If prompted to save the library, enter a name in the Save dialog box and click Save.

Note: To permanently remove swatches you delete, you must resave the library that contained them.

To use the Adobe Color Picker
You can use the Adobe Color Picker to select the foreground or background color by choosing from a color spectrum
or by defining colors numerically. In addition, you can select colors based on HSB or RGB color models, or choose
to select only web-safe colors.
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Adobe Color Picker
A. Adjusted color B. Original color C. HSB color values D. RGB color values E. Hexadecimal color value F. Displays only web colors
G. Color field H. Color slider

1 Click the foreground or background color boxes in the toolbox to display the Color Picker.

2 Click inside the color field. When you click in the color field, a circular marker indicates the color’s position in the
field, and the numerical values change to reflect the new color

3 Drag the white triangles along the slider to move to another color.

4 Alternately, do any of the following to choose a color:

• Enter the hexadecimal value for your color in the text box under the RGB values. (Hexadecimal color values are
often used by web designers.)

• For RGB color, specify component values from 0 to 255 (0 is no light, and 255 is the brightest light).

• For HSB color, specify saturation and brightness as percentages; specify hue as an angle from 0˚ to 360˚ that corre-
sponds to a location on the color wheel.

5 The color rectangle to the right of the color slider displays the new color in the top section of the rectangle. The
original color appears at the bottom of the rectangle.

6 Click OK to being painting with the new color.

Note: You can select colors using the built-in color picker on your system or a plug-in color picker. Choose Photoshop
Elements > Preferences > General and choose the color picker.

See also

“Using the Color Swatches palette” on page 221

“To add a color to the Color Swatches palette” on page 222
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Painting tools

To use the Brush tool
The Brush tool creates soft or hard strokes of color. You can use it to simulate airbrush techniques. (If you don’t
see it in the toolbox, select either the Impressionist Brush or the Color Replacement tool , and then click the
Brush tool icon in the options bar.)

1 In the Editor, select a color to paint by setting the foreground color.

2 Select the Brush tool in the toolbox.

3 Specify Brush tool options in the options bar as desired, and then drag in the image to paint.

To draw a straight line, click a starting point in the image. Then hold down Shift and click an ending point.

You can specify any of the following Brush tool options:

Brushes pop-up menu Sets the brush tip. Click the arrow next to the brush sample, choose a brush category from
the Brushes pop-up menu, and then select a brush thumbnail.

Size Sets the size of the brush in pixels. Drag the Size pop-up slider or enter a size in the text box.

Mode Specifies how the paint that you apply blends with the existing pixels in the image. (See “About blending
modes” on page 217.)

Opacity Sets the opacity of the paint you apply. A low opacity setting allows pixels under a paint stroke to show
through. Drag the pop-up slider or enter an opacity value.

Airbrush Enables airbrush capabilities. This option applies gradual tones to an image, simulating traditional
airbrush techniques.

Tablet options Sets the options to control with your stylus if you are using a pressure sensitive drawing tablet instead
of a mouse. (See “To set up pressure-sensitive tablet support” on page 234.)

More Options Sets additional brush options.

See also

“About foreground and background colors” on page 216

“About brush options” on page 231

“To add a new brush to the brush library” on page 233

To use the Pencil tool
The Pencil tool  creates hard-edged freehand lines.

1 In the Editor, select a color to paint by setting the foreground color.

2 Select the Pencil tool in the toolbox. (The Pencil tool is nested with the Brush tool .)

3 Set Pencil tool options in the options bar, as desired, and then drag in the image to paint.

To draw a straight line, click a starting point in the image. Then hold down Shift and click an ending point.
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You can specify any of the following Pencil tool options:

Brushes pop-up menu Sets the brush tip. Click the arrow next to the brush sample, choose a brush category from
the Brushes pop-up menu, and then select a brush thumbnail.

Size Sets the size of the brush in pixels. Drag the Size pop-up slider or enter a size in the text box.

Mode Specifies how the paint that you apply blends with the existing pixels in the image. (See “About blending
modes” on page 217.)

Opacity Sets the opacity of the paint you apply. A low opacity setting allows pixels under a paint stroke to show
through. Drag the pop-up slider or enter an opacity value.

Auto Erase Paints with the background color over areas containing the foreground color. If you begin dragging from
an area that doesn’t contain the foreground color, the tool paints with the foreground color.

See also

“About foreground and background colors” on page 216

“About painting” on page 216

“About brush options” on page 231

To use the Impressionist Brush tool
The Impressionist Brush tool changes the existing colors and details in your image so your photo looks like it was
painted using stylized brush strokes. By experimenting with different style, area size, and tolerance options, you can
simulate the texture of painting with different artistic styles.

1 In the Editor, select the Impressionist Brush tool  from the toolbox. (If you don’t see it in the toolbox, select
either the Brush tool or the Color Replacement tool , and then click the Impressionist Brush tool icon in the
options bar.)

2 Set options in the options bar as desired, and then drag in the image to paint.

Original photo (left) and after using the Impressionist Brush tool (right)

You can specify any of the following options:

Brushes pop-up menu Sets the brush tip. Click the arrow next to the brush sample, choose a brush category from
the Brushes pop-up menu, and then select a brush thumbnail.

Size Sets the size of the brush in pixels. Drag the Size pop-up slider or enter a size in the text box.
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Mode Specifies how the paint that you apply blends with the existing pixels in the image. (See “About blending
modes” on page 217.)

Opacity Sets the opacity of the paint you apply. A low opacity setting allows pixels under a paint stroke to show
through. Drag the pop-up slider or enter an opacity value.

More Options Style affects the shape of the brush stroke. Area controls the size of the brush stroke. A larger area
value also increases the number of strokes. Tolerance controls how similar in color value adjacent pixels must be
before they are affected by the brush stroke.

See also

“About brush options” on page 231

To use the Smudge tool
The Smudge tool simulates the actions of dragging a finger through wet paint. The tool picks up color where the
stroke begins and pushes it in the direction you drag. You can smudge existing colors in your image, or smear
foreground color on the image.

Original image (left) and after smudging parts of the photo (right)

1 In the Editor, select the Smudge tool  in the toolbox. (If you don’t see it in the toolbox, select either the Blur
tool  or the Sharpen tool , and then click the Smudge tool icon in the options bar.)

2 Set options in the options bar, and then drag in the image to smudge color.

To temporarily use the Finger Painting option as you drag with the smudge tool, press the Option key.

You can specify any of the following Smudge tool options:

Brushes pop-up menu Sets the brush tip. Click the arrow next to the brush sample, choose a brush category from
the Brushes pop-up menu, and then select a brush thumbnail.

Size Sets the size of the brush in pixels. Drag the Size pop-up slider or enter a size in the text box.

Mode Specifies how the paint that you apply blends with the existing pixels in the image. (See “About blending
modes” on page 217.)

Strength Sets the amount of the smudge effect.

Sample All Layers Smudges using color from all visible layers. If this option is deselected, the smudge tool uses colors
from only the active layer.
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Finger Painting Smears the foreground color at the beginning of each stroke. If this option is deselected, the smudge
tool uses the color under the pointer at the beginning of each stroke.

See also

“Understanding layers” on page 81

“About brush options” on page 231

To use the Eraser tool
The Eraser tool changes pixels in the image as you drag through them. If you’re working on the Background layer or
on a layer with locked transparency, erased pixels change to the background color; otherwise, erased pixels become
transparent. Transparent pixels are indicated by the transparency grid.

1 Select the Eraser tool from the toolbox. (If you don’t see it in the toolbox, select either the Background Eraser
tool  or the Magic Eraser tool , and then click the Eraser tool icon in the options bar.)

2 Set options in the options bar as desired, and then drag through the area you want to erase.

You can specify any of the following Eraser tool options:

Brushes pop-up menu Sets the brush tip. Click the arrow next to the brush sample, choose a brush category from
the Brushes pop-up menu, and then select a brush thumbnail.

Size Sets the size of the brush in pixels. Drag the Size pop-up slider or enter a size in the text box.

Mode Brush erases using characteristics of the brush tool—so you can make soft-edged erasures. Pencil makes hard-
edge erasures like the pencil. Block uses a hard-edged 16-pixel square as an eraser.

Opacity Defines the strength of the erasure. An opacity of 100% erases pixels to complete transparency on a layer
and to the background color on the Background layer. A lower opacity erases pixels to partial transparency on a layer
and paints partially with the background color on the Background layer. (This option isn’t available for block mode.)

See also

“About blending modes” on page 217

“About brush options” on page 231

To use the Magic Eraser tool
The Magic Eraser tool changes all similar pixels when you drag in a photo. If you’re working in a layer with locked
transparency, the pixels change to the background color; otherwise, the pixels are erased to transparency. You can
choose to erase contiguous pixels only or all similar pixels on the current layer.



ADOBE PHOTOSHOP ELEMENTS 4.0
User Guide

229

Original image (left) and after erasing the clouds (right)

1 In the Layers palette, select the layer containing the areas you want to erase.

Note: If you select the Background, it automatically becomes a layer when you use the Magic Eraser.

2 Select the Magic Eraser tool in the toolbox. (If you don’t see it in the toolbox, select either the Eraser tool
or the Background Eraser tool , and then click the Magic Eraser tool icon in the options bar.)

3 Set options in the options bar as desired, and then click the area of the layer you want to erase.

You can set any of the following Magic Eraser tool options:

Tolerance Defines the range of colors that will be erased. A low tolerance erases pixels within a range of color values
very similar to the pixel you click. A high tolerance erases pixels within a broader range.

Anti-aliased Smooths the edges of the area you erase, making the edge look more natural.

Contiguous Erases only pixels that are adjacent to the one you click. Deselect this option to erase all similar pixels
in the image.

Sample All Layers Samples the erased color using combined data from all visible layers. Deselect the option if you
want to erase only the pixels on the active layer.

Opacity Defines the strength of the erasure. An opacity of 100% erases pixels to complete transparency on a layer
and to the background color on a locked layer. A lower opacity erases pixels to partial transparency on a layer and
paints partially with the background color on a locked layer.

See also

“About blending modes” on page 217

“About brush options” on page 231
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“About the Layers palette” on page 82

“To smooth the edges of a selection by anti-aliasing” on page 115

To use the Background Eraser tool
The Background Eraser tool turns color pixels to transparent pixels so that you can easily remove an object from its
background. With careful use, you can maintain the edges of the foreground object while eliminating background
fringe pixels.

The tool pointer is a circle with a cross-hair indicating the tool’s hotspot . As you drag the pointer, pixels within
the circle and of a similar color value as the pixel under the hotspot are erased. If the circle overlaps your foreground
object and it doesn’t contain pixels similar to the hotspot pixel, the foreground object won’t be erased.

Erasing the distracting background. You can replace the background with another background by using the Clone Stamp tool or by adding
another layer.

1 In the Layers palette, select the layer containing the areas you want to erase.

Note: If you select the Background, it automatically becomes a layer when you use the Background Eraser.

2 Select the Background Eraser tool . (If you don’t see it in the toolbox, select either the Eraser tool or the
Magic Eraser tool , and then click the Background Eraser tool icon in the options bar.)

3 Set options in the options bar as desired, and then drag through the area you want to erase. Keep the tool’s hotspot
off of areas that you don’t want to erase

You can specify any of the following Background Eraser tool options:

Size Sets the size of the brush in pixels. Drag the Size pop-up slider or enter a size in the text box.

Limits Choose Contiguous to erase areas that contain the hotspot color and are connected to one another. Discon-
tiguous erases any pixels within the circle that are similar to the hotspot color.

Tolerance Defines how similar in color to the hotspot a pixel must be to be affected by the tool. A low tolerance limits
erasure to areas that are very similar to the hotspot color. A high tolerance erases a broader range of colors.

See also

“About brush options” on page 231
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Setting up brushes

About brush options
You can simulate actual brush strokes by setting the rates at which the brush tool strokes fade out. You can specify
which options dynamically change over the course of a brush stroke including scattering, size, and color. The brush
thumbnail in the options bar reflects the brush changes as you adjust the brush dynamics options.

You set brush dynamics options by selecting the brush tool and then selecting from the following controls from the
More Options menu in the options bar.

Spacing Controls the distance between the brush marks in a stroke. To change the spacing, type a number, or use
the slider to enter a value that is a percentage of the brush diameter. (The brush thumbnail in the options bar dynam-
ically changes to reflect your spacing adjustments.)

Increasing the spacing makes the brush skip.

Fade Sets the number of steps until the paint flow fades to nothing. A low value makes the paint stroke fade away
very quickly, and a value of zero creates no fading effect. Each step is equal to one mark of the brush tip. Possible
values range from 0 to 9999. For example, entering 10 for Fade produces a fade in 10 increments. For smaller brushes,
you may want to set a value of 25 or larger. If strokes fade too quickly, increase the values.

Fade showing setting of 40, 60, and 80 steps

Hue Jitter Sets the rate at which the stroke color switches between the foreground and background colors. Higher
values cause more frequent switches between the two colors than lower values. (To set the colors used by the color
jitter option, see “About foreground and background colors” on page 216.)

Paint stroke without and with color jitter
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Hardness Controls the size of the brush’s hard center. Type a number, or use the slider to enter a value that’s a
percentage of the brush diameter.

Brush strokes with different hardness values

Scatter Brush scattering determines how brush marks are distributed in a stroke. A low value produces a denser
stroke with less paint scattering, and higher values increase the scattering area.

Brush stroke with low and high scatter values

Angle Specifies the angle by which an elliptical brush’s long axis is offset from horizontal. Type a value in degrees,
or drag the arrowhead in the angle icon to mark the desired angle.

Angled brushes create a chiseled stroke

Roundness Specifies the ratio between the brush’s short and long axes. Enter a percentage value, or drag a dot in the
angle icon away from or toward the arrow. A value of 100% indicates a circular brush, a value of 0% indicates a linear
brush, and intermediate values indicate elliptical brushes.

Adjusting roundness affects the shape of a brush tip.
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See also

“About blending modes” on page 217

To add a new brush to the brush library
1 Select the Brush tool .

2 Click the arrow next to the brush sample to display the pop-up palette in the options bar; choose a category from
the Brushes pop-up menu, and then select a brush to modify in the brush list.

3 Use the options bar to modify the original brush.

4 Click the arrow next to the brush sample to display the palette menu, and then choose Save Brush.

5 Enter a name in the Brush Name dialog box and click OK.

The new brush is selected in the options bar, and is added at the bottom of the brushes pop-up palette.

To delete a brush
1 Select the Brush tool .

2 Click the arrow next to the brush sample to display the brushes pop-up palette in the options bar.

3 Do one of the following:

• Press the Option key to change the pointer to scissors, and then click the brush you want to delete.

• Select the brush in the pop-up palette, and choose Delete Brush from the palette menu.

• Choose Preset Manager from the palette menu, select Brushes from the Preset Type list, select the brush from the
list in the dialog box, and click Delete.

To create a custom brush shape from an image
You can create a custom brush by selecting an area in a photo. The brush uses a grayscale version of that selection to
apply the foreground color in your image. For example, you could select a leaf and then paint using a fall color. You
can also draw a new brush shape using the Brush tool. You can create a custom brush shape either from an entire
layer or from a selection. A custom brush shape can be up to 2500 pixels by 2500 pixels in size.
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Creating a custom brush of a dog. When you paint with this brush, you paint on dogs.

1 Do one of the following:

• To use part of the image as a custom brush, select part of an image.

• To use the entire layer as the custom brush, deselect everything.

• Use the painting tools to draw a brush shape and select it. You can use hard-edged or soft-edged strokes, or vary
the opacity of strokes to achieve soft-edge effects.

2 Choose Edit > Define Brush or Edit > Define Brush From Selection.

3 Name the brush and click OK.

See also

“About the Preset Manager” on page 37

To set up pressure-sensitive tablet support
Photoshop Elements is compatible with most pressure-sensitive digitizing tablets, such as the Wacom tablets. With
a software control panel for your tablet installed, you can vary brush tool properties based on the chosen tablet
options and the amount of pressure you apply with your stylus.

! In the Editor, select the Brush tool in the toolbox and then set Tablet Option in the options bar that you want to
control with pen pressure.



ADOBE PHOTOSHOP ELEMENTS 4.0
User Guide

235

Fills and strokes

To use the Paint Bucket tool
The Paint Bucket tool  fills an area that is similar in color value to the pixels you click. You can fill an area with
the foreground color or a pattern.

1 In the Editor, choose a foreground color.

2 Select the Paint Bucket tool in the toolbox.

3 Set options in the options bar as desired, and then click the part of the image you want to fill.

If you don’t want to fill transparent areas on a layer, you can lock the layer’s transparency in the Layers palette.

You can specify any of the following Paint Bucket tool options:

Fill Sets whether to fill with the foreground color or a pattern.

Pattern Sets a pattern to use as the fill.

Mode Specifies how the paint that you apply blends with the existing pixels in the image.

Opacity Sets the opacity of the paint you apply. A low opacity setting allows pixels under a paint stroke to show
through. Drag the pop-up slider or enter an opacity value.

Tolerance Defines how similar in color filled pixels must be. A low tolerance fills pixels with color values very similar
to the pixel you click. A high tolerance fills pixels that have a broader range of colors.

Anti-aliased Smooths the edges of the filled selection.

Contiguous Fills similarly colored pixels that are next to each other. Deselect this option to fill all similar pixels in
the image, including those that aren’t touching. The Tolerance option defines how similar the colors must be.

Use All Layers Fills similar pixels on any visible layer that are within the Tolerance and Contiguous options.

See also

“About foreground and background colors” on page 216

“About blending modes” on page 217

“To smooth the edges of a selection by anti-aliasing” on page 115

“To create fill layers” on page 97

To fill a layer with a color or pattern
You can use a Fill Layer to apply a fill or a pattern to your image, instead of using one of the brush tools. The fill layer
gives you the added flexibility of changing the fill and pattern properties and editing the fill layer’s mask to limit the
gradient to a portion of your image.

1 In the Editor, specify a foreground or background color.

2 Select the area you want to fill. To fill an entire layer, select the layer in the Layers palette.

3 Choose Edit > Fill Layer.
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4 Set options in the Fill dialog box, and then click OK.

Contents Choose a color from the Use menu. To select a different color, choose Color and then select a color from
the Color Picker. Choose Pattern to fill with a pattern.

Custom Pattern Specifies the pattern to use if you choose Pattern in the Use menu. You can use patterns from the
pattern libraries or create your own patterns.

Mode Specifies how the color pattern that you apply blends with the existing pixels in the image.

Opacity Sets the opacity of the color pattern to apply. Drag the pop-up slider or enter an opacity value.

Preserve Transparency Fills only opaque pixels.

See also

“About patterns” on page 237

“About blending modes” on page 217

“About foreground and background colors” on page 216

“To create fill layers” on page 97

To stroke (outline) objects on a layer
You can use the Stroke command to automatically trace a colored outline around a selection or the content of a layer.

Note: To add an outline to the Background, you must first turn it into a regular layer. The background contains no trans-
parent pixels, so the entire layer is outlined.

1 In the Editor, select the area in the image or a layer in the Layers palette.

2 Choose Edit > Stroke (Outline) or Stroke (Outline) Selection.

3 In the Stroke dialog box set any of the following options, and then click OK to add the outline:

Width Specifies the width of the hard-edged outline. Values can range from 1 to 250 pixels.

Color Sets the color of the outline. Click the color swatch to select a color in the color picker.

Location Specifies whether to place the outline inside, outside, or centered over the selection or layer boundaries.

Mode Specifies how the paint that you apply blends with the existing pixels in the image.

Opacity Sets the opacity of the paint you apply. Drag the pop-up slider or enter an opacity value.

Preserve Transparency Strokes only areas containing opaque pixels on a layer. If your image has no transparency,
this option isn’t available.

See also

“About blending modes” on page 217
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Patterns

About patterns
You can paint a pattern with the Pattern stamp tool or fill a selection or layer with a pattern that you choose from the
pattern libraries. Photoshop Elements has several patterns you can choose from.

To customize your images, or to make one-of-a-kind scrapbook pages, you can create your own patterns. You can
save patterns that you create in a library, and then load libraries of patterns using the Preset Manager or the Pattern
pop-up palette, which appears in the options bar for the Pattern Stamp tool and the Paint Bucket tool. Saving patterns
allows you to easily use a pattern in multiple images.

Creating a custom pattern
A. Rectangular selection used to define a pattern B. Custom pattern in pattern picker C. New image filled with custom pattern

See also

“To fill a layer with a color or pattern” on page 235

“About the Preset Manager” on page 37

To use the Pattern Stamp tool
The Pattern Stamp tool  paints with a pattern defined from your image, another image, or a preset pattern.

1 In the Editor, select the Pattern Stamp tool from the toolbox. (If you don’t see it in the toolbox, select the Clone
Stamp tool , and then click the Pattern Stamp tool icon in the options bar.)

2 Choose a pattern from the Pattern pop-up palette in the options bar. To load additional pattern libraries, select a
library name from the pop-up palette menu, or choose Load Patterns and navigate to the folder where the library is
stored. You can also define your own pattern.

3 Set Pattern Stamp tool options in the options bar as desired, and then drag in the image to paint.

You can specify any of the following Pattern Stamp tool options:

Brushes pop-up menu Sets the brush tip. Click the arrow next to the brush sample, choose a brush category from
the Brushes pop-up menu, and then select a brush thumbnail.

Size Sets the size of the brush in pixels. Drag the Size pop-up slider or enter a size in the text box.

Mode Specifies how the paint that you apply blends with the existing pixels in the image. (See “About blending
modes” on page 217.)

A

B

C 
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Opacity Sets the opacity of the pattern you apply. A low opacity setting allows pixels under a pattern stroke to show
through. Drag the pop-up slider or enter an opacity value.

Aligned Repeats the pattern as contiguous, uniform design. The pattern is aligned from one paint stroke to the next.
If Aligned is deselected, the pattern is centered on the pointer each time you stop and resume painting.

Impressionist Paints the pattern using paint dabs to create an impressionist effect.

See also

“To fill a layer with a color or pattern” on page 235

To add a custom pattern to the pattern picker
1 Do one of the following:

• To create a pattern from part of the image, make a rectangular selection with Feather set to 0 pixels.

• To create a pattern from the entire image, deselect everything.

2 Choose Edit > Define Pattern or Edit > Define Pattern From Selection.

3 Enter a name for the pattern in the Pattern Name dialog box.

4 To deselect the original selection, choose Select > Deselect.

See also

“About selections” on page 102

To use a preset pattern from the PostScript Patterns folder
Each preset file in the PostScript Patterns folder contains a single pattern in the Adobe Illustrator format. You can
scale these patterns at any resolution.

1 Choose File > Open. Navigate to Photoshop Elements 4/Presets/Patterns/PostScript Patterns.

2 Select the pattern file you want to use, and click Open.

3 Click OK.

4 Choose Select > All, or make a rectangular selection around the pattern with Feather set to 0 pixels in the options
bar.

5 Choose Edit > Define Pattern from Selection. The pattern is defined as an Adobe Photoshop Elements pattern.

6 Enter a name for the pattern in the Pattern Name dialog box.

7 Click OK.

See also

“About the Preset Manager” on page 37
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Gradients

About gradients
You fill an area with a gradient by dragging in the image or in a selection with the Gradient tool. The distance
between the starting point (where you press and hold the mouse button) and ending point (where you release the
mouse button) affects the gradient appearance, as does the gradient type.

Using the Gradient tool and Gradient Editor, you can create a custom mix of colors in your photos

You can choose any of the following gradient types in the options bar.

Linear gradient Shades from the starting point to the ending point in a straight line.

Radial gradient Shades from the starting point to the ending point in a circular pattern.

Angle gradient Shades in a counterclockwise sweep around the starting point.

Reflected gradient Shades using symmetric linear gradients on either side of the starting point.

Diamond gradient Shades from the starting point outward in a diamond pattern. The ending point defines one
corner of the diamond.

You can also use a Fill Layer to apply a gradient to your image. The fill layer gives you the added flexibility of
changing the gradient properties and editing the fill layer’s mask to limit the gradient to a portion of your image.

Gradients are stored in libraries. You can choose a different library of gradients to display in the Gradient Picker
pop-up menu by clicking the small triangle in the menu and selecting a library at the bottom of the list. You can also
save and load your own libraries of gradients in this menu. You can also manage gradients by using the Preset
Manager.

See also

“To create fill layers” on page 97
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To apply a gradient
1 To fill part of the image, select the area with one of the selection tools. Otherwise, the gradient fill is applied to the
entire active layer.

2 Select the Gradient tool .

3 In the options bar, click the desired gradient type.

4 Choose a gradient fill from the Gradient Picker pop-up palette in the options bar.

5 (Optional) Set gradient options in the options bar.

Mode Specifies how the gradient blends with the existing pixels in the image.

Opacity Sets the opacity of the gradient. A low opacity setting allows pixels under the gradient to show through.
Drag the pop-up slider or enter an opacity value.

Reverse Switches the order of the colors in the gradient fill.

Dither Creates a smoother blend with less obvious bands of color.

Transparency Uses the gradient’s transparency (instead of any transparent areas in the image) if the gradient has
transparent areas.

6 In the image, position the pointer where you want to set the starting point of the gradient, and drag to define the
ending point. To constrain the gradient angle to a multiple of 45˚, hold down Shift as you drag.

To apply gradient fill to text
1 Select the text you want to fill.

2 Choose Layer > Simplify Layer to convert the vector text to a bitmap image. You won’t be able to edit the text after
you simplify the layer.

3 Command-click the thumbnail for the text layer in the Layers palette to select the text.

4 Select the Gradient tool.

5 In the options bar, click the desired gradient type.

6 Choose a gradient fill from the Gradient Picker pop-up palette.

7 Position the pointer on the text where you want to set the starting point of the gradient, and drag to define the
ending point.

See also

“To simplify a layer” on page 87

To define a gradient
You can define your own gradients in the Gradient Editor dialog box. A gradient can include two or more colors, or
one or more colors that fade to transparency.

Gradient Editor dialog box.
A. Color stop B. Midpoint C. Opacity stop

CBA
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To define a gradient, you add a color stop to add a color to the gradient, drag the color stop and the midpoint icon
to define the range between two colors, and adjust the Opacity stops to specify the transparency that you want in the
gradient.

1 In the Editor, select the Gradient tool .

2 To display the Gradient Editor dialog box, click the Edit button next to the gradient sample.

3 In the Presets section of the Gradient Editor dialog box, select a gradient on which to base your new gradient.

4 To choose colors for your gradient, do one of the following:

• Double-click the color stop , or click the Color swatch to display the Color Picker. Choose a color, and click OK.

• Choose Foreground from the Color pop-up menu to use the current foreground color.

• Choose Background from the Color pop-up menu to use the current background color.

• Choose User Color from the Color pop-up menu to always use the color you chose for the gradient, other than
the current foreground or background.

5 To adjust the color stop location for a color, drag the stop left or right.

6 To add a color to the gradient, click below the gradient bar to define another color stop.

7 To adjust the location of the transition midpoint between colors, drag the diamond below the gradient bar to the
left or right.

8 To delete the color stop you are editing, click Delete.

9 To set the color transition’s smoothness, enter a percentage in the Smoothness text box, or drag the pop-up slider.

10 If desired, set transparency values for the gradient by dragging the Opacity stops.

11 To save the gradient to the gradient presets, enter a name for the new gradient, and then click New.

12 Click OK. The newly created gradient is selected and ready to use.

See also

“To use the Adobe Color Picker” on page 223

To specify gradient transparency
Each gradient fill contains settings (opacity stops) that control the opacity of the fill at different locations on the
gradient. The checkerboard pattern indicates the amount of transparency in the gradient preview. Gradients need at
least two opacity stops.

1 Create a gradient.

2 To adjust the starting opacity in the Gradient Editor, click the left opacity stop above the gradient bar. The triangle
below the stop turns black, indicating that you’re editing the starting transparency.

3 Set the Opacity by doing one of the following:

• Enter a value between 0 (fully transparent) and 100% (fully opaque).

• Drag the arrow on the Opacity pop-up slider.

4 To adjust the opacity of the endpoint, click the right transparency stop above the gradient bar. Then set the opacity
as described in step 3.
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5 To adjust the location of the starting or ending opacity, do one of the following:

• Drag the corresponding opacity stop to the left or right.

• Select the corresponding opacity stop, and enter a value for Location.

6 To adjust the location of the midpoint opacity (the point midway between the starting and ending opacities), do
one of the following:

• Drag the diamond above the gradient bar to the left or right.

• Select the diamond, and enter a value for Location.

7 To delete the opacity stop you are editing, click Delete, or drag the stop away from the gradient bar.

8 To add an intermediate opacity, click above the gradient bar to define a new opacity stop. You can then adjust and
move this opacity as you would a starting or ending opacity.

To remove an intermediate opacity, drag its transparency stop up and off the gradient bar, or select the stop and click
the Delete button.

9 To save the gradient to the gradient presets, enter a new name in the Name text box, and then click New. This
creates a new gradient preset with the transparency setting you specified.

10 Click OK to exit the dialog box and select the newly created gradient. Make sure that Transparency is selected in
the options bar.

To create a noise gradient
A noise gradient is a gradient that contains randomly distributed colors within a range of colors that you specify.

Noise gradients with different noise values
A. 10% noise B. 50% noise C. 90% noise

1 In the Editor, select the Gradient tool .

2 To display the Gradient Editor dialog box, click the Edit button in the options bar.

3 Choose Noise from the Gradient Type menu.

4 Set options for the gradient.

Roughness Sets the amount of softness in the transition between colors in the pattern.

Color Model Specifies the color model to use to set the color range to include in the gradient. To define the range of
colors, drag the sliders for each color component.

Restrict Colors Prevents oversaturated colors.

Add Transparency Adds transparency to random colors

5 To randomly mix the colors, click the Randomize button until you find a gradient you like.

6 Enter a name for the new gradient.

7 To add your gradient preset, click New.

8 Click OK to exit the dialog box, and select the newly created gradient.

A

B 

C 
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Chapter 13: Adding text and shapes

Adding and editing text

About text
In the Editor, you use the Horizontal Type and Vertical Type tools to create and edit text. The new text you type is
entered on a new type layer. You can create single-line text or paragraph text. Each line of single line text you enter
is independent—the length of a line grows or shrinks as you edit it, but it doesn’t wrap to the next line. To create a
new line of text, press Enter. Paragraph text wraps within the paragraph boundaries you specify.

Single-line text (top of image) and paragraph text (bottom of image).

You can use the type mask tools to create a selection in the shape of text. You can then create different effects and
cut-outs with the text.

Clicking in an image with a type tool puts the tool in edit mode so you can enter and edit text. You must commit
changes to the type before you can perform other operations, like selecting menu commands. To determine if the
type tool is in edit mode, look in the options bar. If you see the Commit button  and Cancel button , the type
tool is in edit mode.

Note: When you add text to an image that’s in Index Color mode, Photoshop Elements does not create a new text layer.
The text you type appears as masked text.

See also

“To create and use masked type” on page 248

To add text
1 In the Editor, select the Horizontal Type tool  or the Vertical Type tool .

2 Do one of the following:

• To create a single line of text, click in the image to set an insertion point for the type.

• To create paragraph text, with the Text tool drag a rectangle to create a text box for the type.

The small line through the I-beam marks the position of the type baseline. For horizontal type, the baseline marks
the line on which the type rests; for vertical type, the baseline marks the center axis of the type characters.
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3 (Optional) Select type options, such as font, style, size, and color, in the options bar. (See “Type tool options” on
page 244.)

4 Type the characters you want. If you did not create a text box, you can press Enter to create a new line.

The text appears on its own layer, which is called a type layer.

5 Commit the type layer by doing one of the following:

• Click the Commit button  in the options bar.

• Press the Enter key on the numeric keypad.

• Click in the image, outside of the text box.

• Select a different tool in the toolbox.

Note: To discard the type layer before you commit it, click the Cancel button .

Type tool options
Font Family Applies a font family to new or existing text. Choose a font family from the pop-up menu at the left side
of the options bar.

Font Style Applies font styles, such as bold, to new or existing text. Choose a style from the pop-up menu at the left
side of the options bar.

Font Size Applies a font size to new or existing text. Choose a font size from the pop-up menu in the options bar.

Anti-aliased Applies anti-aliasing to make text appear smoother.

Applying anti-aliasing
A. Anti-aliasing off B. Anti-aliasing on

Faux Bold Applies a bold style to new or existing text. Use this option if your font doesn’t have a true bold style that
you can select from the Font Style menu.

Faux Italic Applies an italic style to new or existing text. Use this option if your font doesn’t have a true italic or
oblique style that you can select from the Font Style menu.

Underline Applies an underline to new text or selected existing text.

Strikethrough Applies a line through new text or selected existing text.

A

B
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Leading menu Sets the space between lines of new or selected text.

Color menu Applies a color to new text or selected text.

Warp text Warps text on the selected layer. (See “To warp type” on page 248.)

Text Orientation Changes vertical text to horizontal and horizontal text to vertical.

To specify curly or straight quotes
Typographer’s quotes, often called curly quotes or smart quotes, blend in with the curves of the font. Typographer’s
quotes are traditionally used for quotation marks and apostrophes. Straight quotes are traditionally used as abbrevi-
ations for feet and inches.

1 Choose Photoshop Elements > Preferences > Type.

2 Under Type Options, select or deselect Use Smart Quotes.

To edit type in a type layer
After you create a type layer, you can edit the text and apply layer commands to it. You can insert new text, change
existing text, and delete text in type layers. If any styles are applied to a type layer, all text inherits the attributes of
those styles.

You can also change the orientation (either horizontal or vertical) of a type layer. When a type layer is vertical, the
type lines flow from top to bottom; when a type layer is horizontal, the type lines flow from left to right.

1 Select the Horizontal Type tool  or the Vertical Type tool .

When you click in an existing type layer, the type tool changes at the insertion point to match the orientation of the
layer.

2 Select the type layer in the Layers palette, or click in the text flow to automatically select a type layer.

3 Position the insertion point in the text, and do one of the following:

• Click to set the insertion point.

• Select one or more characters you want to edit.

• Enter text as desired.

4 Commit the type layer by doing one of the following:

• Click the Commit button in the options bar .

• Click in the image.

• Select a different tool in the toolbox.

To align text
! Using a type tool, select the type layer in the Layers palette, or click in the text flow, and then click any of the
following icons:

Left Align Aligns the left edge of each text line in the layer to the initial cursor position.

Center Aligns the center of each text line in the layer to the initial cursor position.

Right Align Aligns the right edge of each text line in the layer to the initial cursor position.

Top Align Aligns the top edge of each vertical text line in the layer to the initial cursor position.
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Center Vertical Aligns the center of each vertical text line in the layer to the initial cursor position.

Bottom Align Aligns the bottom edge of each vertical text line in the layer to the initial cursor position.

To select characters
1 In the Editor, select a type tool.

2 Select the type layer in the Layers palette, or click in the text flow to automatically select a type layer.

3 Position the insertion point in the text, and do one of the following:

• Drag to select one or more characters.

• Double-click to select a single word.

• Triple-click to select an entire line of text.

• Click in the text and then Shift-click to select a range of characters.

• Choose Select > All to select all the characters in the layer.

• To use the arrow keys to select characters, hold down Shift and press the Right Arrow or Left Arrow key.

To choose a font family and style
A font is a set of characters—letters, numbers, or symbols—that share a common weight, width, and style. When you
select a font, you can select the font family (for example, Arial) and its type style independently. A type style is a
variant version of an individual font in the font family (for example, Regular, Bold, or Italic). The range of available
type styles varies with each font.

If a font doesn’t include the style you want, you can apply faux (fake) versions of bold and italic. A faux font is a
computer-generated version of a font that approximates an alternative typeface design, used only if there is no corre-
sponding font for a given style.

1 If you’re changing the existing text, select one or more characters. To change the font of all characters in a layer,
double-click the type layer in the Layers palette, and then select a type tool.

2 In the options bar, choose a font family from the Font Family pop-up menu.

3 Do one of the following:

• Choose a font style from the Font Style pop-up menu in the options bar.

• If the font family you chose does not include a bold or italic style, click the Faux Bold button , Faux Italic
button , or both; then click the Commit button in the options bar.

Note: The type you enter gets its color from the current foreground color; however, you can change the type color before
or after you enter text. When editing existing type layers, you can change the color of individual characters or all type in
a layer. You can also apply a gradient to text in a type layer.

To choose a font size
The type size determines how large the type appears in the image. The physical size of the font depends on the
resolution of the image. A capital letter in 72-point text is approximately 1-inch high in an image that is 72 ppi.
Higher resolutions reduce a given text point size because the pixels are packed more tightly in higher resolution
images.

1 If you’re changing existing text, select one or more characters whose size you want to change. To change the size
of all characters in a layer, double-click the type layer in the Layers palette.
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2 Select the Horizontal Type tool  or the Vertical Type tool .

3 In the options bar, enter or select a new value for Size. You can enter a size larger than 72 points. The value you
enter is converted to the default unit of measurement. To use an alternate unit of measurement, enter the unit (in,
cm, pt, px, or pica) after the value in the Size text box.

The default unit of measurement for type is points. However, you can change the unit of measurement in the Units
& Rulers section of the Preferences dialog box. In the Editor, choose Photoshop Elements > Preferences > Units &

Rulers, and then select a unit of measurement for Type.

To specify the size of the font family and font style preview
1 Choose Photoshop Elements > Preferences > Type.

2 Choose a size (Small, Medium, or Large) from the Font Preview Size menu.

To change text color
You can change the type color before or after you enter text. When editing existing type layers, you can change the
color of individual characters or all type in a layer.

The Color menu in the options bar displays many preset color swatches from which you can choose.

1 Do one of the following:

• To change the color of text before you type it, select a type tool.

• To change the color of existing text, select a type tool and then drag to select the text.

2 Do one of the following:

• To choose a color from the Color Picker, click the colored area of the Color menu in the options bar.

• To choose a color from a list of color swatches, click the triangle on the Color menu in the options bar.

See also

“Using the Color Swatches palette” on page 221

“To use the Adobe Color Picker” on page 223
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To create and use masked type
The Horizontal Type Mask tool and Vertical Type Mask tool create a selection in the shape of text. You can have fun
with text selection borders by cutting text out of an image to show the background, or pasting the selected text into
a new image. Experiment with different options to personalize your images and compositions. Once you commit the
changes you make to masked type, it cannot be edited.

Horizontal type mask used to create a filled selection

1 In the Editor, select the layer on which you want the selection to appear. For best results, don’t create the type
selection border on a type layer.

2 Select the Horizontal Type Mask tool  or the Vertical Type Mask tool .

3 Select additional type options (See “Type tool options” on page 244), and enter your text.

4 Click the Commit button .

The type selection border appears in the image on the active layer.

To warp type
Warping allows you to distort type to conform to a variety of shapes; for example, you can warp type in the shape of
an arc or a wave. Warping applies to all characters on a type layer—you cannot warp individual characters. Also, you
can’t warp faux bold text.

Type layer with warp applied

1 In the Editor, select a type layer.

2 Do one of the following:

• Select a type tool, and click the Warp button  in the options bar.

• Choose Layer > Type > Warp Text.

3 Choose a warp style from the Style pop-up menu. The style determines the basic shape of the warped text.
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4 Select an orientation for the warp effect—Horizontal or Vertical.

5 (Optional) Specify values for additional warping options to control the orientation and perspective of the warp
effect:

• Bend to specify the amount of warp.

• Horizontal Distortion and Vertical Distortion to apply perspective to the warp.

6 Click OK.

To unwarp type
1 Select a type layer that has warping applied to it.

2 Select a type tool, and click the Warp button  in the options bar; or choose Layer > Type > Warp Text.

3 Choose None from the Style pop-up menu, and click OK.

To change the orientation of a type layer
1 In the Editor, select the type layer in the Layers palette.

2 Do one of the following:

• Select a type tool, and click the Flip Orientation button  in the options bar.

• Choose Layer > Type > Horizontal, or choose Layer > Type > Vertical.

Asian type

To display Asian type options
Photoshop Elements provides several options for working with Asian type. Asian fonts are often referred to as
double-byte fonts or CJK fonts, meaning Chinese, Japanese, and Korean fonts.

1 In the Editor, choose Photoshop Elements > Preferences > Type.

2 Set text options:

• Show Asian Text Options to display Asian type options.

• Show Font Names in English to display Asian font names in English.

3 Click OK. The Asian type options button  is added to the options bar.

To reduce spacing between Asian characters
Tsume reduces the space around a character (but not the character itself) by a specified percentage value. When
tsume is added to a character, spacing around both sides of the character is reduced by an equal percentage.

1 If you’re working with an existing layer, select the type layer in the Layers palette and then select a type tool.

2 Select the characters you want to adjust.

3 Click the Show Asian Text Options button in the options bar. If you don’t see the button, make sure that prefer-
ences are set to show Asian type options.
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4 Select a percentage for Tsume  from the pop-up menu, and press the Enter or Return key. The greater the
percentage, the tighter the compression between characters. At 100% (the maximum value), there is no space
between the character’s bounding box and its em box.

To turn on or turn off tate-chuu-yoko
Tate-chuu-yoko (also called kumimoji and renmoji) is a block of horizontal type laid out within a vertical type line.

Before and after tate-chuu-yoko is applied

1 If you’re working with an existing layer, select the type layer in the Layers palette and then select a type tool.

2 Select the characters that you want to rotate.

3 Click the Asian Text Options button  in the options bar.

4 Select Tate-Chuu-Yoko, and press Return.

5 Click the Commit button in the options bar.

To turn on or turn off mojikumi
Mojikumi determines spacing between punctuation, symbols, numbers, and other character classes in Japanese type.
When mojikumi is turned off, full-width spacing is applied to these characters. When mojikumi is on, half-width
spacing is applied to these characters.

Mojikumi on (top), and mojikumi off (bottom)

1 If you’re working with an existing layer, select the type layer in the Layers palette and then select a type tool.

2 Click the Asian Text Options button  in the options bar.

3 Select Mojikumi, and press Return.
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Creating shapes

About shapes
In Photoshop Elements, shapes are vector graphics, which means they are made up of lines and curves defined by
their geometric characteristics instead of pixels. Vector graphics are resolution-independent—that is, they can be
scaled to any size and printed at any resolution without losing detail or clarity. You can move, resize, or change them
without losing the quality of the graphic. Because computer monitors display images on a pixel grid, vector data is
displayed as pixels on-screen.

Shapes are created in shape layers. A shape layer can contain a single shape or multiple shapes, depending on the
shape area option you select. You can choose to have more than one shape in a layer.

You can change the color of a shape by editing its fill layer and applying layer styles to it. The shape tools provide an
easy way to create buttons, navigation bars, and other items used on web pages.

Vector objects created with the shape tools in Photoshop Elements

See also

“To select or move a shape” on page 254

“To transform a shape” on page 254

“To apply a layer style to a shape” on page 255

To draw a rectangle, square, or rounded rectangle
1 In the Editor, select the Rectangle tool  or Rounded Rectangle tool .

2 (Optional) In the options bar, click the triangle to display shape options. Set any options you’d like:

Fixed Size Draws a rectangle at the exact size you specified in the Width and Height text boxes.

From Center Draws a rectangle from the center of where you begin drawing (usually a rectangle is drawn from the
top left corner).

Proportional Draws a rectangle based on the numbers you type in the Width and Height text boxes.

Snap to Pixels Snaps edges of a rectangle to the pixel boundaries.

Square Constrains a rectangle to a square.
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Unconstrained Lets you set the width and height of a rectangle by dragging.

Radius (Rounded rectangle only) Determines the amount the corners curve for rounded rectangles.

3 Drag in your image to draw the shape.

To draw a circle or ellipse
1 In the Editor, select the Ellipse tool . If necessary, press and hold another shape tool in the toolbox, and then
choose this tool from the list that appears.

2 (Optional) In the options bar, set any options you’d like.

Circle Draws a perfect circle instead of an ellipse.

Fixed Size Draws an ellipse at the exact size you specified in the Width and Height text boxes.

From Center Draws an ellipse from the center of where you begin drawing (usually an ellipse is drawn from the top
left corner).

Proportional Draws a proportional ellipse based on the numbers you type in the Width and Height text boxes.

Unconstrained Lets you set the width and height of an ellipse by dragging.

3 Drag in your image to draw the ellipse.

To draw a multi-sided shape
1 In the Editor, select the Polygon tool . If necessary, press and hold another shape tool in the toolbox, and then
choose this tool from the list that appears.

2 (Optional) In the options bar, set any options you’d like.

Radius Specifies the distance from the center of a polygon to the outer points.

Smooth Corners Renders a polygon with smooth corners.

Star Turns a polygon into a star.

Indent Sides By Specifies the depth of the star’s indentations.

Smooth Indents Renders a star-shaped polygon with smooth indents.

Sides Specifies the number of sides in a polygon.

3 Drag in your image to draw the polygon.

To draw a line or arrow
1 In the Editor, select the Line tool . If necessary, press and hold another shape tool in the toolbox, and then
choose this tool from the list that appears.

2 (Optional) In the options bar, set any options you’d like.

Arrowheads Start and End Renders a line with arrowheads. Select Start, End, or both to specify on which end of the
line arrows are rendered. The shape options appear in the pop-up dialog box.
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Choosing options for an arrowhead

Arrowheads Width and Length Specify the proportions of the arrowhead as a percentage of the line width (10% to
1000% for Width, and 10% to 5000% for Length).

Concavity Defines the amount of curvature on the widest part of the arrowhead, where the arrowhead meets the
line. Enter a value for the concavity of the arrowhead (from -50% to +50%).

Weight Determines the width of a line in pixels.

3 Drag in your image to draw the line.

To draw a custom shape
The Custom Shape tool provides many different shape options for you to draw. When you select the custom shape
tool, you can access these shapes in the options bar.

1 In the Editor, select the Custom Shape tool . If necessary, press and hold another shape tool in the toolbox,
and then choose this tool from the list that appears.

2 In the options bar, select a shape from the Shape pop-up palette. Click the arrow at the top right of the palette to
list the shapes you can choose from and how to display them.

3 (Optional) In the options bar, set any options you’d like.

Defined Proportions Draws a custom shape based on the proportions with which it was created.

Defined Size Draws a custom shape based on the size at which it was created.

Fixed Size Draws a custom shape as a fixed shape based on the values you enter in the Width and Height text boxes.

From Center Draws a custom shape from the center.

Unconstrained Lets you set the width and height of a rectangle, rounded rectangle, ellipse, or custom shape by
dragging.

4 Drag in your image to draw the shape.
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The Custom Shape tool has ready-made frames that you can drag around a photo.

To create multiple shapes in the same layer
1 In the Editor, select a shape layer in the Layers palette or create a new shape layer.

2 If you want to create a different type of shape, select a different shape tool.

3 Select a shape area option to determine how shapes should overlap, and then drag in the image to draw new
shapes:

Add Adds an additional shape to the existing shape. The combined shape will cover the entire area of the shapes
you drew using the Add option.

Subtract Removes the area where shapes overlap. The rest of the shapes’ areas are be preserved.

Intersect Shows only the area where shapes intersect. The other areas will be removed.

Exclude Removes the overlapping areas in the new and existing shapes.

Editing shapes

To select or move a shape
Use the Shape Selection tool to select shapes with one click. If you convert a shape to a bitmap element by simplifying
the shape layer, the Shape Selection tool will no longer select the shape (use the Move tool instead).

If a layer contains multiple shapes, you can reposition all the shapes together using the Move tool. However, if you
want to reposition a specific shape in a layer, you must use the Shape Selection tool.

1 In the Editor, do one of the following:

• Select the Shape Selection tool  in the toolbox.

• If another shape tool is active, click the Shape Selection tool in the options bar.

2 To select the shape, click it.

3 To move the shape, drag it to a new location.

To transform a shape
1 Select the Shape Selection tool .
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2 Do one of the following:

• Select the shape you want to transform, choose Image > Transform Shape, and choose a transformation
command.

• Double-click the bounding box that surrounds the shape you want to transform, and then drag an anchor to
transform the shape.

See also

“To transform an item in three dimensions” on page 175

To change the color of all shapes on a layer
1 In the Editor, double-click the thumbnail of the shape layer in the Layers palette.

2 Use the Color Picker or Paint Bucket tool  to select a new color.

Note: If the color of a shape doesn’t change when you pick a new color, check to see if the layer has a layer style (repre-
sented by an “f ” icon in the Layers palette). Some layer styles override the base color of a shape.

See also

“To use the Adobe Color Picker” on page 223

“To use the Paint Bucket tool” on page 235

To apply a layer style to a shape
You can apply effects—such as drop shadows and bevels—to shapes quickly and easily using layer styles. Keep in
mind that a layer style is applied to all shapes on a layer. For example, if you apply a drop shadow style to a layer that
contains multiple shapes, all of the shapes will display a drop shadow.

Before (left) and after applying a layer style to a custom shape (right)

1 In the Editor, select the shape with the Shape Selection tool.

2 Select a shape tool.

3 Click the Layer Styles thumbnail in the options bar.

4 Scroll through the layer styles in the palette. To view additional layer styles, choose a category from the drop-down
list.

5 Apply the style to the shape:

• Drag a style from the pop-up palette onto a shape in the image.
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• Click a style to apply it to the shape layer.

You can also apply a style by selecting the shape and using the Styles and Effects palette.
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Chapter 14: Optimizing for the web and
e-mail

Optimizing images

About optimizing
Optimization is the process of compressing an image and setting display options for use on the World Wide Web or
in e-mail. When you send images by e-mail or put them on the web, you need to think about file size. The goal is a
file size that is small enough to allow reasonable download times but that preserves colors and details to your satis-
faction.

Three major graphic file formats are used on the web: GIF, JPEG, and PNG. You can optimize images in these formats
using one of the following methods:

• To precisely optimize an image for use in a web page authoring application, such as Adobe GoLive, you can use
the Save For Web command. The Save For Web dialog box lets you preview your image in different file formats
and with different optimization settings. You can also set transparency and animation settings.

• For basic optimization, you can use the Save As command. Depending on the file format, you can specify image
quality, background transparency or matting, color display, and downloading method.

Using the Save For Web dialog box
Use the Save For Web dialog box to preview the effects of different optimization options on a photo you want to share
on the web. The process is simple: Open a photo in the Editor and choose File > Save For Web. Then choose a format
from the Optimize file format menu (GIF, JPEG, PNG-8, or PNG-24) and set options as desired. (The file format
menu is directly the Preset menu.) This saves a copy of your file, without overwriting the image.
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Save for Web dialog box
A. Toolbox B. Color Picker C. Optimization settings D. Animation options E. Zoom level menu F. Original image G. Optimized image
H. Browser preview menu

Optimization options appear on the right side of the Save For Web dialog box. In addition to selecting a web file
format, you can choose compression and color options, preserve background transparency or set background
matting, and change the size of the image. You can use predefined settings (by choosing a format from the Preset
menu), or select format-specific options to fine-tune the optimization.

The image windows show your original image (on the left) and a preview of the optimized image (on the right).
Under each window is optimization information—the current settings, the size of the optimized file, and the
estimated download time. As you make adjustments, the information under the optimized image changes to reflect
your new settings.

A small toolbox is located in the upper left corner of the dialog box. To view different areas of an image, select the
Hand tool and drag to bring those areas into view. To zoom in on an image, select the Zoom tool and click
in a view; then hold down Option and click again to zoom out. (Alternatively, you can use the Zoom box at the
bottom of the dialog box.) To create matte colors, use the Eyedropper tool and the eyedropper color sample box.

See also

“To preview an optimized image in a web browser” on page 270

“To preview variations in color display” on page 271

“To view estimated download time” on page 270
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Optimized file formats for the web
You can choose between four formats for the web. Use the following guidelines when choosing the format for your
web image:

JPEG In most cases, this is the best format in which to save photographs.

PNG-24 Like JPEG, this is a good format for photographs. Choose PNG-24 rather than JPEG only when your image
contains transparency. (JPEG does not support transparency.) PNG-24 files are often much larger than JPEG files of
the same image.

GIF GIF is the format to use for line art, illustrations with large areas of solid color and crisp detail, and text. Also, if
you want to export an animated image, you must use GIF.

PNG-8 PNG-8 is a lesser known alternative to GIF. Use it for the same purposes (except animation).

Images in GIF and PNG-8 formats, sometimes called indexed color images, can display up to 256 colors. To convert
an image to indexed color, Photoshop Elements builds a color lookup table. If a color in the original image does not
appear in the color lookup table, the application either chooses the closest color in the table or simulates the color
using a combination of available colors.

JPEG and PNG-24 files support 24-bit color, so they can display up to 16 million colors. Depending on the format,
you can specify image quality, background transparency or matting, color display, and the method a browser should
use to display the image while downloading.

The appearance of an image on the web also depends on the colors displayed by the computer platform, operating
system, monitor, and browser. You may want to preview images in different browsers and on different platforms to
see how they will appear on the web.

About JPEG format
The JPEG format supports 24-bit color, so it preserves the subtle variations in brightness and hue found in photo-
graphs. A progressive JPEG file displays a low-resolution version of the image in the web browser while the full image
is downloading.

JPEG image compression is called lossy because it selectively discards image data. A higher quality setting results in
less data being discarded, but the JPEG compression method may still degrade sharp detail in an image, particularly
in images containing type or vector art.

Note: Artifacts, such as wavelike patterns or blocky areas of banding, are created each time you save an image in JPEG
format. Therefore, you should always save JPEG files from the original image, not from a previously saved JPEG.

Original image (left), and optimized JPEG with Low quality setting (right)



ADOBE PHOTOSHOP ELEMENTS 4.0
User Guide

260

The JPEG format does not support transparency. When you save an image as a JPEG file, transparent pixels are filled
with the matte color specified in the Save For Web dialog box. To simulate the effect of background transparency,
you can match the matte color to the web page background color. If your image contains transparency and you do
not know the web page background color, or if the background is a pattern, you should use a format that supports
transparency (GIF, PNG-8, or PNG-24).

See also

“To create a matted GIF or PNG image” on page 267

“To optimize as JPEG” on page 262

About GIF format
The GIF format uses 8-bit color and efficiently compresses solid areas of color while preserving sharp details like
those in line art, logos, or type. You also use the GIF format to create an animated image and preserve transparency
in an image. GIF is supported by most browsers.

The GIF format uses LZW compression, which is a lossless compression method. However, because GIF files are
limited to 256 colors, optimizing an original 24-bit image as an 8-bit GIF can subtract colors from an image.

GIF image with Selective color (left), and GIF image with web color (right)

You can choose the number of colors in a GIF image and control how colors dither in a browser. GIF supports
background transparency or background matting, in which you blend the edges of the image with a web page
background color.

See also

“To optimize as GIF or PNG-8 format” on page 263

“To preserve background transparency in a GIF or PNG image” on page 267

About PNG-8 format
The PNG-8 format uses 8-bit color. Like the GIF format, PNG-8 efficiently compresses areas of solid color while
preserving sharp detail like those in line art, logos, or type.

Because PNG-8 is not supported by all browsers, you may want to avoid this format when you are distributing the
image to a wide audience.
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The PNG-8 format uses more advanced compression schemes than GIF does, and a PNG-8 file can be 10% to 30%
smaller than a GIF file of the same image, depending on the image’s color patterns. Although PNG-8 compression is
lossless, optimizing an original 24-bit image as an 8-bit PNG file can subtract colors from the image.

Note: With certain images, especially those with simple patterns and few colors, GIF compression can create a smaller
file than PNG-8 compression. View optimized images in GIF and PNG-8 format to compare file size.

As with the GIF format, you can choose the number of colors in an image and control how colors dither in a browser.
The PNG-8 format supports background transparency and background matting, in which you blend the edges of the
image with a web page background color.

PNG-8 with 256 colors and no dither (left), and PNG-8 with 16 colors and dithering (right)

See also

“To optimize as GIF or PNG-8 format” on page 263

“To preserve background transparency in a GIF or PNG image” on page 267

About PNG-24
The PNG-24 format supports 24-bit color. Like the JPEG format, PNG-24 preserves the subtle variations in
brightness and hue found in photographs. Like the GIF and PNG-8 formats, PNG-24 preserves sharp details like
those in line art, logos, or type.

The PNG-24 format uses the same lossless compression method as the PNG-8 format. For that reason, PNG-24 files
are usually larger than JPEG files of the same image. You may want to avoid PNG-24 format when you are distrib-
uting your image to a wide audience.

In addition to supporting background transparency and background matting, the PNG-24 format supports multi-
level transparency. You can have up to 256 degrees of transparency from opaque to completely transparent, so you
can blend the edges of an image smoothly with any background color. However, not all browsers support multilevel
transparency.

See also

“To optimize as PNG-24” on page 264

“To preserve background transparency in a GIF or PNG image” on page 267
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About Animated GIFs
Animated GIFs create the illusion of movement by displaying a sequence of images, or frames, over time. Photoshop
Elements provides a powerful, easy way to create animated GIFs from a multiple-layer image.

To create an animated GIF file, you work with layers. Each layer becomes a frame when Photoshop Elements
generates an optimized animation.

You can open an existing animated GIF file using the Open command from the Editor. For each frame in the file,
Photoshop Elements creates a layer. To view a specific frame in the document window, make the layer for that frame
visible in the Layers palette, and hide other layers.

Images in separate layers can be sequenced together to create an animation

See also

“Understanding layers” on page 81

“About GIF format” on page 260

“To create an animated GIF” on page 265

“To preview an animation” on page 271

To apply a preset optimization setting
You can quickly and easily optimize an image for the web by choosing a predefined optimization setting, called a
preset, from the Preset menu near the upper right corner of the Save For Web dialog box. Presets are tailored to meet
the optimization needs of different types of images.

The name of each preset reflects its file format and quality level. For example, choose JPEG High to optimize an
image in JPEG format with High image quality and low compression. Choose GIF 32 Dithered to optimize an image
in GIF format, reduce the number of colors to 32, and apply dithering.

1 In the Save For Web dialog box, choose a setting name from the Preset menu, and then click OK.

2 In the Save Optimized As dialog box, type a file name and click Save.

Note: If you change the options in a preset, the Preset menu displays the word “Custom”. You cannot save a custom
setting; however, the current settings appear in the Save For Web dialog box the next time you display it.

To optimize as JPEG
JPEG is the standard format for compressing photographs.

1 In the Editor, open an image and choose File > Save For Web.
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2 Choose JPEG from the optimization format menu.

3 To optimize to a specific file size, click the arrow to the right of the Preset menu, and then click Optimize To
File Size. Enter a number in the Desired File Size text box, and select either Current Settings, which optimizes for the
current settings, or Auto Select GIF/JPEG, which automatically determines whether JPEG or GIF is the better
format.

4 Do one of the following to specify the compression level:

• Choose a quality option (Low, Medium, High, and so on) from the pop-up menu under the optimization format
menu.

• Click the arrow on the Quality menu and drag the Quality pop-up slider.

• Enter a value between 0 and 100 in the Quality box.

The higher the Quality setting, the more detail is preserved in the optimized image but the larger the file size. View
the optimized image at several quality settings to determine the best balance of quality and file size.

5 Select Progressive to display the image progressively in a web browser; that is, to display it first at a low resolution,
and then at progressively higher resolutions as downloading proceeds.

Note: Some browsers do not support progressive JPEGs.

6 To preserve the ICC profile of the original image with the optimized file, select ICC Profile.

Some browsers use ICC profiles for color correction. The ICC profile of the image depends on your current color
setting.

7 If the original image contains transparency, select a Matte color that matches the background of your web page.
Transparent areas in your original image are filled with the Matte color.

8 To save your optimized image, click OK. In the Save Optimized As dialog box, type a file name, and click Save.

See also

“About color management” on page 150

“About JPEG format” on page 259

To optimize as GIF or PNG-8 format
GIF is the standard format for compressing images with large areas of solid colors and crisp details like those in line
art, logos, or type. Like the GIF format, PNG-8 supports transparency and efficiently compresses areas of solid color
while preserving sharp detail; however, not all web browsers can display PNG-8 files.

1 In the Editor, open an image and choose File > Save For Web.

2 Choose GIF or PNG-8 from the optimization format menu.

3 To display an image at low resolution while the full-resolution image is downloading, select Interlaced. Interlacing
can make downloading time seem shorter and gives viewers feedback that downloading is in progress.

4 Under the optimization format menu, choose a color-reduction algorithm for generating the color lookup table:

Perceptual Creates a custom color table by giving priority to colors for which the human eye has greater sensitivity.

Selective Creates a color table similar to the Perceptual color table, but favoring broad areas of color and the preser-
vation of web colors. This color table usually produces images with the greatest color integrity. (Selective is the
default choice.)
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Adaptive Creates a custom color table by sampling colors from the spectrum appearing most commonly in the
image. For example, an image with only shades of green and blue produces a color table made primarily of greens
and blues. Most images concentrate colors in particular areas of the spectrum.

Restrictive (Web) Uses the standard, 216-color, web-safe color table common to the 8-bit (256-color) palettes of
Windows and Mac OS. This option ensures that no browser dither is applied to colors when the image is displayed
using 8-bit color. If your image has fewer than 216 colors, unused colors are removed from the table.

5 To specify the maximum number of colors in the color palette, select a number from the Colors menu, enter a
value in the text box, or click the arrows to change the number of colors. If the image contains fewer colors than the
palette, the color table reflects the smaller number of colors in the image.

6 If you chose Restrictive (Web) for the color-reduction algorithm, you can choose Auto in the Colors menu.
Choose Auto if you want Photoshop Elements to determine the optimal number of colors in the color table based on
the frequency of colors in the image.

7 Choose a dithering percentage, either by entering a percentage in the Dither text box or by clicking the Dither
menu arrow and dragging the slider that appears.

8 If the image contains transparency, select Transparency to preserve transparent pixels; deselect Transparency to
fill fully and partially transparent pixels with the matte color.

9 To create an animated GIF, select Animation.

10 To save your optimized image, click OK. In the Save Optimized As dialog box, type a file name, and click Save.

See also

“About dithering” on page 268

“About GIF format” on page 260

“About PNG-8 format” on page 260

“About transparent and matted web images” on page 265

“To create an animated GIF” on page 265

To optimize as PNG-24
PNG-24 format is suitable for compressing photographs. However, PNG-24 files are often much larger than JPEG
files of the same image. PNG-24 format is recommended only when you work with an image that includes multiple
levels of partial transparency.

1 In the Editor, open an image and choose File > Save For Web.

2 Choose PNG-24 for the optimization format.

3 Select Interlaced to create an image that is displayed at low-resolution in a browser while the full-resolution image
is downloading. Interlacing can make downloading time seem shorter and gives viewers feedback that downloading
is in progress.

4 If the image contains transparency, select Transparency to preserve transparent pixels; deselect Transparency to
fill fully and partially transparent pixels with the Matte color.

5 To save your optimized image, click OK. In the Save Optimized As dialog box, type a file name, and click Save.
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See also

“About PNG-24” on page 261

“To preserve background transparency in a GIF or PNG image” on page 267

To create an animated GIF
1 In the Editor, place the images you want to appear in each frame of the animation on separate layers of the Layers
palette. For example, to create an animation of an eye blinking, you would place an image of the open eye on one
layer, and an image of the eye closed on another layer.

2 Choose File > Save for Web.

Note: If your image has multiple layers, you can also open the Save For Web dialog box from the Save As dialog box by
choosing CompuServe GIF format and selecting Layers As Frames.

3 Optimize the image in GIF format.

4 Select Animate.

5 Set additional options in the Animation section of the dialog box:

Loop Continuously repeats the animation in a web browser.

Frame Delay Specifies the number of seconds that each frame is displayed in a web browser. Use a decimal value to
specify fractions of a second. For example, use .25 to specify one-quarter of a second.

See also

“About GIF format” on page 260

“To preview an animation” on page 271

“Understanding layers” on page 81

Using transparency and mattes

About transparent and matted web images
Transparency makes it possible to create nonrectangular images for the web. Background transparency, supported
by the GIF and PNG formats, preserves transparent pixels in the image and allows the background of the web page
to show through the transparent areas of your image. (Although the JPEG format does not support transparency, you
can specify a matte color to simulate the appearance of transparency in the original image.)
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Web button without transparency (left) and with transparency (right)

Background matting, supported by the GIF, PNG, and JPEG formats, simulates transparency by filling or blending
transparent pixels with a matte color that matches the web page background. Background matting works best if the
web page background is a solid color and if you know what that color is.

To create background transparency or background matting in the optimized image, you must start with an image
that contains transparency. You can create transparency when you create a new layer or use the eraser tools.

When working with GIF or PNG-8 files, you can create hard-edged transparency: All pixels that are more than 50%
transparent in the original image are fully transparent in the optimized image, and all pixels that are more than 50%
opaque in the original image are fully opaque in the optimized image. Use hard-edged transparency when you don’t
know the background color of a web page, or when the web page background contains a texture or pattern. However,
keep in mind that hard-edged transparency can cause jagged edges in the image.

GIF without hard-edges transparency (left) and with hard-edged transparency (right)

See also

“Adding layers” on page 83

“Optimized file formats for the web” on page 259

“To create hard-edges transparency in a GIF or PNG-8 file” on page 267
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To preserve background transparency in a GIF or PNG image
GIF and PNG-8 formats support one level of transparency—pixels can be fully transparent or fully opaque, but not
partially transparent. (By contrast, PNG-24 format supports multilevel transparency; that is, you can have up to 256
degrees of transparency in an image, ranging from opaque to completely transparent.)

1 In the Editor, open or create an image that contains transparency, and choose File > Save For Web.

2 In the Save For Web dialog box, select GIF, PNG-8, or PNG-24 as the optimization format.

3 Select Transparency.

4 For GIF and PNG-8 format, specify how to treat partially transparent pixels in the original image. You can blend
these pixels with a matte color, or you can create hard-edged transparency.

See also

“About GIF format” on page 260

“About PNG-8 format” on page 260

“About PNG-24” on page 261

To create a matted GIF or PNG image
When you know the background color of the web page on which an image will be displayed, you can use the matting
feature to fill or blend transparent pixels with a matte color that matches the web page background.

1 In the Editor, open or create an image that contains transparency, and choose File > Save For Web.

2 In the Save For Web dialog box, select GIF, PNG-8, or PNG-24 as the optimization format.

3 For GIF and PNG-8 format, do one of the following:

• To keep fully transparent pixels transparent, and blend partially transparent pixels with the matte color, select
Transparency. This option prevents the halo effect you see when you place an anti-aliased image on a web page
background that differs from the image background. This option also prevents the jagged edges of hard-edged
transparency.

• To fill transparent pixels with the matte color and blend partially transparent pixels with the matte color, deselect
Transparency.

4 Select a color from the Matte menu: Eyedropper Color (to use the color in the eyedropper sample box), White,
Black, or Other (to select a color using the Color Picker).

See also

“About GIF format” on page 260

“About PNG-8 format” on page 260

“About PNG-24” on page 261

To create hard-edges transparency in a GIF or PNG-8 file
Use hard-edged transparency when you don’t know the background color of a web page, or when the web page
background contains a texture or pattern. However, keep in mind that hard-edged transparency can cause jagged
edges in the image.

1 In the Editor, open or create an image that contains transparency, and choose File > Save For Web.
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2 In the Save For Web dialog box, select GIF or PNG-8 as the optimization format.

3 Select Transparency.

4 Select None from the Matte menu.

See also

“About GIF format” on page 260

“About JPEG format” on page 259

To create a matted JPEG image
Although the JPEG format does not support transparency, you can specify a matte color to simulate the appearance
of transparency in the original image. The matte color fills fully transparent pixels and blends with partially trans-
parent pixels. When you place the JPEG on a web page with a background that matches the matte color, the image
appears to blend with the background.

1 In the Editor, open or create an image that contains transparency, and choose File > Save For Web.

2 In the Save For Web dialog box, select JPEG as the optimization format.

3 Select a color from the Matte menu: None, Eyedropper Color (to use the color in the eyedropper sample box),
White, Black, or Other (to select a color using the Color Picker).

When you select None, white is used as the matte color.

See also

“About JPEG format” on page 259

Dithering in web images

About dithering
Most web images are created by designers using 24-bit color displays (which display over 16 million colors), but some
users view web pages on computers with 8-bit color displays (which display only 256 colors). As a result, web images
often contain colors not available on some computers. Computers use a technique called dithering to simulate colors
they can’t display. Dithering uses adjacent pixels of different colors to give the appearance of a third color. For
example, a red color and a yellow color may dither in a mosaic pattern to produce the illusion of an orange color that
the 8-bit color palette doesn’t contain.
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Dithering simulates continuous tones

Use colors in the Web palette to ensure that colors won’t dither when displayed on Windows or Mac OS systems
capable of displaying 256 colors. When creating an original image, you can use the Color Picker to choose web-safe

colors.

When optimizing images, keep in mind that two kinds of dithering can occur:

Application dither Occurs in GIF and PNG-8 images when Photoshop Elements attempts to simulate colors that
aren’t in the current color table. You can control application dither by choosing a dithering pattern, or you can try to
avoid application dither by adding more colors to the table.

Browser dither Occurs when a web browser using an 8-bit color display (256-color mode) attempts to simulate
colors that aren’t in the 8-bit color palette. Browser dither can occur with GIF, PNG, or JPEG images. In Photoshop
Elements, you can control the amount of browser dither by shifting selected colors in the image to web-safe colors.
You can also specify web-safe colors when choosing a color in the Adobe Color Picker.

You can preview application dither in GIF and PNG-8 images. Images with primarily solid colors may work well
without dithering. Conversely, images with continuous-tone color (especially color gradients) may require dithering
to prevent color banding.

See also

“Optimized file formats for the web” on page 259

“To use the Adobe Color Picker” on page 223

“To optimize as GIF or PNG-8 format” on page 263

To control dither in web images
1 In the Editor, open an image and choose File > Save For Web.

2 Choose your optimization settings.

3 Enter a value in the Dither text box or click the Dither menu arrow and drag the slider that appears.

4 The Dither percentage controls the amount of dithering that is applied to the image. A higher dithering
percentage creates the appearance of more colors and more detail in an image, but can also increase the file size. For
optimal compression and display quality, use the lowest percentage of application dither that provides the color detail
you require.
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To preview dither
You can preview browser dither directly in Photoshop Elements or in a browser that uses an 8-bit color display
(256-color mode).

1 In the Editor, open an image and choose File > Save For Web.

2 Choose your optimization settings.

3 To preview dither in Photoshop Elements, choose Browser Dither from the document panel menu in the Save For
Web dialog box. (To view the menu, click the triangle  at the upper right corner of the optimized image.)

4 To preview dither in a browser, follow these steps:

• Set your computer’s color display to 8-bit color (256 colors). See your computer operating system’s documentation
for information on changing the color display.

• Select a browser from the Preview In menu in the Save For Web dialog box.

Previewing web images

To preview an optimized image in a web browser
You can preview an optimized image in any web browser installed on your system. The browser preview displays the
image with a caption listing the image’s file type, pixel dimensions, file size, compression specifications, and other
HTML information.

1 In the Editor, open the image you want to preview.

2 Select File > Save For Web and apply your optimization settings.

3 Choose a browser from the Preview In menu at the lower right corner of the optimized image, or click the browser
icon  to launch your default web browser.

See also

“Using the Save For Web dialog box” on page 257

To add a browser to the Preview In menu
1 In the Editor, choose File > Save For Web.

2 Click the down arrow in the Preview In menu, and choose Edit List.

3 In the Browsers dialog box, click Find All. The dialog box displays all installed browsers.

4 Select a browser and click Add.

5 Click OK.

To view estimated download time
1 In the Editor, open an image and choose File > Save For Web.

2 Choose your optimization settings.

3 Click the triangle  at the upper right of the optimized image to view the document panel menu.

4 Choose an Internet access speed, including modem, ISDN, cable, or DSL internet access.
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5 When you change the Internet access speed, the estimated download time displayed under the optimized image
is updated. If the download time seems too long, try different optimization settings or change the image size in the
Save For Web dialog box.

See also

“About optimizing” on page 257

To preview variations in color display
When optimizing an image for the web, consider how the image will appear on different monitors. In general, an
image appears darker on Windows systems than on Mac OS systems. You can simulate cross-platform display differ-
ences in the Save For Web dialog box.

1 In the Editor, open an image and choose File > Save For Web.

2 Choose your optimization settings.

3 Click the triangle  to the right of the optimized image to view the document panel menu.

4 Choose a display option:

Uncompensated Color Shows the image with no color adjustment (the default option).

Standard Windows Color Adjusts the color to simulate a standard Windows monitor.

Standard Macintosh Color Adjusts the color to simulate a standard Macintosh monitor.

Use Document Color Profile Shows image with its color profile, if one exists.

Note: These preview options adjust color only in the Save For Web dialog box; they don’t change colors in the original or
optimized image.

See also

“About optimizing” on page 257

To preview an animation
You can preview an animation in the Save For Web dialog box or in a web browser. The Save For Web dialog box
shows the animation as still frames. You must preview the animation in a browser to view the frames in timed
sequence.

1 In the Editor, set up an animated image and choose File > Save For Web.

2 To preview an animation from the Save For Web dialog box, do one of the following:

• To view the next frame in the animation, click the Next Frame button .

• To view the previous frame in the animation, click the Previous Frame button .

• To view the last frame in the animation, click the Last Frame button .

• To view the first frame in the animation, click the First Frame button .

3 To preview an animation in a web browser, do the following:

• Choose a browser from the Preview In menu below the lower right corner of the optimized image, or click the
browser icon  to launch your default web browser.

• Use the browser’s Stop and Refresh or Reload commands to stop or replay the animation.
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Chapter 15: Printing and sharing photos

Printing photos

To print a photo
Before you print your photos, you need to let Photoshop Elements know some basic information about your print
job, such as the size of paper you are using and the page orientation. Set these options in the Page Setup dialog box.
You might also need to specify measurement units in the Preferences dialog box.

1 Open the photo you want print.

2 Click the Print button  in the shortcuts bar or choose File > Print).

3 Set the options you want in the Print Preview dialog box. (See “Print Preview options” on page 272.)

4 To change the page printing options, click Page Setup. Photoshop Elements uses these options each time you print,
until you change them. (These settings only apply to printing in the Editor.)

If you’re using more than one printer at home, you’ll need to go through the setup options each time you change
printers.

5 Click Print and set the options for your printer in the Print dialog box that appears. These options vary according
to your printer’s driver.

6 Click Print.

If your photos are not printing at a particular size, try resizing the photo to the specific dimensions you want before
you print. (See “To change the print dimensions and resolution of an image” on page 159.)

See also

“To set page and printer options” on page 278

Print Preview options
Print Size Specifies the size of the printed image:

• Actual Size Scales the image based on its document size. To find out the document size, choose Image > Resize >
Image Size.

• Preset sizes Scales the print depending on the size you choose from the Print Size menu (4 x 6, 5 x 7, and so on).

• Fit On Page Scales the image to fill the printable area of your paper.

• Custom Size Uses the actual size as a basis from which you can start. You can specify new sizes in Scaled Print Size.

Scaled Print Size Enter the values you want in the Scale, Height, and Width text boxes. You don’t have to choose
Custom Size before entering the values. (See “To scale an image in the Print Preview dialog box” on page 274.)

Print Selected Area Prints only the selected area of an image. This option is only available if you have selected a hard-
edged (not feathered) area in the image.

Position By default, Center Image is selected, which centers the image in the printable area of your paper. To
reposition an image, deselect Center Image and enter values in the Top and Left text boxes. You can also drag the
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preview image to a different position when the Center Image option is deselected. (See “To reposition an image in
the Print Preview dialog box” on page 274.)

Crop To Fit Print Proportions Ensures that a photo prints at the size chosen from the Print Size menu. The image is
scaled and, if necessary, cropped to match the size of the print layout. However, if you choose an size that doesn’t
match the photo perfectly, the photo is scaled and copped to fit. In some cases, objects around the edge of the photo
are cut off. It’s important to look at the preview image to make sure nothing important is lost with the selected layout
(simply choose a larger size from the Print Size menu if you’re not happy with the look of the photo).

Crop To Fit Print Proportions deselected (left) and selected (right)

Show Bounding Box Shows a bounding box with corner handles around the preview image. You can use the corner
handles to scale the image manually.

Border Prints a border around an image. Specify the width of the border by entering a number and choosing inches,
millimeters (mm), or points. To choose a color for the border, click Choose Border Color. The border appears only
in the printed image. The image file on your computer is not altered.

Click the Choose Border Color box to select a border color.

Print Crop Marks Prints crop marks (guide lines on all four edges of the photo) to make it easier to see where to trim
a photo.

Show More Options Select to see the following options:

• File Name Prints the file name above the photo.

• Caption Prints any caption text embedded in the image’s file information. Captions are always printed in 9-point
Helvetica plain type.

• Color Management Displays the color profile of the image. Choose Printer Profile to set a custom printer profile
to convert image colors to the printer’s color space, or to turn off color conversion. If you have an ICC profile for
your printer and paper combination, choose it from the menu. Make sure that you turn off the printer driver’s color
management

Choose an option from Rendering Intent to specify how colors are translated from the image’s source color space
when certain colors are not available in the print space.

• Transfer Printing (Invert Image) Prints the image flipped horizontally. This option is useful for making T-shirt
transfers. Select Invert Image to select the Transfer Printing option. If your printer’s driver has its own control for
inverting images, you can select it or Invert Image, but do not select them both at the same time, or you’ll horizontally
flip your image twice.
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See also

“To print a photo” on page 272

To reposition an image in the Print Preview dialog box
You can change the placement of a photo before printing.

! Do one of the following:

• Click Show Bounding Box, deselect Center Image, and drag the image to a new location in the preview area.

• Deselect Center Image, and then enter values for Top and Left to position the image exactly where you want.

• Select Center Image to center the image in the printable area. If Center Image is not available, deselect Crop To Fit
Print Proportions.

To scale an image in the Print Preview dialog box
Scaling an image in the Print Preview dialog box changes the size and resolution of the printed image (the file size
of the image doesn’t change).

! Click the Print button  in the shortcuts bar or choose File > Print, and then do any of the following:

• Choose an option from the Print Size menu.

• For Scaled Print Size, enter values for Height and Width to rescale the image numerically. If the Scale, Height, and
Width boxes aren’t available, deselect Crop To Fit Print Proportions.

• Make sure that Show Bounding Box is selected, and drag a bounding box handle in the preview area to the scale
you want.

• Type a percentage in the Scale text box.

Note: The Caution icon appears if you specify a print size that’s too large for the resolution of your image, resulting
in less than 220 ppi.

To print multilayer images in the Editor
If your image (PSD or TIFF) has more than one layer, you can use the Layers palette to temporarily hide the layers
from view and prevent them from printing.

1 In Standard Edit, open a multilayer image.

2 In the Layers palette, click the eye icon  to make a layer invisible.

3 When only the layers you want to print are visible, choose File > Print or click the Print button in the shortcuts
bar. The Print Preview dialog box opens with only the visible layers showing in the thumbnail preview.

4 Set your printing options and click Print.

See also

“Understanding layers” on page 81



ADOBE PHOTOSHOP ELEMENTS 4.0
User Guide

275

To create a contact sheet
Contact sheets let you easily preview and catalog groups of images by displaying a series of thumbnails on a single
page. You can automatically create and place thumbnails on a page using the Contact Sheet II command.

1 Do one of the following:

• (Photoshop Elements) Choose File > Contact Sheet II.

• (Bridge) Select a folder of images or specific image files. From the Bridge menu, choose Tools > Photoshop
Elements > Contact Sheet II. Unless you select specific images, the contact sheet will include all the images
currently displayed in Adobe Bridge. You can select a different image folder or select other currently open images
after the Contact Sheet II dialog box opens.

Note: Click to select an image in Bridge. Shift-click to select a series of images, or Command-click to select noncontiguous
images.

2 In the Contact Sheet II dialog box, specify the images to use by choosing one of the following from the Use menu
in the Source Images area:

Current Open Documents Uses any image that is currently open in Photoshop Elements.

Folder Lets you click Choose to specify the folder containing the images you want to use. Select Include All
Subfolders to include images inside any subfolders.

Selected Images From Bridge Uses images displayed in Bridge. All images in Bridge are used unless you select
specific images before choosing the Contact Sheet II command. Images in subfolders are not included.

3 In the Document area, specify the dimensions, resolution, and color mode for the contact sheet. Select Flatten All
Layers to create a contact sheet with all images and text on a single layer. Deselect Flatten All Layers to create a
contact sheet in which each image is on a separate layer and each caption is on a separate text layer.

4 In the Thumbnails area, specify layout options for the thumbnail previews.

• For Place, choose whether to arrange thumbnails across first (from left to right, then top to bottom) or down first
(from top to bottom, then left to right).

• Enter the number of columns and rows that you want per contact sheet. The maximum dimensions for each
thumbnail are displayed to the right, along with a visual preview of the specified layout.

• Select Use Auto-Spacing to let Photoshop Elements automatically space the thumbnails in the contact sheet. If you
deselect Use Auto-Spacing, you can specify the vertical and horizontal space around the thumbnails. The contact
sheet preview in the dialog box is automatically updated as you specify the spacing.

• Select Rotate For Best Fit to rotate the images, regardless of their orientation, so they fit efficiently on a contact
sheet.

When Rotate For Best Fit is deselected, thumbnails appear in their correct orientation (left). When it is selected, the pictures are rotated to
achieve the best fit (right).

5 Select Use Filename As Caption to label the thumbnails using their source image file names. Use the menu to
specify a caption font and font size.
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6 Click OK.

To create a picture package
With the Picture Package command, you can place multiple copies of images on a single page, much as portrait
studios do with school photos and other photo packages. You can choose from a variety of size and placement
options to customize your package layout.

1 Do one of the following:

• (Photoshop Elements) Choose File > Picture Package. If you have multiple images open, Picture Package uses the
frontmost image.

• (Bridge) Select one ore more photos and then choose Tools > Photoshop Elements > Picture Package. (The Picture
Package command uses the first image listed in Bridge unless you select a specific image before giving the Picture
Package command.)

If you’re using only the frontmost image or a selected image from Bridge, skip to step 3.

2 Add one or more images to the layout by doing one of the following:

• In the Source Images area of the Picture Package dialog box, choose either File or Folder from the Use menu and
click Choose. If you choose Folder, you can select Include All Subfolders to include images inside any subfolders.

• Click a placeholder in the preview layout and browse to select an image.

Click a placeholder in the Picture Package preview layout, then browse to select an image.

• Drag an image from the desktop or a folder into a placeholder.

Add an image to a picture package by dragging the image from the desktop into a placeholder.

You can change any image in the layout by clicking a placeholder and browsing to select an image.

3 In the Document area of the Picture Package dialog box, select page size, layout, resolution, and color mode. A
thumbnail of the chosen layout appears on the right side of the dialog box. You can also create your own custom
layouts.
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4 Select Flatten All Layers to create a picture package with all images and label text on a single layer. Deselect Flatten
All Layers to create a picture package with separate image layers and text layers (for labels). If you place each image
and label on a separate layer, you can update your picture package after it’s been saved. However, the layers increase
the file size of your picture package.

5 In the Label area, choose the source for label text from the Content menu or choose None. If you choose Custom
Text, enter the text for the label in the Custom Text field.

6 Specify font, font size, color, opacity, position, and rotation for the labels.

7 Click OK.

To customize a picture package layout
You can modify existing layouts or create new layouts using the Picture Package Edit Layout feature. Your custom
layouts are saved as text files and stored in the Layouts folder in the Presets folder. You can then reuse your saved
layouts.

1 Do one of the following:

• (Photoshop Elements) Choose File > Picture Package.

• (Bridge) Choose Tools > Photoshop > Picture Package.

2 In the Picture Package dialog box, choose a layout from the Layout menu if you’re creating a layout or customizing
an existing one.

3 Click the Edit Layout button.

4 In the Picture Package Edit Layout dialog box, enter a name for the custom layout in the Name text box.

5 (Optional) In the Layout area of the Picture Package Edit Layout dialog box, choose a size from the Page Size menu
or enter values in the Width and Height text boxes. You can use the Units menu to specify inches, centimeters, pixels,
or millimeters.

6 To add or delete a placeholder, do one of the following:

• Click Add Zone to add a placeholder to the layout.

• Select a placeholder and click Delete Zone to delete it from the layout.

7 To modify a placeholder, select a placeholder and do one of the following:

• Enter values in the Width and Height text boxes to resize a placeholder.

• Click and drag a handle to resize a placeholder. If you resize a rectangle placeholder with an image in it, Picture
Package will snap the image within the vertical or horizontal placeholder, depending on the way the zone is being
resized.

• Enter values in the X and Y boxes to move a placeholder.

• Enter values in the Position and Size boxes to position and size a placeholder.

• Click and drag a placeholder to the location you want in the layout.
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Dragging a placeholder to a new location in the Picture Package layout

8 In the Grid area of the Picture Package Edit Layout dialog box, select the Snap To option to display a grid to help
you position the elements in the custom layout. Enter a value in the Size text box to change the appearance of the grid.

9 Click Save.

Print options

To set page and printer options
1 Choose File > Page Setup.

2 In the Page Setup dialog box, choose a printer from the Format For menu.

Note: If you plan to scale the printed image, use the scaling options in the Print Preview dialog box rather than the
printer’s advanced options. The Print Preview dialog box is more helpful because it shows you a preview of the scaled
image. Also, you don’t want to set the scaling options in both the printer’s advanced options and the Print Preview dialog
box. This applies scaling twice, and the resulting image may not be the size you intended.

3 Choose options, for Paper Size, Orientation, and Scale.

4 Click OK.

About PRINT Image Matching (PIM) and Exif Print
PRINT Image Matching (PIM) technology ensures that PRINT Image Matching-enabled digital cameras and
printers work together to produce the best possible prints. The PIM technology lets the Epson printer identify print
specific information for each image captured by the digital camera and provides improved color, quality, and detail
in prints.

Exif 2.2 (Exif Print) uses the information (Exif tags) in photos from digital cameras that support Epson’s Exif 2.2 (Exif
Print). The Exif Print-supported printer uses these Exif tags to ensure optimal processing and enhance the print
output. Check your printer’s documentation for details.

Keep in mind the following guidelines when using the PIM and Exif Print options in Photoshop Elements:

• If you select the PIM option while printing multiple images, but only some of the images have PIM data, the option
is applied only to images with PIM data.

• The layout preview in the Print Selected Photos (Print Photos) dialog box doesn’t preview the color enhancements
from the PIM or Exif Print data.

• Some printer driver settings are not compatible with PIM or Exif Print, and may disable those options.
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• Exif Print is a subset of PIM that is supported by Epson devices. Depending on your printer, it’s possible to select
both the PIM and Exif Print options for a more enhanced print.

Sharing your photos

Using Adobe Photoshop Services
You can use Adobe Photoshop Services in Bridge to send image s to online service providers. You can order prints
and greeting cards, as well as share your photos online. All you have to do is set up an account with the provider and
follow the on-screen instructions.

You must have an internet connection to use Adobe Photoshop Services. Adobe Photoshop Services may be updated
from time to time, and differ depending on the region where you live.

To order or share prints online
If you don’t have a printer at home, you can order high-quality prints from Adobe Photoshop Services providers. The
prints can be sent to yourself, or to anyone with whom you’d like to share the photos.

You can also order photo books, photo calendars, and photo greeting cards from Bridge.

1 In Bridge, select the photos you’d like to order prints.

2 Choose Tools > Photoshop Services, and choose an option from the menu.

3 Follow the on-screen instructions to complete the process.

Sharing photos through e-mail
If you’d like to e-mail a photo, you can use the Attach To E-mail command to have the photo automatically attached
to a new e-mail message. Photoshop Elements uses your default e-mail application to generate a new message. If you
use web-based e-mail, Photoshop Elements may not be able to automatically attach the photo. In that case, you can
manually attach the photo.

To attach a photo to an e-mail message
1 Open the photo you want to send in an e-mail message.

2 Click the Attach To E-mail button in the shortcuts bar, or choose File > Attach To E-mail.

3 If you haven’t saved your changes to the photo, you are prompted to do so. Click Save As and Continue to save a
version of the photo.

In the Save As dialog box, save your photo and click Save.

4 If the file format of the photo is not JPEG, you are asked if you’d like to convert the photo, or keep the photo in its
current format. Click Auto Convert to have the photo automatically converted to JPEG, or click Send As Is to keep
the photo in its current format.

5 The photo is attached to a new e-mail message.

Creating and sharing slide shows
With the PDF Presentation command, you can use a variety of images to create a multipage document or slide show
presentation. You can set options to maintain image quality in the PDF, specify security settings, and set the
document to open automatically as a slide show.
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PDF presentation as a slide show
A. First slide B. Wipe Left transition C. Second slide

To create a PDF Slide Show
1 Do one of the following:

• (Photoshop Elements) Choose File > Automation Tools > PDF Slide Show.

• (Bridge) Select the images you want to use. Choose Tools > Photoshop Elements > PDF Slide Show. (If you don’t
select the images you want to use, the presentation will contain all the images currently displayed in Bridge.)

Note: Click a file to select it. Shift-click to select a series of files. Command-click to select noncontiguous files.

2 In the PDF Presentation dialog box, click Browse and navigate to add files to the PDF presentation. Select the Add
Open Files option to add files already open in Photoshop.

You can remove any unwanted file by selecting it in the Source Files window and clicking the Remove button.

The files in the Source Files window are used to generate the pages in the PDF presentation, starting with the topmost
file for the first page and progressing down the list for subsequent pages. To change the sequence, select the file and
drag it to a new position Source Files window.

Note: If you want a file to appear more than once in your PDF presentation, select the file and click the Duplicate button.
You can then drag the duplicate file to the desired location in the Source Files window.

Dragging a file to a new position in the list

A 

B 

C 
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3 In the Output Options area of the PDF Presentation dialog box, select from the following options:

Multi-Page Document Creates a PDF document with the images on separate pages.

Presentation Creates a PDF slide show presentation.

4 If you selected Presentation as the Output Option, in the Presentation Options area, you can specify the following
options:

Advance Every [5] Seconds Specifies how long each image is displayed before the presentation advances to the next
image. The default duration is 5 seconds.

Loop After Last Page Specifies that the presentation automatically starts over after reaching the end. Deselect this
option to stop the presentation after the final image is displayed.

Transition Specifies the transition when moving from one image to the next. Choose an transition from the
Transition menu.

5 Click Save.

6 In the Save dialog box, enter a name for the PDF presentation, select a destination for the saved file, and then click
Save.

7 In the Save Adobe PDF dialog box, choose an Adobe PDF preset or specify save options for the PDF document.

8 Click Save PDF. Photoshop closes the Save Adobe PDF dialog box and creates the PDF presentation. A dialog box
appears telling you whether the PDF presentation was successfully created.

To create a web photo gallery
A web photo gallery is a web site that features a home page with thumbnail images and gallery pages with full-size
images. Each page contains links that allow visitors to navigate the site. For example, when a visitor clicks a
thumbnail image on the home page, the associated full-size image is loaded into a gallery page. You use the Web
Photo Gallery command to automatically generate a web photo gallery from a set of images.
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Sample web photo gallery home pages

Photoshop provides a variety of styles for your gallery, which you can select using the Web Photo Gallery command.
If you are an advanced user who knows HTML, you can create a new style or customize a style by editing a set of
HTML template files.

Each template for gallery styles comes with different options. If you’re using a preset style, some options may be
dimmed, or unavailable in that particular style.

1 (Optional) Select the files you want to use in Adobe Bridge.

Your images will be presented in the order in which they’re displayed in Bridge. If you’d rather use a different order,
change the order in Bridge.

2 Do one of the following:

• (Standard Edit) Choose File > Create Web Photo Gallery.

• (Bridge) Choose Tools > Photoshop Elements > Web Photo Gallery.

3 Choose a style for the gallery from the Styles pop-up menu. A preview of the home page for the chosen style
appears in the dialog box.

4 (Optional) Enter an e-mail address as the contact information for the gallery.

5 Choose the source files for your gallery from the Use menu.

Selected Images From Bridge Uses images you selected before opening the web photo gallery dialog box.

Folder Uses images from folders you select using the Choose button. Select Include All Subfolders to include images
inside any subfolders of the selected folder.

6 Click Destination, and then select a folder in which to store the images and HTML pages for the gallery. Then
click  Choose).
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7 Select formatting options for the web gallery. Choose from the Options menu to display each set of options. (See
“Web photo gallery options” on page 283.)

8 Click OK. Photoshop places the following HTML and JPEG files in your destination folder:

• A home page for your gallery named index.htm or index.html, depending on the Extension options. Open this file
in any web browser to preview your gallery.

• JPEG images inside an images subfolder.

• HTML pages inside a pages subfolder.

• JPEG thumbnail images inside a thumbnails subfolder.

Web photo gallery options
General Options for file extensions, encoding, and metadata.

• Extension Uses either .htm or .html as the file name extension.

• Use UTF 8 Encoding For URL Uses UTF-8 encoding.

• Add Width And Height Attributes For Images Specifies dimensions, shortening download time.

• Preserve All Metadata Maintains metadata info.

Banner Text options for the banner that appears on each page in the gallery. Enter text for each of these:

• Site Name The name of the gallery.

• Photographer The name of the person or organization receiving credit for the photos in the gallery.

• Contact Info The contact information for the gallery, such as a telephone number or a business address.

• Date The date appearing on each page of the gallery. By default, Photoshop uses the current date.

• Font and Font Size (Not always available) Options for the banner text.

Large Images Options for the main images that appear on each gallery page.

• Resize Images Resizes the source images for placement on the gallery pages. Choose a size from the pop-up menu
or enter a size in pixels. For Constrain, choose which dimensions of the image you want to constrain during resizing.
For JPEG Quality, choose an option from the pop-up menu, enter a value between 0 and 12, or drag the slider. The
higher the value, the better the image quality and the larger the file.

• Border Size Specifies the width, in pixels, of the border around the image.

• Titles Use Specifies options for displaying captions under each image. Select Filename to display the file name, or
select Description, Credits, Title, and Copyright to display description text drawn from the File Info dialog box.

• Font and Font Size Specify the font and size of the caption.

Thumbnails Options for the gallery home page, including the size of the thumbnail images.

• Size Specifies the thumbnail size. Choose from the pop-up menu or enter a value in pixels for the width of each
thumbnail.

• Columns and Rows Specify the number of columns and rows in which to display thumbnails on the home page.
This option doesn’t apply to galleries that use the Horizontal Frame Style or Vertical Frame Style.

• Border Size Specifies the width, in pixels, of the border around each thumbnail.

• Titles Specifies options for displaying captions under each thumbnail. Select Filename to display the file name, or
select Description, Credits, Title, and Copyright to display description text drawn from the File Info dialog box.
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• Font and Font Size Specify the font and size of the caption.

Custom Colors Options for colors of elements in the gallery. To change the color of an element, click its color swatch
and then select a new color from the Adobe Color Picker. You can change the background color of each page
(Background option) and of the banner (Banner option).

Security Displays text over each image as a theft deterrent.

• Content Specifies the text to be displayed. Select Custom Text to enter customized text. Select Filename,
Description, Credits, Title, or Copyright to display text drawn from the File Info dialog box.

• Font, Color, and Position Specify the font, color, and alignment of the caption.

• Rotation options Place the text on the image at an angle.

Customize web photo gallery styles (Advanced Users)
Photoshop provides a variety of styles for your web photo gallery. If you are an advanced user who knows HTML,
you can create a new style or customize a style by editing a set of HTML template files.

The web photo gallery styles provided by Photoshop are stored in individual folders in Adobe Photoshop
Elements/Presets/Web Photo Gallery. Each style folder contains the following HTML files:

Caption.htm Determines the layout of the caption that appears below each thumbnail on the home page.

FrameSet.htm Determines the layout of the frame set for displaying pages.

IndexPage.htm Determines the layout of the home page.

SubPage.htm Determines the layout of the gallery pages with full-size images.

Thumbnail.htm Determines the layout of the thumbnails that appear on the home page.

To customize or create a web photo gallery style (Advanced Users)
1 Locate the folder that stores the existing web photo gallery styles.

2 Do one of the following:

• To customize a style, create a copy of the style folder, and store it in the same location as the existing style folders.

• To create a new style, create a new folder for the new style, and store it in the same location as the existing style
folders.

The new or customized style (named for its folder) appears in the Styles menu in the Web Photo Gallery dialog box.

3 Using an HTML editor, do one of the following:

• Customize the HTML template file.

• Create the necessary HTML template files and store them inside the style folder.

When creating the template files, make sure that you follow the guidelines for customization outlined in “Customize
web photo gallery styles (Advanced Users)” on page 284.

Creating Photomerge panoramas
The Photomerge Panorama command combines several photographs into one continuous image. For example, you
can take five overlapping photographs of a city skyline, and then assemble them into a panorama. The Photomerge
Panorama command can tile photos horizontally as well as vertically.
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When you set up a Photomerge Panorama composition, you identify the files you want to merge (called your source
files), and then Adobe Photoshop Elements automatically assembles them into a single panorama. After the
panorama is complete, you can still make changes to the placement of the individual photos, if necessary.

Creating a Photomerge panorama

Your source photographs play a large role in panoramic compositions. To avoid problems, follow these guidelines
when taking pictures for use with Photomerge Panorama:

Overlap images sufficiently Images should overlap approximately 15% to 40%. If the overlap is less, Photomerge
Panorama may not be able to automatically assemble the panorama. If images overlap by 50% or more, it can be
difficult to work with them, and blending may not be as effective.

Use a consistent focal length Avoid using the zoom feature of your camera while taking your pictures.

Keep the camera level Although Photomerge Panorama can process slight rotations between pictures, a tilt of more
than a few degrees can result in errors when automatically assembling the panorama. Using a tripod with a rotating
head helps maintain camera alignment and viewpoint.

When photographing a panoramic scene from a high place, the natural inclination is to keep the horizon level in the
viewfinder. However, this actually produces a noticeable rotation between images. Try using a tripod to keep the

camera level when taking photographs in this situation.

Stay in the same position Try not to change your location as you take a series of photographs, so that the pictures
are from the same viewpoint. Using the optical viewfinder with the camera held close to the eye helps keep the
viewpoint consistent. Or try using a tripod to keep the camera in the same place.

Avoid using distortion lenses Lenses, such as fish-eye lenses, that noticeably distort the image can interfere with
Photomerge Panorama.

Maintain the same exposure Avoid using the flash in some pictures and not in others. The advanced blending
feature in Photomerge Panorama helps smooth out different exposures, but extreme differences make alignment
difficult. Some digital cameras change exposure settings automatically as you take pictures, so you may need to check
your camera settings to be sure that all the images have the same exposure.

To create a Photomerge Panorama composition
1 Do one of the following:

• In Standard Edit, choose File > New > Photomerge Panorama.

• (Bridge) Select the images you want to use. Choose Tools > Photoshop Elements > Photomerge Panorama. The
source files open automatically, and are processed.

2 (Standard Edit) Click Browse to navigate to the source files or folder you want to use to create the Photomerge
Panorama composition. When you’ve added all the source files, click OK to create the Photomerge Panorama
composition. The source files open automatically and are processed.
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If the composition can’t be automatically assembled, a message appears on-screen. You can assemble the composition
manually in the Photomerge dialog box by dragging photos from the lightbox into the work area, and assembling

them there manually.

3 After the new panorama image appears in the Photomerge dialog box, you can work with individual source files
and change your view of the work area. If you need to rearrange the order of the images, drag an image in the work
area to reposition it, or rearrange the images in the light box. (Deselect Snap To Image if necessary to arrange the
images where you want.)

4 If necessary, adjust the vanishing point or blending settings of your composition.

5 Click OK to generate the panorama as a new file.

To use the Photomerge dialog box
The Photomerge dialog box contains tools for manipulating the composition, a lightbox for storing source images
that are not in use, a work area for assembling the composition, and options for viewing and editing the composition.
You can also zoom in and out to better see the alignment of each file.

Photomerge dialog box.
A. Lightbox B. Tools C. Work area D. Selected image E. Status bar

• To navigate, select the Hand tool  and drag in the work area. Or, drag the view area (the red box) or the
scrollbar in the navigator.

• To zoom, click the Zoom in icon and Zoom out icon , or use the Zoom tool to zoom in. Hold down
Option to zoom out with the Zoom tool.

• To rotate images, select the Select Image tool , click the image you want to rotate, and then select the Rotate
tool  and drag in a circular motion around the image.

• To reorder images in the lightbox, select the Select Image tool and drag an image in the lightbox.

• To add an image to the composition, select the Select Image tool and drag the image from the lightbox to the work
area.

• To remove an image from the composition, select the Select Image tool and drag the image from the work area to
the lightbox.

Make sure Snap To Image is selected to automatically snap overlapping images into place when a commonality is
detected.

B

C

E

A

D
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To change the vanishing point
The Vanishing Point tool selects the vanishing point image, which changes the perspective of the Photomerge
Panorama composition.

1 Select Perspective in the Settings area of the Photomerge dialog box. The middle image is the default vanishing
point image (it has a blue border around it when selected).

2 Select the Set Vanishing Point tool , and click on an image in the work area to make it the vanishing point
image. There can only be one vanishing point image in a composition.

Note: Hold down the Option key when you move the pointer over an image to show the selection border of the photo.

3 If necessary, use the Select Image tool  to adjust the position of the non-vanishing point images. A non-
vanishing point image has a red border around it when selected.

When you apply perspective correction to a composition, the non-vanishing point images are linked to the vanishing
point image. You can break this link by clicking the Normal button, by separating the images in the work area, or by
dragging the vanishing point image back to the lightbox. After the link is broken, images return to their original
shapes.

The perspective correction only works up to an approximately 120˚ angle of view. If your composition has a wider
angle of view, deselect the Perspective option.

To reduce distortion and inconsistent color
Use composition options to reduce distortion in a Photomerge Panorama composition.

1 Select composition options:

Cylindrical Mapping Reduces the “bow tie” distortion that can occur when you apply perspective correction. You
must select the Perspective option in order to apply cylindrical mapping.

Adding Cylindrical Mapping.
A. Original B. Cylindrical Mapping applied

Advanced Blending Minimizes color inconsistencies that result from blending images with exposure differences.
When this option is selected, broad colors and tones are blended over a large area, while detailed colors and tones
are blended over a smaller area.

2 Click Preview.

The results of applying these options are visible only in Preview mode and in the final, generated image.

3 To return to edit mode, click Exit Preview.

A

B 
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Chapter 16: Keyboard shortcuts

Editor workspace keyboard shortcuts

Keys for selecting tools
This is not a complete list of keyboard shortcuts. This table lists only those shortcuts that are not displayed in the
menu commands or tool tips. In addition, many commands are available by Option-clicking on a palette, window,
or image.

Result Action

Cycle through tools with the same shortcut key Shift-press shortcut key (when Use Shift Key for Tool Switch prefer-
ence is enabled)

Cycle through hidden tools Option-click

Move tool V

Zoom tool Z

Hand tool H

Eyedropper tool I

Rectangular Marquee tool

Elliptical Marquee tool

M

Magnetic Lasso tool

Lasso tool

Polygonal Lasso tool

L

Magic Wand tool W

Magic Selection Brush tool F

Selection Brush tool A

Horizontal Type tool

Vertical Type tool

Horizontal Type Mask tool

Vertical Type Mask tool

T

Crop tool C

Cookie Cutter tool Q

Straighten tool P

Red Eye Removal tool Y

Spot Healing Brush tool

Healing Brush tool

J
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Keys for the Liquify filter
This is not a complete list of keyboard shortcuts. This table lists only those shortcuts that are not displayed in the
menu commands or tool tips. In addition, many commands are available by Option-clicking on a palette, window,
or image.

Clone Stamp tool

Pattern Stamp tool

S

Pencil tool N

Eraser tool

Background Eraser tool

Magic Eraser tool

E

Brush tool

Impressionist Brush

Color Replacement tool

B

Paint Bucket tool K

Gradient tool G

Rectangle tool

Rounded Rectangle tool

Ellipse tool

Polygon tool

Line tool

Custom Shape tool

Shape Selection tool

U

Blur tool

Sharpen tool

Smudge tool

R

Sponge tool

Dodge tool

Burn tool

O

Show/Hide all palettes (not including How To, Styles and Effects, or
Layers palette)

Tab

Default foreground and background colors D

Switch foreground and background colors X

Result Action
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Keys for the Filter Gallery
This is not a complete list of keyboard shortcuts. This table lists only those shortcuts that are not displayed in the
menu commands or tool tips. In addition, many commands are available by Option-clicking on a palette, window,
or image.

Keys for the Camera Raw dialog box
This is not a complete list of keyboard shortcuts. This table lists only those shortcuts that are not displayed in the
menu commands or tool tips. In addition, many commands are available by Option-clicking on a palette, window,
or image.

Result Action

Warp tool W

Turbulence tool T

Twirl Clockwise tool C

Pucker tool S

Bloat tool B

Push Left tool O

Mirror tool M

Reconstruct tool R

Zoom tool Z

Hand tool H

Result Action

Apply a new filter on top of selected Option-click on a filter

Open/close all disclosure triangles Option-click on a disclosure triangle

Change Cancel button to Default Command

Change Cancel button to Reset Option

Undo/redo Command + Z

Step forward Command + Shift + Z

Step backward Command + Option + Z

Result Action

Display highlights that will be clipped in Preview Option-drag Exposure or Shadows sliders

Change Open button to Skip Shift

Change Cancel button to Reset; change Open button to Update Option
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Keys for using Photomerge
This is not a complete list of keyboard shortcuts. This table lists only those shortcuts that are not displayed in the
menu commands or tool tips. In addition, many commands are available by Option-clicking on a palette, window,
or image.

Keys for using blending modes
This is not a complete list of keyboard shortcuts. This table lists only those shortcuts that are not displayed in the
menu commands or tool tips. In addition, many commands are available by Option-clicking on a palette, window,
or image.

Result Action

Select Image tool A

Rotate Image tool R

Set Vanishing Point tool (Perspective option selected) V

Zoom tool Z

Switch to Hand tool H

Step backward Command + Z

Step forward Command + Shift + Z

Move selected image 1 pixel Right Arrow, Left Arrow, Up Arrow, or Down Arrow

Change Cancel button to Reset Option

Show individual image border Option-move pointer over image

Result Action

Cycle through blending modes Shift + + (plus) or - (minus)

Normal Shift + Option + N

Dissolve Shift + Option + I

Behind Shift + Option + Q

Clear Shift + Option + R

Darken Shift + Option + K

Multiply Shift + Option + M

Color Burn Shift + Option + B

Linear Burn Shift + Option + A

Lighten Shift + Option + G

Screen Shift + Option + S

Color Dodge Shift + Option + D

Linear Dodge Shift + Option + W

Overlay Shift + Option + O
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Keys for viewing images (Standard Edit)
This is not a complete list of keyboard shortcuts. This table lists only those shortcuts that are not displayed in the
menu commands or tool tips. In addition, many commands are available by Option-clicking on a palette, window,
or image.

Keys for selecting and moving objects
This is not a complete list of keyboard shortcuts. This table lists only those shortcuts that are not displayed in the
menu commands or tool tips. In addition, many commands are available by Option-clicking on a palette, window,
or image.

Soft Light Shift + Option + F

Hard Light Shift + Option + H

Vivid Light Shift + Option + V

Linear Light Shift + Option + J

Pin Light Shift + Option + Z

Hard Mix Shift + Option + L

Difference Shift + Option + E

Exclusion Shift + Option + X

Hue Shift + Option + U

Saturation Shift + Option + T

Color Shift + Option + C

Luminosity Shift + Option + Y

Result Action

Fit image in window Double-click Hand tool

Magnify 100% Double-click Zoom tool

Switch to Hand tool (when not in text-edit mode) Spacebar

Switch to Zoom In tool Command + Spacebar

Switch to Zoom Out tool Option + Spacebar

Zoom in on specified area of an image Command-drag over preview in Navigator palette

Scroll image with Hand tool Drag, or drag view area box in Navigator palette

Scroll up or down 1 screen Page Up or Page Down

Scroll up or down 10 units Shift + Page Up or Page Down

Move view to upper left corner or lower right corner Home or End

Result Action
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Keys for painting
This is not a complete list of keyboard shortcuts. This table lists only those shortcuts that are not displayed in the
menu commands or tool tips. In addition, many commands are available by Option-clicking on a palette, window,
or image.

Result Action

Deselect a selection Command + D

Reposition marquee while selecting Any marquee tool + spacebar-drag

Add to or subtract from a selection Any selection tool + Shift or Option-drag

Intersect a selection Any selection tool + Shift + Option-drag

Constrain marquee to square or circle (if no other selections are
active)

Shift-drag

Draw marquee from center (if no other selections are active) Option-drag

Constrain shape and draw marquee from center Shift + Option-drag

Switch to Move tool Command (except when Hand or any shape tool is selected)

Switch from Magnetic Lasso tool to Lasso tool Option-drag

Apply/cancel an operation of the Magnetic Lasso Return or Escape

Move copy of selection Move tool + Option-drag selection

Move selection area 1 pixel Any selection + Right Arrow, Left Arrow, Up Arrow, or Down Arrow

Move selection 1 pixel Move tool + Right Arrow, Left Arrow, Up Arrow, or Down Arrow

Move layer 1 pixel when nothing selected on layer Command + Right Arrow, Left Arrow, Up Arrow, or Down Arrow

Increase/decrease detection width Magnetic Lasso tool + [ or ]

Accept cropping or exit cropping Crop tool + Return or Esc

Toggle crop shield off and on / (forward slash)

Result Action

Switch to Eyedropper tool Any painting tool or shape tool + Option (except Impressionist
Brush)

Select background color Eyedropper tool + Option-click

Set opacity, tolerance, or exposure for painting Any painting or editing tool + number keys (e.g., 0 = 100%, 1 = 10%,
4 then 5 in quick succession = 45%) (When airbrush option is
enabled, use Shift + number keys)

Set opacity for painting Any painting or editing tool + Shift + number keys (e.g., 0 = 100%,
1 = 10%, 4 then 5 in quick succession = 45%)

Cycle through blending modes Shift + + (plus) or - (minus)

Fill selection/layer with foreground or background color Option + Backspace, or Command + Backspace
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Keys for transforming selections and selection borders
This is not a complete list of keyboard shortcuts. This table lists only those shortcuts that are not displayed in the
menu commands or tool tips. In addition, many commands are available by Option-clicking on a palette, window,
or image.

Keys for using text
This is not a complete list of keyboard shortcuts. This table lists only those shortcuts that are not displayed in the
menu commands or tool tips. In addition, many commands are available by Option-clicking on a palette, window,
or image.

Display Fill Layer dialog box Shift + Backspace

Lock transparent pixels on/off / (forward slash)

Connect points with a straight line (draw a straight line) Any painting tool + Shift-click

Result Action

Transform from center or reflect Option

Constrain Shift

Distort Command

Skew Command + Shift

Change perspective Command + Shift + Option

Apply Return

Cancel Esc or Command + . (period)

Result Action

Move type in image Command-drag type when Type layer is selected

Select 1 character left/right or 1 line down/up, or 1 word left/right Shift + Left Arrow/Right Arrow or Down Arrow/Up Arrow, or
Command + Shift + Left Arrow/Right Arrow

Select characters from insertion point to mouse click point Shift-click

Move 1 character left/right, 1 line down/up, or 1 word left/right Left Arrow/Right Arrow, Down Arrow/Up Arrow, or Command +
Left Arrow/Right Arrow

Create a new text layer, when editing text Shift-click

Select word, line, or paragraph Double-click, triple-click, or quadruple-click

Show/hide selection on selected type Command + H

Scale and skew text within a bounding box when resizing the
bounding box

Command-drag a bounding box handle

Align left, center, or right Horizontal Type tool or Horizontal Type Mask tool + Command +
Shift + L, C, or R

Align top, center, or bottom Vertical Type tool or Vertical Type Mask tool + Command + Shift +
L, C, or R

Result Action
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Keys for the Info palette
This is not a complete list of keyboard shortcuts. This table lists only those shortcuts that are not displayed in the
menu commands or tool tips. In addition, many commands are available by Option-clicking on a palette, window,
or image.

Keys for the Layers palette
This is not a complete list of keyboard shortcuts. This table lists only those shortcuts that are not displayed in the
menu commands or tool tips. In addition, many commands are available by Option-clicking on a palette, window,
or image.

Return to default font style Command + Shift + Y

Turn Underlining on/off Command + Shift + U

Turn Strikethrough on/off Command + Shift + / (forward slash)

Decrease or increase type size of selected text 2 pts/px Command + Shift + < or >

Result Action

Change color readout modes Click eyedropper icon

Change measurement units Click cross-hair icon

Result Action

Set options Option-click New button

Delete without confirmation Option-click Trash button

Load as a selection Command-click layer thumbnail

Add to current selection Command + Shift-click layer

Subtract from current selection Command + Option-click layer thumbnail

Intersect with current selection Command + Shift + Option-click layer thumbnail

Load layer transparency as a selection Command-click layer thumbnail

Merge visible layers Command + Shift + E

Create new empty layer with dialog Option-click New Layer button

Create new layer below target layer Command-click New Layer button

Select next layer down/up Shift + Option + [ or ]

Activate next layer down/up Option + [ or ]

Move target layer down/up Command + [ or ]

Merge a copy of all visible layers into target layer Command + Shift + Option + E

Merge down Command + E

Copy current layer to layer below Option + Merge Down command from the palette pop-up menu

Result Action
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Keys for the Color Swatches palette
This is not a complete list of keyboard shortcuts. This table lists only those shortcuts that are not displayed in the
menu commands or tool tips. In addition, many commands are available by Option-clicking on a palette, window,
or image.

Keys for the Brushes menu
This is not a complete list of keyboard shortcuts. This table lists only those shortcuts that are not displayed in the
menu commands or tool tips. In addition, many commands are available by Option-clicking on a palette, window,
or image.

Keys for the Magic Extractor dialog box
This is not a complete list of keyboard shortcuts. This table lists only those shortcuts that are not displayed in the
menu commands or tool tips. In addition, many commands are available by Option-clicking on a palette, window,
or image.

Copy all visible layers to active layer Option + Merge Visible command from the palette pop-up menu

Copy visible linked layers to active layer Option + Merge Linked command from the palette pop-up menu

Show/hide all other currently visible layers Option-click the eye icon

Toggle lock transparency for target layer, or last applied lock / (forward slash)

Edit adjustment layer effect/style, options Double-click layer effect/style

Hide layer effect/style Option-double-click layer effect/style

Edit layer properties Double-click layer thumbnail

Select all text; temporarily select Type tool Double-click text layer thumbnail

Create a clipping mask Option-click the line dividing two layers

Rename layer Double-click the layer name

Result Action

Create new swatch from foreground color Click in empty area of palette

Select background color Command-click swatch

Delete color Option-click swatch

Result Action

Delete brush Option-click brush

Decrease/increase brush size [ or ]

Decrease/increase brush softness/hardness in 25% increments Shift + [ or ]

Select previous/next brush size , (comma) or . (period)

Select first/last brush Shift + , (comma) or . (period)

Display precise cross hair for brushes Caps Lock

Result Action
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Function keys (Standard Edit)
This is not a complete list of keyboard shortcuts. This table lists only those shortcuts that are not displayed in the
menu commands or tool tips. In addition, many commands are available by Option-clicking on a palette, window,
or image.

Adobe Bridge keyboard shortcuts

Keys for working with Adobe Bridge
This is not a complete list of keyboard shortcuts. This table lists only those shortcuts that are not displayed in menu
commands or tool tips.

Result Action

Foreground brush B

Background brush P

Point Eraser tool E

Add To Selection tool A

Remove From Selection tool D

Smoothing brush J

Zoom tool Z

Hand tool H

Result Action

Invoke Help F1

Show/Hide How To palette F6

Show/Hide Styles and Effects palette F7

Show/Hide Info palette F8

Show/Hide Navigator palette F12

Result Action

Switch to previous Bridge window Shift + ~

Switches to the next view (As Thumbnails. As Filmstrip, or As
Details)

Command + \

Switch to user-defined workspaces Command + F6 through Command + F12

Switch to previous view Shift + Command + \

Show all files Option + Command + A

Show files with 1 or more stars Option + Command + 1

Show files with 2 or more stars Option + Command + 2
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Show files with 3 or more stars Option + Command + 3

Show files with 4 or more stars Option + Command + 4

Show files with 5 stars Option + Command + 5

Show files with label 1 (red) Option + Command + 6

Show files with label 2 (yellow) Option + Command + 7

Show files with label 3 (green) Option + Command + 8

Show files with label 4 (blue) Option + Command + 9

Return to last application that launched Bridge Option + Command + O

Move up a folder (in folder view) or a row Up Arrow

Move down a folder (in folder view) or a row Down Arrow

Move up a level (in folder view) Command + Up Arrow

Move left one item Left Arrow

Move right one item Right Arrow

Move to the first item Home

Move to the last item End

Add to selection (discontiguous) Command-click

Refresh tree and thumbnail panes F5

Add an item to the selection Shift + Right Arrow, Left Arrow, Up Arrow, or Down Arrow

Open File Info dialog box Command + Option + Shift + I

Display Help F1

Result Action
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Chapter 17: Glossary

Photoshop Elements Glossary
This glossary defines terms associated with digital imaging and photography, especially in relation to their use in
Photoshop Elements Help.

Glossary

A
acquisition module interface A plug-in that allows you to import photos from a digital camera or scanner.

active layer The layer currently selected in the Layers palette.

additive primaries Red, green, and blue. The human eye perceives all other colors as combinations of these three. To
create colors besides the additive primaries, computer monitors combine these three colors of light. For instance, to
create yellow, a monitor emits a combination of red and green light. When combined with each other at maximum
intensity, the additive primaries create white. Compare subtractive primaries.

adjustment layer A layer that lets you apply color and tonal adjustments to your image without permanently
changing pixel values. Use adjustment layers to experiment with color and color tones. You can think of an
adjustment layer as a veil through which the underlying layers are seen.

ADM Adobe Dialog Manager. A file required for many plug-ins in Photoshop Elements.

Adobe Color Engine Manages colors you view on-screen and in print. It is used to map the gamut of one color space
to the gamut of another.

Adobe Color Picker A built-in utility for specifying a foreground or background color in an Adobe application.

Adobe RGB The RGB color space profile created by Adobe Systems, Incorporated. It provides a large gamut of colors.

AGMLib An Adobe Graphics Manager library file, which Photoshop Elements installs with and requires.

airbrush An brush option that lets you apply gradual tones to an image, simulating traditional airbrush techniques.
Paint builds up as you apply more pressure. Using this option simulates the effect of spray-painting an image.

aliasing The jagged edges seen at the edges of diagonal lines, arcs, and so on, caused by pixels lining up in a saw-
tooth pattern.

alpha channels Masks, which let you manipulate, isolate, and protect specific parts of an image. In Photoshop
Elements, alpha channels are called saved selections. To save an alpha channel, choose Select > Save Selection. To
load an alpha channel, choose Select > Load Selection.

ambient light The existing lighting conditions under which a photo is taken.

animated GIF A series of images in GIF format that create the illusion of movement when they are displayed in
sequence over time.

anti-aliasing The smoothing of jagged edges in digital images by averaging the colors of the pixels at a boundary.

arithmetic coded JPEG A type of file compression used to compress JPEG files.
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artifact Any unexpected and undesired change to a digital image caused by incorrect settings or faulty processing.
Examples include blooming, moire, sharpening, and noise.

aspect ratio The ratio of an image’s width to its height. It is used to determine how an image fits on a page or monitor.

associated Related to an application (also, file association). Each file type has an associated application. For example,
PSD files are associated with Photoshop and Photoshop Elements. You receive an alert if you try to open a file that
lacks an associated application.

audio caption Voice narration of a photo.

Auto Levels An automatic color-correction command.

B
Background layer The bottom-most layer in an image, usually containing the image data. The Background layer is
always locked. If you want to change its stacking order, blending mode, or opacity, you must first convert it to a
regular layer.

backlight Light coming from a source behind the photographed subject.

baseline JPEG The standard compression scheme for JPEG files. Baseline JPEG files display in line-by-line passes
when viewed on the web.

bas relief In digital photography, the illusion that an image is slightly raised from its background surface.

batch processing Performing one or more tasks to a group of files at the same time.

bevel A raised or depressed effect around all or part of an image or text. Bevels are created by applying highlight and
shadow to the inside and outside edges of its border to simulate three-dimensional depth.

bit depth The number of colors used to represent a pixel in an image. A 1-bit image is black and white; an 8-bit
image can have 256 colors or shades of gray; a 16-bit image can have 65,536 colors.

bitmap image A graphics image represented as rows and columns of dots in computer memory. When displayed on
a monitor, the dots are translated into pixels; when printed, they are translated into ink dots. Also called a raster
image. The edges of the pixels can be discerned in a saw-tooth pattern unless anti-aliasing is used. Bitmap file
formats include BMP, GIF, JPEG, PSD, PICT, and TIFF. Compare vector graphics.

bits/channel Bits per channel. This measurement determines how many tones each color channel can contain.

black body A theoretical material that is black when completely cold and that begins to glow in various colors as it
is heated. As its temperature (measured in degrees Kelvin) rises, it begins glowing in colors ranging from red
(coolest) to white (hottest). See also color temperature.

blending mode A feature that controls how pixels in an image are affected by a painting or editing tool. The blend
color is applied to the base (original) color to produce a new color, the result color. When applied to layers, a blending
mode determines how the pixels in a layer blend with pixels in layers beneath it.

blooming An artifact caused by overflow of color information from one sensor in a camera (corresponding to a
pixel) to adjacent ones. Blooming can cause streaks, halos, and loss of detail.

blur The softening of the detail in an image or parts of a image.

BMP A standard file format for saving bitmap files in Windows. Windows can display BMP files on any type of
display device.

bounding box A rectangular border around an image, shape, or text that you can drag to rotate or resize.
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brightness The relative lightness or darkness of an image, which determines the intensity of colors. Also, the relative
lightness or darkness of any color. Compare luminance.

brightness value The brightness of an image or selection, usually measured as a percentage from 0% (black) to 100%
(white).

brush preset A brush with preset settings for size, thickness and so on. Photoshop Elements includes several brush
presets for you to choose from, and you can create your own as well. The maximum number of brush presets that
you can create in Photoshop Elements: 8000.

brush type One of the following brush tool styles: brush, impressionist brush, or airbrush.

burning The selective darkening of a part of an image.

C
cache file A file used for virtual memory. The cache file speeds the performance of Photoshop Elements.

calibrate dialog The dialog box for your monitor calibration software. For example, the Adobe Gamma dialog box.

camera raw file A photo file containing unprocessed image information, exactly as it comes off the sensor before
in-camera processing. You can then process the file on your computer.

camera raw format A format describing data exactly as it is captured by a camera, with no in-camera processing
applied. You can send camera raw files directly for processing in Photoshop Elements. Also called raw format. It is
not the same as Photoshop raw format.

canvas The work space around an existing image, within the image window. Layer data may lie outside of the canvas,
but it will be clipped to the canvas when the image is flattened. You can change the size and color of the canvas by
choosing Image > Resize > Canvas Size.

caption Either a text or audio note attached to a photo.

card reader Portable hardware on which you can store, upload, or download photos, audio, video, and other data.
You can download data from a card reader into Photoshop Elements.

CCITT Comité Consultatif International Téléphonique et Télégraphique. A group that defines communications
standards. Now known as the ITU-T (International Telecommunications Union-Telecommunication Standard-
ization sector). The CCITT has developed a family of lossless compression techniques for black-and-white images.

channel A construct for describing the color data in an image. A black-and-white grayscale image has one channel,
an RGB image has three, and a CMYK image has four. Ordinarily, a channel describes either red, green, or blue,
which are blended to create all colors.

chroma The purity, or strength, of a color. Also called saturation. A fully saturated color contains no gray. Saturation
controls make colors more vivid (less black or white added) or more muted (more black or white added).

CIE Commission Internationale de l’Éclairage. A group that defined universal color standards in the early 1930s. The
Lab color model was developed by CIE.

clipboard The temporary holding area for data stored with the Cut or Copy commands.

clipboard path data Data for vector paths stored on the clipboard. Vector paths are used with vector data such as
type layers or shape layers.

clone To paint with the Clone Stamp tool. You must set a sampling point on the active layer before you paint with
the Clone Stamp tool.

CMap files Files used to access character sets in double-byte fonts such as Japanese fonts.
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CMYK Cyan, magenta, yellow, and black. A color space used by most printers to render colored images. Photoshop
Elements does not support CMYK color mode.

color cast An unwanted or unexpected color shift in a photo. For example, a photo taken indoors without a camera
flash may have too much yellow.

color channels The component colors from which all colors in an image are created. Usually refers to red, green, and
blue (RGB).

color depth Measures how much color information is available to display or print each pixel in an image. Greater
color depth means more available colors and more accurate color representation in the digital image.

color gamut The range of all possible color combinations and tones in any color system, that is, the colors that a
device can reproduce in any given color space.

color lookup table (CLUT) A system used to index or reference colors when the bit depth is insufficient to represent
all colors.

color management The series of adjustments (through profiling a monitor, for instance) used to minimize the color
discrepancies in an image as it travels from one device to another, for instance, from camera, to scanner, to computer,
and finally to printer. Color spaces are important in color management, where the color profile of an image is recon-
ciled against the color space of the application or device on which it is viewed.

color mode Determines how the components of a color are combined, based on the number of color channels in the
color model. Color modes include grayscale (1 channel), RGB (3 channels), and CMYK (4 channels), among others.
Photoshop Elements supports bitmap, grayscale, indexed, and RGB color modes.

color model Any system for specifying the components of color. The main color models are RGB, CMYK, and HSB.

color separation The rendering of RGB color information into CMYK in preparation for printing. Photoshop
Elements does not support CMYK color mode.

color space An instance of a color mode designed for a particular device or purpose. For instance, the following two
color spaces are instances of the RGB color model: Adobe RGB is the color space used by Adobe applications, and
sRGB is the color space used by most monitors. Color spaces are important in color management, where the color
profile of an image is reconciled against the color space of the application or device on which it is viewed. The color
space used by Adobe applications is sometimes called the working space.

ColorSync Color management software provided by Apple.

color table Also called color lookup table (CLUT). A system used to index or reference colors when the bit depth is
insufficient to represent all colors.

color temperature (1) The position of a color along a continuum from warm (red) to cool (blue). (2) The degree of
heat (in degrees Kelvin) that an object would have to absorb before it glowed in a certain color. Each color is
associated with a color temperature, as are various kinds of light.

color value A mathematical description of the color of a pixel determined from its color components.

color wheel A representation of the colors in the visible spectrum arranged in a circle so that complementary colors
are directly opposite each other.

command Refers to any menu item you choose to perform a desired operation.

complementary colors Two colors of light that, when combined, create white light, or two colors of ink that, when
combined, create black. Complementary colors are opposing colors on a color wheel.

compression A technique that reduces the file size of bitmap images.

content layers Any layer in Photoshop Elements that contains an image, text, or object.
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contrast The difference in brightness between light and dark areas of an image. Contrast determines the number of
shades in the image.

cool colors The colors at the blue end of the spectrum.

CoolType A font technology from Adobe that improves on-screen text resolution.

Cos object An internal part of an Adobe PDF file.

craquelure Hairline surface cracking seen in old paintings, and the effect used to simulate surface cracking in photo-
graphic images.

creation A product that you make using your photos in Photoshop Elements.

cropping Trimming a portion of an image to improve its composition or to create a frame around it.

custom shape A shape listed in the Custom Shape menu in the options bar. The Custom Shape menu is available
when you select the Custom Shape tool.

D
definition Sharpness or clarity of detail in an image.

differential JPEG files A type of coding method used with certain JPEG files. Differential JPEG files are not
supported in Photoshop Elements.

digital camera A camera that records image data in pixels, which consist of bits of information that a computer can
process.

dithering The approximation of an unavailable color through the use of two or more available colors. The color of
adjacent pixels is changed in an attempt to reproduce the unavailable color.

dodging The selective lightening of any part of an image.

dot The smallest unit of a bitmap image (raster image) that can be scanned or displayed.

dots per inch (dpi) A measure of the resolution of an image. High dpi settings yield photographs with fine detail and
large file size.

double-byte fonts A term used to describe Asian fonts, often called CJK (Chinese, Japanese, Korean) fonts. Two
bytes, rather than one, are needed to represent each character.

droplet A small application that batch processes images that you drag onto the droplet icon. Photoshop Elements
does not support droplets.

Duotone A two-color grayscale file that uses two custom inks. Photoshop Elements does not support duotone files.

E
embedded profile An ICC (color) profile resident in an image file. This profile determines the color space in which
image data is interpreted.

end-of-file The last line of readable code in a file. The error “Unexpected end-of-file” indicates that the file you are
trying to work with is damaged.

EPS Encapsulated PostScript. A file format used to save images that will be used in illustration and page-layout
programs

EPS file An Encapsulated PostScript file. A graphic file format that can represent both vector and bitmap data and
is supported by virtually all graphic, illustration, and page-layout programs.
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EPS PICT preview A low-resolution screen preview saved with a Macintosh EPS file.

EPS TIFF preview A low-resolution screen preview saved with an EPS file.

error log A text file generated when an error occurs while running the Batch Processing command or the Process
Multiple Files command.

errors A system or application message that alerts you to a failed command or operation.

EXIF Exchangeable Image File Format. A standard for simplifying the exchange of data between cameras and
software. The data may include camera model, date and time the photo was taken, camera settings, shutter speed,
and so on.

export module A plug-in that enables you to export images in different file formats from Photoshop Elements.

exposure A measure of the amount of light in which a photo was taken. Underexposed digital photos are too dark;
overexposed ones, too light.

extension module A plug-in for Photoshop Elements that enhances performance or adds features.

F
fade When used with painting tools, fade controls the number of steps until the paint flow fades to nothing.

fall-off Decrease in light as it travels from its source. Also the length of the transition between related colors in the
Hue/Saturation dialog box.

faux bold style A type style that allows you to apply a bold effect to a font family that does not include a bold style.

faux font A computer-generated version of a font that simulates the appearance of an unavailable font.

FDF File containing comments from an Adobe Acrobat PDF file. Photoshop Elements cannot open FDF files.

feathering The softening of an edge of a selection.

File Associator An internal engine in Photoshop Elements that allows the application to recognize, change, and open
different file types.

file-format module A plug-in that allows Photoshop Elements to open different file types.

fill layer A type of layer that contains a solid color, a pattern, or a gradient as an interchangeable attribute.

filter module A filter plug-in installed with Photoshop Elements and listed in the Filter menu.

filters Presupplied ways to alter the look of an image, for instance, to make it look like a mosaic, add unique lighting,
apply distortions, and so on.

flattening Merging all visible layers into the Background layer to reduce file size.

font A set of letters, numbers, punctuation marks, and symbols that share a common weight, width, and style. An
example is Times Italic.

font family A collection of fonts with the same name but different styles. For instance, Times Italic, Times Bold, and
Times Bold Italic all belong to the same font family.

font server An internal engine in Photoshop Elements that allows the application to use and display fonts.

font style Sometimes called type style. A variant version of an individual font in a family. Italic, regular, and bold are
font styles.
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48-bit RGB color A high-bit image mode that can contain thousands of colors per channel. Photoshop Elements
supports 8-bit or 16-bits per color channel, so an RGB image can be a total of 24-bit or 48-bit, depending on the bit
depth per channel.

fuzziness A tolerance setting for the Magic Wand tool and the Replace Color command. It controls the degree to
which related colors are included in the selection. See tolerance.

G
gamma adjustment The contrast resulting from darkening or lightening the midtones of an image. When you adjust
the gamma, you change the brightness of the midtones without substantially affecting the highlights and shadows.

gamut The range of all possible color combinations and tones in any color system, that is, the colors that a device
can reproduce in any given color space.

Gaussian blur A softening effect applied through a bell-shaped distribution of tones and colors.

GIF Graphic image file format. A file format suitable for images that contain line art, large areas of a single color, and
text. Web animations are done with images in GIF format.

gradient Any of several methods for achieving a smooth transition between two adjacent colors, including black and
white.

grayscale A single-channel image that includes only black, white, and shades of gray. Depending on the bit depth,
grayscale images can reproduce various shades of gray.

Gray working space profile A predefined profile that determines how best to display and print grayscale images for
a given color setting.

H
halftone A monochrome image made up of variably sized dots simulating the shades of gray in a photograph. It is
used for reproducing photographs on a printing press.

highlight and shadow The lightest and darkest colors in an image.

highlights The brightest elements in an image. Compare to shadows.

histogram A bar chart showing the distribution of the pixel values in a digital image. The horizontal axis represents
levels from 0 (darkest) to lightest (255), and the vertical axis represents the numbers of pixels at each level.

history state An image state listed in the Undo History palette.

hotspot An area in which light is concentrated to such a degree that all detail is lost; that is, an area that is blown out
to white.

HSB A color mode that is based on the human perception of color and describes it according to hue, saturation, and
brightness.

hue The color reflected from or transmitted through an object. In common use, hue is the property that allows a
color to be distinguished as red, blue, yellow, and so on; the “color of a color.”

hue jitter Sets the rate at which the stroke color switches between the foreground and background colors. Higher
values cause more frequent switches between the two colors than lower values.



ADOBE PHOTOSHOP ELEMENTS 4.0
User Guide

306

I
ICC International Color Consortium. ICC device profiles are the industry standard for reproducing colors accurately
across devices such as scanners, monitors, and printers. See profile.

ICM Image Color Management, is the Windows built-in color management system that uses color profiles for images
and devices such as scanners or printers. Similar to Apple’s ColorSync on Mac OS.

illuminance A measure of the light falling upon a subject in a photograph.

image cache A section of hard disk space used as virtual memory. The image cache speeds the on-screen redraw of
high-resolution images.

image mode The color mode of an image, such as Grayscale or RGB.

indexed color A color that is rendered by using a pixel value as an index to a palette of 256 or fewer colors for inter-
pretation.

interlaced video Video generated by a system developed for early television and still in use in standard television
displays. Video is displayed on screen at 30 frames per second (NTSC) or 25 frames per second (PAL). Each frame
is divided into two fields, each representing every other line of the video frame. The human eye does not perceive the
individual fields and frames, but rather perceives them as complete pictures. Compare with progressive scan.

interlacing The display of a series of low-resolution versions of an image in a browser while the full image file is
downloaded.

J
jitter Specifies the randomness of a brush stroke.

JPEG Joint Photographic Experts Group. A committee of experts that develops algorithms for compressing
computer image files. Also, any graphic file to which a JPEG algorithm is applied. JPEG is the format generally used
to share photographs over the web. When you save in JPEG format, you can specify quality of image; the greater the
quality, the lower the compression and the larger the file. The higher the compression, the greater the loss of image
data. JPEG 2000 improves on JPEG and also supports transparency but is not available for some images.

JPEG compression A JPEG standard for reducing the data required to represent an image and the disk space the
image occupies. JPEG is a lossy technique.

K
kumimoji A block of horizontal type that is laid out in a vertical line. Also called renmoji or tate-chuu-yoko.

L
layer A mechanism for altering an image while preserving the original. You create layers, which are like transparent
sheets of acetate (or clear plastic), and superimpose them over the image. You can then manipulate the image by
working on the overlying layers. In addition to ordinary image layers, there are special kinds of layers. See fill layer,
and adjustment layer.

layer group A collection of layers saved with a Photoshop image. When you open a file with a layer group in
Photoshop Elements, individual layers in the set are hidden in a read-only folder. To edit a layer group in Photoshop
Elements, you must first simplify the layer.

layer mask A protected area in an adjustment layer. Areas below the mask cannot be edited.

Levels Functionality for adjusting color and tone. With a Levels adjustment, you can set shadow and highlight values
to use a full tonal range, adjust middle tones only, correct color casts, and so on.
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locked A file that is set as Read Only. In the Photo Browser, locked files display with a lock icon.

locked layer A layer in the Layers palette that has the lock icon applied. No changes can be made to a locked layer.
A Background layer is always locked.

lossless technique An image-compression method that prevents image degradation caused by data loss when the
image is decompressed. Lossless techniques usually use lower compression ratios than lossy techniques.

lossy technique An image-compression method using compression ratios that result in loss of some image data.

luminance Lightness. Technically, the highest plus lowest RGB values divided by two.

LZW (Lemple-Zif-Welch) A lossless technique especially suited for compressing images that contain large areas of a
single color.

M
matting A method for simulating transparency in images displayed on web pages. When transparency is not
supported, you can specify a matte color that matches the background to simulate transparency.

mezzotint An effect that simulates the pattern of light and shade seen in engravings made from a roughened plate.

Microsoft Palette file A color table attached to an image file.

midtone An area that falls between the brightest highlight and the darkest shadow.

moire A wavy striped pattern in an image, resembling the pattern of watered silk. Moire can be an artifact caused
by a camera’s inability to capture the detail in an image.

mojikumi A system for determining spacing between punctuation, symbols, and numbers in Japanese type.

monitor resolution The resolution of a monitor, described in pixel dimensions. The size of an image displayed
on-screen depends on the pixel dimensions of the image, the size of the monitor, and the monitor resolution. See also
printer resolution and resolution.

multiple master Customizable Type 1 fonts with typeface characteristics that have variable features such as weight,
width, style, and optical size.

N
noise An artifact caused by interference or camera error. Noise is often seen as stray pixels of unexpected color or a
generally “grainy” appearance. Certain compression techniques can amplify noise.

noise gradient A gradient that contains randomly distributed colors within a range of specified colors.

non-fringe pixels Pixels that are more than 50 percent selected in an anti-aliased selection.

note annotations A note added to a Photoshop file. In Photoshop Elements you can view and delete note annota-
tions, but you can’t add them.

O
online service Any service to which you can connect to and order from over the Internet. You can access online
services from Adobe Bridge to order prints, photo books, cards, and such. In addition, you can share your photos
online through online sharing services.

opacity The extent to which something blocks light. You can change the opacity of layers, filters, and effects so that
more (or less) of the underlying image shows through.

opaque The opposite of transparent. When text, shapes, or layers are opaque you cannot see through them.
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outline data Outline data for PostScript fonts that is used when printing. This data is stored in the font outline file,
also known as the printer font.

P
panning Changing the focus of a photo from one subject or area to another over a period of time. For example, in a
Photoshop Elements slide show, you can set the start of a pan on one face in a photo and end the pan on another face,
creating, in effect, a video from the photo. You can also zoom into or out of a photo over a period of time. For
example, you can begin with a close up of one face in a photo and zoom out to view the entire photo.

panorama A broad view of a subject, usually a landscape, made by overlapping individual shots as they are taken
and then merging them to form one image.

parser module A plug-in that converts vector data into bitmap data.

pattern A predefined pattern included with Photoshop Elements, or a pattern you create. You can use patterns with
fill layers, the Fill command, the Pattern Stamp tool, or the Paint Bucket tool.

PDF (PDP) Portable Document Format. An Adobe file format that captures the elements of a printed document,
including graphics and photos, as an electronic image. You can search, navigate through, print, and e-mail PDF
documents. PDF and PDP files are identical, except that PDF files are opened in Adobe Acrobat and PDP files are
opened in Adobe Photoshop Elements.

perspective The angle or level from which a photograph is taken; the camera-eye view.

phosphor The substance that coats the interior surface of a monitor. It emits light in response to electrical stimu-
lation and affects how colors appear on the screen. Over time, changes in the phosphor make it necessary to recali-
brate or reprofile the monitor.

Photoshop raw format A format designed to accommodate images saved in undocumented formats, such as those
used in scientific applications. It is not the same as camera raw format.

PICT A file format for storing digital images in Mac OS.

pixel The basic unit of image data in a computer image. Its size depends on the resolution of the display screen.

pixel dimensions The number of pixels along the width and height of an image. This is a measure of the amount of
image data in the photo, not its physical size when printed or displayed on a monitor.

PixMap A bitmap image stored in your computer’s memory.

plug-in module A small software program developed by Adobe or third parties to add functionality to Adobe
products.

PNG-24 Portable Network Graphics. An image format that supports 24-bit color. Like the JPEG format, PNG-24
preserves photographic detail. Unlike JPEG, it supports 24-bit transparency.

PNG-8 Portable Network Graphics. A bitmap image format that uses 8-bit color. Like the GIF format, PNG-8
efficiently compresses areas of solid color while preserving sharp detail in line art, logos, or type.

point The default unit of measurement for type, for instance Times Roman Regular, 12 points.

pointillism A style of painting in which paint is applied in very small dots that cannot be discerned individually at a
distance. The eye merges the dots into the perceived color.

posterize To reduce the number of continuous tones in an image. Posterization results in a flat, cartoon-like image.
The effect can be deliberately applied but sometimes results from overcompression.
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PostScript A programming language developed by Adobe that describes the appearance of text, graphic shapes, and
sampled images on printed or displayed pages.

printable character A text object that can be printed.

printer profiles Profiles that describe how printers reproduce colors.

printer resolution The fineness of detail that a printer can render in an image. It is measured in ink dots per inch
(dpi). Generally a resolution of 240 dpi provides good results when you print high-quality photos on an inkjet
printer. See also monitor resolution and resolution.

profile Information about the color space of a device, application, or photo file. An ICC device color profile allows
an image’s color data to be converted so that color is reproduced faithfully on that specific device. See also color
management.

progressive scan A process of displaying images on-screen that draws 60 complete frames of video from left to right
every second. Progressive scan creates a cleaner, clearer picture than interlaced video.

PSD The native file format of Adobe Photoshop and Adobe Photoshop Elements.

Q
Quick Mask A mask channel created in Quick Mask mode in Photoshop. Photoshop Elements has no Quick Mask
mode and flattens all channels in Photoshop images.

QuickTime Software from Apple that allows you to view movies and other multi-media files on your computer.

R
RAID Redundant Array of Independent Disks, a category of disk drives that use two or more drives at the same time
to improve performance and ensure a graceful response in the event of a hardware or software failure.

raster image An image created from the bits that form pixels. Also called a bitmap image. The edges of the pixels
can be discerned in a saw-tooth pattern unless anti-aliasing is used. Raster file formats include BMP, GIF, JPEG, PSD,
PICT, and TIFF.

rasterizer The engine in Photoshop Elements that converts vector data, such as text, to bitmap data.

red eye The reflection of the camera flash from the retina of a photographed subject, resulting in a red dot in the
subject’s eye. You can eliminate it automatically when you import images or by using the Red Eye Removal tool.

Rename Multiple Files Allows you to automatically rename several files at once. Available with the Process Multiple
Files command.

rendering Converting a vector layer such as a shape layer or a type layer into a normal layer. To convert a vector layer
into a normal layer, choose Layer > Simplify Layer.

renmoji A block of horizontal type that is laid out in a vertical line. Also called kuminoji or tate-chuu-yoko.

resample To change the resolution of an image by changing its pixel dimensions. Downsampling is decreasing the
number of pixels, and resampling up (or upsampling) is increasing the number.

resolution A measure of the clarity and sharpness of an image. In digital images, it is measured in pixels per inch.
See also monitor resolution and printer resolution.

reticulation A traditional photographic effect caused by the rapid changing of the film emulsion from hot to cold
(hot developer to cold fixer). It produces a random pattern of lines in a photographic image, less fine than craquelure.

revert The command that reverts the image to the last saved version.
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RGB A model for representing colors on a computer display. Red, green, and blue (RGB) are combined in different
proportions to represent any color. The RGB model can represent 256 x 256 x 256 colors.

RGB working space profile A color profile that defines an RGB working space, such as that for a digital camera or
scanner.

RLE (run length encoding) A lossless technique for compressing the transparent portions of each layer in images that
have several layers containing transparency.

S
sample To select a color with the eyedropper in order to use it with a drawing or painting tool.

saturation The purity, or strength, of a color. Also called chroma. A fully saturated color contains no gray. Saturation
controls make colors more vivid (less black or white added) or more muted (more black or white added).

scanning The process of converting a tangible image, such as a slide or print, into a digital image by using light
shining onto sensors such as Charged Couple Devices (CCDs).

scatter Determines how brush marks are distributed in a stroke.

scatter spacing Determines the spacing between elements in a brush stroke.

Scitex file A high-resolution file for use with proprietary Scitex systems. Photoshop Elements can open Scitex files
that are in RGB color mode.

scratch disk Photoshop Elements’ own virtual memory system, which uses any disk drive or drive partition with free
space. You can designate scratch disks to be used whenever there is not enough RAM to perform an operation.

screen resolution The dimensions of the pixel grid used by a monitor.

selection A part of an image selected for manipulation of any kind—duplication in a layer, color correction,
deletion, rotation, and so on. The selection consists of all the pixels—fully or partially selected—contained within
the selection boundary.

selection module A plug-in that enables you to make a selection in Photoshop Elements, such as the TextureSelect
plug-in that is used by the Magic Selection Brush tool and the Magic Extractor.

sepia print A photograph in tones of brown. Photo-editing programs simulate this antique look by applying special
effects.

shadows The darkest elements in an image, and the degree of detail that is discernible in those the dark portions.
Compare highlights.

shape layer A layer that contains vector-based shapes.

sharpening In photo-editing programs, any functionality that enhances the details at the edges of photographed
objects and people. An example is Unsharp Mask. Sharpening is often applied as part of in-camera processing as well,
although no sharpening is applied to camera raw file images.

sharpening halo An artifact, seen as a bright ring or line around edges, caused by too much sharpening.

silhouette A dark mass outlined against a light background.

simplifying Converting a type layer, shape layer, solid color layer, gradient layer, or pattern fill layer to a regular
image layer. You must simplify these layer types before applying filters or using the painting tools.

single channel images An image that contains one channel such as a bitmap-mode, grayscale, or indexed-color
image.
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16-bit grayscale A high-bit image mode that can contain thousands of shades of gray. Photoshop Elements supports
flattened 16-bit images (it does not support layers in 16-bit images).

skewing Deviation of the content of an image from a vertical or horizontal axis. Skewing can be a camera artifact or
an intentionally applied effect.

slices Portions of an image in Photoshop that divide the image into functional areas. Slices are not supported in
Photoshop Elements.

smoothing A technique for averaging the values of neighboring pixels to reduce contrast and create a soft, blurry
effect.

spot channels A Photoshop channel that contains a spot color such as a Pantone color. Photoshop Elements does
not support spot channels.

sRGB A calibrated RGB color space now in use as a standard on the web. Most computer monitors can display only
the colors in the sRGB color space.

stroke (1) An outline around an image or part of an image created with the Stroke command or with a drawing,
painting, or selection tool. (2) The characteristics of the lines created with one of the painting or drawing tools,
especially brushes.

subtractive primaries Cyan, magenta, and yellow. In theory, when pigments of these three colors are combined in
equal quantities, the result is black. Printers combine these colors in various proportions to represent all printable
colors. The additive primaries are used to combine colors of light, whereas the subtractive primaries are used to
combine colors of ink.

swatches Preset colors that you can choose from in the Color Swatches palette. The maximum number of color
swatches that you can load in Photoshop Elements: 8190.

T
Targa (TGA) format A file format that is compatible with systems using the Truevision video board.

target channels Selected channels in the Channels palette of Photoshop. Photoshop Elements doesn’t have a
Channels palette.

target colors Colors you specify for highlights, neutral grays, and shadows when you correct a photo.

target layer The selected layer in the Layers palette.

target path The selected path in the Paths palette of Photoshop. Photoshop Elements doesn’t have a Paths palette.

tate-chuu-yoko A block of horizontal type that is laid out in a vertical line. Also called kuminoji or renmoji.

temperature In regard to color, the degree of heat (in degrees Kelvin) that an object would have to absorb before it
glowed in a certain color. Each color is associated with a color temperature, as are various kinds of light. See also
black body.

text layer A layer that contains vector-based text.

thumbnail A small, low-resolution representation of an image. The program displays thumbnails of the photos you
are working on to help you find them and edit them.

TIFF Tagged Image File Format. A digital image format widely used for images that are to be printed or published.
TIFF images can be compressed losslessly.

tint A variation of a color produced by adding white, thus decreasing saturation and increasing lightness.
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tolerance A measure of the precision with which certain tools work. The tolerance describes the difference in value
between adjacent pixels affected by a tool. If the tolerance is high, many more pixels are affected or selected than if
the tolerance is low.

tonal correction An adjustment made in the tones of an image: shadows, highlights, or midtones. You can adjust
highlight and shadow values to increase the tonal range, adjust the brightness of the midtones without affecting
shadow and highlight values, and so on.

transform To scale, shrink, enlarge, skew, distort, rotate, or change the perspective of a layer, selection, or shape.

transform bounding box The box that surrounds the portion of an image you are changing with a transform
command.

transition An effect added between two photos, for instance in a slide show, that affects the visual presentation of
how one photo changes to the other. For example, you can add a Fade transition between photos to make one photo
fade out of view as the next photo fades into view.

transparency In digital photography, the functionality that supports transparent areas in an image or image layer.
Certain image formats do not support transparency

trim To remove pixels from an image by using the Trim command in Photoshop. Photoshop Elements doesn’t have
a Trim command.

TWAIN A protocol by which applications and devices, such as scanners and cameras, exchange information.

type layer A layer that contains vector-based text.

type mask A selection outline in the shape of text.

type style Often called font style. A variant version of an individual font in a family. Italic, regular, and bold are type
styles.

U
underexposed image An image that is overly dark because it was taken in low-light conditions or with incorrect
camera settings.

Unicode character Part of the Worldwide Character coding system for text.

Unsharp Mask A technique for giving the illusion of greater detail in an image (sharpness) by increasing the contrast
between the light and dark areas of the image.

V
vector graphics Lines, shapes, and other graphic image components stored in a format that incorporates geometric
formulas for rendering the image elements. For this reason, the graphics scale without degradation of image quality,
and there are no jagged lines in the output. Adobe Illustrator is a vector graphics program.

video monitor Video monitors use a progressive scanning method to display images (as compared to televisions
which use interlaced fields).

vignetting An effect in which the edges of an image gradually fade out.

W
warm colors Colors at the red end of the spectrum, including yellow and orange, associated with heat.
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warping A distortion of an image, often text, to conform to a variety of shapes. For instance, a line of text can be
warped in the shape of an arc or wave.

web-safe color Any of the 216 colors that are displayed consistently on the web, regardless of browser and computer
platform.

white balance A function that compensates for the different rendering of identical colors under different sources of
light: incandescent, fluorescent, sunlight, and so on.

white point A reference point used to represent white. This reference point is used to calculate all other colors in the
image.

Z
zero length images Images without specified dimensions.

zero width images Images without specified dimensions.

ZIP encoding A lossless compression technique best used for images that contain large areas of a single color.
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file formats 71
File Info command 61
File Info dialog box 61, 65

importing metadata 64
metadata templates 61

file information
about 61
adding in File Info dialog box 61
Info palette 65
viewing in Editor 66

File Navigator command, Bridge 43
files

batch renaming 59
camera raw 73
finding in Bridge 49
labeling in Bridge 48
managing in Bridge 45
navigating in Bridge 44
opening in Bridge 45
optimized formats 259
rating in Bridge 48
selecting in Bridge 44

fill layers
applying fill or pattern 235
as adjustment layers 95
changing type of 98
converting to image layers 87
editing 98
using 97

Film Grain filter 194
Filmstrip Focus command, Bridge 43
Filter Gallery 187

filters
about 177, 183
applying 185
categories 186
custom 214
gallery 187
improving performance 178
plug-ins 214
texturizing options 188
tips for creating visual effects 183
tips for using 183

Find command, Bridge 49
Find Edges filter 211
finding files and folders, with

Bridge 49
fixing

color in Quick Fix 121
large blemishes 164
red eyes 163
small blemishes with Spot Healing

Brush 163
flattening layers 93
flipping a photo

automatically 169
manually 170

folders
finding in Bridge 49
navigating in Bridge 44

font
changing size for metadata,

Bridge 63
choosing 246
color 247
size 246

foreground color 216, 221, 222
forums 7
Fragment filter 204
Free Transform 173
Fresco filter 194
Full view, in Adobe Help Center 6
function keys 297

G
Gaussian Blur filter 196
GIF format

about 260
creating matte 267
hard edge transparency 267
optimizing 259
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optimizing as 263
preserving transparency 267

Glass filter 198
Global Positioning System (GPS)

data 62
glossary 311
Glowing Edges filter 212
GPS information in files 62, 63
Gradient Map filter

about 189
applying 189

gradients
about 239
applying 240
applying to text 240
defining 240
noise 242
specifying transparency 241

Grain filter 212
Graphic Pen filter 210
grayscale

about 145
adding color to 141
converting to bitmap mode 147

Grayscale command 147
grid

about 31
changing settings 32

Grow command 113

H
Halftone Pattern filter 210
Healing Brush 164
Help system

about 3
navigating 4
printing from 5
searching 5
updating topics 2

Help system, tutorials in 6
High Pass filter 213
highlights

adjusting with Levels 129
adjusting with tools 133
shadows and 130

histogram
about 127
using 128

history information, adding to
files 61

Horizontal Type Mask tool 248
Horizontal Type tool 243
How To palette 19
HSB color model 143
hue

adjusting 136
adjusting sliders 138
changing 137

I
image modes 145
image size 158
Image Size command 159
images

flattening 93
opening 54
scanning 53

Import command 54
importing

See also opening
metadata templates 64
scanning 53

Impressionist Brush tool 226
Increase Rating command, Bridge 48
indexed color

about 145
converting from RGB or

grayscale 147
Indexed Color command 147
indexed-color table

editing 149
predefined 149
saving or loading 150
transparency 149

Info command 65
Info palette

displaying file information 66
setting color modes 65
setting units of measurement 65

Ink Outlines filter 197
installing

instructions for 1
Inverse command 111
Invert filter

about 190
applying 190

Invert Selection command, Bridge 44

IPTC (IIM, legacy) 62
IPTC Core 62
IPTC information 63
IPTC metadata, editing 63

J
JPEG format

about 259
creating matte 268
optimizing 259
optimizing as 262
saving as 68

K
keyboard shortcuts 288
keywords, applying to files in

Bridge 46

L
Label commands, in Bridge 48
language, assigning in Bridge 51
Lasso tool

options for 105
switching to Magnetic Lasso

tool 106
using 104

layer blending options 93
layer content, moving 90
layer group

about 83
simplifying 87

layer masks
editing in adjustment layers 99
editing in fill layers 99
using in adjustment layers 99
using in fill layers 99

layer opacity options 93
layer styles

about 177, 178
applying 179
applying to shapes 255
changing scale of 181
copying settings 181
editing settings 180
removing 181
showing and hiding 180

layer thumbnails
hiding 86
resizing 86



INDEX 318

layers
about 81
adding 83
adding to an image 83
changing stacking order of 90
converting to the Background 85
copying 116
copying between images 89
copying several 88
creating from parts of other

layers 84
deleting 87
duplicating in an image 88
duplicating in another image 88
hiding and showing 86
linking and unlinking 91
locking and unlocking 86
merging 92
merging into another layer 92
renaming 87
sampling from 88
selecting 85
selecting all pixels on 110
selecting opaque areas in 95
simplifying 87
specifying blending modes in 94
specifying opacity for 94

Layers palette, about 82
Lens Flare filter 205
Levels

about 129
adjusting shadows and

brightness 131
removing color casts 136

Levels command 131
libraries

loading 37
replacing 38
restoring default 38
saving a subset 38

Lightbox command, Bridge 43
lighten images 133
Lighting Effects filter

about 205
adjusting 207
applying 206

line, drawing 252

Liquify filter
about 199
applying 199

Load Selection command 119
locked layers 86

M
Magic Eraser tool 228
Magic Extractor 108
Magic Selection Brush tool 107
Magic Wand tool

options for 106
using 106

Magnetic Lasso tool
options for 105
switching to Lasso tool 106
using 105

magnifying
a view 28
and resizing 30

managing color 150
Marquee tool, options for 103
masks 248
Match Location command 31
Match Zoom command 31
matte

about 265
creating 267
creating in JPEG file 268

Maximum filter 213
Median filter 203
memory

clearing from the clipboard 34
clearing from Undo History

palette 34
merging layers 92
metadata

about 61
adding to documents 61
appending 65
applying as templates 65
editing 63
File Info dialog box 61
importing into a file 64
preferences for 64
replacing 65
specifying types to display in

Metadata panel 64

templates 61, 64
viewing in Bridge 63

Metadata Focus command, Bridge 43
Metadata panel 62
metadata, specifying types to display

in Metadata panel 64
Mezzotint filter 204
Minimum filter 213
mojikumi, about 250
monitor resolution, scaling and 159
Mosaic filter 204
Mosaic Tiles filter 212
Motion Blur filter 196
Move To Trash command, Bridge 45
Move tool

copying selections with 117
moving selections with 116
options for 116
using 116

N
Navigator palette

about 30
zooming 28

Neon Glow filter 194
new features 7
New Window command, Bridge 41
No Label command, Bridge 48
No Rating command, Bridge 48
Note Paper filter 210
NTSC Colors filter 213

O
Ocean Ripple filter 200
Offset filter 214
online Help 3
online services, using 279
online training 7
opacity

options 93
specifying in layers 94

Open With Camera Raw command,
Bridge 45

Open With command, Bridge 45
opening

EPS files 56
multiple windows of the same

image 30
PDF files 55
Photo CDs 57
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operations, undoing or redoing 33
optimizing

about 257
download time 270
file formats 259
GIF 263
JPEG 262
PNG-24 264
PNG-8 263
presets 262
previewing colors 271
previewing images 270
Save For Web dialog box 257

orientation of type 249

P
page options, setting 278
Page Setup command 278
Paint Bucket tool 235
Paint Daubs filter 194
painting

about 216
blending modes 217
Brush tool 216
Impressionist Brush tool 216

Palette Bin 25
Palette Knife filter 194
palettes

Palette Bin 25
using in Editor 25

panoramas
about 284
creating 285

paragraph type 243
Paste command,Bridge 45
Paste Into Selection command 118
pasting selections 117
Patchwork filter 213
Pattern Stamp tool 237
patterns

about 237
creating 238
preset 238

PDF files
creating presentations 280
opening 55

Pencil tool 225
performance, of filters and effects 178
Persistent command, Bridge 46

perspective, applying 173
Photo CDs, opening 57
Photo filter

about 191
applying 191

photo galleries
creating 282
styles 284

Photocopy filter 210
Photomerge Panorama

about 284
changing the vanishing point

in 287
creating 285
dialog box 286
reducing distortion and

inconsistent color in 287
photos

fitting to the screen 29
opening multiple windows of 30
opening one multiple times 30
printing multilayer images 274
reverting to previous state 34
scaling in the Print Preview dialog

box 274
viewing at 100% 29

Photoshop EPS format, saving as 69
Photoshop PDF format, saving as 70
Pinch filter

about 200
applying 200

pixels, removing stray 113
Place command, Bridge 45
Plaster filter 210
Plastic Wrap filter 194
plug-ins

for importing scanned images 53
in Adobe Store 7
installing 39
using in Photoshop Elements 39

PNG format
creating matte 267
saving as 70

PNG-24 format
about 261
optimizing 259
optimizing as 264

PNG-8 format
about 260
hard edge transparency 267

optimizing 259
optimizing as 263
preserving transparency 267

Pointillize filter 205
Polar Coordinates filter 200
Polygonal Lasso tool

options for 105
using 104

pop-up palettes
about 35
changing display 37
working with presets 35, 36

Poster Edges filter 194
Posterize filter

about 192
applying 192

preferences
Bridge 50, 51
completed operations alert 24
file saving 73
general 30, 31
grid 32
units & rulers 246

Premiere Elements. See Adobe
Premiere Elements

Preset Manager
about 37
loading a library 37
renaming a preset 38
replacing library 38
restoring default library 38
saving subset of a library 38

presets
about 35
in a pop-up palette 35, 36
optimization 262
Preset Manager 37
renaming 38

pressure-sensitive tablets 234
previewing

animation 271
color in optimized images 271
optimized images 270

print dimensions, changing 159
printer resolution 158
printing

from the Editor 272
Help topics 5
multilayer images 274
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options 278
press values, about 141
scaling an image 274
scaling in Print Preview 274
setting target and press values 142
target values 141, 142

profiling, color management 151

Q
Quick Fix

auto commands 126
color 121
editing photos in 121
fixing color 121
removing red eyes 163
viewing images in 27

R
Radial Blur filter 196
rating files, in Bridge 48
rectangle, drawing 251
Rectangular Marquee tool

options for 103
using 103

red eye
removing in Quick Fix 121
removing in Standard Edit 163

Red Eye Removal tool 163
redoing an operation 32
Reduce Noise filter 203
reducing a view 28
Refresh command, Bridge 44
registering

instructions for 1
Remove Color command 141
removing

objects from a photo 163, 164, 165
parts of a photo 153
red eye 121, 163

renaming
files 59
layers 87

Replace Color command 140
replacing colors in an image 167
resampling images 160
Reselect command 111
reselecting selections 111
Reset All Tools command 24

Reset To Default Workspace
command, Bridge 43

Reset Tool command 24
resizing

automatically 30
for print 159
while zooming 30

resolution
about 158
changing 159

Reticulation filter 210
Reveal In Bridge command,

Bridge 45
Reveal In Explorer command,

Bridge 45
Reveal In Finder command,

Bridge 45
Revert To Saved command 33
reverting

to previous state 34
to saved version 33

RGB color model 144
RGB mode 145
Ripple filter 200
Rotate 180˚ command 50
Rotate 90˚ Clockwise command 50
Rotate 90˚ Counterclockwise

command 50
rotating

by a set percentage 169
freely 170
images in Bridge 50

Rough Pastels filter 194
RSS feeds 2
rulers

about 31
changing settings 31

S
sampling, from layers 88
saturation

adjusting sliders 138
adjusting specific areas 139
adjusting with hue 136
changing 137

Save For Web 257
Save Selection command 119
Save Workspace command,

Bridge 43

saving
about 67
options 67

scaling
in the Print Preview dialog box 274
layers 171
photos 171
selections 171
shapes 171

scanning 53
scratch disks

about 38
changing 39

searching for files and folders,
Bridge 49

Select All command, Bridge 44
Select Labeled command, Bridge 44
Select Unlabeled command,

Bridge 44
selecting

about 102
all pixels on a layer 110
files, in Bridge 44
intersecting areas 112
Magic Extractor 108
Magic Selection Brush tool 107
reselecting recent selections 110

selection borders
hiding and showing 111
moving 111

Selection Brush tool
options for 108
using 107

Selection command 111
selection tools 103
selections

adding to 111
anti-aliasing 115
copying 116, 117
copying with Move tool 117
deleting 110
deleting saved 119
expanding or contracting 112
feathering with Feather

command 115
framing with a new selection

border 112
including similar colors in 113
inverting 111
loading saved 119
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modifying saved 119
modifying with saved 119
moving with Move tool 116
pasting into one another 117
saving new 118
selecting intersecting 112
subtracting from 111

Send To Recycle Bin command,
Bridge 45

Shadow/Highlights command 130
shadows

about 129
adjusting with Levels 131
adjusting with tools 133
brightness and 131
highlights and 130

shape layers
about 251
simplifying 87

shapes
about 251
circle 252
color 255
creating multiple 254
custom shape 253
ellipse 252
layer styles 255
line 252
moving 254
multi-sided 252
rectangle 251
rounded rectangle 251
selecting 254
square 251
transforming 254

Sharpen Edges filter 208
Sharpen filter 208
Sharpen More filter 208
Sharpen tool 168
Shear filter

about 200
applying 200

shortcuts 288
Show All Files command, Bridge 44
Show Camera Raw Files Only

command, Bridge 44
Show Folders command, Bridge 44
Show Graphic Files Only command,

Bridge 44

Show Hidden Files command,
Bridge 44

Show Thumbnail Only command,
Bridge 43

Show Vector Files Only command,
Bridge 44

Similar command 113
simplifying layers 87
skewing

layers 172
photos 172
selections 172
shapes 172

skin tone, adjusting color for 138
Slideshow command, Bridge 43
Smart Blur filter 196
Smooth command 113
Smudge Stick filter 194
Smudge tool 227
soften edges 169
software

downloads 7
registering 1
updating 2

Solarize filter 212
Sort command, Bridge 44
Spatter filter 197
Spherize filter

about 201
applying 201

Sponge filter 195
Sponge tool 139
Spot Healing Brush 163
Sprayed Strokes filter 197
square, drawing 251
stacking order, changing in layers 90
Stained Glass filter 213
Stamp filter 210
Standard Edit

auto commands 126
fixing color 121, 124
viewing images 27
workflow 124

stars, rating files with in Bridge 48
status bar 66
straightening images

and separating 157
single images 156

stray pixels, removing 113
stroke (outline) 236

Styles And Effects palette, using 177
Sumi-e filter 197
superimposing, using the Magic

Extractor 108
support documents, in Adobe Help

Center 2
support options 6

See also Help
swatch libraries

custom 223
default 223

system requirements
about 1

T
target values

about 141
for printing 142
setting 142

tate-chuu-yoko 250
technical support

Adobe Expert Support 1
complimentary and paid 6
on Adobe.com 7

text. See  type
Texture Fill filter 207
Texturizer filter 213
Threshold filter

about 192
applying 192

TIFF format, file saving options 71
tile windows 31
Tiles filter 212
tonal range, adjusting 129
tool tips 51
toolbox

about 21
selecting a tool 22

tools
 See also individual tool names
options 24
preferences 23

Torn Edges filter 210
Trace Contour filter 212
training resources 6, 7
transforming

layers 173
photos 173
selections 173
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transparency
about 265
creating as matte 267
hard edges 267
in JPEG file 268
preserving 267

transparency grid, customizing 95
tryouts 7
Tsume 249
tutorials 9
Twirl filter 201
type

aligning 245
Asian type options 249
choosing font 246
choosing size 246
color 247
editing 245
entering 243
mask 248
mojikumi 250
orientation 249
selecting 246
spacing Asian type 249
tate-chuu-yoko 250
tool options 244
tools 243
unwarping 249
warping 248

type layers
creating 243
simplifying 87

U
Underpainting filter 195
undo 32
Undo History palette

clearing memory 34
deleting states 34
using 33

Unfiltered menu, Bridge 44
Unsharp Mask filter

about 208
applying 208

unwarping type 249
updates 7
updating

software and Help topics 2
user forums 7

V
vanishing point, changing 287
vector graphics

creating shapes 251
Vertical Type Mask tool 248
Vertical Type tool 243
viewing

fit to the screen 29
multiple windows 31
multiple windows of the same

image 30
navigating in window 30
photos at 100% 29
photos in Quick Fix 27
photos in Standard Edit 27
print size 159
tiled windows 31

views
in Adobe Help Center 6

W
warping type 248
Water Paper filter 210
Watercolor filter 195
Wave filter

about 201
applying 201

web optimization 257
web photo galleries

creating 282
customizing 284
options for 283
styles 284

web-safe colors 220
Welcome Screen 16
white balance, camera raw files 77
Wind filter 212
windows

closing 31
magnifying 30
opening multiple of same image 30
resizing 30
tile 31

workspace
about 21
selecting in Bridge 43
Welcome Screen 16

X
XMP, about 61

Z
zero origin, in rulers 31
ZigZag filter

about 202
applying 202

zooming
and resizing 30
in Editor 28


